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Product notice

This user guide describes features that are
common to most models. Some features
may not be available on your computer.



Safety warning notice

/A WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on a
hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to contact
the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer and the
AC adapter comply with the user-accessible surface temperature limits defined by the International
Standard for Safety of Information Technology Equipment (IEC 60950).
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1 Features

Identifying hardware

Components included with the computer may vary by region and model. The illustrations in this chapter
identify the standard features on most computer models.

To see a list of hardware installed in the computer, follow these steps:
1. Select Start > Computer > System properties.
2. Inthe left pane, click Device Manager.

You can also add hardware or modify device configurations using Device Manager.

Bf NOTE: Windows® includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing applications, running
utilities, or changing Windows settings. Refer to Help and Support for more information.

Top components

TouchPad
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Component

Description

(1)

TouchPad light

e  White: TouchPad is enabled.

e  Amber: TouchPad is disabled.

(2

TouchPad on/off button

Enables/disables the TouchPad.

(3)

Left TouchPad button*®

Functions like the left button on an external mouse.

4

TouchPad*

Moves the pointer and selects or activates items on the screen.

(5

TouchPad scroll zone

Scrolls up or down.

(6)

Right TouchPad button*

Functions like the right button on an external mouse.

*This table describes factory settings. To view or change pointing device preferences, select Start > Control Panel > Hardware
and Sound > Mouse.
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Light

Component Description

Caps lock light On: Caps lock is on.
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Keys

Component Description

(1) esc key Displays system information when pressed in combination with the
fn key.

(2) fn key Executes frequently used system functions when pressed in
combination with a function key or the esc key.

(3) Windows logo key Displays the Windows Start menu.

(4) Windows applications key Displays a shortcut menu for items beneath the pointer.

(5) Embedded numeric keypad keys Can be used like the keys on an external numeric keypad.

(6) Function keys Execute frequently used system functions when pressed in

combination with the fn key.

Front components

4
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Component Description

(1) Power light e  Blue: The computer is on.
e  Blinking: The computer is in the Sleep state.

e  Off: The computer is off or in Hibernation.

(2) Power switch e  When the computer is off, slide the switch to turn on the
computer.

e  When the computer is in the Sleep state, slide the switch
briefly to exit Sleep.

e  When the computer is in Hibernation, slide the switch briefly
to exit Hibernation.

If the computer has stopped responding and Windows shutdown
procedures are ineffective, slide and hold the power switch for at
least 5 seconds to turn off the computer.

To learn more about your power settings, select Start > Control
Panel > System and Maintenance > Power Options.

(3) Drive light Blinking: The hard drive is being accessed.

(4) Wireless light e  Blue: An integrated wireless device, such as a wireless local
area network (WLAN) device and/or a Bluetooth® device, is
on.

e  Amber: All wireless devices are off.

NOTE: The wireless light turns amber when the computer turns
on and all wireless devices are off.

(5) Wireless switch Turns the wireless feature on or off, but does not create a wireless
connection.

NOTE: To establish a wireless connection, a wireless network
must already be set up.

Right-side components

.LH

S BOO®

Component Description

(1) ExpressCard slot Supports optional ExpressCards 54.
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Component

Description

)

SD Card Reader

Supports the following optional digital card formats:
e  MultiMediaCard (MMC)

e  Secure Digital (SD) Memory Card

(3)

USB port

Connects an optional USB device.

4

RJ-45 (network) jack

Connects a network cable.

(5

Battery light

e  Amber: A battery is charging.
e  Blue: A battery is close to full charge capacity.

e Blinking amber: A battery that is the only available power
source has reached a low battery level. When the battery
reaches a critical battery level, the battery light begins blinking
rapidly.

e  Off: If the computer is plugged into an external power source,
the light turns off when all batteries in the computer are fully
charged. If the computer is not plugged into an external power
source, the light stays off until the battery reaches a low
battery level.

(6)

Power connector

Connects an AC adapter.

@)

Security cable slot

Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a deterrent, but
it may not prevent the computer from being mishandled or stolen.

Left-side components

Component Description

(1) External monitor port Connects an external VGA monitor or projector.

(2) Vent Enables airflow to cool internal components.
NOTE: The computer fan starts up automatically to cool internal
components and prevent overheating. It is normal for the internal
fan to cycle on and off during routine operation.

(3) Powered USB port Provides power to a USB device, such as an optional external

MultiBay or an optional external optical drive, if used with a
powered USB cable.
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Component Description

(4) Audio-in (microphone) jack Connects an optional computer headset microphone, stereo array
microphone, or monaural microphone.

(5) Audio-out (headphone) jack Produces sound when connected to optional powered stereo
speakers, headphones, ear buds, a headset, or television audio.

WARNING! To reduce the risk of personal injury, adjust the
volume before putting on headphones, earbuds, or a headset. For
additional safety information, refer to the Regulatory, Safety and
Environmental Notices.

NOTE: When a device is connected to the headphone jack, the
computer speakers are disabled.

Display components

® ®

l"l"fl‘l T

L b |
= - il .-I -I "] [i’! .h I
:'l‘ll‘ll‘ e 'l ll | 'I I Il'l

Component Description
(1) Speakers (2) Produce sound.
(2) Internal microphones (2) Record sound.

NOTE: If there is a microphone icon next to each microphone
opening, your computer has internal microphones.

(3) Webcam Records audio and video and captures still photographs.
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Bottom components

Component Description

(1) Battery bay Holds the battery.

(2) Battery release latches (2) Release the battery from the battery bay.

3) Service tag Provides the product brand and series name, serial number (s/n),
and product number (p/n) of your computer. Have this information
available when you contact technical support.

(4) Vents (4) Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool internal
components and prevent overheating. It is normal for the internal
fan to cycle on and off during routine operation.

Wireless antennae

On select computer models, at least 2 antennae send and receive signals from one or more wireless
devices. These antennae are not visible from the outside of the computer.
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Bf NOTE: For optimal transmission, keep the areas immediately around the antennae free from
obstructions.

To see wireless regulatory notices, refer to the section of the Regulatory, Safety and Environmental
Notices that applies to your country or region. These notices are located in Help and Support.

Additional hardware components

‘.\

%:

)

I

Component Description

(1) Power cord* Connects an AC adapter to an AC outlet.

(2) AC adapter Converts AC power to DC power.

(3) Battery* Powers the computer when the computer is not plugged into

external power.

*Batteries and power cords vary in appearance by region and country.

Identifying hardware
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Identifying the labels

The labels affixed to the computer provide information you may need when you troubleshoot system
problems or travel internationally with the computer.

e  Service tag—Provides important information including:

- product @ X0000000000 0000
—afn 2 oooooceccess  IHTIEOIRERNEHARINDUETIN
L pin e xxasoc 1AM 00

m

sarviom
tag

AXNOO00CK |
warranty X year.

o

Q
L5}

Product Name (1). This is the product name affixed to the front of your computer.

° Serial Number (s/n) (2). This is an alphanumeric identifier that is unique to each product.

° Part Number/Product Number (p/n) (3). This number provides specific information about the
product's hardware components. The part number helps a service technician to determine
what components and parts are needed.

o Model Description (4). This is the most important number you need to locate documents,
drivers, and support for your computer.

° Warranty period (5). This number describes the duration (in years) of the warranty period for

this computer.

Have this information available when you contact technical support. The service tag label is affixed
to the bottom of the computer.

e Microsoft® Certificate of Authenticity—Contains the Windows Product Key. You may need the
Product Key to update or troubleshoot the operating system. This certificate is affixed to the bottom

of the computer.

e Regulatory label—Provides regulatory information about the computer. The regulatory label is
affixed to the bottom of the computer.

e  Wireless certification label(s) (select models only)—Provide information about optional wireless
devices and the approval markings of some of the countries or regions in which the devices have
been approved for use. An optional device may be a wireless local area network (WLAN) device
or an optional Bluetooth® device. If your computer model includes one or more wireless devices,
one or more certification labels are included with your computer. You may need this information
when traveling internationally. Wireless certification labels are affixed to the bottom of the

computer.
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Power management

Setting power options

Using power-saving states

The computer has two power-saving states enabled at the factory: Sleep and Hibernation.

When Sleep is initiated, the power light blinks and the screen clears. Your work is saved to memory,
letting you exit Sleep faster than exiting Hibernation. If the computer is in the Sleep state for an extended
period or if the battery reaches a critical battery level while in the Sleep state, the computer initiates
Hibernation.

When Hibernation is initiated, your work is saved to a hibernation file on the hard drive and the computer
turns off.

CAUTION: To prevent possible audio and video degradation, loss of audio or video playback
functionality, or loss of information, do not initiate Sleep or Hibernation while reading from or writing to
a disc or an external media card.

Bf NOTE: You cannot initiate any type of networking connection or perform any computer functions while

the computer is in the Sleep state or in Hibernation.

Initiating and exiting Sleep

The system is set at the factory to initiate Sleep after 15 minutes of inactivity when running on battery
power and 30 minutes of inactivity when running on external power.

Power settings and timeouts can be changed using Power Options in Windows® Control Panel.
With the computer on, you can initiate Sleep in any of the following ways:

e Press fn+f1.

e Click Start, and then click the Power button.

e Click Start, click the arrow next to the Lock button, and then click Sleep.

To exit Sleep:

A Briefly slide the power switch.

When the computer exits Sleep, the power lights turn on and your work returns to the screen where
you stopped working.

Bf NOTE: Ifyou have set a password to be required when the computer exits Sleep, you must enter your

Windows password before your work will return to the screen.
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Initiating and exiting Hibernation

The system is set at the factory to initiate Hibernation after 120 minutes of inactivity when running on
battery power, 1080 minutes (18 hours) of inactivity when running on external power, or when the battery
reaches a critical battery level.

Power settings and timeouts can be changed using Power Options in Windows Control Panel.
To initiate Hibernation:

1. Click Start, and then click the arrow next to the Lock button.

2. Click Hibernate.

To exit Hibernation:

A Briefly slide the power switch.

The power lights turn on and your work returns to the screen where you stopped working.

Bf NOTE: Ifyou have seta password to be required when the computer exits Hibernation, you must enter
your Windows password before your work will return to the screen.

Using the battery meter

The battery meter is located in the notification area, at the far right of the taskbar. The battery meter
allows you to quickly access power settings, view remaining battery charge, and select a different power
plan.

e Todisplay the percentage of remaining battery charge and the current power plan, move the pointer
over the battery meter icon.

e To access Power Options, or to change the power plan, click the battery meter icon and select an
item from the list.

Different battery meter icons indicate whether the computer is running on battery or external power. The
icon also displays a message if the battery has reached a critical battery level.

To hide or display the battery meter icon:
1. Right-click the taskbar, and then click Properties.
2. Click the Notification Area tab.

3. Under System icons, clear the Power check box to hide the battery meter icon, or select the
Power check box to display the battery meter icon.

4. Click OK.

Using power plans

A power plan is a collection of system settings that manages how the computer uses power. Power
plans can help you conserve power or maximize performance.

You can change power plan settings or create your own power plan.

Viewing the current power plan

A Move the pointer over the battery meter icon in the notification area, at the far right of the taskbar.
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Select Start > Control Panel > System and Maintenance > Power Options.

Selecting a different power plan

A Click the battery meter icon in the notification area, and then select a power plan from the list.

Select Start > Control Panel > System and Maintenance > Power Options, and then select a
power plan from the list.

Customizing power plans

1.

3.
4.

Click the battery meter icon in the notification area and then click More power options.

—or—

Select Start > Control Panel > System and Maintenance > Power Options.

Select a power plan, and then click Change plan settings.

Change the Turn off the display and Put the computer to sleep timeout settings, as needed.

To change additional settings, click Change advanced power settings and make your changes.

Setting password protection on wakeup

To set the computer to prompt for a password when the computer exits Sleep or Hibernation, follow
these steps:

1.
2
3.
4

5.

Select Start > Control Panel > System and Maintenance > Power Options.
In the left pane, click Require a password on wakeup.

Click Change Settings that are currently unavailable.

Click Require a password (recommended).

Click Save changes.

Using external AC power

External AC power is supplied through one of the following devices:

/A WARNING! To reduce potential safety issues, use only the AC adapter provided with the computer,
a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.

Approved AC adapter

Optional docking device or optional expansion product

Connect the computer to external AC power under any of the following conditions:
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/A WARNING! Do not charge the computer battery while you are onboard aircraft.

e When you are charging or calibrating a battery

e  When you are installing or modifying system software

e  When you are writing information to a CD or DVD

When you connect the computer to external AC power, the following events occur:

e The battery begins to charge.

e If the computer is turned on, the battery meter icon in the notification area changes appearance.
When you disconnect external AC power, the following events occur:

e  The computer switches to battery power.

e The display brightness is automatically decreased to save battery life. To increase display
brightness, press the fn+f4 hotkey or reconnect the AC adapter.

Connecting the AC adapter

/A WARNING! To reduce the risk of electric shock or damage to the equipment:
Plug the power cord into an AC outlet that is easily accessible at all times.

Disconnect power from the computer by unplugging the power cord from the AC outlet (not by
unplugging the power cord from the computer).

If provided with a 3-pin attachment plug on the power cord, plug the cord into a grounded (earthed) 3-
pin outlet. Do not disable the power cord grounding pin, for example, by attaching a 2-pin adapter. The
grounding pin is an important safety feature.

To connect the computer to external AC power, follow these steps:
1.  Plug the AC adapter into the power connector (1) on the computer.
2.  Plug the power cord into the AC adapter (2).

3. Plug the other end of the power cord into an AC outlet (3).
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Using battery power

When a charged battery is in the computer and the computer is not plugged into external power, the
computer runs on battery power. When the computer is plugged into external AC power, the computer
runs on AC power.

If the computer contains a charged battery and is running on external AC power supplied through the
AC adapter, the computer switches to battery power if the AC adapter is disconnected from the
computer.

NOTE: The display brightness is decreased to save battery life when you disconnect AC power. To
increase display brightness, use the fn+f4 hotkey or reconnect the AC adapter.

You can keep a battery in the computer or in storage, depending on how you work. Keeping the battery
in the computer whenever the computer is plugged into AC power charges the battery and also protects
your work in case of a power outage. However, a battery in the computer slowly discharges when the
computer is off and unplugged from external power.

WARNING! To reduce potential safety issues, use only the battery provided with the computer, a
replacement battery provided by HP, or a compatible battery purchased from HP.

Computer battery life varies, depending on power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

Finding battery information in Help and Support

The “Battery information” section of the Help and Support Learning Center provides the following tools
and information:

e Battery Check tool to test battery performance

e Information on calibration, power management, and proper care and storage to maximize battery
life

e Information on battery types, specifications, life cycles, and capacity
To access battery information:

A Select Start > Help and Support > Learning Center > HP Power and Battery Learning
Center.

Using Battery Check

Battery Check, a part of the Total Care Advisor, provides information on the status of the battery installed
in the computer.

To run Battery Check:

1. Connect the AC adapter to the computer.

Bf NOTE: The computer mustbe connected to external power for Battery Check to function properly.

2. Select Start > Help and Support > Troubleshooting tools > Battery Check.

Battery Check examines the battery and its cells to see if they are functioning properly, and then reports
the results of the examination.
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Displaying the remaining battery charge

A Move the pointer over the battery meter icon in the notification area, at the far right of the taskbar.
—or—
View the estimated number of minutes of battery charge remaining in Windows Mobility Center:
A Click the battery meter icon, and then click Windows Mobility Center.
—or—
Select Start > Control Panel > Mobile PC > Windows Mobility Center.

The time shown indicates the approximate running time remaining on the battery if the battery
continues to provide power at the current level. For example, the time remaining will decrease
when a DVD is playing and will increase when a DVD stops playing.

Inserting or removing the battery

16

/A CAUTION: Removing a battery that is the sole power source can cause loss of information. To prevent
loss of information, initiate Hibernation or shut down the computer through Windows before removing
the battery.

To insert the battery:
1. Turn the computer upside down on a flat surface, with the battery bay toward you.
2. Insert the battery into the battery bay (1) and push in until it is seated.

The battery release latches (2) automatically lock the battery into place.
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To remove the battery:
1. Turn the computer upside down on a flat surface, with the battery bay toward you.

2. Slide the battery release latches (1) to release the battery.
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3.  Remove the battery (2) from the computer.

Charging a battery

/A WARNING! Do not charge the computer battery while you are onboard aircraft.

The battery charges whenever the computer is plugged into external power through an AC adapter, an
optional power adapter, an optional expansion product, or an optional docking device.

The battery charges whether the computer is off or in use, but it charges faster when the computer is
off.

Charging may take longer if a battery is new, has been unused for 2 weeks or more, or is much warmer
or cooler than room temperature.

To prolong battery life and optimize the accuracy of battery charge displays, follow these
recommendations:

e If you are charging a new battery, charge it fully before turning on the computer.

e Charge the battery until the battery light turns off.

Bf NOTE: If the computer is on while the battery is charging, the battery meter in the notification
area may show 100 percent charge before the battery is fully charged.

e Allow the battery to discharge below 5 percent of a full charge through normal use before charging
it.

e If the battery has been unused for one month or more, calibrate the battery instead of simply
charging it.

The battery light displays charge status:
e On: The battery is charging.
e Blinking: The battery has reached a low battery level or critical battery level and is not charging.

e Off: The battery is fully charged, in use, or not installed.
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Maximizing battery discharge time

Battery discharge time varies, depending on the features you use while on battery power. Maximum
discharge time gradually shortens as the battery storage capacity naturally degrades.

Tips for maximizing battery discharge time:

e Lower the brightness on the display.

e Check the Power saver setting in Power Options.

e Remove the battery from the computer when it is not being used or charged.

e  Store the battery in a cool, dry location.

Managing low battery levels

The information in this section describes the alerts and system responses set at the factory. Some low-
battery alerts and system responses can be changed using Power Options in Windows Control Panel.
Preferences set using Power Options do not affect lights.

Identifying low battery levels

When a battery that is the sole power source for the computer reaches a low battery level, the battery
light blinks.

If a low battery level is not resolved, the computer enters a critical battery level, and the battery light
blinks rapidly.

The computer takes the following actions for a critical battery level:

e If Hibernation is enabled and the computer is on or in the Sleep state, the computer initiates
Hibernation.

e IfHibernation is disabled and the computer is on or in the Sleep state, the computer remains briefly
in the Sleep state, and then shuts down and loses any unsaved information.
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Resolving a low battery level

/A CAUTION: To reduce the risk of losing information when the computer reaches a critical battery level
and has initiated Hibernation, do not restore power until the power lights turn off.

Resolving a low battery level when external power is available
A Connect one of the following devices:
e AC adapter
e  Optional expansion product or docking device

e  Optional power adapter

Resolving a low battery level when a charged battery is available
1. Turn off the computer or initiate Hibernation.
2. Remove the discharged battery, and then insert a charged battery.

3. Turn on the computer.

Resolving a low battery level when no power source is available
A Initiate Hibernation.

Save your work and shut down the computer.

Resolving a low battery level when the computer cannot exit Hibernation
When the computer lacks sufficient power to exit Hibernation, follow these steps:
1. Insert a charged battery or plug the computer into external power.

2. Exit Hibernation by briefly sliding the power switch.

Calibrating a battery
Calibrate a battery under the following conditions:
e  When battery charge displays seem inaccurate
e When you observe a significant change in battery run time

Even if a battery is heavily used, it should not need to be calibrated more than once a month. It is also
not necessary to calibrate a new battery.

Step 1: Fully charge the battery

/A WARNING! Do not charge the computer battery while you are onboard aircraft.

Bf NOTE: The battery charges whether the computer is off or in use, but it charges faster when the
computer is off.
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To fully charge the battery:

1.
2,

Insert the battery into the computer.

Connect the computer to an AC adapter, optional power adapter, optional expansion product, or

optional docking device, and then plug the adapter or device into external power.
The battery light on the computer turns on.
Leave the computer plugged into external power until the battery is fully charged.

The battery light on the computer turns off.

Step 2: Disable Hibernation and Sleep

1.

d
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10.

Click the battery meter icon in the notification area, and then click More power options.
—or—

Select Start > Control Panel > System and Maintenance > Power Options.

Under the current power plan, click Change plan settings.

Record the Turn off the display and Put the computer to sleep settings listed in the On
battery column so that you can reset them after the calibration.

Change the Turn off the display and Put the computer to sleep settings to Never.
Click Change advanced power settings.

Click the plus sign next to Sleep, and then click the plus sign next to Hibernate after.

Record the On battery setting under Hibernate after so that you can reset it after the calibration.

Change the On battery setting to Never.
Click OK.

Click Save changes.

Step 3: Discharge the battery

The computer must remain on while the battery is being discharged. The battery can discharge whether

or not you are using the computer, but the battery will discharge faster while you are using it.

If you plan to leave the computer unattended during the discharge, save your information before

beginning the discharge procedure.

If you use the computer occasionally during the discharge procedure and have set energy-saving

timeouts, expect the following performance from the system during the discharge process:
o The monitor will not turn off automatically.
o Hard drive speed will not decrease automatically when the computer is idle.

o System-initiated Hibernation will not occur.
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To discharge a battery:
1. Unplug the computer from its external power source, but do not turn off the computer.

2.  Run the computer on battery power until the battery is discharged. The battery light begins to blink
when the battery has discharged to a low battery level. When the battery is discharged, the battery
light turns off and the computer shuts down.
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Step 4: Fully recharge the battery

To recharge the battery:

1.

Plug the computer into external power and maintain external power until the battery is fully
recharged. When the battery is recharged, the battery light on the computer turns off.

You can use the computer while the battery is recharging, but the battery will charge faster if the
computer is off.

If the computer is off, turn it on when the battery is fully charged and the battery light has turned
off.

Step 5: Reenable Hibernation and Sleep

/A CAUTION: Failure to reenable Hibernation after calibration may result in a full battery discharge and
information loss if the computer reaches a critical battery level.

1.
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Click the battery meter icon in the notification area, and then click More power options.
—or—

Select Start > Control Panel > System and Maintenance > Power Options.

Under the current power plan, click Change plan settings.

Reenter the settings that you recorded for the items in the On battery column.

Click Change advanced power settings.

Click the plus sign next to Sleep, and then click the plus sign next to Hibernate after.
Reenter the setting that you recorded for On battery.

Click OK.

Click Save changes.

Conserving battery power

Select low power-use settings through Power Options in Windows Control Panel.

Turn off wireless and local area network (LAN) connections and exit modem applications when you
are not using them.

Disconnect external devices that are not plugged into an external power source, when you are not
using them.

Stop, disable, or remove any external media cards that you are not using.
Use the fn+f3 and fn+f4 hotkeys to adjust screen brightness as needed.

If you leave your work, initiate Sleep or Hibernation, or shut down the computer.

Storing a battery

/A CAUTION: To preventdamage to a battery, do not expose it to high temperatures for extended periods
of time.
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If a computer will be unused and unplugged from external power for more than 2 weeks, remove the
battery and store it separately.

To prolong the charge of a stored battery, place it in a cool, dry place.

B NOTE: A stored battery should be checked every 6 months. If the capacity is less than 50 percent,
recharge the battery before returning it to storage.

Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a used battery

/A WARNING! To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short
external contacts; do not dispose of in fire or water.

Refer to the Regulatory, Safety and Environmental Notices for battery disposal information.

Replacing the battery

Computer battery life varies, depending on the power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

Battery Check notifies you to replace the battery when an internal cell is not charging properly, or when
the battery storage capacity has reached a “weak” condition. A message refers you to the HP Web site
for more information about ordering a replacement battery. If the battery is possibly covered by an HP
warranty, instructions include a warranty ID.

Bf NOTE: To ensure that you always have battery power when you need it, HP recommends purchasing
a new battery when the storage capacity indicator turns green-yellow.
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Testing an AC adapter
Test the AC adapter if the computer exhibits any of the following symptoms:
e  The computer will not turn on when connected to the AC adapter.
e The display does not turn on when the computer is connected to the AC adapter.
e The power light is off when the computer is connected to the AC adapter.
To test the AC adapter:
1. Remove the battery from the computer.
2. Connect the AC adapter.
3. Turn on the computer.
e If the power light turns on, the AC adapter is functioning properly.
e If the power light remains off, the AC adapter is not functioning and should be replaced.

Contact technical support for information on obtaining a replacement AC power adapter by
selecting Start > Help and Support > Contact support.

Shutting down the computer

/A CAUTION: Unsaved information will be lost when the computer is shut down.

The Shut Down command closes all open programs, including the operating system, and then turns off
the display and computer.

Shut down the computer under any of the following conditions:

e When you need to replace the battery or access components inside the computer

e When you are connecting an external hardware device that does not connect to a USB port

e  When the computer will be unused and disconnected from external power for an extended period

To shut down the computer, follow these steps:

Ef NOTE: If the computer is in the Sleep state or in Hibernation, you must first exit Sleep or Hibernation
before shutdown is possible.

1. Save your work and close all open programs.
2. Click Start, and then click the arrow next to the Lock button.
3. Click Shut Down.

If the computer is unresponsive and you are unable to use the preceding shutdown procedures, try the
following emergency procedures in the sequence provided:

° Press ctrl+alt+delete, and then slide the power switch.
e Slide and hold the power switch for at least 5 seconds.

e Disconnect the computer from external power and remove the battery.
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3 Wireless

Using wireless devices (select models only)

Wireless technology transfers data across radio waves instead of wires. Your computer may be
equipped with one or more of the following wireless devices:

e  Wireless local area network (WLAN) device—Connects the computer to wireless local area
networks (commonly referred to as Wi-Fi networks, wireless LANs, or WLANS) in corporate offices,
your home, and public places such as airports, restaurants, coffee shops, hotels, and universities.
In a WLAN, each mobile wireless device communicates with a wireless router or a wireless access
point.

e Bluetooth® device—Creates a personal area network (PAN) to connect to other Bluetooth-enabled
devices such as computers, phones, printers, headsets, speakers, and cameras. In a PAN, each
device communicates directly with other devices, and devices must be relatively close together—
typically within 10 meters (approximately 33 feet) of each other.

Computers with WLAN devices support one or more of the following IEEE industry standards:

e 802.11b, the first popular standard, supports data rates of up to 11 Mbps and operates at a
frequency of 2.4 GHz.

e 802.11g supports data rates of up to 54 Mbps and operates at a frequency of 2.4 GHz. An 802.11¢g
WLAN device is backward compatible with 802.11b devices, so they can operate on the same
network.

e 802.11a supports data rates of up to 54 Mbps and operates at a frequency of 5 GHz.

Bf NOTE: 802.11ais not compatible with 802.11b and 802.11g.

e Wi-Fi CERTIFIED 802.11n draft 2.0 supports data rates of up to 300 Mbps and may operate at 2.4
GHz or 5 GHz, making it backward compatible with 802.11a, b, and g.

B NOTE: The specifications for the 802.11n WLAN are draft specifications and are not final. If the
final specifications differ from the draft specifications, it may affect the ability of the computer to
communicate with other 802.11n WLAN devices.

For more information on wireless technology, refer to the information and Web site links provided in
Help and Support.

Identifying wireless and network icons

Icon Name Description
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Wireless (connected) Identifies the location of the wireless light and the wireless switch on
({ I J) the computer.
({ l Wireless Indicates that all of the wireless devices are off.
I (disconnected)
Network status Indicates that one or more of your network drivers are installed and one
g (connected) or more network devices are connected to the network.
Network status Indicates that one or more of your network drivers are installed but no
g (disconnected) network devices are connected to the network.

Using the wireless controls
You can control the wireless devices in your computer using these features:
e  Wireless switch

e  Operating system controls

Using the wireless switch

The computer has a wireless switch, one or more wireless devices, and one or two wireless lights,
depending on the model. All of the wireless devices on your computer are enabled at the factory, so the
wireless light is on (blue) when you turn on the computer.

The wireless light indicates the overall power state of your wireless devices, not the status of individual
devices. If the wireless light is blue, at least one wireless device is on. If the wireless light is amber, all
wireless devices are off.

Because the wireless devices are enabled at the factory, you can use the wireless switch to turn on or
turn off the wireless devices simultaneously. Individual wireless devices can be controlled through
Computer Setup.

Bf NOTE: If the wireless devices are disabled by Computer Setup, the wireless switch will not work until
you reenable your devices.

Using operating system controls

Some operating systems also offer a way to manage integrated wireless devices and the wireless
connection. For more information, refer to the operating system documentation.
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Using a WLAN

With a WLAN device, you can access a wireless local area network (WLAN), which is composed of other
computers and accessories that are linked by a wireless router or a wireless access point.

B NOTE: The terms wireless router and wireless access point are often used interchangeably.

e Alarge-scale WLAN, such as a corporate or public WLAN, typically uses wireless access points
that can accommodate a large number of computers and accessories and can separate critical
network functions.

e A home or small office WLAN typically uses a wireless router, which allows several wireless and
wired computers to share an Internet connection, a printer, and files without requiring additional
pieces of hardware or software.

B NOTE: To use the WLAN device in your computer, you must connect to a WLAN infrastructure
(provided through a service provider or a public or corporate network).

Setting up a WLAN

To set up a WLAN and connect to the Internet, you need the following equipment:

e Abroadband modem (either DSL or cable) (1) and high-speed Internet service purchased from an
Internet service provider (ISP)

e A wireless router (purchased separately) (2)
e The wireless computer (3)

The illustration below shows an example of a wireless network installation that is connected to the
Internet.

As your network grows, additional wireless and wired computers can be connected to the network to
access the Internet.

For help in setting up your WLAN, refer to the information provided by your router manufacturer or your
ISP.

Protecting your WLAN

Because the WLAN standard was designed with only limited security capabilities—basically to foil casual
eavesdropping rather than more powerful forms of attack—it is essential to understand that WLANSs are
vulnerable to well-known and well-documented security weaknesses.

WLAN:S in public areas, or “hotspots,” like coffee shops and airports may not provide any security. New
technologies are being developed by wireless manufacturers and hotspot service providers that make
the public environment more secure and anonymous. If you are concerned about the security of your

computer in a hotspot, limit your network activities to noncritical e-mail and basic Internet surfing.
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When you set up a WLAN or access an existing WLAN, always enable security features to protect your
network from unauthorized access. The common security levels are Wi-Fi Protected Access (WPA) and
Wired Equivalent Privacy (WEP). Because wireless radio signals travel outside the network, other WLAN
devices can pick up unprotected signals and either connect to your network (uninvited) or capture
information being sent across it. However, you can take precautions to protect your WLAN:

e Use a wireless transmitter with built-in security

Many wireless base stations, gateways, and routers provide built-in security features such as
wireless security protocols and firewalls. With the correct wireless transmitter, you can protect your
network from the most common wireless security risks.

e Work behind a firewall

A firewall is a barrier that checks both data and requests for data that are sent to your network and
then discards any suspicious items. Firewalls are available in many varieties, both software and
hardware. Some networks use a combination of both types.

e Use wireless encryption

A variety of sophisticated encryption protocols is available for your WLAN. Find the solution that
works best for your network security:

° Wired Equivalent Privacy (WEP) is a wireless security protocol that uses a WEP key to
encode or encrypt all network data before it is transmitted. Usually, you can allow the network
to assign the WEP key. Alternatively, you can set up your own key, generate a different key,
or choose other advanced options. Without the correct key, others will not be able to use the
WLAN.

o WPA (Wi-Fi Protected Access), like WEP, uses security settings to encrypt and decrypt data
that is transmitted over the network. However, instead of using one static security key for
encryptions as WEP does, WPA uses temporal key integrity protocol (TKIP) to dynamically
generate a new key for every packet. It also generates different sets of keys for each computer
on the network.

e Close your network

If possible, prevent your network name (SSID) from being broadcast by the wireless transmitter.
Most networks initially broadcast the name, telling any computer nearby that your network is
available. By closing the network, other computers are less likely to know that your network exists.

Bf NOTE: Ifyournetworkis closed and the SSID is not broadcast, you will need to know or remember
the SSID to connect new devices to the network. Write down the SSID and store it in a secure
place before closing the network.
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Connecting to a WLAN
To connect to the WLAN, follow these steps:

1. Be sure that the WLAN device is on. If it is on, the wireless light is on. If the wireless light is amber,
slide the wireless switch.

2. Select Start > Connect To.
3. Select your WLAN from the list, and then type the network security key, if required.

e If the network is unsecured, meaning that anyone can access the network, a warning is
displayed. Click Connect Anyway to accept the warning and complete the connection.

e Ifthe network is a security-enabled WLAN, you are prompted to enter a network security key,
which is a security code. Type the code, and then click Connect to complete the connection.

= NOTE: If no WLANSs are listed, you are out of range of a wireless router or access point.

NOTE: If you do not see the network you want to connect to, click Show all connections. A list
of options will appear that includes creating a new network connection, as well as troubleshooting
connection issues.

After the connection is made, place the mouse pointer over the network status icon in the notification
area, at the far right of the taskbar, to verify the name and status of the connection.

Bf NOTE: The functional range (how far your wireless signals travel) depends on WLAN implementation,
router manufacturer, and interference from other electronic devices or structural barriers such as walls
and floors.

More information about using a WLAN is available through the following resources:

e Information from your ISP and the manufacturer's instructions included with your wireless router
and other WLAN equipment

e Information and Web site links provided in Help and Support

For a list of public WLANSs near you, contact your ISP or search the Web. Web sites that list public
WLAN:S include Cisco Internet Mobile Office Wireless Locations, Hotspotlist, and Geektools. Check with
each public WLAN location for cost and connection requirements.

For additional information on connecting your computer to a corporate WLAN, contact your network
administrator or IT department.

Roaming to another network

When you move your computer within range of another WLAN, Windows attempts to connect to that
network. If the attempt is successful, your computer is automatically connected to the new network. If
Windows does not recognize the new network, follow the same procedure you used initially to connect
to your WLAN.
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Using Bluetooth wireless devices (select models only)

A Bluetooth device provides short-range wireless communications that replace the physical cable
connections that traditionally link electronic devices such as the following:

e Computers (desktop, notebook, PDA)

e  Phones (cellular, cordless, smart phone)
e Imaging devices (printer, camera)

e Audio devices (headset, speakers)

Bluetooth devices provide peer-to-peer capability that allows you to set up a personal area network
(PAN) of Bluetooth devices. For information on configuring and using Bluetooth devices, refer to the
Bluetooth software Help.

Bluetooth and Internet Connection Sharing (ICS)

HP does not recommend setting up one computer with Bluetooth as a host and using it as a gateway
through which other computers may connect to the Internet. When two or more computers are connected
using Bluetooth, and Internet Connection Sharing (ICS) is enabled on one of the computers, the other
computers may not be able to connect to the Internet using the Bluetooth network.

The strength of Bluetooth is in synchronizing information transfers between your computer and wireless
devices including cellular phones, printers, cameras, and PDAs. The inability to consistently connect
two or more computers to share the Internet through Bluetooth is a limitation of Bluetooth and the
Windows operating system.
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4 Multimedia

Multimedia features

Your computer includes multimedia features that allow you to listen to music and view pictures. Your
computer may include the following multimedia components:

e Integrated speakers for listening to music
e Integrated microphones for recording your own audio
e Integrated webcam that allows you to capture and share video

e Preinstalled multimedia software that allows you to play and manage your music, movies, and
pictures

e Hotkeys that provide fast access to volume control

B NOTE: Your computer may not include all of the components listed.

The following sections explain how to identify and use the multimedia components included with your
computer.

Identifying your multimedia components

The following illustration and table describe the multimedia features of the computer.
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Component

Description

(1

Internal microphones (2)

Record sound.

(2

Webcam

Records audio and video and captures still photographs.

3

Speakers (2)

Produce sound.

(4)

Audio-out (headphone) jack

Produces sound when connected to optional powered stereo
speakers, headphones, ear buds, or a headset.

WARNING! To reduce the risk of personal injury, adjust the
volume before putting on headphones, earbuds, or a headset. For
additional safety information, refer to the Regulatory, Safety and
Environmental Notices.

NOTE: When a device is connected to the headphone jack, the
computer speakers are disabled.

(5

Audio-in (microphone) jack

Connects an optional computer headset microphone, stereo array
microphone, or monaural microphone.
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Adjusting the volume
You can adjust the volume using the following controls:

e  Computer volume hotkey—A combination of the fn key (1) and either the f8 (2), f10 (3), or f11 (4)
function key:

° To mute or restore volume, press fn+f8.
° To decrease volume, press fn+f10.

° To increase volume, press fn+f11.

e  Windows volume control:
a. Click the Volume icon in the notification area, at the far right of the taskbar.

b. Increase or decrease the volume by moving the slider up or down. Click the Mute icon to mute
the volume.

a. Right-click the Volume icon in the notification area, and then click Open Volume Mixer.

b. Inthe Speakers column, you can increase or decrease the volume by moving the Volume
slider up or down. You can also mute the volume by clicking the Mute icon.

If the Volume icon is not displayed in the notification area, follow these steps to add it:
a. Right-click in the notification area, and then click Properties.
b. Click the Notification Area tab.
c. Under System icons, select the Volume check box.
d. Click OK.
e Program volume control:

Volume can also be adjusted within some programs.
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Multimedia software

Your computerincludes preinstalled multimedia software that allows you to play music and view pictures.
The following sections provide details about preinstalled multimedia software and installing multimedia
software from a disc.

Using preinstalled multimedia software
To locate preinstalled multimedia software:

A Select Start > All Programs, and then open the multimedia program you want to use.

Bf NOTE: Some programs may be located in subfolders.

Installing multimedia software from a disc

Ef NOTE: To install multimedia software from a disc, you must have an external optical drive connected
to the computer. The computer provides one powered USB port on the left side of the computer. This
port provides power to the external optical drive when used with a powered USB cable. An external
optical drive connected to the other USB port on the computer must be connected to AC power.

To install any multimedia software from a CD or DVD, follow these steps:
1. Insert the disc into a connected external optical drive.
2.  When the installation wizard opens, follow the on-screen instructions.

3. Restart the computer if you are prompted to do so.

Bf NOTE: For details about using software included with the computer, refer to the software
manufacturer’s instructions, which may be provided with the software, on disc, or on the manufacturer’s
Web site.
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Audio

Your computer enables you to use a variety of audio features:

Play music using your computer speakers and/or connected external speakers
Record sound using the internal microphones or connect an external microphone
Download music from the Internet

Create multimedia presentations using audio and images

Transmit sound and images with instant messaging programs

Stream radio programs (select models only) or receive FM radio signals

Create or “burn” audio CDs using an external optical drive

Connecting external audio devices

/A WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, refer to the Regulatory, Safety and
Environmental Notices.

To connect external devices such as external speakers, headphone, or a microphone, refer to the
information provided with the device. For best results, remember the following tips:

Be sure that the device cable is securely connected to the correct jack on your computer. (Cable
connectors are normally color-coded to match the corresponding jacks on the computer.)

Be sure to install any drivers required by the external device.

Bf NOTE: A driveris a required program that acts like a translator between the device and the

programs that use the device.

Checking your audio functions

To check the system sound on your computer, follow these steps:

1.

2
3.
4

Select Start > Control Panel.
Click Hardware and Sound.
Click Sound.

When the Sound window opens, click the Sounds tab. Under Program, select any sound event,
such as a beep or alarm, and click the Test button.

You should hear sound through the speakers or through connected headphones.

To check the record functions of the computer, follow these steps:

1.
2.
3.

Select Start > All Programs > Accessories > Sound Recorder.
Click Start Recording and speak into the microphone. Save the file to the desktop.

Open Windows Media Player and play back the sound.
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Ef NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.

A To confirm or change the audio settings on your computer, right-click the Sound icon on the
taskbar, or select Start > Control Panel > Audio.
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Video

Your computer enables you to use a variety of video features:
e Play games over the Internet
e  Edit pictures and video to create presentations

e Connect external video devices

Connecting an external monitor or projector

The external monitor port connects an external display device such as an external monitor or a projector
to the computer.

A To connect a display device, connect the device cable to the external monitor port.

|mm]

Bf NOTE: If a properly connected external display device does not display an image, press fn+f2 to
transfer the image to the device. Repeatedly pressing fn+f2 alternates the screen image between the
computer display and the device.
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Optical drive (select models only)

Your computer may come with an external optical drive that expands the functionality of the computer.
The external optical drive allows you to read data discs, play music, and watch movies.

Identifying the external optical drive

A Select Start > Computer.

You will see a list of all the devices installed on your computer, including the connected external optical

drive. You may have one of the following types of drives:

e DVD-ROM Drive
° DVD/CD-RW Combo Drive

e DVD+RW/CD-RW Combo Drive

EBf NOTE: Some of the drives listed above may not be supported by your computer.

Using optical discs

An optical drive, such as a DVD-ROM drive, supports optical discs (CDs and DVDs). These discs store
information, such as music, photos, and movies. DVDs have a higher storage capacity than CDs.

The external optical drive can read standard CD and DVD discs.

Bf NOTE: Some of the optical drives listed may not be supported by your computer. The listed drives are

not necessarily all of the supported optical drives.

Some optical drives can also write to optical discs as described in the following table.

Optical drive type Read from CD and

Write to CD-R/RW

Write to DVD (includes Write label to

DVD-ROM media media DVD+R DL, DVD*RW/ LightScribe CD or
R, and DVD-RAM DVD
media)
DVD-ROM Drive Yes No No No
DVD/CD-RW Combo Yes Yes No No
Drive
DVDxRW/CD-RW Yes Yes Yes No

Combo Drive

/A CAUTION: To prevent possible audio and video degradation, loss of information, or loss of audio or
video playback functionality, do not initiate Sleep or Hibernation while reading or writing to a CD or DVD.

Selecting the right disc

An optical drive supports optical discs (CDs and DVDs). CDs, used to store digital data, are also used
for commercial audio recordings and are convenient for your personal storage needs. DVDs are used
primarily for movies, software, and data backup purposes. DVDs are the same form factor as CDs but

have 6 to 7 times the storage capacity.

B NOTE: The external optical drive connected to your computer may not support all the types of optical

discs discussed in this section.
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CD-R discs

Use

CD-R (write-once) discs to create permanent archives and to share files with virtually anyone.

Typical uses include the following:

Distributing large presentations

Sharing scanned and digital photos, video clips, and written data

Making your own music CDs

Keeping permanent archives of computer files and scanned home records

Offloading files from your hard drive to free up disk space

After data is recorded, it cannot be erased or written over.

CD-RW discs

Use a CD-RW disc (a rewritable version of a CD) to store large projects that must be updated frequently.
Typical uses include the following:

Developing and maintaining large documents and project files
Transporting work files
Making weekly backups of hard drive files

Updating photos, video, audio, and data continuously

DVD*R discs

Use blank DVD+R discs to permanently store large amounts of information. After data is recorded, it
cannot be erased or written over.

DVDxRW discs

Use DVD+RW discs if you want to be able to erase or write over data that you saved earlier. This type
of disc is ideal for testing audio or video recordings before you burn them to a CD or DVD that cannot
be changed.

Playing music

Bf NOTE: Be sure that the external optical drive is connected to your computer before beginning these

steps.
1. Turn on the computer.
2. Press the release button (1) on the external optical drive bezel to release the disc tray.
3. Pull out the tray (2).
4. Hold the disc by the edges and position the disc label-side up over the tray spindle.
Bf NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.
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5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6. Close the disc tray.

7. If you have not yet configured AutoPlay, the AutoPlay dialog box opens and asks how you want to
use the media content. Choose Windows Media Player, which is preinstalled on your computer.

Ef NOTE: After you insert a disc, a short pause is normal.

If Sleep or Hibernation is accidentally initiated during playback of a disc:
e Your playback may be interrupted.

e You may see a warning message asking if you want to continue. If this message is displayed, click
No.

e You may need to restart the CD or DVD to resume playback.

Watching a movie

An external optical drive allows you to watch movies from a disc.

Ef NOTE: Be sure that the external optical drive is connected to your computer before beginning these
steps.

1. Turn on the computer.

2. Press the release button (1) on the external optical drive bezel to release the disc tray.
3. Pull out the tray (2).
4

Hold the disc by the edges and position the disc label-side up over the tray spindle.

Bf NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.
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5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6. Close the disc tray.

Bf NOTE: After you insert a disc, a short pause is normal. If you have not selected a media player, an
AutoPlay dialog box opens. It prompts you to select how you want to use the media content.

Changing DVD region settings

Most DVDs that contain copyrighted files also contain region codes. The region codes help protect
copyrights internationally.

You can play a DVD containing a region code only if the region code on the DVD matches the region
setting on your DVD drive.

/A CAUTION: The region settings on your DVD drive can be changed only 5 times.
The region setting you select the fifth time becomes the permanent region setting on the DVD drive.

The number of region changes remaining is displayed on the DVD Region tab.

To change settings through the operating system:
1. Select Start > Computer > System properties.

2. Inthe left pane, click Device Manager.

B NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support for more
information.

3. Click the "+" sign next to DVD/CD-ROM drives.

4. Right-click the DVD drive for which you want to change region settings, and then click
Properties.

5. Make the desired changes on the DVD Region tab.
6. Click OK.
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Creating or “burning” a CD or DVD

If your external optical drive is a CD-RW, DVD-RW, or DVD+RW optical drive, you can use software
such as Windows Media Player to burn data and audio files, including MP3 and WAV music files. To
burn video files to a CD or DVD, use MyDVD.

Observe the following guidelines when burning a CD or DVD:

Before burning a disc, save and close any open files and close all programs.

A CD-R or DVD-R is usually best for burning audio files because after the information is copied, it
cannot be changed.

Because some home and car stereos will not play CD-RWs, use CD-Rs to burn music CDs.

A CD-RW or DVD-RW is generally best for burning data files or for testing audio or video recordings
before you burn them to a CD or DVD that cannot be changed.

DVD players used in home systems usually do not support all DVD formats. Refer to the user guide
that came with your DVD player for a list of supported formats.

An MP23 file uses less space than other music file formats, and the process for creating an MP3
disc is the same as the process for creating a data file. MP3 files can be played only on MP3 players
or on computers with MP3 software installed.

To burn a CD or DVD, follow these steps:

1.
2
3.
4
5.

6.
7.

Download or copy the source files into a folder on your hard drive.

Insert a blank CD or DVD into the external optical drive.

Select Start > All Programs and the name of the software you want to use.

Select the kind of CD or DVD you want to create—data, audio, or video.

Right-click Start, click Explore, and navigate to the folder where the source files are stored.
Open the folder, and then drag the files to the drive that contains the blank optical disc.

Initiate the burning process as directed by the program you have selected.

For specific instructions, refer to the software manufacturer's instructions, which may be provided with
the software, on disc, or on the manufacturer's Web site.

/A CAUTION: Observe the copyright warning. It is a criminal offense, under applicable copyright laws,
to make unauthorized copies of copyright-protected material, including computer programs, films,
broadcasts, and sound recordings. Do not use this computer for such purposes.

Removing an optical disc (CD or DVD)

1.

Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out the
tray (2) until it stops.
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2. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

Bf NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove fit.

3. Close the disc tray and place the disc in a protective case.
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Webcam

Your computer model includes an integrated webcam, located at the top of the display. The webcam
can be used with a variety of software for the following functions:

Capturing video
Streaming video with instant message software

Taking still photos

Bf NOTE: Forinformation about using software designed for use with the integrated webcam, refer to
the online Help for that software.

For optimum performance, observe the following guidelines while using the integrated webcam:

Be sure that you have the latest version of an instant message program before attempting a video
conversation.

The webcam may not work properly across some network firewalls.

NOTE: If you are having trouble viewing or sending multimedia files to someone on another LAN
or outside your network firewall, temporarily disable the firewall, perform the task you want to
perform, and then reenable the firewall. To permanently resolve the problem, reconfigure the
firewall as necessary, and adjust the policies and settings of other intrusion detection systems. For
additional information, contact your network administrator or IT department.

Whenever possible, place bright light sources behind the webcam and out of the picture area.

Adjusting webcam properties

You can adjust webcam properties using the Properties dialog box, which is accessible from various
programs that use the integrated webcam, usually from a configuration, settings, or properties menu:

Brightness—Controls the amount of light that is incorporated into the image. A higher brightness
setting creates a brighter image; a lower brightness setting creates a darker image.

Contrast—Controls the difference between lighter and darker areas on the image. A higher
contrast setting intensifies the image; a lower contrast setting maintains more of the original
information’s dynamic range but leads to a flatter image.

Hue—Controls the aspect of color that distinguishes it from another color (what makes a color red,
green, or blue). Hue is distinct from saturation, which measures the intensity of the hue.

Saturation—Controls the strength of color in the final image. A higher saturation setting creates a
bolder image; a lower saturation setting creates a more subtle image.

Sharpness—Controls the definition of edges in an image. A higher sharpness setting creates a
more defined image; a lower sharpness setting creates a softer image.

Gamma—Controls the contrast affecting the mid-level grays or midtones of an image. Adjusting
the gamma of an image allows you to change the brightness values of the middle range of gray
tones without dramatically altering the shadows and highlights. A lower gamma setting makes
grays look black, and makes dark colors even darker.

For information about using the webcam, select Start > Help and Support.
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5 Security

Protecting the computer

B NOTE: Security solutions are designed to act as deterrents. These deterrents may not prevent a

product from being mishandled or stolen.

NOTE: Insome countries or regions, the computer supports CompuTrace, which is an online-security-
based tracking and recovery service. If the computer is stolen, CompuTrace can track the computer if
the unauthorized user accesses the Internet. You must purchase the software and subscribe to the

service in order to use CompuTrace. For information about ordering the CompuTrace software, see the

HP Web site at http://www.hpshopping.com.

Security features provided with your computer can protect the computer, personal information, and data
from a variety of risks. The way you use your computer will determine which security features you need

to use.

The Windows operating system offers certain security features. Additional security features are listed
in the following table. Most of these additional security features can be configured in the Computer Setup

utility.

To protect against

Use this security feature

Unauthorized use of the computer

Power-on authentication using passwords or smart cards

Unauthorized access to Computer Setup (f10)

Setup password in Computer Setup*

Unauthorized access to the contents of a hard drive

DriveLock password in Computer Setup*

Unauthorized reset of Computer Setup (f10) passwords

Stringent security feature in Computer Setup*

Unauthorized startup from an optical drive, diskette drive, or
internal network adapter

Boot options feature in Computer Setup*

Unauthorized access to data

° Firewall software

e  Windows updates

Unauthorized access to Computer Setup settings and other
system identification information

Setup password in Computer Setup*

Unauthorized removal of the computer

Security cable slot (used with an optional security cable)

*Computer Setup is a non-Windows utility accessed by pressing f10 when the computer is turned on or restarted. When using
Computer Setup, you must use the keys on your computer to navigate and make selections.

Protecting the computer 45


http://www.hpshopping.com

Using passwords

A password is a group of characters that you choose to secure your computer information. Several types
of passwords can be set, depending on how you want to control access to your information. Passwords
can be setin Windows or in the non-Windows Computer Setup utility that is preinstalled on the computer.

/A CAUTION: To prevent being locked out of the computer, record each password you set. Because
most passwords are not displayed as they are set, changed, or deleted, it is essential to record each
password immediately and store it in a secure place.

You can use the same password for a Computer Setup feature and for a Windows security feature. You
can also use the same password for more than one Computer Setup feature.

Use the following guidelines when setting a password in Computer Setup:
e A password can be any combination of up to 8 letters and numbers and is case sensitive.

e A password set in Computer Setup must be entered at a Computer Setup prompt. A password set
in Windows must be entered at a Windows prompt.

Use the following tips for creating and saving passwords:

e When creating passwords, follow requirements set by the program.

e  Write down your passwords and store them in a secure place away from the computer.

e Do not store passwords in a file on the computer.

e Do not use your name or other personal information that could be easily discovered by an outsider.

The following sections list Windows and Computer Setup passwords and describe their functions. For
additional information about Windows passwords, such as screen-saver passwords, select Start > Help
and Support.

Setting passwords in Windows

Windows passwords Function
Administrator password* Protects access to a Windows administrator-level account.
User password* Protects access to a Windows user account.

*For information about setting a Windows administrator password or a Windows user password, select Start > Help and
Support.

Setting passwords in Computer Setup

Computer Setup passwords Function
Setup password Protects access to Computer Setup.
Power-on password Protects access to the computer contents when the computer

turns on, restarts, or exits Hibernation.
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Computer Setup passwords Function

DriveLock master password Protects access to the internal hard drive that is protected by

DriveLock. Itis also used to remove DriveLock protection. This
password is set under DriveLock Passwords during the enable
process.

DriveLock user password Protects access to the internal hard drive that is protected by

DriveLock, and is set under DriveLock Passwords during the
enable process.

Setup password

The Computer Setup setup password protects the configuration settings and system identification
information in Computer Setup. After this password is set, it must be entered to access Computer Setup
and to make changes using Computer Setup.

Note the following characteristics of the setup password:

It is not interchangeable with a Windows administrator password, although both passwords can be
identical.

It is not displayed as it is set, entered, changed, or deleted.

It must be set and entered with the same keys. For example, a setup password set with keyboard
number keys will not be recognized if you enter it thereafter with embedded numeric keypad number
keys.

It can include any combination of up to 32 letters and numbers and is not case sensitive.
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Managing a setup password
A setup password is set, changed, and deleted in Computer Setup.
To manage, set, change, or delete this password, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > Setup Password, and then press enter.

e To set a setup password, type your password in the New password and Verify new
password fields, and then press f10.

e To change a setup password, type your current password in the Old password field, type a
new password in the New password and Verify new password fields, and then press 10.

e To delete a setup password, type your current password in the Old password field, and then
press f10.

3. Tosave your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Entering a setup password

At the Setup password prompt, type your setup password (using the same kind of keys you used to
set the password), and then press enter. After 3 unsuccessful attempts to enter the setup password,
you must restart the computer and try again.

Power-on password

The Computer Setup power-on password prevents unauthorized use of the computer. After this
password is set, it must be entered each time the computer is turned on.

Note the following characteristics of a power-on password:
e ltis not displayed as it is set, entered, changed, or deleted.

e It must be set and entered with the same keys. For example, a power-on password set with
keyboard number keys will not be recognized if you enter it thereafter with embedded numeric
keypad number keys.

e Itcan include any combination of up to 32 letters and numbers and is not case sensitive.
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Managing a power-on password
A power-on password is set, changed, and deleted in Computer Setup.
To manage, set, change, or delete this password, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > Power-On password, and then press enter.

e To set a power-on password, type the password in the New password and Verify new
password fields, and then press f10.

e To change a power-on password, type the current password in the Old password field, type
the new password in the New password and Verify new password fields, and then press
f10.

e To delete a power-on password, type the current password in the Old password field, and
then press f10.

3. Tosave your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Entering a power-on password

At the Power-on Password prompt, type your password (using the same kind of keys you used to set
the password), and then press enter. After 3 unsuccessful attempts to enter the password, you must
turn off the computer, turn it back on, and then try again.
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Requiring a power-on password at restart

In addition to requiring that a power-on password be entered each time the computer is turned on, you
can also require that a power-on password be entered each time the computer is restarted.

To enable and disable this feature in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > Password options, and then press enter.

3. Use the arrow keys to select Enable or Disable in the Require password on restart field, and
then press f10.

4. To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Using Computer Setup DrivelLock

/\ CAUTION: To prevent the DriveLock-protected hard drive from becoming permanently unusable,
record the DriveLock user password and the DriveLock master password in a safe place away from your
computer. If you forget both DriveLock passwords, the hard drive will be permanently locked and can
no longer be used.

DriveLock protection prevents unauthorized access to the contents of a hard drive. DriveLock can be
applied only to the internal hard drive(s) of the computer. After DriveLock protection is applied to a drive,
a password must be entered to access the drive. The drive must be inserted into the computer, not into
an optional docking device or external MultiBay, in order for it to be accessed by the DriveLock
passwords.

To apply DriveLock protection to an internal hard drive, a user password and a master password must
be set in Computer Setup. Note the following considerations about using DriveLock protection:

e  After DriveLock protection is applied to a hard drive, the hard drive can be accessed only by entering
either the user password or the master password.

e The owner of the user password should be the day-to-day user of the protected hard drive. The
owner of the master password may be either a system administrator or the day-to-day user.

e The user password and the master password can be identical.

e You can delete a user password or master password only by removing DriveLock protection from
the drive. DriveLock protection can be removed from the drive only with the master password.

L)

NOTE: When your power-on password and DriveLock user password are identical, you will be
prompted to enter only a power-on password instead of both a power-on password and a DrivelLock
user password.
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Setting a DriveLock password

To access the DriveLock settings in Computer Setup, follow these steps:

1.

® o B ® N

10.

Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

Use the arrow keys to select Security > DriveLock passwords, and then press enter.
Select the location of the hard drive you want to protect, and then press 10.

Use the arrow keys to select Enable in the Protection field, and then press f10.

Read the warning. To continue, press f10.

Type your user password in the New password and Verify new password fields, and then press
f10.

Type your master password in the New password and Verify new password fields, and then
press f10.

To confirm DriveLock protection on the drive you have selected, type DriveLock in the
confirmation field, and then press 10.

To exit DriveLock settings, use the arrow keys to select Esc.

To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Entering a DriveLock password

Be sure that the hard drive is inserted into the computer (not into an optional docking device or external
MultiBay).

At the DriveLock Password prompt, type your user or master password (using the same kind of keys
you used to set the password), and then press enter.

After 2 incorrect attempts to enter the password, you must shut down the computer and try again.
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Changing a DriveLock password
To access the DriveLock settings in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > DriveLock passwords, and then press enter.
3. Use the arrow keys to select the location of the internal hard drive, and then press f10.

4. Use the arrow keys to select the field for the password you want to change. Type your current
password in the Old password field, and then type the new password in the New password field
and in the Verify new password field. Then press f10.

5. Tosave your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Removing DrivelLock protection

To access the DriveLock settings in Computer Setup, follow these steps:

1.
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Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

Use the arrow keys to select Security > DriveLock passwords, and then press enter.
Use the arrow keys to select the location of the internal hard drive, and then press f10.
Use the arrow keys to select Disable in the Protection field, and then press f10.

Type your master password in the Old password field. Then press f10.

To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.

56 Chapter 5 Security



Using Computer Setup security features

Securing system devices

From the Boot options menu or the Port options menu in Computer Setup, you can disable or enable
system devices.

To disable or reenable system devices in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select System Configuration > Boot options or System Configuration
> Port options. Then press enter and use the arrow keys to select the options you want.

3. To confirm your preferences, press f10.

4. Tosave your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.

Using Computer Setup stringent security

/A CAUTION: To prevent the computer from becoming permanently unusable, record your configured
setup password, power-on password, or smart card PIN in a safe place away from your computer.
Without these passwords or PIN, the computer cannot be unlocked.

The stringent security feature enhances power-on security by forcing user authentication with your
configured setup password, power-on password, or smart card PIN before granting access to the
system.
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Setting stringent security

To enable stringent security in Computer Setup, follow these steps:

1.

© o M~ v b

Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

Use the arrow keys to select Security > Password options, and then press enter.
Use the arrow keys to select Enable in the Stringent security field.

Read the warning. To continue, press f10.

To enable the feature each time the computer is turned on, press 10.

To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Removing stringent security
To remove stringent security in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > Password options and then press enter.
3. Use the arrow keys to select Disable in the Stringent security field, and then press 10.

4. To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.

Viewing Computer Setup System Information
The System Information feature in Computer Setup provides 2 types of system information:
e Identification information about the computer model.
e Specification information for the processor, cache and memory size, and system ROM.
To view this general system information, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select File > System Information, and then press enter.

Bf NOTE: To prevent unauthorized access to this information, you must create a setup password in
Computer Setup.
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Using antivirus software

When you use the computer to access e-mail, a network, or the Internet, you expose the computer to
computer viruses. Computer viruses can disable the operating system, applications, or utilities, or cause
them to function abnormally.

Antivirus software can detect most viruses, destroy them, and in most cases, repair any damage they

have caused. To provide ongoing protection against newly discovered viruses, antivirus software must
be updated.

Norton Internet Security is preinstalled on the computer. For information about using the Norton Internet
Security software, select Start > All Programs > Norton Internet Security > Help and Support.

For more information about computer viruses, type viruses in the Search box in Help and Support.
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Using firewall software

When you use the computer to access e-mail, a network, or the Internet, unauthorized persons may be
able to gain access to information about you, the computer, and your personal files. Use the firewall
software preinstalled on the computer to protect your privacy.

Firewall features include information on logging and reporting, and automatic alarms to monitor all
incoming and outgoing traffic. Refer to the firewall documentation or contact your firewall manufacturer
for more information.

NOTE: Under some circumstances a firewall can block access to Internet games, interfere with printer
or file sharing on a network, or block authorized e-mail attachments. To temporarily solve the problem,
disable the firewall, perform the task that you want to perform, and then reenable the firewall. To
permanently resolve the problem, reconfigure the firewall.
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Installing critical updates

/A CAUTION: To protect the computer from security breaches and computer viruses, install the online
critical updates from Microsoft as soon as you receive an alert.

Updates to the operating system and other software may have become available after the computer
was shipped. To be sure that all available updates are installed on the computer, observe these
guidelines:

e Run Windows Update monthly to install the latest software from Microsoft.

e Obtain updates, as they are released, from the Microsoft Web site and through the updates link in
Help and Support.
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Installing a security cable

Bf NOTE: The security cable is designed to act as a deterrent, but it may not prevent the computer from
being mishandled or stolen.

1.  Loop the security cable around a secured object.
2. Insert the key (1) into the cable lock (2).

3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.

. B
>,
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6 External devices

Using a USB device

Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub.

Some USB devices may require additional support software, which is usually included with the device.
For more information about device-specific software, refer to the manufacturer's instructions.

Your computer model has 2 USB ports, which support USB 1.0, USB 1.1, and USB 2.0 devices. A USB
hub provides additional USB ports that can be used with the computer.

Connecting a USB device

/\ CAUTION: To prevent damage to a USB connector, use minimal force to connect a USB device.

A To connect a USB device to the computer, connect the USB cable for the device to the USB
port.

-

.

You will hear a sound when the device has been detected.

B NOTE: The first time you connect a USB device, a message is displayed in the notification area to let
you know the device is recognized by the computer.

Stopping and removing a USB device

/A CAUTION: To prevent loss of information or an unresponsive system, stop a USB device before
removing it.
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CAUTION: To preventdamage to a USB connector, do not pull on the cable to remove the USB device.

To stop and remove a USB device:

1. Double-click the Safely Remove Hardware icon in the notification area, at the far right of the
taskbar.

Bf NOTE: To display the Safely Remove Hardware icon, click the Show Hidden Icons icon (< or
<<) in the notification area.

2. Click the name of the device in the list.

Bf NOTE: If the USB device is not listed, you do not have to stop the device before you remove it.

3. Click Stop, and then click OK.

4. Remove the device.

Using USB legacy support
USB legacy support (enabled by default) permits the following actions:

e Using a USB keyboard, mouse, or hub connected to a USB port on the computer during startup or
in an MS-DOS-based program or utility

e  Starting or restarting from an optional external MultiBay or an optional USB bootable device
USB legacy support is enabled at the factory. To disable or enable USB legacy support:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select System Configuration > Device configurations, and then press
enter.

3. Use the arrow keys to enable or disable USB legacy support, and then press 10.

4. To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Using external drives

Removable external drives expand your options for storing and accessing information. A USB drive can
be added by connecting the drive to a USB port on the computer.

B NOTE: HP external USB optical drives should be connected to the powered USB port on the left side
of the computer.

USB drives include the following types:

e 1.44-megabyte diskette drive

e Hard drive module (a hard drive with an adapter attached)
e DVD-ROM Drive

e DVD/CD-RW Combo Drive

e DVDxRW/CD-RW Combo Drive

e MultiBay device

Using optional external devices

B NOTE: For more information about required software and drivers, or to learn which computer port to
use, refer to the manufacturer's instructions.

To connect an external device to the computer:

/A CAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.
2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.
3. Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the
computer. To disconnect a powered external device, turn off the device, disconnect it from the computer,
and then unplug the AC power cord.

Using an optional external MultiBay I

An external MultiBay Il connects to a USB port on the computer and enables you to use MultiBay I
devices. The computer provides one powered USB port on the left side of the computer. This port
provides power to the external MultiBay when used with a powered USB cable. An external MultiBay
connected to the other USB port on the computer must be connected to AC power.

For more information about the external MultiBay I, refer to the user guide that is included with the
device.
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Using an optional external optical drive (select models
only)

An external optical drive connects to a USB port on the computer and enables you to use optical discs
(CDs and DVDs). The computer provides one powered USB port on the left side of the computer. This
port provides power to the external optical drive when used with a powered USB cable. An external
optical drive connected to the other USB port on the computer must be connected to AC power.

An external optical drive, such as a DVD-ROM drive, supports optical discs (CDs and DVDs). These
discs store or transport information and play music and movies. DVDs have a higher storage capacity
than CDs.

All optical drives can read from optical discs and some drives can also write to optical discs as described
in the following table.

Optical drive type Read from CD and Write to CD-R/RW Write to DVD Write label to
DVD-ROM media media (includes DVD+R DL, LightScribe CD or

DVD*RW/R, and DVD- DVD
RAM media)

DVD-ROM Drive Yes No No No

DVD/CD-RW Combo Yes Yes No No

Drive

DVD+RW/CD-RW Yes Yes Yes No

Combo Drive

NOTE: Some of the optical drives listed may not be supported by your computer. The listed drives are not necessarily all of
the supported optical drives.

/A CAUTION: To prevent possible audio and video degradation, or loss of audio or video playback
functionality, do not initiate Sleep or Hibernation while reading from or writing to a CD or DVD.

To prevent loss of information, do not initiate Sleep or Hibernation when writing to a CD or DVD.

If Sleep or Hibernation is initiated during playback of a disc, you may experience the following behaviors:
e  Your playback may be interrupted.

e You may see a warning message asking if you want to continue. If this message is displayed, click
No.

e You may need to restart the CD or DVD to resume audio and video playback.

Inserting an optical disc (CD or DVD)

1. Turn on the computer.

2. Press the release button (1) on the drive bezel to release the disc tray.
3. Pull out the tray (2).
4

Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up
over the tray spindle.

Bf NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.
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5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6. Close the disc tray.

Removing an optical disc (CD or DVD)

There are 2 ways to remove a disc, depending on whether the disc tray opens normally or not.

When the disc tray opens

1. Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out the
tray (2) until it stops.

2. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

Bf NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

%

3. Close the disc tray and place the disc in a protective case.
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When the disc tray does not open

1. Insert the end of a paper clip (1) into the release access in the front bezel of the drive.
2. Pressin gently on the paper clip until the tray is released, and then pull out the tray (2) until it stops.

3.  Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

B NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

4. Close the disc tray and place the disc in a protective case.
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7 External media cards

Using SD Card Reader cards

Optional digital cards provide secure data storage and convenient data sharing. These cards are often
used with digital media—equipped cameras and PDAs as well as with other computers.

The SD Card Reader supports the following formats:
e MultiMediaCard (MMC)

e  Secure Digital (SD) Memory Card

Inserting a digital card

/A CAUTION: To avoid damaging the digital card or the computer, do not insert any type of adapter into
the SD Card Reader.

CAUTION: To prevent damage to the digital card connectors, use minimal force to insert a digital card.

1. Hold the digital card label-side up, with the connectors facing the computer.

2. Insert the card into the SD Card Reader, and then push in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of available options may
be displayed.
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Stopping and removing a digital card

/A CAUTION: To prevent loss of data or an unresponsive system, stop a digital card before removing it.

1. Save your information and close all programs associated with the digital card.

B NOTE: To stop a data transfer, click Cancel in the operating system Copying window.

2. Stop the digital card:

a. Double-click the Safely Remove Hardware icon in the notification area, at the far right of the
taskbar.

Bf NOTE: To display the Safely Remove Hardware icon, click the Show Hidden Icons icon
(< or <<) in the notification area.

b. Click the name of the digital card in the list.
c. Click Stop, and then click OK.

3. Pressin on the digital card (1), and then remove the card from the slot (2).

(1]
J.!"’
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Using ExpressCards

An ExpressCard is a high-performance PC Card that is inserted into the ExpressCard slot.

Like standard PC Cards, ExpressCards are designed to conform to the standard specifications of the
Personal Computer Memory Card International Association (PCMCIA).

Configuring an ExpressCard

Install only the software required for your device. If you are instructed by the ExpressCard manufacturer
to install device drivers:

e Install only the device drivers for your operating system.

° Do not install other software, such as card services, socket services, or enablers, supplied by the
ExpressCard manufacturer.

Inserting an ExpressCard

/A CAUTION: To prevent damage to the computer and external media cards, do not insert a PC Card
into an ExpressCard slot.

CAUTION: To prevent damage to the connectors:
Use minimal force when inserting an ExpressCard.

Do not move or transport the computer when an ExpressCard is in use.

The ExpressCard slot may contain a protective insert. To remove the insert:
1. Press in on the insert (1) to unlock it.

2. Pull the insert out of the slot (2).

o>
ﬂfo

To insert an ExpressCard:

1. Hold the card label-side up, with the connectors facing the computer.
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2. Insert the card into the ExpressCard slot, and then push in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of options may be displayed.

Bf NOTE: The first time you insert an ExpressCard, a message is displayed in the notification area
to let you know the device is recognized by the computer.

B NOTE: An inserted ExpressCard uses power even when idle. To conserve power, stop or remove an
ExpressCard when it is not in use.

Stopping and removing an ExpressCard

/A CAUTION: To prevent loss of data or an unresponsive system, stop an ExpressCard before removing
it.

1. Save your information and close all programs associated with the ExpressCard.

Bf NOTE: To stop a data transfer, click Cancel in the operating system Copying window.

2. Stop the ExpressCard:

a. Double-click the Safely Remove Hardware icon in the notification area, at the far right of the
taskbar.

B NOTE: To display the Safely Remove Hardware icon, click the Show Hidden Icons icon
(< or <<) in the notification area.

b. Click the name of the ExpressCard in the list.
c. Click Stop, and then click OK.
3. Release and remove the ExpressCard:
a. Gently press in on the ExpressCard (1) to unlock it.

b. Pull the ExpressCard out of the slot (2).
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8 Pointing devices and keyboard

Using pointing devices

Setting pointing device preferences

Use Mouse Properties in Windows® to customize settings for pointing devices, such as button
configuration, click speed, and pointer options.

To access Mouse Properties, select Start > Control Panel > Hardware and Sound > Mouse.

Using the TouchPad

To move the pointer, slide your finger across the TouchPad surface in the direction you want the pointer
to go. Use the TouchPad buttons like the corresponding buttons on an external mouse. To scroll up and
down using the TouchPad vertical scroll zone, slide your finger up or down over the lines.

B NOTE: If you are using the TouchPad to move the pointer, you must lift your finger off the TouchPad
before moving it to the scroll zone. Simply sliding your finger from the TouchPad to the scroll zone will
not activate the scrolling function.

Connecting an external mouse

You can connect an external USB mouse to the computer using one of the USB ports on the computer.
A USB mouse can also be connected to the system using the ports on an optional docking device or
expansion product.

Using the keyboard
Using hotkeys

Hotkeys are combinations of the fn key (1) and either the esc key (2) or one of the function keys (3).

The icons on the f1 through f4 and 6, f8, {10, and f11 keys represent the hotkey functions. Hotkey
functions and procedures are discussed in the following sections.
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Function Hotkey
Display system information. fn+esc
Initiate Sleep. fn+f1

Alternate between computer display and external display.  fn+f2

Decrease screen brightness. fn+f3
Increase screen brightness. fn+f4
Initiate QuickLock. fn+f6
Mute or restore computer sound. fn+f8
Decrease computer sound. fn+f10
Increase computer sound. fn+f11

To use a hotkey command on the computer keyboard, follow either of these steps:
e Briefly press the fn key, and then briefly press the second key of the hotkey command.

e Press and hold down the fn key, briefly press the second key of the hotkey command, and then
release both keys at the same time.

Displaying system information (fn+esc)

Press fn+esc to display information about system hardware components and the system BIOS version
number.

In the Windows fn+esc display, the version of the system BIOS (basic input-output system) is displayed
as the BIOS date. On some computer models, the BIOS date is displayed in decimal format. The BIOS
date is sometimes called the system ROM version number.

Initiating Sleep (fn+f1)

/A CAUTION: To reduce the risk of information loss, save your work before initiating Sleep.
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Press fn+f1 to initiate Sleep.

When Sleep is initiated, your information is stored in system memory, the screen is cleared, and power
is conserved. While the computer is in the Sleep state, the power lights blink.

The computer must be on before you can initiate Sleep.

NOTE: If a critical battery level occurs while the computer is in the Sleep state, the computer initiates
Hibernation and the information stored in memory is saved to the hard drive. The factory setting for
critical battery action is Hibernate, but this setting can be changed using Power Options in Windows
Control Panel.

To exit Sleep, briefly slide the power switch or press any key on the keyboard.

The function of the fn+f1 hotkey can be changed. For example, you can set the fn+f1 hotkey to initiate
Hibernation instead of Sleep.

NOTE: In all Windows operating system windows, references to the sleep button apply to the fn+f1
hotkey.
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Switching the screen image (fn+f2)

Press fn+f2 to switch the screen image among display devices connected to the system. For example,
if a monitor is connected to the computer, pressing fn+f2 alternates the screen image from computer
display to monitor display to simultaneous display on both the computer and the monitor.

Most external monitors receive video information from the computer using the external VGA video
standard. The fn+f2 hotkey can also alternate images among other devices receiving video information
from the computer.

The following video transmission types, with examples of devices that use them, are supported by the
fn+f2 hotkey:

e LCD (computer display)

e External VGA (most external monitors)

Decreasing screen brightness (fn+f3)

Press fn+f3 to decrease screen brightness. Hold down the hotkey to decrease the brightness level
incrementally.

Increasing screen brightness (fn+f4)

Press fn+f4 to increase screen brightness. Hold down the hotkey to increase the brightness level
incrementally.

Initiating QuickLock (fn+f6)

Press fn+f6 to initiate the QuickLock security feature.

QuickLock protects your information by displaying the operating system Log On window. While the Log
On window is displayed, the computer cannot be accessed until a Windows user password or a Windows
administrator password is entered.

NOTE: Before you can use QuickLock, you must set a Windows user password or a Windows
administrator password. For instructions, refer to Help and Support.

To use QuickLock, press fn+f6 to display the Log On window and lock the computer. Then follow the
instructions on the screen to enter your Windows user password or your Windows administrator
password and access the computer.

Muting speaker sound (fn+f8)

Press fn+f8 to mute speaker sound. Press the hotkey again to restore speaker sound.

Decreasing speaker sound (fn+f10)

Press fn+f10 to decrease speaker sound. Hold down the hotkey to decrease speaker sound
incrementally.

Increasing speaker sound (fn+f11)

Press fn+f11 to increase speaker sound. Hold down the hotkey to increase speaker sound
incrementally.
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Using keypads

The computer has an embedded numeric keypad and also supports an optional external numeric keypad
or an optional external keyboard that includes a numeric keypad.

A J

Component Description

(1) fn key Alternates the functions of the keys on the embedded numeric
keypad when pressed in combination with a keypad key or the
shift key.

(2) Embedded numeric keypad Can be used like the keys on an external numeric keypad.

(3) num |k key Enables the embedded numeric keypad.

Using the embedded numeric keypad

The 15 keys of the embedded numeric keypad can be used like the keys on an external keypad. When
the embedded numeric keypad is turned on, each key on the keypad performs the function indicated by
the icon in the upper-right corner of the key.

Enabling and disabling the embedded numeric keypad

Press fn+num Ik to enable the embedded numeric keypad. Press fn+num lk again to return the keys to
their standard keyboard functions.

Bf NOTE: The embedded numeric keypad will not function while an external keyboard or numeric keypad
is connected to the computer, an optional docking device, or an optional expansion product.
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Switching key functions on the embedded numeric keypad

You can temporarily alternate the functions of keys on the embedded numeric keypad between their
standard keyboard functions and their keypad functions by using the fn key or the fn+shift key
combination.

e Tochange the function of a keypad key to keypad functions while the keypad is off, press and hold
the fn key while pressing the keypad key.

e To use the keypad keys temporarily as standard keys while the keypad is on:
0 Press and hold the fn key to type in lowercase.

o Press and hold fn+shift to type in uppercase.

Using an optional external numeric keypad

Keys on most external numeric keypads function differently according to whether num lock is on or off.
(Num lock is turned off at the factory.) For example:

e  When num lock is on, most keypad keys type nhumbers.
e  When num lock is off, most keypad keys function like the arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num lock light on the computer is turned on.
When num lock on an external keypad is turned off, the num lock light on the computer is turned off.

To turn num lock on or off on an external keypad as you work:

A Press the num |k key on the external keypad, not on the computer.
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Cleaning the TouchPad and keyboard

Dirt and grease on the TouchPad can cause the pointer to jump around on the screen. To avoid this,
clean the TouchPad with a damp cloth, and wash your hands frequently when using the computer.

/A WARNING! To reduce the risk of electric shock or damage to internal components, do not use a
vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household debris on
the keyboard surface.

Clean the keyboard regularly to prevent keys from sticking and to remove dust, lint, and particles that
can become trapped beneath the keys. A can of compressed air with a straw extension can be used to
blow air around and under the keys to loosen and remove debris.
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9 Drives

Identifying installed drives

To view the drives installed on the computer, select Start > Computer.

On models with a secondary hard drive (drive D), the optical drive becomes drive E. The next drive
added to the system, such as a new USB drive, will be assigned the next available drive letter.

B NOTE: Windows includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing applications, running
utilities, or changing Windows settings. Refer to Help and Support for more information.

Handling drives

Drives are fragile computer components that must be handled with care. Refer to the following cautions
before handling drives. Additional cautions are included with the procedures to which they apply.
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/A CAUTION: To reduce the risk of damage to the computer, damage to a drive, or loss of information,
observe these precautions:

Before you move a computer that is connected to an external hard drive, initiate Sleep and allow the
screen to clear, or properly disconnect the external hard drive.

Before handling a drive, discharge static electricity by touching the unpainted metal surface of the drive.
Do not touch the connector pins on a removable drive or on the computer.
Handle a drive carefully; do not drop a drive or place items on it.

Before removing or inserting a drive, shut down the computer. If you are unsure whether the computer
is off, in the Sleep state, or in Hibernation, turn the computer on and then shut it down through the
operating system.

Do not use excessive force when inserting a drive into a drive bay.

Do not type on the keyboard or move the computer while an optional optical drive is writing to a disc.
The write process is sensitive to vibration.

When the battery is the only source of power, be sure that the battery is sufficiently charged before
writing to media.

Avoid exposing a drive to temperature or humidity extremes.
Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

Remove media from a drive before removing the drive from the drive bay, or traveling with, shipping, or
storing a drive.

If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective packaging
and label the package “FRAGILE.”

Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport walk-
through devices and security wands. The airport security devices that check carry-on luggage, such as
conveyor belts, use X-rays instead of magnetism and will not damage a drive.
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Improving HD performance

Using Disk Defragmenter

As you use the computer, files on the hard drive become fragmented. Disk Defragmenter consolidates
the fragmented files and folders on the hard drive so that the system can run more efficiently.

To run Disk Defragmenter:
1. Select Start > All Programs > Accessories > System Tools > Disk Defragmenter.

2. Click Defragment now.

Bf NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
applications, running utilities, or changing Windows settings. Refer to Help and Support for more
information.

For additional information, access the Disk Defragmenter software Help.

Using Disk Cleanup

Disk Cleanup searches the hard drive for unnecessary files that you can safely delete to free up disk
space and help the computer to run more efficiently.

To run Disk Cleanup:
1.  Select Start > All Programs > Accessories > System Tools > Disk Cleanup.

2. Follow the on-screen instructions.
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Using HP 3D DriveGuard (select models only)

HP 3D DriveGuard protects the hard drive by parking the drive and halting I/O requests under either of
the following conditions:

e You drop the computer.
e You move the computer with the display closed while the computer is running on battery power.

A short time after the end of one of these events, HP 3D DriveGuard returns the hard drive to normal
operation.

Bf NOTE: Hard drives that are in an optional docking device or are connected to a USB port are not
protected by HP 3D DriveGuard.

For more information, refer to the HP 3D DriveGuard software Help.

Identifying HP 3D DriveGuard status

The drive light on the computer changes to an amber color to show that the drive is parked. To determine
whether drives are currently protected or whether a drive is parked, use Mobility Center:

e If the software is enabled, a green check mark is superimposed over the hard drive icon.
e If the software is disabled, a red X is superimposed over the hard drive icon.

e If the drives are parked, a yellow moon is superimposed over the hard drive icon.

Bf NOTE: The icon in the Mobility Center may not show the most up-to-date status for the drive. For
immediate updates after a change in status, you need to enable the notification area icon.

To enable the notification area icon:

1. Select Start > Control Panel > Hardware and Sound > HP 3D DriveGuard.

2. Nexttolcon in System Tray, click Show.

3. Click OK.

If HP 3D DriveGuard has parked the drive, the computer will behave in the following ways:
e  The computer will not shut down.

e The computer will not initiate Sleep or Hibernation, except as described in the following Note.

Bf NOTE: If the computer is running on battery power and reaches a critical battery level, HP 3D
DriveGuard allows the computer to initiate Hibernation.

e The computer will not activate battery alarms set on the Alarms tab in Power Options properties.

Before you move the computer, HP recommends that you either shut it down or initiate Sleep or
Hibernation.
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Using HP 3D DriveGuard software
The HP 3D DriveGuard software enables you to perform the following tasks:

° Enable and disable HP 3D DriveGuard.

B NOTE: Depending on your user privileges, you may not be able to enable or disable HP 3D
DriveGuard. Additionally, members of an Administrator group can change the privileges for non-
Administrator users.

e Determine whether a drive in the system is supported.

To open the software and change settings, follow these steps:

1. In Mobility Center, click the hard drive icon to open the HP 3D DriveGuard window.
—or—
Select Start > Control Panel > Hardware and Sound > HP 3D DriveGuard.

2. Click the appropriate button to change settings.

3. Click OK.
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Replacing a hard drive

/A CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the hard drive bay. Do not remove the
hard drive while the computer is on, in the Sleep state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by briefly sliding
the power switch. Then shut down the computer through the operating system.

To remove a hard drive:

1.  Save your work.

Shut down the computer and close the display.

Disconnect all external hardware devices connected to the computer.

Unplug the power cord from the AC outlet.

Turn the computer upside down on a flat surface, with the battery bay toward you.

Remove the battery from the computer.

N o a » »w b

Remove the 3 screws from the back edge of the computer.

8. Turn the computer display-side up, with the front toward you, and open the display.
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9. Lift the top edge of the keyboard (1) up and remove the keyboard from the computer (2) to expose
the hard drive.

10. Loosen and remove the 3 hard drive screws (1).

11. Pull the hard drive tab (2) to the right to disconnect the hard drive, and then lift the hard drive out
of the hard drive bay (3).

To install a hard drive:
1. Insert the hard drive into the hard drive bay (1).

2. Pull the hard drive tab (2) to the left to connect the hard drive.
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3. Insert and tighten the 3 hard drive screws (3).

4. Insert the front of the keyboard into the keyboard tray (1), and then press the keyboard into place
(2).

5. Close the computer display and turn the computer upside down on a flat surface.

Replacing a hard drive 89



6. Replace the 3 screws on the back edge of the computer.

7. Replace the battery.
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Memory modules

The computer has one memory module compartment, which is located under the keyboard. The memory
capacity of the computer can be upgraded by replacing the existing memory module in the memory
module slot.

/A WARNING! To reduce the risk of electric shock and damage to the equipment, unplug the power cord
and remove all batteries before installing a memory module.

A

CAUTION: Electrostatic discharge (ESD) can damage electronic components. Before beginning any
procedure, be sure that you are discharged of static electricity by touching a grounded metal object.

To add or replace a memory module:

1.
2,

N oo o » ©

Save your work.
Shut down the computer and close the display.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by briefly
sliding the power switch. Then shut down the computer through the operating system.

Disconnect all external devices connected to the computer.
Unplug the power cord from the AC outlet.

Turn the computer upside down on a flat surface.

Remove the battery from the computer.

Remove the 3 screws from the back edge of the computer.
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8. Turn the computer display-side up, with the front toward you, and open the display.

9. Lift the top edge of the keyboard (1) up and remove the keyboard from the computer (2).

10. Remove the existing memory module:
a. Pull away the retention clips (1) on each side of the memory module.

The memory module tilts up.

/\ CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module.

b. Grasp the edge of the memory module (2), and gently pull the module out of the memory
module slot.

To protect a memory module after removal, place it in an electrostatic-safe container.

11. Insert a new memory module:
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/A CAUTION: To prevent damage to the memory module, hold the memory module by the edges
only. Do not touch the components on the memory module.

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

b. With the memory module at a 45-degree angle from the surface of the memory module
compartment, press the module (2) into the memory module slot until it is seated.

/A CAUTION: To prevent damage to the memory module, do not bend the memory module.

c. Gently press the memory module (3) down, applying pressure to both the left and right edges
of the memory module, until the retention clips snap into place.

12. Insert the front of the keyboard into the keyboard tray (1), and then press the keyboard into place
(2).

13. Close the computer display and turn the computer upside down on a flat surface.
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14. Replace the 3 screws on the back edge of the computer.

15. Replace the battery.
16. Reconnect external power and external devices.

17. Turn on the computer.
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11 Computer Setup

Starting Computer Setup

Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system
is not working or will not load.

Bf NOTE: Some of the Computer Setup menu items listed in this guide may not be supported by your
computer.

NOTE: Pointing devices are not supported in Computer Setup. You must use the keyboard to navigate
and make selections.

NOTE: An external keyboard connected by USB can be used with Computer Setup only if USB legacy
support is enabled.

To start Computer Setup, follow these steps:
1. Turn on or restart the computer.

2. Before your operating system opens and while the “F10=ROM Based Setup” message is displayed
in the lower-left corner of the screen, press 10.

Using Computer Setup

Navigating and selecting in Computer Setup

The information and settings in Computer Setup are accessed from the File, Security, Diagnostics, and
System Configuration menus.

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
"F10 = ROM Based Setup" message is displayed in the lower-left corner of the screen.

Because Computer Setup is not operating system based, it does not support the TouchPad.
Navigation and selection are by keystroke:

e To choose a menu or a menu item, use the arrow keys.
e To select an item, press enter.

e To close open dialog boxes and return to the main Computer Setup screen, press esc.
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e To view navigation information, press 1.

e To change the language, press f2.
2. Select the File, Security, Diagnostics, or System Configuration menu.
3. To exit Computer Setup, choose one of the following methods:

e To exit Computer Setup without saving your preferences, use the arrow keys to select File
> Ignore changes and exit. Then follow the instructions on the screen.

e To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.

Restoring factory settings in Computer Setup
To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
"F10 = ROM Based Setup" message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select File > Restore defaults, and then press enter.
3. When the confirmation dialog box opens, press f10.

4. To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.

EBf NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Computer Setup menus

The menu tables in this section provide an overview of the Computer Setup options.

Ef NOTE: Some of the Computer Setup menu items listed in this chapter may not be supported by your

computer.
File menu
Select To do this
System information e View identification information for the computer.
e View specification information for the processor, cache
and memory size, and system ROM.
Restore defaults Replace the configuration settings in Computer Setup with the

original factory settings. (Password settings and security
settings are not changed when you restore the factory
settings.)
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Select

To do this

Ignore changes and exit

Cancel any changes entered during the current session. Then
exit and restart the computer.

Save changes and exit

Save any changes entered during the current session. Then
exit and restart the computer. Your changes go into effect
when the computer restarts.

Security menu

Bf NOTE: Some of the menu items listed in this section may not be supported by your computer.

Select

To do this

Setup password

Enter, change, or delete a setup password.

Power-on password

Enter, change, or delete a power-on password.

Password options

e Enable/disable stringent security.

e Enable/disable the password requirement on computer
restart.

DriveLock passwords

e Enable, change, or disable DriveLock on any computer
hard drive.

e Enter, change, or disable DriveLock on an optional
MultiBay hard drive.

NOTE: DrivelLock settings are accessible only when you
enter Computer Setup by turning on (not restarting) the
computer.

System IDs

Enter a user-defined computer asset tracking number and
ownership tag.

Disk Sanitizer

Run Disk Sanitizer to destroy all existing data on the primary
hard drive. The following options are available:

e  Fast: Runs the Disk Sanitizer erase cycle once.
e  Optimum: Runs the Disk Sanitizer erase cycle 3 times.

e  Custom: Allows you to select the desired number of Disk
Sanitizer erase cycles from a list.

CAUTION: If you run Disk Sanitizer, the data on the primary
hard drive is destroyed permanently.

Diagnostics menu

Select

To do this

HDD Self-Test Options

Run a comprehensive self-test on any hard drive in the system
or on any optional MultiBay hard drive.

Memory Check

Run a comprehensive check on system memory.
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System Configuration menu

Bf NOTE: Some of the listed System Configuration options may not be supported by your computer.

Select To do this
Language Change the Computer Setup language.
Boot options e Setanf9, f10, and f12 delay when starting up.

Enable/disable CD-ROM boot.
Enable/disable floppy boot.
Enable/disable internal network adapter boot.

Enable/disable MultiBoot, which sets a boot order that
can include most boot devices in the system.

Set the Express Boot Popup delay in seconds.
Set the boot order.

° 1st boot device: USB CD-ROM

° 2nd boot device: USB floppy

° 3rd boot device: USB SuperDisk

° 4th boot device: Notebook hard drive

° 5th boot device: USB hard disk

° 6th boot device: Network controller

Device configurations °

Swap the functions of the fn key and left ctrl key.

Enable/disable USB legacy support. When enabled, USB
legacy support allows the following:

° Use of a USB keyboard in Computer Setup even
when a your operating system is not running.

o Startup from bootable USB devices, including a hard
drive, diskette drive, or optical drive connected by a
USB port to the computer.

Enable/disable BIOS DMA data transfers.

Enable/disable fan always on while connected to an AC
outlet.

Enable/disable data execution prevention.
Enable/disable LAN power saving mode.
Enable/disable SATA Native Mode.
Enable/disable Dual Core CPU.

Enable/disable HDD translation mode.

Built-in device options °

Enable/disable embedded WLAN Device Radio.
Enable/disable embedded Bluetooth Device Radio.

Enable/disable Network Interface Controller (NIC)
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Select To do this

e  Enable/disable LAN/WLAN Switching.
e Enable/disable Wake on LAN.

e Enable/disable the integrated camera (webcam)

Port options e Enable/disable USB port.

e Enable/disable ExpressCard slot.
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Index

A

AC adapter
connecting 14
identifying 9

administrator password 46

airport security devices 83

antennae 8

applications key, Windows 4

audio devices, connecting
external 35

audio functions, checking 35

audio-in (microphone) jack 7, 32

audio-out (headphone) jack 7,
32

B

battery
calibrating 19
charging 17, 19
conserving power 22
disposing 23
inserting 16

low battery levels 18
recharging 22
removing 16
replacing 23

storing 22
battery bay 8, 10
battery charge

maximizing 18
battery light 17, 18
battery light, identifying 6
battery power 15
battery release latches 16
battery release latches,
identifying 8
battery temperature 22
battery, identifying 9
bays, battery 10
Bluetooth device 25
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Bluetooth label 10
boot options 98

boot order 98

button, volume mute 33
buttons, TouchPad 2

(o
cables
USB 64
calibrating battery 19
caps lock light, identifying 3
CD
inserting 39, 67
removing 42, 68
CD drive 38, 66

Certificate of Authenticity label

charging batteries 17, 19

checking audio functions 35

components
additional hardware 9
bottom 8
display 7
front 4
left-side 6
right-side 5
top 1

Computer Setup
device security 57
Diagnostics menu 97
DriveLock password 52
File menu 96

navigating and selecting 95

power-on password 49

restoring factory settings 96

Security menu 97

setup password 47

stringent security 57

System Configuration
menu 98

configuring ExpressCards 72

10

connecting to a WLAN 29
connection, external power 14
connector, power 6
conservation, power 22

cord, power 9

corporate WLAN connection 29
critical battery level 18

D
device security 57
Diagnostics menu 97
digital card
inserting 70
removing 71
stopping 71
Disk Cleanup software 84
Disk Defragmenter software 84
diskette drive 66
display
image, switching 78
screen brightness hotkeys 78
display components 7
drive light 5, 85
drive media 11
DriveLock password
changing 55
description 52
entering 54
removing 56
setting 53
drives
diskette 66
external 66
hard 66, 88
MultiBay 66
optical 66
drives, boot order 98
drives, optical drive 38
DVD
changing region setting 41



inserting 39, 67

removing 42, 68
DVD drive 38, 66
DVD region settings 41

E
earbuds 32
embedded numeric keypad keys,
identifying 4
encryption 28
esc key, identifying 4
ExpressCard
configuring 72
inserting 72
removing 73
removing insert 72
stopping 73
ExpressCard slot, identifying 5
external audio devices,
connecting 35
external drive 66
external monitor port 37
external monitor port,
identifying 6

F

File menu 96

firewall 28

fn key 75

fn key, identifying 4
function keys 75

function keys, identifying 4

H
hard disk drive
external 66
HP 3D DriveGuard 85
installing 88
hard drive
external 66
HP 3D DriveGuard 85
installing 88
hardware, identifying 1
headphone (audio-out) jacks 32
headphones 32
Hibernation
exiting 12
initiated during critical battery
level 18
initiating 12

hotkeys
decreasing screen
brightness 78
decreasing speaker sound 78
description 75
displaying system
information 76
increasing screen
brightness 78
increasing speaker volume 78
initiating QuickLock 78
initiating Sleep 77
muting speaker sound 78
switching screen image 78
using 76
HP 3D DriveGuard 85
hubs 64

I
icons
network status 25
wireless 25
internal microphone,
identifying 32
internal microphones,
identifying 7
Internet connection setup 27

J

jacks
audio-in (microphone) 7, 32
audio-out (headphone) 7, 32
RJ-45 (network) 6

K

keyboard hotkeys, identifying 75
keypad, embedded
enabling and disabling 79
identifying 79
switching key functions 80
using 79
keypad, external
num lock 80
using 80
keys
esc 4
fn 4
function 4
keypad 4
Windows applications 4
Windows logo 4

L
labels
Bluetooth 10
Microsoft Certificate of
Authenticity 10
regulatory 10
servicetag 8, 10
wireless certification 10
WLAN 10
latches, battery release 8
legacy support, USB 95, 98
light, drive 85
lights
battery 6
caps lock 3
drive 5
power 5
TouchPad 2
wireless 5
low battery level 18

M
maintenance

Disk Cleanup 84

Disk Defragmenter 84
memory module

inserting 92

removing 92
microphones, internal 7, 32
Microsoft Certificate of Authenticity
label 10
monitor port, external 6
monitor, connecting 37
mouse, external

connecting 75

setting preferences 75
movie, watching 40
MultiBay 66
multimedia components,
identifying 31
multimedia software 34
multimedia software, installing 34
MultiMediaCard 70
mute button 33

N
network status icon 25
num lock, external keypad 80
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(0]
operating system
Microsoft Certificate of
Authenticity label 10
Product Key 10
optical disc
inserting 39, 67
removing 42, 68
optical discs, using 38
optical drive 38, 66

P

passwords
administrator 46
DriveLock 52
power-on 49
setup 47
user 46

pointing devices
setting preferences 75

ports
external monitor 6, 37
USB 6, 64

power

connecting 14
conserving 22
power connector, identifying 6
power cord, identifying 9
power light 5
power plans 12
power switch 5
Product Key 10
product name and number,
computer 8, 10
projector, connecting 37
public WLAN connection 29

Q
QuickLock hotkey 78

R
readable media 11
region codes, DVD 41
regulatory information

regulatory label 10

wireless certification labels 10
release latches, battery 8
RJ-45 (network) jack,

identifying 6

102 Index

S
screen brightness hotkeys 78
screen image, switching 78
scrolling regions, TouchPad 2
SD Card 70
SD Card Reader 6, 70
security cable slot, identifying 6
Security menu 97
security, wireless 27
serial number, computer 8, 10
servicetag 8, 10
setup of WLAN 27
setup utility

Diagnostics menu 97

File menu 96

navigating and selecting 95

restoring factory settings 96

Security menu 97

System Configuration

menu 98
setup, computer 1
shut down 24
Sleep

exiting 11

initiating 11
Sleep hotkey 77
slots

ExpressCard 5

security cable 6
software

Disk Cleanup 84

Disk Defragmenter 84
speakers 32
speakers, identifying 7
storing battery 22
stringent security 57, 97
switches

power 5

wireless 5
System Configuration menu 98
system fan 98
system information 96
system information hotkey 76

T

temperature 22

TouchPad
buttons 2
identifying 2

scrolling regions 2
using 75
TouchPad on/off button 2
traveling with the computer 10,
22
turning off the computer 24

u
unresponsive system 24
USB cable, connecting 64
USB devices

connecting 64

description 64

removing 64

stopping 64
USB hubs 64
USB legacy support 65, 95, 98
USB port, powered 66, 67
USB ports, identifying 6, 64
user password 46

Vv

vents, identifying 6, 8
video transmission types 78
video, recording 7

volume hotkeys 33

volume mute button 33
volume, adjusting 33

w
webcam 7, 32
webcam properties, adjusting 44
Windows applications key,
identifying 4
Windows logo key, identifying 4
wireless antennae 8
wireless certification label 10
wireless controls
button 26
operating system 26
wireless icon 25
wireless light 5, 26
wireless network (WLAN)
connecting 29
corporate WLAN
connection 29
equipment needed 27
functional range 29
public WLAN connection 29
security 27
wireless switch 5, 26



WLAN device 10, 25, 27
WLAN label 10
writable media 11
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