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Introduction to the Manuals

The following manuals are supplied with your Epson printer. As well as the manuals, check the various types of
help information available from the printer itself or from the Epson software applications.

[ Important Safety Instructions (paper manual)
Provides you with instructions to ensure the safe use of this printer.
(4 Start Here (paper manual)
Provides you with information on setting up the printer and installing the software.
[d User's Guide (digital manual)
This manual. This manual is available as PDF and Web manuals. Provides overall information and instructions

on using the printer, on network settings when using the printer on a network, and on solving problems.

You can obtain the latest versions of the above manuals with the following methods.

(d Paper manual

Visit the Epson Europe support website at http://www.epson.eu/support, or the Epson worldwide support
website at http://support.epson.net/.

[ Digital manual
To view the Web manual, visit the following website, enter the product name, and then go to Support.

http://epson.sn

Searching for Information

The PDF manual allows you to search for information you are looking for by keyword, or jump directly to specific
sections using the bookmarks. This section explains how to use a PDF manual that has been opened in Adobe
Acrobat Reader DC on your computer.

Searching by keyword

Click Edit > Advanced Search. Enter the keyword (text) for information you want to find in the search window,
and then click Search. Hits are displayed as a list. Click one of the displayed hits to jump to that page.

[res—

» =, 1 il e th e of o prihoct 0
[ ———r—

User's Gu

Jumping directly from bookmarks

Click a title to jump to that page. Click + or > to view the lower level titles in that section. To return to the previous
page, perform the following operation on your keyboard.

4 Windows: Hold down Alt. and then press <.


http://www.epson.eu/support
http://support.epson.net/
http://epson.sn

Guide to This Manual > About This Manual > Marks and Symbols

(d Mac OS: Hold down the command key, and then press <.

EPSON

User's Guide

Printing Only the Pages You Need

You can extract and print only the pages you need. Click Print in the File menu, and then specify the pages you

want to print in Pages in Pages to Print.

[ To specify a series of pages, enter a hyphen between the start page and the end page.
Example: 20-25

[ To specify pages that are not in series, divide the pages with commas.

Example: 5, 10, 15

827 x 11,69 Inches

Mutiple Eoaklet eSO |

About This Manual

This section explains the meaning of marks and symbols, notes on descriptions, and operating system reference

information used in this manual.

Marks and Symbols

A Caution:

Instructions that must be followed carefully to avoid bodily injury.

g Important:

Instructions that must be observed to avoid damage to your equipment.

Note:
Provides complementary and reference information.
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Related Information

® Links to related sections.

Notes on Screenshots and lllustrations
[d Screenshots of the printer driver are from Windows 10 or macOS High Sierra. The content displayed on the
screens varies depending on the model and situation.

[ Tllustrations used in this manual are examples only. Although there may be slight differences depending on the
model, the method of operation is the same.

[d Some of the menu items on the LCD screen vary depending on the model and settings.

[J You can read the QR code using dedicated app.

Operating System References

Windows

"o

In this manual, terms such as "Windows 10", "Windows 8.1", "Windows 8", "Windows 7", "Windows Vista",
"Windows XP", "Windows Server 2019", "Windows Server 2016", "Windows Server 2012 R2", "Windows Server
2012", "Windows Server 2008 R2", "Windows Server 2008", "Windows Server 2003 R2", and "Windows Server
2003" refer to the following operating systems. Additionally, "Windows" is used to refer to all versions.

Q Microsoft® Windows® 10 operating system

O Microsoft® Windows® 8.1 operating system

O Microsoft® Windows® 8 operating system

O Microsoft® Windows® 7 operating system

O Microsoft® Windows Vista® operating system

Q Microsoft® Windows® XP operating system

Q Microsoft® Windows® XP Professional x64 Edition operating system
[ Microsoft® Windows Server® 2019 operating system

[ Microsoft® Windows Server® 2016 operating system

O Microsoft® Windows Server® 2012 R2 operating system
O Microsoft® Windows Server® 2012 operating system

Q Microsoft® Windows Server® 2008 R2 operating system
O Microsoft® Windows Server® 2008 operating system

[ Microsoft® Windows Server® 2003 R2 operating system

O Microsoft® Windows Server® 2003 operating system

Mac OS
In this manual, "Mac OS" is used to refer to Mac OS X v10.6.8 or later.
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Trademarks

1 EPSON®isa registered trademark, and EPSON EXCEED YOUR VISION or EXCEED YOUR VISION is a
trademark of Seiko Epson Corporation.

[d Epson Scan 2 software is based in part on the work of the Independent JPEG Group.
(1 libtiff

Copyright © 1988-1997 Sam Leftler

Copyright © 1991-1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is
hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in
all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics
may not be used in any advertising or publicity relating to the software without the specific, prior written
permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS,
IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES
WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED
OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN
CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

d QR Code is a registered trademark of DENSO WAVE INCORPORATED in Japan and other countries.

[ Microsoft®, Windows®, Windows Server®, and Windows Vista® are registered trademarks of Microsoft
Corporation.

(d Apple, Mac, macOS, OS X, Bonjour, Safari, AirPrint, iPad, iPhone, iPod touch, and iTunes are trademarks of
Apple Inc., registered in the U.S. and other countries.

[d Use of the Works with Apple badge means that an accessory has been designed to work specifically with the
technology identified in the badge and has been certified by the developer to meet Apple performance
standards.

[d Chrome, Google Play, and Android are trademarks of Google LLC.

[J Adobe and Adobe Reader are either registered trademarks or trademarks of Adobe Systems Incorporated in the
United States and/or other countries.

[ Firefox is a trademark of the Mozilla Foundation in the U.S. and other countries.

[J Mopria® and the Mopria® Logo are registered and/or unregistered trademarks and service marks of Mopria
Alliance, Inc. in the United States and other countries. Unauthorized use is strictly prohibited.

[d General Notice: Other product names used herein are for identification purposes only and may be trademarks
of their respective owners. Epson disclaims any and all rights in those marks.

Copyright

No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any
means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of
Seiko Epson Corporation. No patent liability is assumed with respect to the use of the information contained
herein. Neither is any liability assumed for damages resulting from the use of the information herein. The



Guide to This Manual > copyright

information contained herein is designed only for use with this Epson product. Epson is not responsible for any
use of this information as applied to other products.

Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for
damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or
abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.)
failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.

Seiko Epson Corporation and its affiliates shall not be liable for any damages or problems arising from the use of
any options or any consumable products other than those designated as Original Epson Products or Epson
Approved Products by Seiko Epson Corporation.

Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that
occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko
Epson Corporation.

© 2020 Seiko Epson Corporation

The contents of this manual and the specifications of this product are subject to change without notice.

10
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Safety Instructions

Read and follow these instructions to ensure safe use of this printer. Make sure you keep this manual for future
reference. Also, be sure to follow all warnings and instructions marked on the printer.

[d Some of the symbols used on your printer are to ensure safety and proper use of the printer. Visit the following
Web site to learn the meaning of the symbols.

http://support.epson.net/symbols

(4 Use only the power cord supplied with the printer and do not use the cord with any other equipment. Use of
other cords with this printer or the use of the supplied power cord with other equipment may result in fire or
electric shock.

[d Be sure your AC power cord meets the relevant local safety standard.

[d Never disassemble, modify, or attempt to repair the power cord, plug, printer unit, scanner unit, or options by
yourself, except as specifically explained in the printer's manuals.

[J Unplug the printer and refer servicing to qualified service personnel under the following conditions:

The power cord or plug is damaged; liquid has entered the printer; the printer has been dropped or the casing
damaged; the printer does not operate normally or exhibits a distinct change in performance. Do not adjust
controls that are not covered by the operating instructions.

[ Place the printer near a wall outlet where the plug can be easily unplugged.

(A Do not place or store the printer outdoors, near excessive dirt or dust, water, heat sources, or in locations
subject to shocks, vibrations, high temperature or humidity.

(d Take care not to spill liquid on the printer and not to handle the printer with wet hands.

(d Keep the printer at least 22 cm away from cardiac pacemakers. Radio waves from this printer may adversely
affect the operation of cardiac pacemakers.

[ If the LCD screen is damaged, contact your dealer. If the liquid crystal solution gets on your hands, wash them
thoroughly with soap and water. If the liquid crystal solution gets into your eyes, flush them immediately with
water. If discomfort or vision problems remain after a thorough flushing, see a doctor immediately.

Safety Instructions for Ink

[d Be careful not to touch any ink when you handle the ink tanks, ink tank caps, and opened ink bottles or ink
bottle caps.
[ If ink gets on your skin, wash the area thoroughly with soap and water.

[ If ink gets into your eyes, flush them immediately with water. If discomfort or vision problems continue after
a thorough flushing, see a doctor immediately.

[ If ink gets into your mouth, see a doctor right away.

[d Do not shake an ink bottle too vigorously or subject it to strong impacts as this can cause ink to leak.

(4 Keep ink bottles out of the reach of children. Do not allow children to drink from the ink bottles.

Printer Advisories and Warnings

Read and follow these instructions to avoid damaging the printer or your property. Make sure you keep this
manual for future reference.

12
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Advisories and Warnings for Setting Up the Printer

(d Do not block or cover the vents and openings in the printer.

[d Use only the type of power source indicated on the printer's label.

[J Avoid using outlets on the same circuit as photocopiers or air control systems that regularly switch on and off.
[d Avoid electrical outlets controlled by wall switches or automatic timers.

[d Keep the entire computer system away from potential sources of electromagnetic interference, such as
loudspeakers or the base units of cordless telephones.

(4 The power-supply cords should be placed to avoid abrasions, cuts, fraying, crimping, and kinking. Do not place
objects on top of the power-supply cords and do not allow the power-supply cords to be stepped on or run over.
Be particularly careful to keep all the power-supply cords straight at the ends and the points where they enter
and leave the transformer.

[ If you use an extension cord with the printer, make sure that the total ampere rating of the devices plugged into
the extension cord does not exceed the cord's ampere rating. Also, make sure that the total ampere rating of all
devices plugged into the wall outlet does not exceed the wall outlet's ampere rating.

[ If you plan to use the printer in Germany, the building installation must be protected by a 10 or 16 amp circuit
breaker to provide adequate short-circuit protection and over-current protection for the printer.

[ When connecting the printer to a computer or other device with a cable, ensure the correct orientation of the
connectors. Each connector has only one correct orientation. Inserting a connector in the wrong orientation
may damage both devices connected by the cable.

(d Place the printer on a flat, stable surface that extends beyond the base of the printer in all directions. The printer
will not operate properly if it is tilted at an angle.

(d Allow space above the printer so that you can fully raise the document cover.
[d Leave enough space in front of the printer for the paper to be fully ejected.

[d Avoid places subject to rapid changes in temperature and humidity. Also, keep the printer away from direct
sunlight, strong light, or heat sources.

Advisories and Warnings for Using the Printer

[d Do not insert objects through the slots in the printer.

(d Do not put your hand inside the printer during printing.

(4 Do not touch the white flat cable and ink tubes inside the printer.

[d Do not use aerosol products that contain flammable gases inside or around the printer. Doing so may cause fire.
(d Do not move the print head by hand; otherwise, you may damage the printer.

[d Be careful not to trap your fingers when closing the scanner unit.

(d Do not press too hard on the scanner glass when placing the originals.

[J Prolonged use of the printer when the ink level is below the lower line could damage the printer. Fill the ink
tank to the upper line while the printer is not operating. To display the correct ink level estimates, reset the ink
level after filling the tank.

[d Always turn the printer off using the O button. Do not unplug the printer or turn off the power at the outlet
until the O light stops flashing.

[ If you are not going to use the printer for a long period, be sure to unplug the power cord from the electrical
outlet.

13
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Advisories and Warnings for Using the LCD Screen

[d The LCD screen may contain a few small bright or dark spots, and because of its features it may have an uneven
brightness. These are normal and do not indicate that it is damaged in any way.

(d Only use a dry, soft cloth for cleaning. Do not use liquid or chemical cleaners.

[d The exterior cover of the LCD screen could break if it receives a heavy impact. Contact your dealer if the
screen's surface chips or cracks, and do not touch or attempt to remove the broken pieces.

Advisories and Warnings for Using the Printer with a Wireless

Connection

[J Radio waves from this printer may negatively affect the operation of medical electronic equipment, causing
them to malfunction. When using this printer inside medical facilities or near medical equipment, follow

directions from the authorized personnel representing the medical facilities, and follow all posted warnings and
directions on the medical equipment.

[J Radio waves from this printer may negatively affect the operation of automatically controlled devices such as
automatic doors or fire alarms, and could lead to accidents due to malfunction. When using this printer near
automatically controlled devices, follow all posted warnings and directions on these devices.

Advisories and Warnings for Transporting or Storing the Printer

(d When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

[d Before transporting the printer, make sure that the print head is in the home (far right) position.

Protecting Your Personal Information

When you give the printer to someone else or dispose of it, erase all the personal information stored in the printer's
memory by selecting Settings > Restore Default Settings > Clear All Data and Settings on the control panel.

14
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Part Names and Functions

DS

(1) Rear paper feeder Loads paper.
(2] Paper support Supports loaded paper.
(3] Feeder guard Prevents foreign substance from entering the printer.
Usually keep this guard closed.
(4] Edge guide Feeds the paper straight into the printer. Slide to the edges of the paper.
(5) Output tray Holds the ejected paper.

o

(1]
e

©

Document cover

Blocks external light while scanning.

Scanner glass

Place the originals.

Control panel

Allows you to make settings and perform operations on the printer.

© 0o 0|0

Scanner unit

Scans placed originals.

16
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(1) Ink tank cover Open to refill the ink tank.

(2] Ink reservoir tank (Ink tank) Supplies ink to the print head.

(3] Ink tank unit Contains the ink tanks.

(4] Print head Ink is ejected from the print head nozzles underneath.

J
(1) Rear cover Remove when removing jammed paper.
(2] ACinlet Connects the power cord.
(3] USB port Connects a USB cable to connect with a computer.

17
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Control Panel

(1] ? ©

©&—©

OO

Q0I0]0)
0T

-

0 )+ —0

0

Turns the printer on or off.

Unplug the power cord after checking that the power light is off.

Displays the home screen.

Displays menus and messages. Use buttons on the control panel to select a menu or to make settings.

Displays the solutions when you are in trouble.

Stops the current operation.

Returns to the previous screen.

© © 6 06 0 o

Use the A ¥ 4P buttons to move the focus to the target, and then press the OK button to open the selected
menu or to make settings.

©

Applies to a variety of functions depending on the situation.

)

Starts an operation such as printing or copying.

Home Screen Configuration

00—« = )

DB

o BT o
Copy —©

| Select Mode D_e

(1) "f Displays the network connection status. See the following for more details.

“Guide to the Network Icon” on page 20

19
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12 <4 When € and P> are displayed, you can scroll right or left by pressing the € or P button.

(3) Displays each menu.

a

Scan

Allows you to scan documents or photos and save them to a computer.

Copy
Allows you to copy documents.
Quiet Mode

Displays Quiet Mode setting that allows you to reduce the noise the printer makes. However, enabling this may
reduce print speed. Depending on the paper type and print quality settings you selected, there may be no
dierence in the printer's noise level. You can also make this setting from the Settings menu.

Settings > Printer Setup > Quiet Mode

Settings

Allows you to make settings related to maintenance, printer settings, and operations.
Maintenance

Displays the menus recommended to improve the quality of your printouts such as unclogging nozzles by printing
a nozzle check pattern and performing head cleaning, and improving blurring or banding in your printouts by
aligning the print head. You can also make this setting from the Settings menu.

Settings > Maintenance
Wi-Fi Setup

Displays menus that allow you to set up the printer for use on a wireless network. You can also make this setting
from the Settings menu.

Settings > Network Settings > Wi-Fi Setup

(4] Avaiable buttons are displayed. In this example, you can proceed to the selected menu by pressing the OK button.

Guide to the Network Icon

Wireless (Wi-Fi) network is disabled or the printer is processing a wireless network
connection.

There is a problem with the printer's wireless (Wi-Fi) network connection or the printer
is searching for a wireless (Wi-Fi) network connection.

The printer is connected to a wireless (Wi-Fi) network.

The number of bars indicates the signal strength of the connection. The more bars
there are, the stronger the connection.

m The printer is connected to a wireless (Wi-Fi) network in Wi-Fi Direct (Simple AP) mode.

The printer is not connected to a wireless (Wi-Fi) network in Wi-Fi Direct (Simple AP)
mode.

Entering Characters

To enter characters and symbols for network settings from the control panel, use the A, ¥, 4, and P> buttons and

the software keyboard on the LCD screen. Press the AV, 4, or P> button to select a character or function button
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Guide to the Control Panel > Viewing Animations

on the keyboard, and then press the OK button. When you have finished entering characters, select OK, and then
press the OK button.

Enter Password

1234EEFEI|

gwertyuiop

EEdf;h|kl-

zxcvbnnm. @

L]l At [l OK |

Function button Descriptions
<4 Moves the cursor to the left or right.
Al# Switches the character type. You can enter alphanumerics or symbols.

I
You can also switch them by using the < button.

Enters a space.

| -
a Deletes a character to the left (backspace).

OK Enters the selected characters.

Viewing Animations

You can view animations of operating instructions such as loading paper or removing jammed paper on the LCD
screen.

2 Press @ button: Displays the help screen. Select How To and then select the items that you want to view.

[d Select How to at the bottom of the operation screen: Displays the context-sensitive animation.
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Loading Paper > Paper Size and Type Settings

Paper Handling Precautions

[d Read the instruction sheets supplied with the paper.

(4 To achieve high-quality printouts with genuine Epson paper, use the paper in the environment stated on the
sheets supplied with the paper.

[d Fan and align the edges of the paper before loading. Do not fan or curl photo paper. Doing so may damage the
printable side.

Yol

[ If the paper is curled, flatten it or curl it slightly in the opposite direction before loading. Printing on curled
paper may cause paper jams and smears on the printout.

AN

[d Paper feed problems may occur frequently for manual 2-sided printing when printing on one side of pre-
printed paper. Reduce the number of sheets to half or less, or load one sheet of paper at a time if paper jams

continue.

[d Make sure you are using long-grain paper. If you are not sure what type of paper you are using, check the paper
packaging or contact the manufacturer to confirm the paper specifications.

(d Fan and align the edges of the envelopes before loading. When the stacked envelopes are puffed up with air,
press them down to flatten them before loading.

@:&g

Paper Size and Type Settings

If you register the paper size and type on the screen displayed when you load paper, the printer informs you when
the registered information and print settings differ. This prevents you from wasting paper and ink by making sure
you are not printing on the wrong paper size or printing in the wrong color due to using settings that do not match

the paper type.
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Loading Paper > Paper Size and Type Settings > List of Paper Type

This screen is not displayed if you have disabled Paper Setup Auto Display. If you disable this feature, you cannot
print from an iPhone, iPad, or iPod touch using AirPrint.

Rear Paper Feed

Previous Settings

l Ad
» Plain Paper
| = Confirm 4
fs} N\
= Change

@ Done

If displayed paper size and type differ from the loaded paper, change the settings for the paper size and paper type,
and then confirm them.

Note:
You can also display the paper size and paper type settings screen by selecting Settings > Printer Setup > Paper Source
Settings > Paper Setting.

Related Information

= “Paper Setup Auto Display:” on page 200

List of Paper Type

To obtain optimum printing results, select the paper type that suits the paper.

Media Name Media Type
Control Panel Printer Driver
Epson Bright White Ink Jet Paper Plain paper Plain paper
Epson Ultra Glossy Photo Paper Ultra Glossy Epson Ultra Glossy
Epson Premium Glossy Photo Paper Prem. Glossy Epson Premium Glossy

Epson Value Glossy Photo Paper

Epson Premium Semigloss Photo Prem. Semigloss Epson Premium Semigloss
Paper

Epson Photo Paper Glossy Glossy Photo Paper Glossy

Epson Matte Paper-Heavyweight Matte Epson Matte

Epson Double-Sided Matte Paper

Epson Photo Quiality Ink Jet Paper Photo Quiality Ink Jet Epson Photo Quiality Ink Jet

Epson Double-sided Photo Quality Ink
Jet Paper

Epson Photo Quality Self Adhesive
Sheets
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Loading Paper > Loading Paper in the Rear Paper Feeder

Loading Paper in the Rear Paper Feeder

1. Open the feeder guard and pull out the paper support.
-
N
\
\. — J
2. slide the edge guides.
3.

Load paper at the center of the paper support with the printable side facing up.

]

n Important:

A Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not load
above the line just under the ¥ symbol inside the edge guide.

[ Load paper short edge first. However, when you have set the long edge as the width of the user defined size,
load paper long edge first.
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Loading Paper > Loading Paper in the Rear Paper Feeder

4. Slide the edge guides to the edges of the paper.

N

5. Tilt the feeder guard until part (A) is not touching the paper.

e
A
.

(A)

n Important:

[d Do not place objects on the feeder guard. Doing so may prevent paper from feeding.
(A The feeder guard is designed to stop halfway to prevent paper feed problems. Tilt it until it stops.

6. Select the paper size and paper type.

Note:
(A For letterhead paper, select Letterhead as the paper type.

[ For letterhead paper, if you print on paper that is smaller than the setting in the printer driver, the printer may print
beyond the edges of the paper which can lead to ink smears on your printouts and excess ink building up inside the
printer. Make sure you select the correct paper size setting.

[ 2-sided printing and borderless printing are not available for letterhead paper. Also, the print speed may be slower.
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Loading Paper > Loading Envelopes in the Rear Paper Feeder

7. Slide out the output tray.

Note:

Return the remaining paper to its package. If you leave it in the printer, the paper may curl or the print quality may
decline.

Related Information

= “Paper Size and Type Settings” on page 23

Loading Envelopes in the Rear Paper Feeder

1. Open the feeder guard and pull out the paper support.
-
~
\. J
\ — J

2. slide the edge guides.

[ »@
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Loading Paper > Loading Envelopes in the Rear Paper Feeder

3. Load envelopes short edge first at the center of the paper support with the flap facing down.

€

n Important:

Do not load more than the maximum number of sheets specified for the envelopes.

4. Slide the edge guides to the edges of the envelopes.

s,

5. Tilt the feeder guard until part (A) is not touching the envelopes.

n:

( )

S5
2 @\ A ow

(A)

g Important:

1 Do not place objects on the feeder guard. Doing so may prevent paper from feeding.
[ The feeder guard is designed to stop halfway to prevent paper feed problems. Tilt it until it stops.

6. Select the paper size and paper type.
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Loading Paper > Loading Various Paper > Loading Pre-punched Paper

7. Slide out the output tray.

Note:
Return the remaining paper to its package. If you leave it in the printer, the paper may curl or the print quality may
decline.

Related Information

= “Paper Size and Type Settings” on page 23

Loading Various Paper

Loading Pre-punched Paper

Load paper at the center arrow mark of the paper support with the printable side facing up.

Load a single sheet of defined size plain paper with binding holes at the left or right. Adjust the print position of
your file to avoid printing over the holes.

Automatic 2-sided printing is not available for pre-punched paper.

\

ooooooom®

L 1

J

000000000000
000000000000
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Loading Paper > Loading Various Paper > Loading Long Papers

Loading Long Papers

When loading paper longer than legal size, store the paper support and the output tray, and then flatten the leading
edge of the paper.
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Placing Originals

Placing Originals on the Scanner Glass



Placing Originals > Placing Originals on the Scanner Glass

Placing Originals on the Scanner Glass

L. Open the document cover.

2. Remove any dust or stains on the surface of the scanner glass using a soft, dry, clean cloth.

Note:
If there is any trash or dirt on the scanner glass, the scanning range may expand to include it, so the image of the
original may be displaced or reduced.

—)

3. Place the original face-down and slide it to the corner mark.

Vo>

\L" \

1.5mm 4—>|

1.5mm R

N o >

N

\ I\

Note:
A range of 1.5 mm from the corner of the scanner glass is not scanned.

4. Close the cover gently.

n Important:

[ When placing bulky originals such as books, prevent exterior light from shining directly onto the scanner
glass.

A Do not apply too much force to the scanner glass or the document cover. Otherwise, they may be damaged.
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PIacing Originals > Placing Originals on the Scanner Glass

5. Remove the originals after scanning.

Note:
If you leave the originals on the scanner glass for a long time, they may stick to the surface of the glass.

Related Information

= “Scanner Specifications” on page 206
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Printing > Printing Documents > Printing from a Computer - Windows

Printing Documents

Printing from a Computer - Windows

Printing Using Easy Settings

Note:
Operations may differ depending on the application. See the application’s help for details.

L. Load paper in the printer.

“Loading Paper in the Rear Paper Feeder” on page 25
2. Open the file you want to print.
3. Select Print or Print Setup from the File menu.

4. Select your printer.
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Printing > Printing Documents > Printing from a Computer - Windows

5. Select Preferences or Properties to access the printer driver window.

= Printing Freferences x
Main  More Options  Maintenance

Printing Presets

AddfRemove Presets... Document Size A4 210 x 297 mm b
[ =] Document - Fast [Jeorderess Settings...
£l Document - Standard Quality Drientation @ Porrait  (J)Landscape
4 pocument - High Quality
;j"_,'r Daocument - 2-Sided Paper Type Pilain paper v
2] pocument - 2-Uip
(1) Document - 2-Sided with 2-Up Quaity Standard v
| Document - Fast Grayscale Color @ Color ) Grayscale
% Document - Grayscale
2-Sided Printing | OFF u
Settings... Print Density...
— Multi-Page Off w Layout Order...
Tl Copes |1 1+ M colate
— e -~ ERcwl:rse Order
p P
Quiat Mode off w
Show Settings [erint Preview
Job Arranger Lite
Restore Defaults Ink Levels U anger
Gwen | [ [ e

6. Change the settings as necessary.

You can see the online help for explanations of the setting items. Right-clicking an item displays Help.
7. Click OK to close the printer driver window.

8. Click Print.
Related Information

= “Available Paper and Capacities” on page 188
= “List of Paper Type” on page 24
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Printing > Printing Documents > Printing from a Computer - Windows

Adding Printing Presets for Easy Printing

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.

\
...

\
...

1. On the printer driver's Main or More Options tab, set each item (such as Document Size and Paper Type).
2. Click Add/Remove Presets in Printing Presets.
3. Enter a Name and, if necessary, enter a comment.

4. Click Save.
Note:
To delete an added preset, click Add/Remove Presets, select the preset name you want to delete from the list, and then
delete it.

> Click Print.

The next time you want to print using the same settings, select the registered setting name from Printing Presets,
and click OK.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35

Printing on 2-Sides

You can use either of the following methods to print on both sides of the paper.

d Automatic 2-sided printing
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Printing > Printing Documents > Printing from a Computer - Windows

[d Manual 2-sided printing
When the printer has finished printing the first side, flip the paper over to print on the other side.

il

(A This feature is not available for borderless printing.

(A If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.
“Paper for 2-Sided Printing” on page 190

[d Depending on the paper and the data, ink may bleed through to the other side of the paper.

[ You cannot perform manual 2-sided printing unless EPSON Status Monitor 3 is enabled. If EPSON Status Monitor 3 is
disabled, access the printer driver window, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

[d However, it may not be available when the printer is accessed over a network or is used as a shared printer.
L. On the printer driver's Main tab, select the method of 2-Sided Printing.
2. (Click Settings, make the appropriate settings, and then click OK.

3. Click Print Density, make the appropriate settings, and then click OK.
When setting Print Density, you can adjust print density according to the document type.

Note:
(A This setting is not available when you select manual 2-sided printing.

(A Printing may be slow depending on the combination of options selected for Print Density in the Select Document
Type window and for Quality on the Main tab.

4. Set the other items on the Main and More Options tabs as necessary, and then click OK.

5. Click Print.

For manual 2-sided printing, when the first side has finished printing, a pop-up window is displayed on the
computer. Follow the on-screen instructions.

Related Information

= “Available Paper and Capacities” on page 188
= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35
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Printing > Printing Documents > Printing from a Computer - Windows

Printing a Booklet

You can also print a booklet that can be created by re-ordering the pages and folding the printout.

e | | ¢ 1 8

2

E: "]

Note:
[ This feature is not available with borderless printing.

([ If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.

“Paper for 2-Sided Printing” on page 190

(A Depending on the paper and the data, ink may bleed through to the other side of the paper.

A You cannot perform manual 2-sided printing unless EPSON Status Monitor 3 is enabled. If EPSON Status Monitor 3 is

disabled, access the printer driver window, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

[ However, it may not be available when the printer is accessed over a network or is used as a shared printer.

1.

On the printer driver's Main tab, select the type of long-edge binding you want to use from 2-Sided Printing.

Click Settings, select Booklet, and then select Center Binding or Side Binding.

[ Center Binding: Use this method when printing a small number of pages that can be stacked and easily
folded in half.

[ Side Binding. Use this method when printing one sheet (four pages) at a time, folding each in half, and then
putting them together in one volume.

Click OK.

When printing data that has a lot of photos and images, click Print Density, and then make the appropriate
settings, and then click OK.

When setting Print Density, you can adjust print density according to the document type.

Note:
Printing may be slow depending on the combination of options selected for Select Document Type in the Print Density
Adjustment window and for Quality on the Main tab.

Set the other items on the Main and More Options tabs as necessary, and then click OK.

Click Print.
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Printing > Printing Documents > Printing from a Computer - Windows

Related Information

= “Available Paper and Capacities” on page 188
= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35

Printing Several Pages on One Sheet

You can print several pages of data on a single sheet of paper.
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Note:
This feature is not available with borderless printing.

1. On the printer driver's Main tab, select 2-Up, 4-Up, 6-Up, 8-Up, 9-Up, or 16-Up as the Multi-Page setting.
2. (lick Layout Order, make the appropriate settings, and then click OK.
3. Set the other items on the Main and More Options tabs as necessary, and then click OK.

4. Click Print.
Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35
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Printing > Printing Documents > Printing from a Computer - Windows

Printing to Fit the Paper Size

Select the paper size you loaded in the printer as the Destination Paper Size setting.

&

Ve
N

Note:
This feature is not available with borderless printing.

. On the printer driver's More Options tab, make the following settings.

[d Document Size: Select the size of the paper you set in the application setting.

(d Output Paper: Select the paper size you loaded in the printer.

Fit to Page is automatically selected.

Note:
Click Center to print the reduced image in the middle of the paper.

Set the other items on the Main and More Options tabs as necessary, and then click OK.

3. Click Print.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35

1



Printing > Printing Documents > Printing from a Computer - Windows

Printing a Reduced or Enlarged Document at any Magnification

You can reduce or enlarge the size of a document by a specific percentage.

B
= / """""
Note:

This feature is not available with borderless printing.

1. On the printer driver's More Options tab, select the document size from the Document Size setting.
2. Select the paper size you want to print on from the Output Paper setting.

3. Select Reduce/Enlarge Document, Zoom to, and then enter a percentage.

4.

Set the other items on the Main and More Options tabs as necessary, and then click OK.

5. Click Print.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35

Printing One Image on Multiple Sheets for Enlargement (Creating a Poster)

This feature allows you to print one image on multiple sheets of paper. You can create a larger poster by taping
them together.

-

42



Printing > Printing Documents > Printing from a Computer - Windows

1. On the printer driver's Main tab, select 2x1 Poster, 2x2 Poster, 3x3 Poster, or 4x4 Poster as the Multi-Page
setting.

2. (Click Settings, make the appropriate settings, and then click OK.

Note:
Print Cutting Guides allows you to print a cutting guide.

3. Set the other items on the Main and More Options tabs as necessary, and then click OK.

4. (Click Print.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35

Making Posters Using Overlapping Alignment Marks

Here is an example of how to make a poster when 2x2 Poster is selected, and Overlapping Alignment Marks is
selected in Print Cutting Guides.

sheet 1 l @ I sheet 2

—>

sheet 3 sheet 4
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Printing > Printing Documents > Printing from a Computer - Windows

1. Prepare Sheet 1 and Sheet 2. Cut off the margins of Sheet 1 along the vertical blue line through the center of

the top and bottom cross marks.
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Place the edge of Sheet 1 on top of Sheet 2 and align the cross marks, then temporarily tape the two sheets




Printing > Printing Documents > Printing from a Computer - Windows

3. Cut the taped sheets in two along the vertical red line through the alignment markers (this time, the line to the

left of the cross marks).
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4. Tape the sheets together from the back.
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B sheet1 sheet2 K
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5. Repeat steps 1 to 4 to tape Sheet 3 and Sheet 4 together.
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Printing > Printing Documents > Printing from a Computer - Windows

6. Cut off the margins of Sheet 1 and Sheet 2 along the horizontal blue line through the center of the left and right
side cross marks.

4 )

¥ sheet1 sheet2 H
4
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7. Place the edge of Sheet 1 and Sheet 2 on top of Sheet 3 and Sheet 4 and align the cross marks, and then
temporarily tape them together from the back.
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Printing > Printing Documents > Printing from a Computer - Windows

8. Cut the taped sheets in two along the horizontal red line through the alignment markers (this time, the line
above the cross marks).
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¥ sheet1 sheet2 K
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9. Tape the sheets together from the back.
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Printing > Printing Documents > Printing from a Computer - Windows

10. Cut off the remaining margins along the outer guide.
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Printing with a Header and Footer

You can print information such as a user name and printing date in headers or footers.

1. On the printer driver's More Options tab, click Watermark Features, and then select Header/Footer.
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Printing > Printing Documents > Printing from a Computer - Windows

2. Settings, and then select the items you want to print and then click OK.

Note:
[ To specify the first page number, select Page Number from the position you want to print in the header or footer, and
then select the number in Starting number.

[ Ifyou want to print text in the header or footer, select the position you want to print, and then select Text. Enter the
text you want to print in the text input field.

3. Set the other items on the Main and More Options tabs as necessary, and then click OK.

4. (Click Print.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35

Printing a Watermark

You can print a watermark such as "Confidential" or an anti-copy pattern on your printouts. If you print with an
anti-copy pattern, the hidden letters appear when photocopied in order to distinguish the original from the copies.

O=—— O=——

= | Copy = |=—

Anti-Copy Pattern is available under the following conditions:

(d Paper Type: Plain paper, Letterhead

[ Borderless: Not selected

(d Quality: Standard

(J 2-Sided Printing: Off, Manual (Long-edge binding), or Manual (Short-edge binding)
(d Color Correction: Automatic

(d Short Grain Paper: Not selected

Note:
You can also add your own watermark or anti-copy pattern.

1. On the printer driver's More Options tab, click Watermark Features, and then select Anti-Copy Pattern or
Watermark.

2. (Click Settings to change details such as the size, density, or position of the pattern or the mark.
3. Set the other items on the Main and More Options tabs as necessary, and then click OK.

4. (Click Print.
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Printing > Printing Documents > Printing from a Computer - Windows

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35

Printing Multiple Files Together

Job Arranger Lite allows you to combine several files created by different applications and print them as a single
print job. You can specify the print settings for combined files, such as multi-page layout, and 2-sided printing.
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1. On the printer driver's Main tab, select Job Arranger Lite.

2. (Click Print.

When you start printing, the Job Arranger Lite window is displayed.

3. With the Job Arranger Lite window opened, open the file that you want to combine with the current file, and
then repeat the above steps.

4. 'When you select a print job added to Print Project Lite in the Job Arranger Lite window, you can edit the page
layout.

5. Click Print from the File menu to start printing.

Note:

If you close the Job Arranger Lite window before adding all the print data to the Print Project, the print job you are
currently working on is canceled. Click Save from the File menu to save the current job. The extension of the saved files
is "ecl”.

To open a Print Project, click Job Arranger Lite on the printer driver's Maintenance tab to open the Job Arranger Lite
window. Next, select Open from the File menu to select the file.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35
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Printing > Printing Documents > Printing from a Computer - Windows

Printing Using the Color Universal Print Feature

You can enhance the visibility of texts and images in printouts.

adl

([
[ =

Color Universal Print is only available when the following settings are selected.

[d Paper Type: Plain paper, Letterhead

(J Quality: Standard or a higher quality
4 Color: Color
A Applications: Microsoft® Office 2007 or later

(4 Text Size: 96 pts or smaller

1.

On the printer driver's More Options tab, click Image Options in the Color Correction setting.
Select an option from the Color Universal Print setting.

Enhancement Options to make further settings.

Set the other items on the Main and More Options tabs as necessary, and then click OK.

Click Print.

Note:
(A Certain characters may be altered by patterns, such as "+" appearing as "+".

[ Application-specific patterns and underlines may alter content printed using these settings.
[ Print quality may decrease in photos and other images when using Color Universal Print settings.

[ Printing is slower when using Color Universal Print settings.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25

= “Printing Using Easy Settings” on page 35

Adjusting the Print Color

You can adjust the colors used in the print job. These adjustments are not applied to the original data.

ndll
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Printing > Printing Documents > Printing from a Computer - Windows

PhotoEnhance produces sharper images and more vivid colors by automatically adjusting the contrast, saturation,
and brightness of the original image data.

Note:

PhotoEnhance adjusts the color by analyzing the location of the subject. Therefore, if you have changed the location of the
subject by reducing, enlarging, cropping, or rotating the image, the color may change unexpectedly. Selecting the borderless
setting also changes the location of the subject resulting in changes in color. If the image is out of focus, the tone may be
unnatural. If the color is changed or becomes unnatural, print in a mode other than PhotoEnhance.

L. On the printer driver's More Options tab, select the method of color correction from the Color Correction
setting.

[J Automatic: This setting automatically adjusts the tone to match the paper type and print quality settings.

(4 Custom: Click Advanced, you can make your own settings.
2. Set the other items on the Main and More Options tabs as necessary, and then click OK.

3. Click Print.

Related Information
= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35

Printing to Emphasize Thin Lines

You can thicken thin lines that are too thin to print.

=

1. On the printer driver's More Options tab, click Image Options in the Color Correction setting.
2. Select Emphasize Thin Lines.
3. Set the other items on the Main and More Options tabs as necessary, and then click OK.

4. Click Print.
Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35
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Printing > Printing Documents > Printing from a Computer - Mac OS

Printing Clear Bar Codes

You can print a bar code clearly and make it easy to scan. Only enable this feature if the bar code you printed

cannot be scanned.

You can use this feature under the following conditions.

01234

(d Paper Type: Plain paper, Letterhead, or Envelope
[ Quality: Standard

L. On the printer driver's Maintenance tab, click Extended Settings, and then select Barcode mode.
2. Set the other items on the Main and More Options tabs as necessary, and then click OK.

3. Click Print.

Note:
Deblurring may not always be possible depending on the circumstances.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 35

Printing from a Computer - Mac OS

Printing Using Easy Settings

Note:
Operations and screens differ depending on the application. See the application’s help for details.

1. Load paper in the printer .

2. Open the file you want to print.
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Printing > Printing Documents > Printing from a Computer - Mac OS

3. Select Print from the File menu or another command to access the print dialog.

If necessary, click Show Details or ¥ to expand the print window.
4. Select your printer.

5. Select Print Settings from the pop-up menu.

Printer:  EPSON JO(XX ka
Presets: Default Settings <]
Copies: 1
Pages: © All
From: 1 to: 1
Paper Size: A4 ﬁ 210 by 297 mm

Orientation: til LS

Print Settings ﬂ
Media Type: Plain paper ﬁ
Print Quality: Normal )
Borderless
Expansion: Std &
Grayscale
Mirror Image
cancel (NN

6. Change the settings as necessary.

7. Click Print.
Related Information

= “Available Paper and Capacities” on page 188
= “List of Paper Type” on page 24
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Printing > Printing Documents > Printing from a Computer - Mac OS

Adding Printing Presets for Easy Printing

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.

N
ih...

N
...

1. Set each item such as Print Settings and Layout (Paper Size, Media Type, and so on).
2. Click Presets to save the current settings as a preset.

3. Click OK.

Note:
To delete an added preset, click Presets > Show Presets, select the preset name you want to delete from the list, and then
delete it.

4. Click Print.

The next time you want to print using the same settings, select the registered preset name from the Presets.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 53

Printing on 2-Sides

You can print on both sides of the paper.

—

I
—
/I
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Printing > Printing Documents > Printing from a Computer - Mac OS

Note:
(A This feature is not available with borderless printing.

1 If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.
“Paper for 2-Sided Printing” on page 190
(A Depending on the paper and the data, ink may bleed through to the other side of the paper.

L. Select Two-sided Printing Settings from the pop-up menu.
2. Select the bindings in Two-sided Printing.

3. Select the type of original in Document Type.

Note:
[ Printing may be slow depending on the Document Type setting.

[ If you are printing high-density data such as photos or graphs, select Text & Photos or Text & Graphics as the
Document Type setting. If scuffing occurs or the image bleeds through to the reverse side, adjust the print density
and ink drying time by clicking the arrow mark next to Adjustments.

4. Set the other items as necessary.

b

Click Print.

Related Information

= “Available Paper and Capacities” on page 188
= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 53

Printing Several Pages on One Sheet

You can print several pages of data on a single sheet of paper.
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L. Select Layout from the pop-up menu.
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Printing > Printing Documents > Printing from a Computer - Mac OS

2. Set the number of pages in Pages per Sheet, the Layout Direction (page order), and Border.

3. Set the other items as necessary.

4. (Click Print.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 53

Printing to Fit the Paper Size

Select the paper size you loaded in the printer as the Destination Paper Size setting.

&

7
N

L. Select the size of the paper you set in the application as the Paper Size setting.

2. Select Paper Handling from the pop-up menu.

3. Select Scale to fit paper size.

4. Select the paper size you loaded in the printer as the Destination Paper Size setting.
5.

Set the other items as necessary.

6. Click Print.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 53
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Printing > Printing Documents > Printing from a Computer - Mac OS

Printing a Reduced or Enlarged Document at any Magnification

You can reduce or enlarge the size of a document by a specific percentage.

7 (i
N

L. Select Print from the File menu or another command to access the print dialog.
2. Select Page Setup from the File menu of the application.

3. Select Printer, Paper Size, enter percentage in Scale, and then click OK.

Note:
Select the paper size you set in the application as the Paper Size setting.

4. Set the other items as necessary.

5. (Click Print.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 53

Adjusting the Print Color

You can adjust the colors used in the print job. These adjustments are not applied to the original data.

=

([
[ =

PhotoEnhance produces sharper images and more vivid colors by automatically adjusting the contrast, saturation,
and brightness of the original image data.
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Printing > Printing Documents > Printing Documents from Smart Devices (iOS)

Note:

PhotoEnhance adjusts the color by analyzing the location of the subject. Therefore, if you have changed the location of the
subject by reducing, enlarging, cropping, or rotating the image, the color may change unexpectedly. Selecting the borderless
setting also changes the location of the subject resulting in changes in color. If the image is out of focus, the tone may be
unnatural. If the color is changed or becomes unnatural, print in a mode other than PhotoEnhance.

1. Select Color Matching from the pop-up menu, and then select EPSON Color Controls.

o

Select Color Options from the pop-up menu, and then select one of the available options.

w

Click the arrow next to Advanced Settings and make the appropriate settings.

4. Set the other items as necessary.

wu

Click Print.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
= “Printing Using Easy Settings” on page 53

Printing Documents from Smart Devices (iOS)

You can print documents from a smart device such as a smartphone or tablet.

— =]

Printing Documents Using Epson Smart Panel

Note:
Operations may differ depending on the device.

Lof Epson Smart Panel is not installed, install it.

“Application for Easily Operating the Printer from a Smart device (Epson Smart Panel)” on page 195
2. Start Epson Smart Panel.
3. Select the print document menu on the home screen.
4. Select the document you want to print.

5. Start printing.
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Printing > Printing Documents > Printing Documents from Smart Devices (Android)

Printing Documents Using AirPrint

AirPrint enables instant wireless printing from iPhone, iPad, iPod touch, and Mac without the need to install
drivers or download software.

HEl Works with
= Apple AirPrint

Note:
If you disabled paper configuration messages on your printer control panel, you cannot use AirPrint. See the link below to
enable the messages, if necessary.

1. Set up your printer for wireless printing. See the link below.

http://epson.sn
2. Connect your Apple device to the same wireless network that your printer is using.

3. Print from your device to your printer.

Note:
For details, see the AirPrint page on the Apple website.

Related Information

= “Cannot Print Even Though a Connection has been Established (i0S)” on page 124

Printing Documents from Smart Devices (Android)

You can print documents from a smart device such as a smartphone or tablet.

— E==]

Printing Documents Using Epson Smart Panel

Note:
Operations may differ depending on the device.

L. If Epson Smart Panel is not installed, install it.

“Application for Easily Operating the Printer from a Smart device (Epson Smart Panel)” on page 195
2. Start Epson Smart Panel.
3. Select the print document menu on the home screen.

4. Select the document you want to print.
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Printing > Printing Documents > Printing Documents from Smart Devices (Android)

5. Start printing.

Printing Documents Using Epson Print Enabler

Note:
Operations may differ depending on the device.

1. Install the Epson Print Enabler plug-in from Google Play.
2. Go to Settings on your Android device, select Printing, and then enable Epson Print Enabler.

3. From an Android application such as Chrome, tap the menu icon and print whatever is on the screen.

Note:
If you do not see your printer, tap All Printers and select your printer.

Printing Using Mopria Print Service

Mopria Print Service enables instant wireless printing from Android smart phones or tablets.

-
MOoPricy

[a—

Install Mopria Print Service from Google Play.
2. Load paper in the printer.

3. Set up your printer for wireless printing. See the link below.

http://epson.sn
4. Connect your Android device to the same wireless network that your printer is using.

5. Print from your device to your printer.

Note:
For more details, access the Mopria Web site at https://mopria.org.

Related Information

= “Loading Paper in the Rear Paper Feeder” on page 25
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Printing > Printing Web Pages > Printing Web Pages from a Computer

Printing on Envelopes

Printing on Envelopes from a Computer (Windows)

1. Load envelopes in the printer.

“Loading Envelopes in the Rear Paper Feeder” on page 27
2. Open the file you want to print.
3. Access the printer driver window.
4. Select the envelope size from Document Size on the Main tab, and then select Envelope from Paper Type.
5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6.  Click Print.

Printing on Envelopes from a Computer (Mac OS)

1. Load envelopes in the printer.

“Loading Envelopes in the Rear Paper Feeder” on page 27
2. Open the file you want to print.
3. Select Print from the File menu or another command to access the print dialog.
4. Select the size as the Paper Size setting.
5. Select Print Settings from the pop-up menu.
6. Select Envelope as the Media Type setting.
7. Set the other items as necessary.

8. Click Print.

Printing Web Pages

Printing Web Pages from a Computer

Epson Photo+ allows you to display web pages, crop the specified area, and then edit and print them. See the
application’s help for details.
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Printing > Printing Using a Cloud Service

Printing Web Pages from Smart Devices

Note:
Operations may differ depending on the device.

L Set up your printer for wireless printing.

2. If Epson Smart Panel is not installed, install it.

»

“Application for Easily Operating the Printer from a Smart device (Epson Smart Panel)” on page 195
3. Connect your smart device to the same wireless network as your printer.
4. Open the web page you want to print in your web browser app.
5. Tap Share from the menu of the web browser application.
6. Select Smart Panel.

7. Tap Print.

Printing Using a Cloud Service

By using Epson Connect service available on the Internet, you can print from your smartphone, tablet PC, or
laptop, anytime and practically anywhere. To use this service, you need to register the user and the printer in
Epson Connect.

The features available on the Internet are as follows.
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Printing > Printing Using a Cloud Service > Registering to Epson Connect Service from the Control Panel

[ Email Print

When you send an email with attachments such as documents or images to an email address assigned to the
printer, you can print that email and the attachments from remote locations such as your home or office printer.

(A Epson iPrint

This Application is for iOS and Android, and allows you to print or scan from a smartphone or tablet. You can
print documents, images, and web sites by sending them directly to a printer on the same wireless LAN.

[ Remote Print Driver

This is a shared driver supported by Remote Print Driver. When printing using a printer in a remote location,
you can print by changing the printer on the usual applications window.

See the Epson Connect web portal for details on how to setup or print.
https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Registering to Epson Connect Service from the Control Panel

Follow the steps below to register the printer.

L. Select Settings on the control panel.

To select an item, use the A ¥ 4 buttons, and then press the OK button.
2. Select Epson Connect Services > Register/Delete to print the registration sheet.

3. Follow the instructions on the registration sheet to register the printer.
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Copying > Available Copying Methods > Copying Originals

Available Copying Methods

Place the originals on the scanner glass, and then select the Copy menu on the home screen.

Copying Originals

This section explains how to use the Copy menu on the control panel to copy originals.

L. Load paper in the printer.
“Loading Paper in the Rear Paper Feeder” on page 25

2. Place the originals.

“Placing Originals on the Scanner Glass” on page 32

3. Select Copy on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.

Tat = B

g [N
®
Copy \ )

@ Select Mode

4. Set the number of copies.

5. Select color copy or monochrome copy.
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Copying > Available Copying Methods > Copying on 2-Sides

6. Press the OK button to display and check the print settings, and then change the settings as necessary.

To change the settings, press the ¥ button, specify the setting menu using the A ¥ buttons, and then change
the settings using the ‘P buttons. When you have finished, press the OK button.

. Total 1
f 4]
Density

\ ¥
& Cancel
& Done

7. Press the < button.

Copying on 2-Sides

Copy multiple originals on both sides of the paper.

1= 2=
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1. Place the originals.

“Placing Originals on the Scanner Glass” on page 32

2. Select Copy on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.
3. Set the number of copies.

4. Select color copy or monochrome copy.
5. Press the OK button, and then press the ¥ button.

6.  Select 2-Sided using the A V buttons, and then press the P button.
7. Select1>2-Sided.

8. Specify the orientation of the original and the binding position, and then press the OK button.
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Copying > Available Copying Methods > Copying Multiple Originals onto One Sheet

9. Press the < button.

Copying by Enlarging or Reducing

You can copy originals at a specified magnification.

1. Place the originals.

“Placing Originals on the Scanner Glass” on page 32

2. Select Copy on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.
3. Set the number of copies.

4. Select color copy or monochrome copy.
5. Press the OK button, and then press the V¥ button.

6. Specify Reduce/Enlarge using the A ¥ buttons, and then change the magnification using the 4P buttons.

Note:
If you want to copy by reducing or enlarging the size of a document by a specific percentage, select Custom as the

Reduce/Enlarge setting, press the ¥ button, and then press the €W button to specify a percentage. You can change the
percentage in increments of 10% by holding down the 4P buttons.

7. Press the OK button, and then press the <> button.

Copying Multiple Originals onto One Sheet

You can copy the multiple originals onto a single sheet.
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Copying > Available Copying Methods > Copying Multiple Originals onto One Sheet

L. Select Copy on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.
2. Set the number of copies.
3. Select color copy or monochrome copy.
4. Press the OK button, and then press the ¥ button.
5. Select Multi-Page using the A ¥ buttons, and then press the P> button.

6. Select 2-up.

7. Specify the layout order and the orientation of the original, and then press the OK button.

8. Place the first page of the original, and then press the <> button.

[ Portrait originals
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Copying > Available Copying Methods > Copying ID card

[d Landscape originals

O,

—
g -

0
1.5mm R

Place the second page of the original, and then press the <> button.

9.

Copying ID card

Scans both sides of an ID card and copies onto one side of A4 size paper.

=57

L. Select Copy on the home screen.

To select an item, use the A ¥ 4 buttons, and then press the OK button.
Set the number of copies.

3. Select color copy or monochrome copy.
4. Press the OK button, and then press the ¥ button.
5. Select ID Card Copy using the A ¥ buttons, and then select On.

6.  Press the OK button, and then press the < button.
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Copying > Available Copying Methods > Copying Without Margins

7. Place the original face-down and slide it to the corner mark.

Place an ID card 5 mm away from the corner mark of the scanner glass.

\ /N /

________________

JHI 5mm
BN
5mm| R

8. Place the back of the original face down, slide it to the corner mark, and then press the <> button.

Copying Without Margins

Copies without margins around the edges. The image is enlarged a little to remove margins from the edges of the
paper.

CLASSIC
: CONCERT

RN

)0000000000¢

1. Place the original on the scanner glass.

“Placing Originals on the Scanner Glass” on page 32

2. Select Copy on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.
3. Set the number of copies.

4. Select color copy or monochrome copy.
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Copying > Menu Options for Copying

5. Press the OK button, and then press the ¥ button.

6. Select Borderless Copy using the A ¥ buttons, and then press the P button.
7. Select On.

8. Specify the Expansion.

9. Press the OK button, and then press the <> button.

Menu Options for Copying

Available items vary depending on the menu you selected.

Number of Copies:

Set the number of copies.

B&W:

Copies the original in black and white (monochrome).

Color:

Copies the original in color.

2-Sided:
Select 2-sided layout.
J 1->1-Sided

Copies one side of an original onto a single side of paper.

1 1>2-Sided

Copies two single-sided originals onto both sides of a single sheet of paper. Select the orientation
of your original and the binding position of the paper.
Density:
Increase the level of density when the copying results are faint. Decrease the level of density when ink
smears.
Paper Setting:
Select the paper size and the paper type you loaded.

Reduce/Enlarge:
Enlarges or reduces the originals.

(d Actual Size

Copies at 100 % magnification.
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Copying > Menu Options for Copying

[d Auto Fit

Detects the scan area and automatically enlarges or reduces the original to fit to the paper size you
selected. When there are white margins around the original, the white margins from the corner
mark of the scanner glass are detected as the scan area, but the margins at the opposite side may be
cropped.

Hello! o ,
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(d Custom

Select to specify the magnification to enlarge or reduce the original.

Custom Size:

Specifies the magnification used to enlarge or reduce the original within a range of 25 to 400%.

Original Size:
Select the size of your original. When copying non-standard size originals, select the size closest to
your original.
Multi-Page:
Select the copy layout.
(3 Single Page
Copies a single-sided original onto a single sheet.
3 2-up
Copies two single-sided originals onto a single sheet in 2-up layout. Select the layout order and the
orientation of your original.
Quiality:

Select the quality for copying. Selecting High provides higher quality printing, but the printing speed
may be slower.

ID Card Copy:

Scans both sides of an ID card and copies onto one side of a paper.

Borderless Copy:

Copies without margins around the edges. The image is enlarged a little to remove margins from the
edges of the paper. Select how much to enlarge in the Expansion setting.
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Scanning > Basic Information on Scanning > Available Scanning Methods

Basic Information on Scanning

Whatis a "Scan"?

A "scan" is the process of converting the optical information of paper data (such as documents, magazine clippings,
photos, handwritten illustrations, and so on) into digital image data.

You can save scanned data as a digital image such as a JPEG or PDE

You can then print the image, send it by email, and so on.

Scanning Uses

You can use scanning in a variety of ways to make your life more convenient.
[d By scanning a paper document and turning it into digital data, you can read it on a computer or a smart device.
[d By scanning tickets or flyers into digital data, you can dispose of the originals and reduce clutter.

(d By scanning important documents, you can back them up to cloud services or another storage medium, just in
case they get lost.

[d You can send the scanned photos or documents to friends by email.

[d By scanning hand-drawn illustrations and so on, you can share them on social media at a much higher quality
than by just taking a photo on your smart device.

[d By scanning your favorite pages from newspapers or magazines, you can save them and dispose of the originals.

Available Scanning Methods

You can use any of the following methods to scan using this printer.

Scanning to a Computer

There are two methods of scanning originals to a computer; scanning using the printer’s control panel, and
scanning from the computer.
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Scanning > Basic Information on Scanning > Recommended File Formats to Suit Your Purpose

You can scan easily from the control panel.

5 -8

Use the scanning application Epson ScanSmart to scan from the computer. You can edit images after scanning.

Scanning Using WSD

You can save the scanned image to a computer connected to the printer, using WSD feature.

If you are using the Windows 7/Windows Vista, you need to make WSD settings on your computer before
scanning.

Scanning Directly from Smart Devices

You can save scanned images directly to a smart device such as a smart phone or tablet by using the Epson Smart
Panel application on the smart device.

Recommended File Formats to Suit Your Purpose

Generally speaking, the JPEG format is suitable for photos while the PDF format is suitable for documents.

See the following descriptions to choose the best format for what you want to do.
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Scanning > Scanning Originals to a Computer

File Format Description

JPEG (.jpQg) A file format that allows you to compress the data to be saved. If the compression ratio
is high, the image quality declines, and you cannot convert the image back to the
original quality.

This is the standard image format for digital cameras. This format is suitable for images
that have many colors.

PDF (.pdf) A general file format that can be used across different operating systems and provides
the same level of screen display and print result.

You can view PDF files using dedicated PDF reading software or in Web browsers.

Recommended Resolutions to Suit Your Purpose

Resolution indicates the number of pixels (smallest area of an image) for each inch (25.4 mm), and is measured in
dpi (dots per inch). The advantage of increasing the resolution is that the details in the image become fine.
However, it can also have the following disadvantages.

[ The file size becomes large

(When you double the resolution, the file size becomes about four times larger.)
[d Scanning, saving, and reading the image takes a long time

[d The image becomes too large to fit the display or print on the paper

See the table and set the appropriate resolution for the purpose of your scanned image.

Purpose Resolution (Reference)
Displaying on a computer Up to 200 dpi
Sending by email
Printing using a printer 200 to 300 dpi

Scanning Originals to a Computer

There are two methods of scanning originals to a computer; scanning using the printer’s control panel, and
scanning from the computer.
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Scanning > Scanning Originals to a Computer > Scanning from the Control Panel

Scanning from the Control Panel

Note:

To use this feature, make sure the following applications are installed on your computer.
A Epson ScanSmart (Windows 7 or later, or OS X El Capitan or later)

[d Epson Event Manager (Windows Vista/Windows XP, or OS X Yosemite/OS X Mavericks/OS X Mountain Lion/Mac OS
X v10.7.x/Mac OS X v10.6.8)

[d Epson Scan 2 (application required to use the scanner feature)

See the following to check for installed applications.

Windows 10: Click the start button, and then check the Epson Software folder > Epson ScanSmart, and the EPSON folder
> Epson Scan 2.

Windows 8.1/Windows 8: Enter the application name in the search charm, and then check the displayed icon.

Windows 7: Click the start button, and then select All Programs. Next, check the Epson Software folder > Epson
ScanSmart, and the EPSON folder > Epson Scan 2.

Windows Vista/Windows XP: Click the start button, and then select All Programs or Programs. Next, check the Epson
Software folder > Epson Event Manager, and the EPSON folder > Epson Scan 2.

Mac OS: Select Go > Applications > Epson Software.

1. Place the originals.

“Placing Originals on the Scanner Glass” on page 32

2. Select Scan on the control panel.

To select an item, use the A 'V 4P buttons, and then press the OK button.

Scan . )
@= Select Mode

3. Select how to save the scanned image to a computer.

[d Preview on Computer (Windows 7 or later, or OS X El Capitan or later): Previews the scanned image on a
computer before saving images.

(4 To Computer (JPEG): Saves the scanned image in JPEG format.
(d To Computer (PDF): Saves the scanned image in PDF format.

4. Select a computer on which to save the scanned images.
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Scanning > Scanning Originals Using WSD

5. Press the < button.

When using Windows 7 or later, or OS X El Capitan or later: Epson ScanSmart automatically starts on your
computer, and scanning starts.

Note:
(A See the Epson ScanSmart help for detailed operation information for the software. Click Help on the Epson
ScanSmart screen to open the help.

(A You can not only start scanning from the printer but also from your computer by using Epson ScanSmart.

Scanning from a Computer

You can scan from a computer by using Epson ScanSmart.

This application allows you to scan documents and photos easily, and then save the scanned images in simple steps.

1. Place the originals.

“Placing Originals on the Scanner Glass” on page 32

2. Start Epson ScanSmart.
d Windows 10
Click the start button, and then select Epson Software > Epson ScanSmart.
(d Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.
4 Windows 7

Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.

1 Mac OS

Select Go > Applications > Epson Software > Epson ScanSmart.

3. When the Epson ScanSmart screen is displayed, follow the on-screen instructions to scan.

Note:
Click Help to view detailed operation information.

Scanning Originals Using WSD

You can save the scanned image to a computer connected to the printer, using WSD feature.

Note:
(A This feature is only available for computers running Windows 10/ Windows 8.1/ Windows 8/ Windows 7/ Windows Vista.

(3 If you are using Windows 7/Windows Vista, you need to setup your computer in advance using this feature.

1. Place the originals.

“Placing Originals on the Scanner Glass” on page 32
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Scanning > Scanning Originals Using WSD > Setting Up a WSD Port

2. Select Scan on the control panel.

To select an item, use the A 'V 4P buttons, and then press the OK button.

o = o

© O =

Scan \

@ Select Mode

3. Select To WSD.

4. Select a computer.

5. Press the < button.

Setting Up a WSD Port

This section explains how to set up a WSD port for Windows 7/Windows Vista.

Note:
For Windows 10/Windows 8.1/Windows 8, the WSD port is set up automatically.

The following is necessary to set up a WSD port.
(d The printer and the computer are connected to the network.

[ The printer driver is installed on the computer.
L. Turn the printer on.
2. (Click start, and then click Network on the computer.

3. Right-click the printer, and then click Install.

Click Continue when the User Account Control screen is displayed.
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Scanning > Scanning Originals Using WSD > Setting Up a WSD Port

Click Uninstall and start again if the Uninstall screen is displayed.
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Note:
The printer name you set on the network and model name (EPSON XXXXXX (XX-XXXX)) are displayed on the
network screen. You can check the printer's name set on the network from the printer's control panel or by printing a

network status sheet.

4. Click Your device is ready to use.
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5. Check the message, and then click Close.
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Scanning > Advanced Scanning > Scanning Multiple Photos at the Same Time

6. Open the Devices and Printers screen.

[ Windows 7

Click start > Control Panel > Hardware and Sound (or Hardware) > Devices and Printers.

[ Windows Vista

Click start > Control Panel > Hardware and Sound > Printers.

7. Check that an icon with the printer's name on the network is displayed.

Select the printer name when using with WSD.

Scanning Originals to a Smart Device

Note:
Before scanning, install Epson Smart Panel on your smart device.

1. Place the originals.

“Placing Originals on the Scanner Glass” on page 32
2. Start Epson Smart Panel on your smart device.
3. Select scan menu on the home screen.

4. Follow the on-screen instructions to scan and save the images.

Advanced Scanning

Scanning Multiple Photos at the Same Time

Using Epson ScanSmart, you can scan multiple photos at the same time and save each image individually.
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Scanning > Advanced Scanning > Scanning Multiple Photos at the Same Time

1. Place the photos on the scanner glass. Place them 4.5 mm (0.2 in.) away from the horizontal and vertical edges

of the scanner glass, and place them at least 20 mm (0.8 in.) away from each other.

4.5mm
0.2")
e Nle—
15mm
(0.6")
20mm
(0.8")
15mm ¢ ’
(0.6")
T |
4.5mm
(0.2")
Note:

The photos should be larger than 15x15 mm (0.6x0.6 in.).

2. Start Epson ScanSmart.
[ Windows 10
Click the start button, and then select Epson Software > Epson ScanSmart.
4 Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.
d Windows 7
Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.
d Mac OS

Select Go > Applications > Epson Software > Epson ScanSmart.

3. When the Epson ScanSmart screen is displayed, follow the on-screen instructions to scan.

Scanned photos are saved as individual images.
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Maintaining the Printer > improving Print, Copy, and Scan Quality > Checking and Cleaning the Print Head

Checking the Ink Level

To confirm the actual ink remaining, visually check the ink levels in all of the printer's tanks.

Important:

Prolonged use of the printer when the ink level is below the lower line could damage the printer.

Note:
You can also check the approximate ink levels from the status monitor on the printer driver.

d Windows
Click EPSON Status Monitor 3 on the Maintenance tab.

If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

J Mac OS

Apple menu > System Preferences > Printers & Scanners (or Print & Scan, Print & Fax) > Epson(XXXX) > Options
& Supplies > Utility > Open Printer Utility > EPSON Status Monitor

Related Information
= “Refilling the Ink Tank” on page 143

Improving Print, Copy, and Scan Quality

Checking and Cleaning the Print Head

If the nozzles are clogged, the printouts become faint, there is visible banding, or unexpected colors appear. If the
nozzles are severely clogged, a blank sheet will be printed. When print quality has declined, first use the nozzle
check feature to check if the nozzles are clogged. If the nozzles are clogged, clean the print head.
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Maintaining the Printer > improving Print, Copy, and Scan Quality > Checking and Cleaning the Print Head

g Important:
a

Do not open the scanner unit or turn off the printer during head cleaning. If the head cleaning is incomplete, you
may not be able to print.

1 Head cleaning consumes ink and should not be performed more than necessary.
1 When ink is low, you may not be able to clean the print head.

L If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 12
hours without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We

recommend turning off the printer by using the O button. If print quality has still not improved, run Power
Cleaning.

1 To prevent the print head from drying out, do not unplug the printer while the power is on.

You can check and clean the print head by using the printer's control panel.

1. Select Maintenance on the printer's control panel.

To select an item, use the A ¥ 4> buttons, and then press the OK button.
2. Select Nozzle Check.
3. Follow the on-screen instructions to load paper and print the nozzle check pattern.

4. Check the printed pattern to see if the print head nozzles are clogged.

B) NG C) NG

 A:

All lines are printed. Select No. No further steps are needed.

[d Bor close to B
Some nozzles are clogged. Select Yes, and then follow the on-screen instructions to clean the print head.

When cleaning is finished, the nozzle check pattern is printed automatically.

d Corcloseto C
If most lines are missing or not printed, this indicates most nozzles are clogged. Select No to exit the nozzle

check feature, and then run Power Cleaning. For details, see "Related information” below.

5. Repeat cleaning and printing the pattern until all lines are printed completely.
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Maintaining the Printer > improving Print, Copy, and Scan Quality > Running Power Cleaning

g Important:

If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 12 hours
without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We recommend

turning off the printer by using the O button. If print quality has still not improved, run Power Cleaning.

Note:
You can also check and clean the print head from the printer driver.

1 Windows
Click Print Head Nozzle Check on the Maintenance tab.

d Mac OS

Apple menu > System Preferences > Printers & Scanners (or Print & Scan, Print & Fax) > Epson(XXXX) > Options
& Supplies > Utility > Open Printer Utility > Print Head Nozzle Check

Related Information

= “Running Power Cleaning” on page 87

Running Power Cleaning

The Power Cleaning utility allows you to replace all of the ink inside the ink tubes. In the following situations, you
may need to use this feature to improve the print quality.

[J You printed or performed head cleaning when the ink levels were too low to be seen in the ink tank windows.
[J You performed the nozzle check and head cleaning 3 times and then waited for at least 12 hours without

printing, but print quality still did not improve.

Before running this feature, read the following instructions.

g Important:

Make sure that there is enough ink in the ink tanks.

Visually check all ink tanks are at least a third full. Low ink levels during Power Cleaning could damage the
product.

g Important:

An interval of 12 hours is required between each Power Cleaning.

Normally, a single Power Cleaning should resolve the print quality issue within 12 hours. Therefore, to avoid
unnecessary ink usage, you must wait 12 hours before you try it again.

g Important:

This feature effects the service life of the ink pads. The ink pads reach their capacity earlier by running this feature. If
the ink pads have reached the end of their service life, contact Epson Support to request replacement.

Note:
When the ink levels are insufficient for Power Cleaning, you cannot run this feature. Even in this case, the levels for printing
may remain.
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Maintaining the Printer > improving Print, Copy, and Scan Quality > Aligning the Print Head

1. Select Maintenance on the printer's control panel.

To select an item, use the A 'V 4P buttons, and then press the OK button.
2. Select Power Cleaning.

3. Follow the on-screen instructions to run the Power Cleaning feature.

Note:
If you cannot run this feature, solve the problems that are displayed on the screen. Next, follow this procedure from step
1 to run this feature again.

4. After running this feature, run the nozzle check to make sure the nozzles are not clogged.

For details on how to run the nozzle check, see the related information below.

n Important:

If print quality has not improved after running Power Cleaning, wait for at least 12 hours without printing, and
then print the nozzle check pattern again. Run Head Cleaning or Power Cleaning again depending on the printed
pattern. If quality still does not improve, contact Epson support.

Note:
You can also run power cleaning from the printer driver.

1 Windows

Click Power Cleaning on the Maintenance tab.

d Mac OS

Apple menu > System Preferences > Printers & Scanners (or Print & Scan, Print & Fax) > Epson(XXXX) > Options
& Supplies > Utility > Open Printer Utility > Power Cleaning

Related Information

= “Checking and Cleaning the Print Head” on page 85

Preventing nozzle clogging

Always use the power button when turning the printer on and off.
Check that the power light is off before you disconnect the power cord.

The ink itself can dry out if it is not covered. Just like placing a cap on a fountain pen or an oil pen to prevent it
from drying, make sure the print head is capped properly to prevent the ink from drying.

When the power cord is unplugged or a power outage occurs while the printer is in operation, the print head may
not be capped properly. If the print head is left as it is, it will dry out causing nozzles (ink outlets) to clog.

In these cases, turn the printer on and off again as soon as possible to cap the print head.

Aligning the Print Head

If you notice a misalignment of vertical lines or blurred images, align the print head.
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Maintaining the Printer > Improving Print, Copy, and Scan Quality > Cleaning the Paper Path for Ink Smears

1. Select Maintenance on the printer's control panel.

To select an item, use the A 'V 4P buttons, and then press the OK button.
2. Select Print Head Alignment.

3. Select one of the alignment menus.
[d Vertical lines look misaligned or the printouts look blurry : Select Vertical Alignment.

(J Horizontal banding occurs at regular intervals: Select Horizontal Alignment.

4. Follow the on-screen instructions to load paper and print the alignment pattern.

Cleaning the Paper Path for Ink Smears

When the printouts are smeared or scuffed, clean the roller inside.

1. Select Maintenance on the printer's control panel.

To select an item, use the A 'V 4P buttons, and then press the OK button.
2. Select Paper Guide Cleaning.
3. Follow the on-screen instructions to load paper and clean the paper path.
4. Repeat this procedure until the paper is not smeared with ink.

5. When the problem cannot be cleared after cleaning the paper path, the part inside the printer that is shown in
the illustration is smeared. Turn off the printer, and then wipe off the ink using a cotton swab.
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Maintaining the Printer > improving Print, Copy, and Scan Quality > Cleaning the Scanner Glass

n Important:

1 Do not use tissue paper to clean the inside of the printer. The print head nozzles may be clogged with lint.

[ Do not touch the white flat cable, translucent film, and ink tubes inside the printer. Doing so may cause a
malfunction.

Cleaning the Scanner Glass

When the copies or scanned images are smeared, clean the scanner glass.

n Important:

Never use alcohol or thinner to clean the printer. These chemicals can damage the printer.

1. Open the document cover.
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Maintaining the Printer > improving Print, Copy, and Scan Quality > Cleaning the Translucent Film

2. Usea soft, dry, clean cloth to clean the surface of the scanner glass.

Important:

1 If the glass surface is stained with grease or some other hard-to-remove material, use a small amount of
glass cleaner and a soft cloth to remove it. Wipe off all remaining liquid.

1 Do not press the glass surface too hard.

1 Be careful not to scratch or damage the surface of the glass. A damaged glass surface can decrease the scan
quality.

Cleaning the Translucent Film

When the printout is not improved after aligning the print head or cleaning the paper path, the translucent film
inside the printer may be smeared.

Items required:

[ Cotton swabs (several)

[ Water with a few drops of detergent (2 to 3 drops of detergent in 1/4 cup of tap water)

[ Light for checking smears

n Important:

Do not use cleaning liquid other than water with a few drops of detergent.

1. Turn off the printer by pressing the O button.
2. Close the document cover if it is open.

3. Open the scanner unit with both hands until it locks.
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Maintaining the Printer > improving Print, Copy, and Scan Quality > Cleaning the Translucent Film

4. Check if the translucent film is smeared. Smears are easier to see if you use a light.

If there are smears (such as finger marks or grease) on the translucent film (A), go to the next step.

A: Translucent film

B: Rail

n Important:

Be careful not to touch the rail (B). Otherwise, you may not be able to print. Do not wipe off the grease on the
rail, because this is necessary for operations.

5. Moisten a cotton swab with the water with a few drops of detergent so that it is not dripping water, and then
wipe the smeared part.
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Maintaining the Printer > improving Print, Copy, and Scan Quality > Cleaning the Translucent Film

g Important:

Wipe off the smear gently. If you press the cotton swab too hard to the film, the springs of the film may be
dislocated and the printer may be damaged.

6. Use a new dry cotton swab to wipe the film.
g Important:
Do not leave any fibers on the film.
Note:
To prevent the smear from spreading, frequently replace the cotton swab with a new one.
7. Repeat steps 5 and 6 until the film is not smeared.
8.

Visually check that the film is not smeared.

9. Close the scanner unit.

Note:

The scanner unit is designed to close slowly and resist a little as a precaution against catching fingers. Continue to close
even if you feel some resistance.
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Maintaining the Printer > Cleaning Spilled ink

Cleaning the Printer

If the components and the case are dirty or dusty, turn off the printer and clean them using a soft, clean cloth that
has been dampened with water. If you cannot remove the dirt, try adding a small amount of mild detergent to the
damp cloth.

n Important:

[ Be careful not to get water onto the printer mechanism or any electrical components. Otherwise, the printer
could be damaged.

(4 Never use alcohol or paint thinner to clean the components and the case. These chemicals can damage them.

A Do not touch the parts shown in the following illustration. Doing so may cause a malfunction.

\g/

Cleaning Spilled ink

If ink has been spilled, clean it up in the following ways.
[ If ink adheres to the area around the tank, wipe it off using a napless, clean cloth or cotton swab.

[ If ink spills on the desk or floor, wipe it off immediately. When ink is dried, it will be difficult to remove the
smear. To prevent the smear from spreading, blot the ink with a dry cloth, and then wipe it with a moist cloth.

[ If ink gets on your hands, wash them with water and soap.
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Maintaining the Printer > saving Power > Saving Power - Control Panel

Checking the Total Number of Pages Fed Through the
Printer

You can check the total number of pages fed through the printer. The information is printed together with the
nozzle check pattern.

L. Select Maintenance on the printer's control panel.

To select an item, use the A 'V 4P buttons, and then press the OK button.
2. Select Nozzle Check.

3. Follow the on-screen instructions to load paper and print the nozzle check pattern.

Note:
You can also check the total number of pages fed from the printer driver.

1 Windows
Click Printer and Option Information on the Maintenance tab.

d Mac OS

Apple menu > System Preferences > Printers & Scanners (or Print & Scan, Print & Fax) > Epson(XXXX) > Options
& Supplies > Utility > Open Printer Utility > Printer and Option Information

Saving Power

The printer enters sleep mode or turns off automatically if no operations are performed for a set period. You can
adjust the time before power management is applied. Any increase will affect the product's energy efficiency. Please
consider the environment before making any change.

Depending on the location of purchase, the printer may have a feature that turns it off automatically if it is not
connected to the network for 30 minutes.

Saving Power - Control Panel

L. Select Settings on the home screen.

To select an item, use the A ¥ 4 buttons, and then press the OK button.
2. Select Printer Setup.

3. Do one of the following.
Note:
Your product may have the Power Off Settings or Power Off Timer feature depending on the location of purchase.
[ Select Sleep Timer or Power Off Settings > Power Off If Inactive or Power Off If Disconnected, and then

make settings.

[ Select Sleep Timer or Power Off Timer, and then make settings.
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Maintaining the Printer > Installing or Uninstalling Applications Separately > Installing the Applications Separ...

Installing or Uninstalling Applications Separately

Connect your computer to the network and install the latest version of applications from the website. Log in to
your computer as an administrator. Enter the administrator password if the computer prompts you.

Installing the Applications Separately

Note:
When reinstalling an application, you need to uninstall it first.

1. Make sure the printer and the computer are available for communication, and the printer is connected to the
Internet.

2. Start EPSON Software Updater.

The screenshot is an example on Windows.

Epson Saftware Updater

New software is available in the table below.

=20 Select your preduct ST 2.
Essential Product Updates
Software Status Version Size

< >

Other useful software

Software Status arsion Size

€ »

Auto update sattings Total @ - MB
Exit

3. For Windows, select your printer, and then click % to check for the latest available applications.

4. Select the items you want to install or update, and then click the install button.

n Important:

Do not turn off or unplug the printer until the update is complete. Doing so may result in malfunction of the
printer.
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Maintaining the Printer > Installing or Uninstalling Applications Separately > Installing the Applications Separ...

Note:
d You can download the latest applications from the Epson website.

http://www.epson.com

A If you use Windows Server operating systems, you cannot use Epson Software Updater. Download the latest
applications from the Epson website.

Related Information

= “Application for Updating Software and Firmware (EPSON Software Updater)” on page 198
= “Uninstalling Applications” on page 98

Checking if a genuine Epson printer driver is installed - Windows

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Select Control Panel > View devices and printers (Printers, Printers and Faxes), and then do the following to
open the print server properties window.

[ Windows Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Server 2019/Windows Server 2016/
Windows Server 2012 R2/Windows Server 2012/Windows Server 2008 R2

Click the printer icon, and then click Print server properties at the top of the window.
[ Windows Vista/Windows Server 2008

Right-click on the Printers folder, and then click Run as administrator > Server Properties.
4 Windows XP/Windows Server 2003 R2/Windows Server 2003

From the File menu, select Server Properties.

Click the Driver tab. If your printer name is displayed in the list, a genuine Epson printer driver is installed on
your computer.

2 Devices and Printers
« v 4 s » Control Panel » Hardwareand Sound > Devices and Printers » [N J

File Edit View Took Help

Addadevice  Addaprinter  Seewhat'sprinting | Printserver properties | Remove device

~ Printers (19) = Print Server Properties e X
Farms pmwuy P

- =

<Smw g XXXKHXXXKXKRHK

XXXXX Series

Installed printer drivers:
—
— Name Processor Type A

EPSOM XXXXXX Series x64 3 - User Mode

Add... Remove... Properties

& Change Driver Settings

Sancel oy
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Maintaining the Printer > Installing or Uninstalling Applications Separately > Uninstalling Applications

Related Information

= “Installing the Applications Separately” on page 96

Checking if a genuine Epson printer driver is installed - Mac OS

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies, and if the Options tab and Utility tab are displayed on the window, a
genuine Epson printer driver is installed on your computer.

Printers & Scanners

General Supply Levels

Open Printer Utility
Print Test Page

Clean Print Heads

cancel (I

Related Information

= “Installing the Applications Separately” on page 96

Adding the Printer (for Mac OS Only)

L. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax).
2. (Click +, and then select Add Other Printer or Scanner.
3. Select your printer, and then select your printer from the Use.

4. Click Add.

Note:
If your printer is not listed, check that it is correctly connected to the computer and that the printer is on.

Uninstalling Applications

Log in to your computer as an administrator. Enter the administrator password if the computer prompts you.
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Uninstalling Applications - Windows

1.

Press the O button to turn off the printer.
Quit all running applications.

Open Control Panel:
[ Windows 10/Windows Server 2019/Windows Server 2016

Click on the start button, and then select Windows System > Control Panel.

J Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Select Desktop > Settings > Control Panel.

[ Windows 7/Windows Vista/Windows XP/Windows Server 2008 R2/Windows Server 2008/Windows Server
2003 R2/Windows Server 2003

Click the start button and select Control Panel.

Open Uninstall a program (or Add or Remove Programs):

[ Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista/Windows Server 2019/Windows Server
2016/Windows Server 2012 R2/Windows Server 2012/Windows Server 2008 R2/Windows Server 2008

Select Uninstall a program in Programs.

[ Windows XP/Windows Server 2003 R2/Windows Server 2003

Click Add or Remove Programs.

Select the application you want to uninstall.

You cannot uninstall the printer driver if there is any print jobs. Delete or wait to be printed the jobs before
uninstalling.

Uninstall the applications:

[ Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista/Windows Server 2019/Windows Server
2016/Windows Server 2012 R2/Windows Server 2012/Windows Server 2008 R2/Windows Server 2008

Click Uninstall/Change or Uninstall.
[ Windows XP/Windows Server 2003 R2/Windows Server 2003

Click Change/Remove or Remove.

Note:
If the User Account Control window is displayed, click Continue.

Follow the on-screen instructions.

Uninstalling Applications - Mac OS

1.

Download the Uninstaller using EPSON Software Updater.

Once you have downloaded the Uninstaller, you do not need to download it again each time you uninstall the
application.

Press the () button to turn off the printer.
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Maintaining the Printer > Installing or Uninstalling Applications Separately > Updating Applications and Firm...

3. To uninstall the printer driver, select System Preferences from the Apple menu > Printers & Scanners (or
Print & Scan, Print & Fax), and then remove the printer from the enabled printers list.

4. Quit all running applications.
5. Select Go > Applications > Epson Software > Uninstaller.

6. Select the application you want to uninstall, and then click Uninstall.

n Important:

The Uninstaller removes all drivers for Epson inkjet printers on the computer. If you use multiple Epson inkjet
printers and you only want to delete some drivers, delete all of them first, and then install the necessary printer
driver again.

Note:

If you cannot find the application you want to uninstall in the application list, you cannot uninstall using the
Uninstaller. In this situation, select Go > Applications > Epson Software, select the application you want to uninstall,
and then drag it to the trash icon.

Related Information

= “Application for Updating Software and Firmware (EPSON Software Updater)” on page 198

Updating Applications and Firmware

You may be able to clear certain problems and improve or add functions by updating the applications and the
firmware. Make sure you use the latest version of the applications and firmware.

1. Make sure that the printer and the computer are connected, and the computer is connected to the internet.

2. Start EPSON Software Updater, and update the applications or the firmware.

n Important:

Do not turn off the computer or the printer until the update is complete; otherwise, the printer may
malfunction.

Note:
If you cannot find the application you want to update in the list, you cannot update using the EPSON Software Updater.
Check for the latest versions of the applications from your local Epson website.

http://www.epson.com

Related Information

= “Application for Updating Software and Firmware (EPSON Software Updater)” on page 198

Updating the Printer's Firmware Using the Control Panel

If the printer can be connected to the Internet, you can update the printer's firmware using the control panel. You
can also set the printer to regularly check for firmware updates and notify you if any are available.
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Maintaining the Printer > Transporting and Storing the Printer

Related Information

= “Firmware Update” on page 204

Transporting and Storing the Printer

When you need to store the printer or transport it when moving or for repairs, follow the steps below to pack the
printer.

1. Turn off the printer by pressing the O button.

2. Make sure the power light turns off, and then unplug the power cord.

n Important:

Unplug the power cord when the power light is off. Otherwise, the print head does not return to the home
position causing the ink to dry, and printing may become impossible.

3. Disconnect all cables such as the power cord and USB cable.
4. Remove all of the paper from the printer.

5. Make sure there are no originals on the printer.

6. Close the document cover if it is open.

7. Open the scanner unit with both hand until it locks.

A Caution:

Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be
injured.
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Maintaining the Printer > Transporting and Storing the Printer

8. Secure the print head to the case with tape.

9.

/\_[II\T I \ | \)

10. Close the ink tank cover securely.
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Maintaining the Printer > Transporting and Storing the Printer

11. Close the scanner unit.

12.

13.

14.

Note:

The scanner unit is designed to close slowly and resist a little as a precaution against catching fingers. Continue to close
even if you feel some resistance.

Prepare to pack the printer as shown below.

Place the printer in the plastic bag and fold it closed.

Pack the printer in its box using the protective materials.
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Maintaining the Printer > Transporting and Storing the Printer

n Important:

[ When storing or transporting the printer, place the printer in the plastic bag and fold it closed. Avoid tilting
the printer, placing it vertically, or turning it upside down; otherwise ink may leak.

(d When storing or transporting an ink bottle, do not tilt the bottle and do not subject it to impacts or
temperature changes. Otherwise, ink may leak even if the cap on the ink bottle is tightened securely. Be sure
to keep the ink bottle upright when tightening the cap, and take precautions to prevent ink from leaking
when transporting the bottle, for example, putting the bottle in a bag.

[ Do not put opened ink bottles in the box with printer.

When you use the printer again, make sure you remove the tape securing the print head. If print quality has
declined the next time you print, clean and align the print head.

Related Information

= “Checking and Cleaning the Print Head” on page 85
= “Aligning the Print Head” on page 88
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SoIving Problems > The Printer Does Not Work as Expected > Paper Does Not Feed Properly

The Printer Does Not Work as Expected

The Printer Does Not Turn On or Off

Power Does Not Turn On

The following causes can be considered.

| The power cord is not plugged in properly to the electrical outlet.
Solutions

Make sure the power cord is securely plugged in.

I The O button was not pressed for long enough.

Solutions

Hold down the O button for a little longer.

Power Does Not Turn Off

I The O button was not pressed for long enough.

Solutions

Hold down the ) button for a little longer. If you still cannot turn off the printer, unplug the power cord.

To prevent the print head from drying out, turn the printer back on and turn it off by pressing the Q)
button.

Power Turns Off Automatically

| The Power Off Settings or Power Off Timer feature is enabled.
Solutions

[ Select Settings > Printer Setup > Power Off Settings, and then disable the Power Off If Inactive and
Power Off If Disconnected settings.

[J Select Settings > Printer Setup, and then disable the Power Off Timer Setting.

Note:
Your product may have the Power Off Settings or Power Off Timer feature depending on the location of purchase.

Paper Does Not Feed Properly

No Paper Feeds

The following causes can be considered.
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| Theinstallation location is inappropriate.
Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

= “Environmental Specifications” on page 209

| Objects are placed on the feeder guard.
Solutions

Do not place objects on the feeder guard.

| Unsupported paper is being used.
Solutions
Use paper supported by this printer.

= “Available Paper and Capacities” on page 188
= “Unavailable Paper Types” on page 191

| Paper handling is inappropriate.
Solutions

Follow paper handling precautions.

= “Paper Handling Precautions” on page 23

| Too many sheets are loaded in the printer.
Solutions

Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not
load above the line indicated by the triangle symbol on the edge guide.

= “Available Paper and Capacities” on page 188

| The paper settings on the printer are incorrect.
Solutions

Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

= “Paper Size and Type Settings” on page 23

Paper Feeds at a Slant

The following causes can be considered.

| Theinstallation location is inappropriate.
Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

= “Environmental Specifications” on page 209
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| Objects are placed on the feeder guard.
Solutions

Do not place objects on the feeder guard.

| Unsupported paper is being used.
Solutions
Use paper supported by this printer.

= “Available Paper and Capacities” on page 188
= “Unavailable Paper Types” on page 191

| Paper handling is inappropriate.
Solutions

Follow paper handling precautions.

= “Paper Handling Precautions” on page 23

| The paper is loaded incorrectly.
Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

= “Loading Paper in the Rear Paper Feeder” on page 25

| Too many sheets are loaded in the printer.
Solutions

Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not
load above the line indicated by the triangle symbol on the edge guide.

= “Available Paper and Capacities” on page 188

| The paper settings on the printer are incorrect.
Solutions

Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

= “Paper Size and Type Settings” on page 23

Several Sheets of Paper are Fed at a Time

The following causes can be considered.

| Theinstallation location is inappropriate.
Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

= “Environmental Specifications” on page 209

108



SoIving Problems > The Printer Does Not Work as Expected > Paper Does Not Feed Properly

| Objects are placed on the feeder guard.
Solutions

Do not place objects on the feeder guard.

| Unsupported paper is being used.
Solutions
Use paper supported by this printer.

= “Available Paper and Capacities” on page 188
= “Unavailable Paper Types” on page 191

| Paper handling is inappropriate.
Solutions

Follow paper handling precautions.

= “Paper Handling Precautions” on page 23

| The paper is moist or damp.
Solutions

Load new paper.

| static electricity is causing sheets of paper to stick to each other.
Solutions

Fan the paper before loading. If the paper still does not feed, load one sheet of paper at a time.

| Too many sheets are loaded in the printer.
Solutions

Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not
load above the line indicated by the triangle symbol on the edge guide.

= “Available Paper and Capacities” on page 188

| Multiple sheets of paper are loaded.
Solutions

Load one sheet of paper at a time.

| The paper settings on the printer are incorrect.
Solutions

Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

= “Paper Size and Type Settings” on page 23
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| Multiple sheets of paper feed at the same time during manual 2-sided printing.
Solutions

Remove any paper that is loaded in the paper source before you reload the paper.

Paper Out Error Occurs

| Paperis not loaded in the center of the rear paper feeder.
Solutions

When a paper out error occurs although paper is loaded in the rear paper feeder, reload paper in the
center of the rear paper feeder.

Paper is Ejected During Printing

| Letterhead is not selected as the paper type.
Solutions

When you load letterhead paper (paper on which information such as the sender's name or corporation
name are pre-printed in the header), select Letterhead as the paper type setting.

Cannot Print

Cannot Print from Windows

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use Epson Printer Connection Checker to check the connection status for the computer and the printer. You may
be able to solve the problem depending on the results of the check.

1. Double-click the Epson Printer Connection Checker icon on the desktop.
Epson Printer Connection Checker starts.
If there is no icon on the desktop, follow the methods below to start Epson Printer Connection Checker.

J Windows 10

Click the start button, and then select Epson Software > Epson Printer Connection Checker.

[ Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

J Windows 7

Click the start button, and then select All Programs > Epson Software > Epson Printer Connection
Checker.
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Follow the on-screen instructions to check.

Note:
If the printer name is not displayed, install a genuine Epson printer driver.

“Checking if a genuine Epson printer driver is installed - Windows” on page 97

When you have identified the problem, follow the solution displayed on the screen.
When you cannot solve the problem, check the following according to your situation.

(d The printer is not recognized over a network connection

“Cannot connect to a Network” on page 111

[d The printer is not recognized using a USB connection

“The Printer Cannot Connect by USB (Windows)” on page 113

[d The printer is recognized, but printing cannot be performed.

“Cannot Print Even Though a Connection has been Established (Windows)” on page 113

Cannot connect to a Network

The problem could be one of the following issues.

| Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

ocooo/
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| Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

| When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

= “When Replacing the Wireless Router” on page 169
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| The SSIDs connected from the computer or smart device and computer are different.

Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.

Connect the computer or smart device to the same SSID as the printer.

(J Example of connecting to different SSIDs
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[d Example of connecting to SSIDs with a different frequency range
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| A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a separator function that blocks communication between devices within the
same SSID. If you cannot communicate between the printer and the computer or smart device even if
they are connected to the same network, disable the separator function on the wireless router. See the
manual provided with the wireless router for details.

l ThelIP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254. XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.
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Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer. To print a network connection report, select Settings > Network Settings > Connection Check.

Restart the wireless router or reset the network settings for the printer.

| Thereis a problem with the network settings on the computer.
Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

The Printer Cannot Connect by USB (Windows)

The following causes can be considered.

| The USB cable is not plugged into the electrical outlet correctly.
Solutions

Connect the USB cable securely to the printer and the computer.

| Thereis a problem with the USB hub.
Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

| Thereis a problem with the USB cable or the USB inlet.
Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Print Even Though a Connection has been Established (Windows)

The following causes can be considered.

| Thereis a problem with the software or data.
Solutions

[d Make sure that a genuine Epson printer driver (EPSON XXXXX) is installed. If a genuine Epson
printer driver is not installed, the available functions are limited. We recommend using a genuine
Epson printer driver.

[ If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

(4 If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver.

[J You may be able to clear the problem by updating the software to the latest version. To check the
software status, use the software update tool.

= “Checking if a genuine Epson printer driver is installed - Windows” on page 97

= “Checking if a genuine Epson printer driver is installed - Mac OS” on page 98
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= “Installing or Uninstalling Applications Separately” on page 96
= “Updating Applications and Firmware” on page 100

| Thereis a problem with the printer's status.

Solutions

Click EPSON Status Monitor 3 on the printer driver's Maintenance tab, and then check the printer
status. If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.

| Thereis still a job waiting to be printed.

Solutions

Click Print Queue on the printer driver's Maintenance tab. If unnecessary data remains, select Cancel all
documents from the Printer menu.
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| The printeris pending or offline.
Solutions
Click Print Queue on the printer driver's Maintenance tab.

If the printer is offline or pending, clear the offline or pending setting from the Printer menu.

| The printer is not selected as the default printer.

Solutions

Right-click the printer icon in Control Panel > View devices and printers (or Printers, Printers and
Faxes) and click Set as default printer.

Note:
If there are multiple printer icons, see the following to select the correct printer.
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Example)
USB connection: EPSON XXXX Series
Network connection: EPSON XXXX Series (network)

If you install the printer driver multiple times, copies of the printer driver may be created. If copies such

as "EPSON XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove
Device.

| The printer port is not set correctly.

Solutions
Click Print Queue on the printer driver's Maintenance tab.

Make sure the printer port is set correctly as shown below in Property > Port from the Printer menu.

USB connection: USBXXX, Network connection: EpsonNet Print Port

Suddenly the Printer Cannot Print over a Network Connection

The problem could be one of the following issues.

| The network environment has been changed.

Solutions

When you have changed the network environment, such as the wireless router or provider, try making
network settings for the printer again.

Connect the computer or smart device to the same SSID as the printer.

= “Re-setting the Network Connection” on page 169

| Something is wrong with the network devices for Wi-Fi connection.
Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

ocooo/
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| The printer is not connected to the network.
Solutions

Select Settings > Network Settings > Connection Check, and then print the network connection report.
If the report shows that the network connection failed, check the network connection report and then
follow the printed solutions.

= “Printing a Network Connection Report” on page 179

| Thereis a problem with the network settings on the computer.
Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

| Thereis still a job waiting to be printed.
Solutions

Click Print Queue on the printer driver's Maintenance tab. If unnecessary data remains, select Cancel all
documents from the Printer menu.
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| The printeris pending or offline.
Solutions
Click Print Queue on the printer driver's Maintenance tab.

If the printer is offline or pending, clear the offline or pending setting from the Printer menu.
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| The printer is not selected as the default printer.
Solutions

Right-click the printer icon in Control Panel > View devices and printers (or Printers, Printers and
Faxes) and click Set as default printer.

Note:

If there are multiple printer icons, see the following to select the correct printer.
Example)

USB connection: EPSON XXXX Series

Network connection: EPSON XXXX Series (network)

If you install the printer driver multiple times, copies of the printer driver may be created. If copies such
as "EPSON XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove
Device.

| The printer port is not set correctly.
Solutions
Click Print Queue on the printer driver's Maintenance tab.
Make sure the printer port is set correctly as shown below in Property > Port from the Printer menu.

USB connection: USBXXX, Network connection: EpsonNet Print Port

Cannot Print from Mac OS

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use EPSON Status Monitor to check the connection status for the computer and the printer.

. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

When the remaining ink levels are displayed, a connection has been successfully established between the computer
and the printer.

Check the following if a connection has not been established.

[d The printer is not recognized over a network connection

“Cannot connect to a Network” on page 118

(d The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB (Mac OS)” on page 120

Check the following if a connection has been established.
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[d The printer is recognized, but printing cannot be performed.

“Cannot Print Even Though a Connection has been Established (Mac OS)” on page 120

Cannot connect to a Network

The problem could be one of the following issues.

| Something is wrong with the network devices for Wi-Fi connection.
Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

ocooo/
|

| Devices cannot receive signals from the wireless router because they are too far apart.
Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

] When changing the wireless router, the settings do not match the new router.
Solutions

Make the connection settings again so that they match the new wireless router.

= “When Replacing the Wireless Router” on page 169

| The SSIDs connected from the computer or smart device and computer are different.
Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.

Connect the computer or smart device to the same SSID as the printer.
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[J Example of connecting to different SSIDs
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| A privacy separator on the wireless router is available.
Solutions

Most wireless routers have a separator function that blocks communication between devices within the
same SSID. If you cannot communicate between the printer and the computer or smart device even if
they are connected to the same network, disable the separator function on the wireless router. See the
manual provided with the wireless router for details.

| ThelP address is incorrectly assigned.
Solutions

If the IP address assigned to the printer is 169.254. XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer. To print a network connection report, select Settings > Network Settings > Connection Check.

Restart the wireless router or reset the network settings for the printer.
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| Thereis a problem with the network settings on the computer.
Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

| The device connected to the USB 3.0 port causes radio frequency interference.
Solutions

When you connect a device to the USB 3.0 port on a Mac, radio frequency interference may occur. Try
the following if you cannot connect to wireless LAN (Wi-Fi) or if operations become unstable.

[d Place the device that is connected to the USB 3.0 port further away from the computer.

The Printer Cannot Connect by USB (Mac OS)

The following causes can be considered.

| The USB cable is not plugged into the electrical outlet correctly.
Solutions

Connect the USB cable securely to the printer and the computer.

| Thereis a problem with the USB hub.
Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

| Thereis a problem with the USB cable or the USB inlet.
Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Print Even Though a Connection has been Established (Mac OS)

The following causes can be considered.

| Thereis a problem with the software or data.
Solutions

[J Make sure that a genuine Epson printer driver (EPSON XXXXX) is installed. If a genuine Epson
printer driver is not installed, the available functions are limited. We recommend using a genuine
Epson printer driver.

[ If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

[ If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver.
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[J You may be able to clear the problem by updating the software to the latest version. To check the
software status, use the software update tool.

= “Checking if a genuine Epson printer driver is installed - Windows” on page 97
= “Checking if a genuine Epson printer driver is installed - Mac OS” on page 98
= “Installing or Uninstalling Applications Separately” on page 96

= “Updating Applications and Firmware” on page 100

| Thereis a problem with the status of the printer.
Solutions
Make sure the printer status is not Pause.
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),

and then double-click the printer. If the printer is paused, click Resume.

| User feature restrictions are enabled for the printer.

Solutions

The printer may not print when the user feature restriction is enabled. Contact your printer
administrator.

Suddenly the Printer Cannot Print over a Network Connection

The problem could be one of the following issues.

| The network environment has been changed.

Solutions

When you have changed the network environment, such as the wireless router or provider, try making
network settings for the printer again.

Connect the computer or smart device to the same SSID as the printer.

= “Re-setting the Network Connection” on page 169

| Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

ocooo/
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| The printer is not connected to the network.
Solutions

Select Settings > Network Settings > Connection Check, and then print the network connection report.
If the report shows that the network connection failed, check the network connection report and then
follow the printed solutions.

= “Printing a Network Connection Report” on page 179

| Thereis a problem with the network settings on the computer.
Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

The Print Settings Menu is Not Displayed.

The following causes can be considered.

| The Epson Printer Driver has Not been Installed Correctly
Solutions

If the Print Settings menu is not displayed on macOS Catalina (10.15) or later, macOS High Sierra
(10.13), macOS Sierra (10.12), OS X El Capitan (10.11), OS X Yosemite (10.10), OS X Mavericks (10.9),
OS X Mountain Lion (10.8), the Epson printer driver has not been installed correctly. Enable it from the
following menu.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),
remove the printer, and then add the printer again. See the following to add a printer.

“Adding the Printer (for Mac OS Only)” on page 98
macOS Mojave (10.14) cannot access Print Settings in applications made by Apple such as TextEdit.

Cannot Print from Smart Device

Make sure the smart device and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Check the connection with the smart device

Use Epson Smart Panel to check the connection between the smart device and the printer.

Open the Epson Smart Panel. If you cannot connect to the printer, tap [+] at the top of the screen to reset.
If you are not using Epson Smart Panel, see the link below.

http://epson.sn

Cannot connect to a Network

The problem could be one of the following issues.
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| Something is wrong with the network devices for Wi-Fi connection.
Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

ocooo/

| Devices cannot receive signals from the wireless router because they are too far apart.
Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

| When changing the wireless router, the settings do not match the new router.
Solutions

Make the connection settings again so that they match the new wireless router.

= “When Replacing the Wireless Router” on page 169

| The SSIDs connected from the computer or smart device and computer are different.
Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.

Connect the computer or smart device to the same SSID as the printer.

[J Example of connecting to different SSIDs
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[d Example of connecting to SSIDs with a different frequency range
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| A privacy separator on the wireless router is available.
Solutions

Most wireless routers have a separator function that blocks communication between devices within the
same SSID. If you cannot communicate between the printer and the computer or smart device even if
they are connected to the same network, disable the separator function on the wireless router. See the
manual provided with the wireless router for details.

| ThelP address is incorrectly assigned.
Solutions

If the IP address assigned to the printer is 169.254. XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer. To print a network connection report, select Settings > Network Settings > Connection Check.

Restart the wireless router or reset the network settings for the printer.

| Thereis a problem with the network settings on the smart device.
Solutions

Try accessing any website from your smart device to make sure that your smart device's network settings
are correct. If you cannot access any website, there is a problem on the smart device.

Check the network connection of the computer. See the documentation provided with the smart device
for details.

Cannot Print Even Though a Connection has been Established (iOS)

The following causes can be considered.

| Paper Setup Auto Display is disabled.
Solutions
Enable Paper Setup Auto Display in the following menu.

Settings > Printer Setup > Paper Source Settings > Paper Setup Auto Display
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| AirPrintis disabled.
Solutions

Enable the AirPrint setting on Web Config.

= “Application for Configuring Printer Operations (Web Config)” on page 196

Suddenly the Printer Cannot Print over a Network Connection

The problem could be one of the following issues.

| The network environment has been changed.
Solutions

When you have changed the network environment, such as the wireless router or provider, try making
network settings for the printer again.

Connect the computer or smart device to the same SSID as the printer.

= “Re-setting the Network Connection” on page 169

| Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

ocooo/

| The printer is not connected to the network.
Solutions

Select Settings > Network Settings > Connection Check, and then print the network connection report.
If the report shows that the network connection failed, check the network connection report and then
follow the printed solutions.

= “Printing a Network Connection Report” on page 179
| Thereis a problem with the network settings on the smart device.

Solutions

Try accessing any website from your smart device to make sure that your smart device's network settings
are correct. If you cannot access any website, there is a problem on the smart device.
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Check the network connection of the computer. See the documentation provided with the smart device
for details.

Cannot Start Scanning

Cannot Start Scanning from Windows

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use Epson Printer Connection Checker to check the connection status for the computer and the printer. You may
be able to solve the problem depending on the results of the check.

1. Double-click the Epson Printer Connection Checker icon on the desktop.
Epson Printer Connection Checker starts.
If there is no icon on the desktop, follow the methods below to start Epson Printer Connection Checker.

J Windows 10

Click the start button, and then select Epson Software > Epson Printer Connection Checker.

[ Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

J Windows 7

Click the start button, and then select All Programs > Epson Software > Epson Printer Connection
Checker.

2. Follow the on-screen instructions to check.

Note:
If the printer name is not displayed, install a genuine Epson printer driver.

“Checking if a genuine Epson printer driver is installed - Windows” on page 97

When you have identified the problem, follow the solution displayed on the screen.
When you cannot solve the problem, check the following according to your situation.

[d The printer is not recognized over a network connection

“Cannot connect to a Network” on page 126

[d The printer is not recognized using a USB connection

“The Printer Cannot Connect by USB (Windows)” on page 113

[d The printer is recognized, but scanning cannot be performed.

“Cannot Scan Even Though a Connection has been Correctly Established (Windows)” on page 129

Cannot connect to a Network

The problem could be one of the following issues.
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| Something is wrong with the network devices for Wi-Fi connection.
Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

ocooo/

| Devices cannot receive signals from the wireless router because they are too far apart.
Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

| When changing the wireless router, the settings do not match the new router.
Solutions

Make the connection settings again so that they match the new wireless router.

= “When Replacing the Wireless Router” on page 169

| The SSIDs connected from the computer or smart device and computer are different.
Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.

Connect the computer or smart device to the same SSID as the printer.

[J Example of connecting to different SSIDs
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[d Example of connecting to SSIDs with a different frequency range
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| A privacy separator on the wireless router is available.
Solutions

Most wireless routers have a separator function that blocks communication between devices within the
same SSID. If you cannot communicate between the printer and the computer or smart device even if
they are connected to the same network, disable the separator function on the wireless router. See the
manual provided with the wireless router for details.

| ThelP address is incorrectly assigned.
Solutions

If the IP address assigned to the printer is 169.254. XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer. To print a network connection report, select Settings > Network Settings > Connection Check.

Restart the wireless router or reset the network settings for the printer.

| Thereis a problem with the network settings on the computer.
Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

The Printer Cannot Connect by USB (Windows)

The following causes can be considered.

| The USB cable is not plugged into the electrical outlet correctly.
Solutions

Connect the USB cable securely to the printer and the computer.
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| Thereis a problem with the USB hub.
Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

| Thereis a problem with the USB cable or the USB inlet.
Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Scan Even Though a Connection has been Correctly Established (Windows)

| Scanning at a high resolution over a network.
Solutions

Try scanning at a lower resolution.

Cannot Start Scanning from Mac OS

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use EPSON Status Monitor to check the connection status for the computer and the printer.

L. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

When the remaining ink levels are displayed, a connection has been successfully established between the computer
and the printer.

Check the following if a connection has not been established.

[d The printer is not recognized over a network connection

“Cannot connect to a Network” on page 130

[d The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB (Mac OS)” on page 120

Check the following if a connection has been established.

[d The printer is recognized, but scanning cannot be performed.

“Cannot Scan Even Though a Connection has been Correctly Established (Mac OS)” on page 132
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Cannot connect to a Network

The problem could be one of the following issues.

| Something is wrong with the network devices for Wi-Fi connection.
Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

ocooo/

| Devices cannot receive signals from the wireless router because they are too far apart.
Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

] When changing the wireless router, the settings do not match the new router.
Solutions

Make the connection settings again so that they match the new wireless router.

= “When Replacing the Wireless Router” on page 169

| The SSIDs connected from the computer or smart device and computer are different.
Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.

Connect the computer or smart device to the same SSID as the printer.
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[J Example of connecting to different SSIDs
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[d Example of connecting to SSIDs with a different frequency range
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| A privacy separator on the wireless router is available.
Solutions

Most wireless routers have a separator function that blocks communication between devices within the
same SSID. If you cannot communicate between the printer and the computer or smart device even if
they are connected to the same network, disable the separator function on the wireless router. See the
manual provided with the wireless router for details.

| ThelP address is incorrectly assigned.
Solutions

If the IP address assigned to the printer is 169.254. XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer. To print a network connection report, select Settings > Network Settings > Connection Check.

Restart the wireless router or reset the network settings for the printer.
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| Thereis a problem with the network settings on the computer.
Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

| The device connected to the USB 3.0 port causes radio frequency interference.
Solutions

When you connect a device to the USB 3.0 port on a Mac, radio frequency interference may occur. Try
the following if you cannot connect to wireless LAN (Wi-Fi) or if operations become unstable.

[d Place the device that is connected to the USB 3.0 port further away from the computer.

The Printer Cannot Connect by USB (Mac OS)

The following causes can be considered.

| The USB cable is not plugged into the electrical outlet correctly.
Solutions

Connect the USB cable securely to the printer and the computer.

| Thereis a problem with the USB hub.
Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

| Thereis a problem with the USB cable or the USB inlet.
Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Scan Even Though a Connection has been Correctly Established (Mac OS)

| Scanning at a high resolution over a network.
Solutions

Try scanning at a lower resolution.

Cannot Start Scanning from Smart Device

Make sure the smart device and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Check the connection with the smart device

Use Epson Smart Panel to check the connection between the smart device and the printer.
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Open the Epson Smart Panel. If you cannot connect to the printer, tap [+] at the top of the screen to reset.
If you are not using Epson Smart Panel, see the link below.

http://epson.sn

Cannot connect to a Network

The problem could be one of the following issues.

| Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

ocooo/
Y

| Devices cannot receive signals from the wireless router because they are too far apart.
Solutions
After moving the computer or the smart device and the printer closer to the wireless router, turn off the

wireless router, and then turn it back on.

| When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

= “When Replacing the Wireless Router” on page 169

| The SSIDs connected from the computer or smart device and computer are different.

Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.

Connect the computer or smart device to the same SSID as the printer.
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[J Example of connecting to different SSIDs
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| A privacy separator on the wireless router is available.
Solutions

Most wireless routers have a separator function that blocks communication between devices within the
same SSID. If you cannot communicate between the printer and the computer or smart device even if
they are connected to the same network, disable the separator function on the wireless router. See the
manual provided with the wireless router for details.

| ThelP address is incorrectly assigned.
Solutions

If the IP address assigned to the printer is 169.254. XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer. To print a network connection report, select Settings > Network Settings > Connection Check.

Restart the wireless router or reset the network settings for the printer.
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| Thereis a problem with the network settings on the smart device.
Solutions

Try accessing any website from your smart device to make sure that your smart device's network settings
are correct. If you cannot access any website, there is a problem on the smart device.

Check the network connection of the computer. See the documentation provided with the smart device
for details.

Cannot Operate the Printer as Expected

Operations are Slow

Printing Is Too Slow

The following causes can be considered.

| Unnecessary applications are running.
Solutions

Close any unnecessary applications on your computer or smart device.

| The print quality is set to high.
Solutions

Lower the quality setting.

| Bidirectional printing is disabled.
Solutions

Enable the bidirectional (or high speed) setting. When this setting is enabled, the print head prints while
moving in both directions, and the printing speed increases.

J Windows

Select Bidirectional Printing on the printer driver's More Options tab.

1 Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Bidirectional Printing setting.

J Quiet Mode is enabled.
Solutions
Disable Quiet Mode. The printing speed slows down when the printer is running in Quiet Mode.

(d Control panel

A
Select on the home screen, and then select Off.

[ Windows
Select Off as the Quiet Mode setting on the printer driver's Main tab.
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J Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
Quiet Mode setting.

Printing Slows Down Dramatically During Continuous Printing

The function that prevents the printer mechanism from overheating and being damaged is
operating.

Solutions

You can continue printing. To return to normal printing speed, leave the printer idle for at least 30
minutes. Printing speed does not return to normal if the power is off.

Scanning Speed Is Slow

| Scanning at a high resolution.
Solutions

Try scanning at a lower resolution.

LCD Screen Gets Dark

| The printeris in sleep mode.
Solutions

Press any button on the control panel to return the LCD screen to its former state.

Operation Sounds Are Loud

J Quiet Mode is disabled.
Solutions
If operations sounds are too loud, enable Quiet Mode. Enabling this feature may reduce printing speed.

(d Control panel

Select on the home screen, and then enable Quiet Mode.
(d Windows printer driver

Enable Quiet Mode on the Main tab.
[ Mac OS printer driver

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Quiet Mode setting.
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The Root Certificate Needs to be Updated

l The root certificate has expired.

Solutions

Run Web Config, and then update the root certificate.

Cannot Cancel Printing from a Computer Running Mac OS X v10.6.8

| Thereis a problem with your AirPrint setup.

Solutions

Run Web Config, and then select Port9100 as the Top Priority Protocol setting in AirPrint Setup. Select
System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), remove
the printer, and then add the printer again.

= “Application for Configuring Printer Operations (Web Config)” on page 196

A Message Prompting You to Reset the Ink Level is Displayed Even After Refilling
the Ink

l Inklevel was not reset.

Solutions

After refilling the ink, follow the on-screen instructions to reset the ink level.

= “Notes on Resetting the Ink Level” on page 148

The Ink Level Display does not Change Even After Refilling the Ink

 Inklevel was not reset.

Solutions

After refilling the ink, follow the on-screen instructions to reset the ink level.

= “Notes on Resetting the Ink Level” on page 148

An Error Code is Displayed on the LCD Screen

A code is displayed on the LCD screen if there is an error or information that requires your attention.

Code Situation Solutions

E-01 A printer error has occurred. Open the scanner unit and remove any paper or protective material
inside the printer. Turn the power off and on again.

E-02 A scanner error has occurred. Turn the power off and on again.
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Code Situation Solutions

E-11 An ink pad needs to be replaced. Contact Epson or an authorised Epson service provider to replace the
ink pad*. It is not a user-serviceable part.

However, non-printing features such as scanning are available.

W-01 A paper jam has occurred. Remove the paper from the printer and press the button displayed on
the bottom of the LCD screen to clear the error. In some cases, you
need to turn the power off and on again.

W-11 An ink pad is nearing the end of its Contact Epson or an authorised Epson service provider to replace the

service life. ink pad*. It is not a user-serviceable part. The message will be
displayed until the ink pad is replaced.
Press the OK button to resume printing.
1-22 Set Wi-Fi from the Push Button Push the access point button. If there is no button on the access
(WPS). point, open the access point setting window, and then click the
button displayed in the software.

1-23 Set Wi-Fi from the PIN Code (WPS). Enter the PIN code displayed on the LCD screen into the access point
or computer within two minutes.

1-31 Set Wi-Fi from the Wi-Fi Auto Install the software on your computer, and then press the OK button

Connect. when Wi-Fi setup starts.
1-41 Paper Setup Auto Display is If Paper Setup Auto Display is disabled, you cannot use AirPrint.
disabled. Some functions cannot be
used.
1-60 Your computer may not support The scan to computer (WSD) feature is only available for computers
WSD (Web Services for Devices). running English versions of Windows 10, Windows 8.1, Windows 8,
Windows 7 or Windows Vista. Make sure that the printer is correctly
connected to the computer.
Recovery The printer has started in recovery Follow the steps below to try to update the firmware again.
Mode mode because the firmware update
failed P 1. Connect the computer and the printer with a USB cable. (During
Update ’ recovery mode, you cannot update the firmware over a network
Firmware connection.)

2. Visit your local Epson website for further instructions.

" In some print cycles a very small amount of surplus ink may be collected in the ink pad. To prevent ink leakage
from the pad, the product is designed to stop printing when the pad has reached its limit. Whether and how often
this is required will vary according to the number of pages you print using the borderless print option. The need
for replacement of the pad does not mean that your printer has ceased to operate in accordance with its
specifications. The printer will advise you when the pad requires replacing and this can only be performed by an
authorised Epson Service provider. The Epson warranty does not cover the cost of this replacement.

Paper Gets Jammed

Check the error displayed on the control panel and follow the instructions to remove the jammed paper including
any torn pieces. Next, clear the error.
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g Important:

[d Remove the jammed paper carefully. Removing the paper vigorously may cause damage to the printer.

[ When removing jammed paper, avoid tilting the printer, placing it vertically, or turning it upside down;
otherwise ink may leak.

Removing Jammed Paper

A Caution:

[ Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be
injured.

[ Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating,
it could cause an injury. Be careful not to touch the protruding parts to avoid injury.

1.

Remove the jammed paper.

2.
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3. Remove the jammed paper.

4. Remove jammed paper from the rear cover.

7

5. Insert the rear cover in the printer.
6. Close the document cover if it is open.

7. Open the scanner unit with both hand until it locks.
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8. Remove the jammed paper.

n Important:

Do not touch the white flat cable, translucent film, and ink tubes inside the printer. Doing so may cause a
malfunction.
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Note:
The scanner unit is designed to close slowly and resist a little as a precaution against catching fingers. Continue to close
even if you feel some resistance.

Preventing Paper Jams

Check the following if paper jams occur frequently.

[d Place the printer on a flat surface and operate in the recommended environmental conditions.

“Environmental Specifications” on page 209

(d Use the paper supported by this printer.
“Available Paper and Capacities” on page 188

[ Follow paper handling precautions.

“Paper Handling Precautions” on page 23

[d Load paper in the correct direction, and slide the edge guide against the edge of the paper.
“Loading Paper in the Rear Paper Feeder” on page 25

[d Do not load more than the maximum number of sheets specified for paper.
[d Load one sheet of paper at a time if you have loaded several sheets of paper.

[d Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

“List of Paper Type” on page 24

It is Time to Refill the Ink

Ink Bottle Handling Precautions

Read the following instructions before refilling ink.

Storing precautions for ink

[d Keep the ink bottles out of direct sunlight.

[d Do not store the ink bottles in high or freezing temperatures.

[d Epson recommends using the ink bottle before the date printed on the package.

[ When storing or transporting an ink bottle, do not tilt the bottle and do not subject it to impacts or temperature
changes. Otherwise, ink may leak even if the cap on the ink bottle is tightened securely. Be sure to keep the ink
bottle upright when tightening the cap, and take precautions to prevent ink from leaking when transporting the
bottle, for example, putting the bottle in a bag.

[J After bringing an ink bottle inside from a cold storage site, allow it to warm up at room temperature for at least
three hours before using it.

(d Do not open the ink bottle package until you are ready to fill the ink tank. The ink bottle is vacuum packed to
maintain its reliability. If you leave an ink bottle unpacked for a long time before using it, normal printing may
not be possible.

[d Once you open an ink bottle, we recommend using it as soon as possible.
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Handling precautions for refilling ink

[d To ensure you receive premium print quality and to help protect your print head, a variable ink safety reserve
remains in the ink tank when your printer indicates to refill ink. The yields quoted for you do not include this
reserve.

(4 For optimum print results do not maintain low ink levels for extended periods of time.
(4 Use ink bottles with the correct part code for this printer.

(d The ink for this printer must be handled carefully. Ink may splatter when the ink tanks are being filled or refilled
with ink. If ink gets on your clothes or belongings, it may not come off.

(4 Do not shake too vigorously or squeeze the ink bottles.

[d Prolonged use of the printer when the ink level is below the lower line could damage the printer. Fill the ink
tank to the upper line while the printer is not operating. To display the correct ink level estimates, reset the ink
level after filling the tank.

[d To obtain optimum printing results, refill the ink tanks to the upper line at least once every year.

Ink consumption

[J To maintain optimum print head performance, some ink is consumed from all ink tanks during maintenance
operations such as print head cleaning. Ink may also be consumed when you turn the printer on.

[ When printing in monochrome or grayscale, color inks instead of black ink may be used depending on the
paper type or print quality settings. This is because a mixture of color inks is used to create black.

(d The ink in the ink bottles supplied with your printer is partly used during initial setup. In order to produce high
quality printouts, the print head in your printer will be fully charged with ink. This one-off process consumes a
quantity of ink and therefore these bottles may print fewer pages compared to subsequent ink bottles.

d Quoted yields may vary depending on the images that you are printing, the paper type that you are using, the
frequency of your prints and environmental conditions such as temperature.

[ Visually check ink levels in the actual ink tanks. Prolonged use of the printer when the ink is expended could
damage the printer. Epson recommends filling the ink tank to the upper line when the printer is not operating
to reset the ink level.

Refilling the Ink Tank

1. Select Maintenance on the printer's control panel.

To select an item, use the A 'V 4P buttons, and then press the OK button.

2. Select Fill Ink.

3. Press the ¥ button to read all the safety and usage precautions for filling ink, and then press the OK button to
continue.

4. Close the document cover if it is open.
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5. Open the scanner unit with both hands until it locks.

7. Open the cap of the ink tank.

u Important:
Make sure that the color of the ink tank matches the ink color that you want to refill.
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8. While holding the ink bottle upright, turn the cap slowly to remove it.

=

N—

n Important:

A Epson recommends the use of genuine Epson ink bottles.

([ Be careful not to spill any ink.

9. Check the upper line (a) in the ink tank.

(a)

10. Align the top of the ink bottle with the filling port, and then insert it straight into the port to fill ink until it
stops automatically at the upper line.

When you insert the ink bottle into the filling port for the correct color, ink starts pouring and the flow stops
automatically when the ink reaches the upper line.
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If the ink does not start flowing into the tank, remove the ink bottle and reinsert it. However, do not remove
and reinsert the ink bottle when the ink has reached the upper line; otherwise ink may leak.

\. J/

11. When you have finished filling the ink, remove the ink bottle.

g Important:

Do not leave the ink bottle inserted; otherwise the bottle may be damaged or ink may leak.
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Note:
If any ink remains in the ink bottle, tighten the cap and store the bottle upright for later use.

-

——

N—

12. Close the ink tank cap securely.
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14. Close the scanner unit.

Note:
The scanner unit is designed to close slowly and resist a little as a precaution against catching fingers. Continue to close
even if you feel some resistance.

15. Ppress the <> button, and then follow the on-screen instructions to set the ink level.

n Important:

Even if you do not refill ink up to the upper line on the ink tank, you can continue using the printer. To keep
your printer operating at its best, howevet, fill ink tank up to the upper line and reset the ink level immediately.

Related Information

= “Ink Bottle Codes” on page 191
= “Ink Bottle Handling Precautions” on page 142
= “Cleaning Spilled ink” on page 94

Notes on Resetting the Ink Level

Be sure to reset the ink level after refilling the ink.
If you refilled two or more colors, you need to select all of the colors that you refilled and reset the ink level.

Unless you reset the ink level, the ink level displayed does not change even after refilling the ink.

Related Information
= “Checking the Ink Level” on page 85
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Printing, Copying, and Scanning Quality is Poor

Print Quality is Poor

Color Missing, Banding, or Unexpected Colors Appear in Printout

I [
e

| The print head nozzles may be clogged.
Solutions

[d Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

(1 If you printed when the ink levels were too low to be seen in the ink tank windows, refill the ink tanks
to the upper lines and then use the Power Cleaning utility to replace the ink inside the ink tubes. After
you use the utility, perform a nozzle check to see if print quality has improved.

= “Checking and Cleaning the Print Head” on page 85
= “Running Power Cleaning” on page 87

Print Quality is Poor with Black Ink

7 iTa F T
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| The print head nozzles may be clogged.
Solutions

[d Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

“Checking and Cleaning the Print Head” on page 85
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[ If you cannot solve the problem using head cleaning, you can print immediately with a mixture of
color inks to create composite black by changing the following settings in Windows.

Click Extended Settings on the printer driver's Maintenance tab. If you select Use a Mixture of Color
Inks to Create Black, you can print at Standard print quality when the Paper Type is Plain paper,
Letterhead, or Envelope.

Note that this feature cannot solve nozzle clogging. To solve nozzle clogging, we recommend
contacting Epson support for repairs.

Colored Banding Appears at Intervals of Approximately 2.5 cm

The following causes can be considered.

| The paper type setting does not match the paper loaded.
Solutions

Select the appropriate paper type setting for the type of paper loaded in the printer.

= “List of Paper Type” on page 24

| The print quality is set to low.
Solutions
When printing on plain paper, print using a higher quality setting.
1 Windows
Select High from Quality on the printer driver's Main tab.
d Mac OS

Select Fine as Print Quality from the print dialog's Print Settings menu.

| The print head position is out of alignment.
Solutions

Select the Maintenance > Print Head Alignment > Horizontal Alignment menu on the control panel to
align the print head.
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Blurry Prints, Vertical Banding, or Misalignment
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The following causes can be considered.

| The print head position is out of alignment.
Solutions

Select the Maintenance > Print Head Alignment > Vertical Alignment menu on the control panel to
align the print head.

| The bidirectional printing setting is enabled.
Solutions
If print quality does not improve even after aligning the print head, disable the bidirectional setting.

During bidirectional (or high speed) printing, the print head prints while moving in both directions, and
vertical lines may be misaligned. Disabling this setting may slow down printing speed but improve print
quality.

(d Windows

Clear Bidirectional Printing on the printer driver’s More Options tab.

1 Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
Bidirectional Printing setting.

Printout Comes Out as a Blank Sheet

[—

| The print head nozzles may be clogged.
Solutions

Perform the nozzle check, and then try Power Cleaning if the print head nozzles are clogged.

® “Checking and Cleaning the Print Head” on page 85
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= “Running Power Cleaning” on page 87

| The print settings and the paper size loaded in the printer are different.
Solutions

Change the print settings according to the paper size loaded in the printer. Load paper in the printer that
matches the print settings.

| Multiple sheets of paper are fed into the printer at the same time.
Solutions

See the following to prevent multiple sheets of paper being fed into the printer at the same time.

= “Several Sheets of Paper are Fed at a Time” on page 108

Paper Is Smeared or Scuffed

The following causes can be considered.

| Paperisloaded incorrectly.
Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

= “Loading Paper in the Rear Paper Feeder” on page 25

| The paper path is smeared.
Solutions
When vertical banding (horizontal to the printing direction) appears, or the paper is smeared, clean the

paper path.

= “Cleaning the Paper Path for Ink Smears” on page 89

| The paperis curled.
Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.
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| The print head is rubbing the surface of the paper.
Solutions

When printing on thick paper, the print head is close to the printing surface and the paper may be
scuffed. In this case, enable the reduce scuff setting. If you enable this setting, print quality may decline or
printing may slow down.

Windows

Click Extended Settings on the printer driver's Maintenance tab, and then select Short Grain Paper.

| The back of the paper was printed before the side that had already been printed was dry.
Solutions

When performing manual 2-sided printing, make sure that the ink is completely dry before reloading the
paper.

When printing using automatic 2-sided printing, the print density is too high and the drying
time is too short.
Solutions

When using the automatic 2-sided printing feature and printing high density data such as images and
graphs, set the print density to lower and the drying time to longer.

= “Printing on 2-Sides” on page 37
= “Printing on 2-Sides” on page 55

Printed Photos are Sticky

| The print was made on the wrong side of the photo paper.
Solutions

Make sure you are printing on the printable side. When printing on the wrong side of the photo paper,
you need to clean the paper path.

= “Cleaning the Paper Path for Ink Smears” on page 89

Images or Photos are Printed in Unexpected Colors
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The following causes can be considered.

| The print head nozzles may be clogged.
Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

| Color correction has been applied.
Solutions

When printing from the Windows printer driver, the Epson auto photo adjustment setting is applied by
default depending on the paper type. Try change the setting.

On the More Options tab, select Custom in Color Correction, and then click Advanced. Change the
Scene Correction setting from Automatic to any other option. If changing the setting does not work, use
any color correction method other than PhotoEnhance in Color Management.

= “Adjusting the Print Color” on page 51

Cannot Print Without Margins

e

i

| Borderless is not set in the print settings.

Solutions

Make borderless setting in the print settings. If you select a paper type that does not support borderless
printing, you cannot select Borderless. Select a paper type that supports borderless printing.

[ Windows

Select Borderless on the printer driver's Main tab.

[ Mac OS

Select a borderless paper size from Paper Size.

= “Paper for Borderless Printing” on page 190
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Edges of the Image are Cropped During Borderless Printing

| Because the image is slightly enlarged, the protruding area is cropped.
Solutions
Select a smaller enlargement setting.

[ Windows

Click Settings next to the Borderless checkbox on the printer driver's Main tab, and then change the
settings.

[ Mac OS

Change the Expansion setting from the print dialog's Print Settings menu.

The Position, Size, or Margins of the Printout Are Incorrect

rla®

The following causes can be considered.

| The paper is loaded incorrectly.
Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

= “Loading Paper in the Rear Paper Feeder” on page 25

| Thesize of the paper is set incorrectly.
Solutions

Select the appropriate paper size setting.

| The margin setting in the application software is not within the print area.
Solutions

Adjust the margin setting in the application so that it falls within the printable area.

= “Printable Area” on page 205
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Printed Characters Are Incorrect or Garbled
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The following causes can be considered.

| The USB cable is not connected correctly.
Solutions

Connect the USB cable securely to the printer and the computer.

| Thereis a job waiting to be printed.
Solutions

Cancel any paused print jobs.

The computer has been manually put into the Hibernate mode or the Sleep mode while
printing.
Solutions

Do not put the computer manually into the Hibernate mode or the Sleep mode while printing. Pages of
garbled text may be printed next time you start the computer.

| You are using the printer driver for a different printer.
Solutions

Make sure that the printer driver you are using is for this printer. Check the printer name on the top of
the printer driver window.

The Printed Image Is Inverted

| Theimage is set to invert horizontally in the print settings.
Solutions
Clear any mirror image settings in the printer driver or the application.

J Windows

Clear Mirror Image on the printer driver’s More Options tab.
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J Mac OS

Clear Mirror Image from the print dialog's Print Settings menu.

Mosaic-Like Patterns in the Prints

| Images or photos with a low resolution were printed.
Solutions

When printing images or photos, print using high-resolution data. Images on web sites are often low
resolution although they look good enough on the display, and so print quality may decline.

Copy Quality is Poor

Color Missing, Banding, or Unexpected Colors Appear in Copies

| The print head nozzles may be clogged.
Solutions

[d Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

[ If you printed when the ink levels were too low to be seen in the ink tank windows, refill the ink tanks
to the upper lines and then use the Power Cleaning utility to replace the ink inside the ink tubes. After
you use the utility, perform a nozzle check to see if print quality has improved.

® “Checking and Cleaning the Print Head” on page 85
= “Running Power Cleaning” on page 87

| You have made a copy in draft mode.
Solutions
Change the print quality setting to something other than draft mode, and then print again.

Note:
For users in Western Europe, the draft mode is not available.
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Colored Banding Appears at Intervals of Approximately 2.5 cm

The following causes can be considered.

| The paper type setting does not match the paper loaded.
Solutions

Select the appropriate paper type setting for the type of paper loaded in the printer.

= “List of Paper Type” on page 24

| The print quality is set to low.
Solutions
When printing on plain paper, print using a higher quality setting.
Select High in Quality.

| The print head position is out of alignment.
Solutions

Select the Maintenance > Print Head Alignment > Horizontal Alignment menu on the control panel to
align the print head.

Blurry Copies, Vertical Banding, or Misalignment
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The following causes can be considered.

| The print head position is out of alignment.
Solutions

Select the Maintenance > Print Head Alignment > Vertical Alignment menu on the control panel to
align the print head.
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Printout Comes Out as a Blank Sheet

[—

| The print head nozzles may be clogged.
Solutions
Perform the nozzle check, and then try Power Cleaning if the print head nozzles are clogged.

= “Checking and Cleaning the Print Head” on page 85
= “Running Power Cleaning” on page 87

| The print settings and the paper size loaded in the printer are different.
Solutions

Change the print settings according to the paper size loaded in the printer. Load paper in the printer that
matches the print settings.

| Multiple sheets of paper are fed into the printer at the same time.
Solutions

See the following to prevent multiple sheets of paper being fed into the printer at the same time.

= “Several Sheets of Paper are Fed at a Time” on page 108

Paper Is Smeared or Scuffed

The following causes can be considered.

| Paperisloaded incorrectly.
Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

= “Loading Paper in the Rear Paper Feeder” on page 25
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| The paper path is smeared.
Solutions
When vertical banding (horizontal to the printing direction) appears, or the paper is smeared, clean the

paper path.

= “Cleaning the Paper Path for Ink Smears” on page 89

| The paperis curled.
Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

Cannot Copy Without Margins

| Borderless is not set in the print settings.
Solutions

Select Copy > Print Settings > Settings > Borderless Copy on the control panel. If you select a paper
that does not support borderless printing, you cannot enable borderless settings. Select a paper type that
supports borderless printing.

= “Paper for Borderless Printing” on page 190

Edges of the Image are Cropped During Borderless Copying

| Because the image is slightly enlarged, the protruding area is cropped.
Solutions
Select a smaller enlargement setting.

Select Copy > Print Settings > Settings > Borderless Copy > Expansion on the control panel, and then
change the setting.
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The Position, Size, or Margins of the Copies are Incorrect
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The following causes can be considered.

| The paper is loaded incorrectly.
Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

= “Loading Paper in the Rear Paper Feeder” on page 25

| Thesize of the paper is set incorrectly.
Solutions

Select the appropriate paper size setting.

| The originals are not placed correctly.
Solutions
[d Make sure the original is placed correctly against the alignment marks.

[ If the edge of the scanned image is missing, move the original slightly away from the edge of the
scanner glass. You cannot scan the area within approximately 1.5 mm (0.06 in.) from the edge of the
scanner glass.

= “Placing Originals on the Scanner Glass” on page 32

| There is dust or dirt on the scanner glass.
Solutions

When placing the originals on the scanner glass, remove any dust or dirt that has stuck to the originals,
and clean the scanner glass. If there is dust or stains on the glass, the copy area may extend to include the
dust or stains, resulting in the wrong copying position or small images.

= “Cleaning the Scanner Glass” on page 90

Uneven Colors, Smears, Dots, or Straight Lines Appear in the Copied Image

The following causes can be considered.
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| The paper path is dirty.
Solutions

Load and eject paper without printing to clean the paper path.

= “Cleaning the Paper Path for Ink Smears” on page 89

| Thereis dust or dirt on the originals or the scanner glass.
Solutions

Remove any dust or dirt that adheres to the originals, and clean the scanner glass.

= “Cleaning the Scanner Glass” on page 90

| The original was pressed with too much force.
Solutions
If you press with too much force, blurring, smudges, and spots may occur.

Do not press with too much force on the original or the document cover.

= “Placing Originals on the Scanner Glass” on page 32

| The copy density setting is too high.
Solutions

Lower the copy density setting.

= “Menu Options for Copying” on page 72

Moiré (Cross-Hatch) Patterns Appear in the Copied Image

I If the original is a printed document such as a magazine or a catalog, a dotted moiré pattern
appears.

Solutions

Change the reduce and enlarge setting. If a moiré pattern still appears, place the original at a slightly
different angle.

= “Menu Options for Copying” on page 72
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An Image of the Reverse Side of the Original Appears in the Copied Image

ABC

The following causes can be considered.

| When scanning thin originals, images on the back may be scanned at the same time.
Solutions

Place the original on the scanner glass and then place a piece of black paper over it.

= “Placing Originals on the Scanner Glass” on page 32

| The copy density setting is too high.
Solutions

Lower the copy density setting.

= “Menu Options for Copying” on page 72

Scanned Image Problems

Uneven Colors, Dirt, Spots, and so on Appear when Scanning from the Scanner
Glass

| Thereis dust or dirt on the originals or the scanner glass.
Solutions

Remove any dust or dirt that adheres to the originals, and clean the scanner glass.

= “Cleaning the Scanner Glass” on page 90

| The original was pressed with too much force.
Solutions
If you press with too much force, blurring, smudges, and spots may occur.

Do not press with too much force on the original or the document cover.

= “Placing Originals on the Scanner Glass” on page 32
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Offset Appears in the Background of Scanned Images

ABC

| When scanning thin originals, images on the back may be scanned at the same time.

Solutions

When scanning from the scanner glass, place black paper or a desk pad over the original.

= “Placing Originals on the Scanner Glass” on page 32

Cannot Scan the Correct Area on the Scanner Glass

| The originals are not placed correctly.
Solutions
[d Make sure the original is placed correctly against the alignment marks.

[ If the edge of the scanned image is missing, move the original slightly away from the edge of the
scanner glass. You cannot scan the area within approximately 1.5 mm (0.06 in.) from the edge of the
scanner glass.

= “Placing Originals on the Scanner Glass” on page 32

| There is dust or dirt on the scanner glass.
Solutions

Remove any trash or dirt from the scanner glass and document cover. If there is any trash or dirt around
the original, the scanning range expands to include it.

= “Cleaning the Scanner Glass” on page 90

When scanning multiple originals using Epson ScanSmart, there is not enough of a gap
between the originals.

Solutions

When placing multiple originals on the scanner glass, make sure there is a gap of at least 20 mm (0.8 in.)
between the originals.
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Cannot Solve Problems in the Scanned Image

Check the following if you have tried all of the solutions and have not solved the problem.

| There are problems with the scanning software settings.
Solutions
Use Epson Scan 2 Utility to initialize the settings for the scanner software.

Note:
Epson Scan 2 Utility is an application supplied with the scanner software.

1. Start the Epson Scan 2 Utility.

[ Windows 10
Click the start button, and then select EPSON > Epson Scan 2 Utility.

[ Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

[ Windows 7/Windows Vista/Windows XP

Click the start button, and then select All Programs or Programs > EPSON > Epson Scan 2 >
Epson Scan 2 Utility.

A Mac OS
Select Go > Applications > Epson Software > Epson Scan 2 Utility.

2. Select the Other tab.

3. Click Reset.

If initialization does not solve the problem, uninstall and re-install the scanner software.

= “Installing or Uninstalling Applications Separately” on page 96

Cannot Solve Problem

If you cannot solve the problem after trying all of the solutions, contact Epson support.

If you cannot solve printing or copying problems, see the following related information.

Cannot Solve Printing or Copying Problems

Try the following problems in order starting at the top until you solve the problem.

[J Make sure you match the paper type loaded in the printer and the paper type set on the printer to the paper
type settings in the printer driver.

“Paper Size and Type Settings” on page 23
[J Use a higher quality setting on the control panel or the printer driver.

(d Align the print head.
“Aligning the Print Head” on page 88
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[J Run a nozzle check to see if the print head nozzles are clogged.

If there are missing segments in the nozzle check pattern, the nozzles may be clogged. Repeat head cleaning and
the nozzle check alternately 3 times and check if the clogging has cleared.

Note that print head cleaning uses some ink.
“Checking and Cleaning the Print Head” on page 85
(d Turn off the printer, wait for at least 12 hours, and then check if the clogging has cleared.
If the problem is clogging, leaving the printer for a while without printing may solve the problem.
You can check the following items while the printer is off.
(d Check that you are using genuine Epson ink bottles.
Try to use genuine Epson ink bottles. The use of non-genuine ink bottles may cause print quality to decline.
[d Check if the translucent film is smeared.
If there are smears on the translucent film, carefully wipe off the smear.
“Cleaning the Translucent Film” on page 91
[d Make sure that there are no paper fragments left inside the printer.
When you remove the paper, do not touch the translucent film with your hand or the paper.
(4 Check the paper.
Check if the paper is curled or loaded with the printable side facing up.
“Paper Handling Precautions” on page 23
“Available Paper and Capacities” on page 188
“Unavailable Paper Types” on page 191

[ If you turn off the printer, wait for at least 12 hours, and if print quality has still not improved, run Power
Cleaning.

“Running Power Cleaning” on page 87

If you cannot solve the problem by checking the solutions above, you may need to request repairs. Contact Epson
support.

Related Information

= “Cannot Solve Printing or Copying Problems” on page 165
= “Before Contacting Epson” on page 214
= “Contacting Epson Support” on page 214
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Connecting to a Printer that has been Connected to
the Network

When the printer has already been connected to the network, you can connect a computer or a smart device to the
printer over the network.

Using a Network Printer from a Second Computer

We recommend using the installer to connect the printer to a computer. You can run the installer using one of the
following methods.

[ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.
http://epson.sn

[ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)

Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting the Printer

Follow the on-screen instructions until the following screen is displayed, select the printer name you want to
connect to, and then click Next.

Select Your Connection Method

.~ License Agreement

.~ Select Options
The following product(s) are detected on the network. Select the product you want to connect

to and click Next. If the product you want to use is not displayed, make sure it is turned on and
o
Update

Installation

Product MAC Address IP Address
I Series

Check Functions

Finish Close Next

Advanced configuration

Cancel Next

Follow the on-screen instructions.
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Using a Network Printer from a Smart Device

You can connect a smart device to the printer using one of the following methods.

Connecting over a wireless router
Connect the smart device to the same Wi-Fi network (SSID) as the printer.
See the following for more details.

“Making Settings for Connecting to the Smart Device” on page 169

Connecting by Wi-Fi Direct
Connect the smart device to the printer directly without a wireless router.
See the following for more details.

“Connecting a Smart Device and Printer Directly (Wi-Fi Direct)” on page 174

Re-setting the Network Connection

This section explains how to make the network connection settings and change the connection method when
replacing the wireless router or the computer.

When Replacing the Wireless Router
When you replace the wireless router, make settings for the connection between the computer or the smart device
and the printer.

You need to make these settings if you change your Internet service provider and so on.

Making Settings for Connecting to the Computer
We recommend using the installer to connect the printer to a computer. You can run the installer using one of the
following methods.

[ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.

http://epson.sn

[ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)

Insert the software disc into the computer, and then follow the on-screen instructions.

Making Settings for Connecting to the Smart Device

You can use the printer from a smart device when you connect the printer to the same Wi-Fi network (SSID) as the
smart device. To use the printer from a smart device, set up from the following website. Access to the website from
the smart device that you want to connect to the printer.

http://epson.sn > Setup
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When Changing the Computer

When changing the computer, make connection settings between the computer and the printer.

Making Settings for Connecting to the Computer
We recommend using the installer to connect the printer to a computer. You can run the installer using one of the
following methods.

[ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.

http://epson.sn

[ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)

Insert the software disc into the computer, and then follow the on-screen instructions.

Follow the on-screen instructions.

Changing the Connection Method to the Computer

This section explains how to change the connection method when the computer and the printer have been
connected.

Changing from USB to a Network Connection

Using the installer and re-set up in a different connection method.

[ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.

http://epson.sn

[ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)

Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting Change the Connection Methods

Follow the on-screen instructions until the following screen is displayed.
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Select the network connection that you want to use, Connect via wireless network (Wi-Fi) or Connect via wired
LAN (Ethernet), and then click Next.

3 install Navi - X

Select Your Connection Method

.~ License Agreement

.~ Select Options

Installation O Connect via USB cable E—n

Check Functions

@®:Connect via wireless network (Wi-Fi) E ------ j_-)) ([-n

Finish

Advanced configuration

Cancel Next

Note:
The displayed connection method differs depending on the model.

Follow the on-screen instructions.

Making Wi-Fi Settings from the Control Panel

You can make network settings from the printer's control panel in several ways. Choose the connection method
that matches the environment and conditions that you are using.

If you know the information for the wireless router such as SSID and password, you can make settings manually.
If the wireless router supports WPS, you can make settings by using push button setup.

After connecting the printer to the network, connect to the printer from the device that you want to use (computer,
smart device, tablet, and so on.)

Related Information

= “Making Wi-Fi Settings by Entering the SSID and Password” on page 172
= “Making Wi-Fi Settings by Push Button Setup” on page 173

= “Making Wi-Fi Settings by PIN Code Setup (WPS)” on page 173
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Making Wi-Fi Settings by Entering the SSID and Password

You can set up a Wi-Fi network by entering the information necessary to connect to a wireless router from the
printer's control panel. To set up using this method, you need the SSID and password for a wireless router.

Note:

If you are using an wireless router with its default settings, the SSID and password are on the label. If you do not know the
SSID and password, contact the person who set up the wireless router, or see the documentation provided with the wireless
router.

L. Select Wi-Fi Setup on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.
2. Select Wi-Fi (Recommended).
3. Press the OK button to proceed.
4. Select Wi-Fi Setup Wizard.

5. Select the SSID for the wireless router from printer's control panel, and then press the OK button.
Note:

[
(A If the SSID you want to connect to is not displayed on the printer’s control panel, press the < button to update the
list. If it is still not displayed, select Other SSIDs, and then enter the SSID directly.

A If you do not know the SSID, check if it is written on the label of the wireless router. If you are using the wireless
router with its default settings, use the SSID written on the label.

6. Enter the password.
Select whether or not you print a network connection report after finishing the settings.

Note:
(A The password is case-sensitive.

A If you do not know the network name (SSID) check if the information is written on the label of the wireless router. If
you are using the wireless router with its default settings, use the SSID on the label. If you cannot find any
information, see the documentation provided with the wireless router.

7. When you have setup finished, and then press the OK button.
Note:

If you fail to connect, load paper, and then press the D button to print a network connection report.

Related Information

= “Entering Characters” on page 20
= “Checking the Network Connection Status” on page 178
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Making Wi-Fi Settings by Push Button Setup

You can automatically set up a Wi-Fi network by pressing a button on the wireless router. If the following
conditions are met, you can set up by using this method.

[d The wireless router is compatible with WPS (Wi-Fi Protected Setup).

[d The current Wi-Fi connection was established by pressing a button on the wireless router.

L. Select Wi-Fi Setup on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.
2. Select Wi-Fi (Recommended).
3. Press the OK button to proceed.
4. Select Push Button Setup (WPS).

5. Hold down the [WPS] button on the wireless router until the security light flashes.

\/

o

If you do not know where the [WPS] button is, or there are no buttons on the wireless router, see the
documentation provided with your wireless router for details.

O O O O

6. Press the OK button on the printer's control panel. Follow the on-screen instruction hereafter.

Note:
If connection fails, restart the wireless router, move it closer to the printet, and try again. If it still does not work, print a
network connection report and check the solution.

Related Information

= “Checking the Network Connection Status” on page 178

Making Wi-Fi Settings by PIN Code Setup (WPS)

You can automatically connect to an wireless router by using a PIN code. You can use this method to set up if an
wireless router is capable of WPS (Wi-Fi Protected Setup). Use a computer to enter a PIN code into the wireless
router.
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L. Select Wi-Fi Setup on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.
2. Select Wi-Fi (Recommended).
3. Press the OK button to proceed.
4. Select Others.
5. Select PIN Code (WPS).

6. Use your computer to enter the PIN code (an eight digit number) displayed on the printer's control panel into
the wireless router within two minutes.

Note:
See the documentation provided with your wireless router for details on entering a PIN code.

7. Press the OK button on the printer.
Setup is complete when the setup completion message is displayed.

Note:
If connection fails, restart the wireless router, move it closer to the printer, and try again. If it still does not work, print a
connection report and check the solution.

Related Information

® “Checking the Network Connection Status” on page 178

Connecting a Smart Device and Printer Directly (Wi-Fi
Direct)

Wi-Fi Direct (Simple AP) allows you to connect a smart device directly to the printer without a wireless router and
print from the smart device.

About Wi-Fi Direct

Use this connection method when you are not using Wi-Fi at home or at the office, or when you want to connect
the printer and the computer or smart device directly. In this mode, the printer acts as an wireless router and you
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can connect the devices to the printer without having to use a standard wireless router. However, devices directly
connected to the printer cannot communicate with each other through the printer.

(¢t f—oom
l- EPSON
N
= = =

The printer can be connected by Wi-Fi and Wi-Fi Direct (Simple AP) connection simultaneously. However, if you
start a network connection in Wi-Fi Direct (Simple AP) connection when the printer is connected by Wi-Fi, the
Wi-Fi is temporarily disconnected.

Connecting to Devices using Wi-Fi Direct

This method allows you to connect the printer directly to smart devices without a wireless router.

Note:
For iOS or Android users, it is convenient to set up from Epson Smart Panel.

You only need to make these settings for the printer and the smart device that you want to connect to once. Unless you
disable Wi-Fi Direct or restore the network settings to their defaults, you do not need to make these settings again.

L. Select Wi-Fi Setup on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.

LI ,
| ®

tRE<o oo
Wi-Fi Setup L © )

@ Select Mode

2. Select Wi-Fi Direct.
3. Check the message, and then press the OK button to proceed.

4. Check the message, and then press the OK button to proceed.

5. Press the 4.
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6. Select Other OS Devices.

Scroll the screen with the ¥ button, and check the connection information for Wi-Fi Direct.

On the smart device's Wi-Fi screen, select the SSID shown on the printer's control panel, and then enter the
password.

DIRECT-FEDCABASE

Password
seeRBBRD

‘ =  DIRECT-FEDCABASE

Use Wi-Fi Direct Use Wi-Fi Direct
Network Name: e Password:
+ (@ ™
DIRECT-FEDCBAgS I 12345678 Y
¥ ¥
O Description Q Description
@ Done @ Done

9. On the printer's control panel, press the OK button.

10. On the printing app screen for the smart device, select the printer that you want to connect to.

For smart devices that have been connected to the printer before, select the network name (SSID) on the smart
device's Wi-Fi screen to connect them again.

Note:
If you are using an iOS device, you can also connect by scanning the QR code with the standard iOS camera. See the link
below http://epson.sn.
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Disconnecting Wi-Fi Direct (Simple AP) Connection

There are two methods available to disable a Wi-Fi Direct (Simple AP) connection; you can disable all connections
by using the printer's control panel, or disable each connection from the computer or the smart device. This
section explains how to disable all connections.

n Important:

When Wi-Fi Direct (Simple AP) connection disabled, all computers and smart devices connected to the printer in
Wi-Fi Direct (Simple AP) connection are disconnected.

Note:
If you want to disconnect a specific device, disconnect from the device instead of the printer. Use one of the following
methods to disconnect the Wi-Fi Direct (Simple AP) connection from the device.

[d Disconnect the Wi-Fi connection to the printer's network name (SSID).

[ Connect to another network name (SSID).

L. Select Wi-Fi Setup on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.
2. Select Wi-Fi Direct.
3. Press the OK button to proceed.
4. Press the OK button to proceed.
I
5. Press the < button to display the setting screen.
6. Select Disable Wi-Fi Direct.

7. Check the message, and then press the OK button.

Changing the Wi-Fi Direct (Simple AP) Settings Such as the SSID

When a Wi-Fi Direct (Simple AP) connection is enabled, you can change the Wi-Fi Direct settings such as the
network name and the password.

L. Select Wi-Fi Setup on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.
2. Select Wi-Fi Direct.
3. Press the OK button to proceed.

4. Press the OK button to proceed.

S
5. Press the < button to display the setting screen.
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6. Select the menu item that you want to change.
You can select the following menu items.

([ Change Network Name

Change the Wi-Fi Direct (simple AP) network name (SSID) used for connecting to the printer to your
arbitrary name. You can set the network name (SSID) in ASCII characters that is displayed on the software
keyboard on the control panel.

When changing the network name (SSID), all connected devices are disconnected. Use the new network
name (SSID) if you want to re-connect the device.

1 Change Password

Change the Wi-Fi Direct (simple AP) password for connecting to the printer to your arbitrary value. You
can set the password in ASCII characters that is displayed on the software keyboard on the control panel.

When changing the password, all connected devices are disconnected. Use the new password if you want to
re-connect the device.

(1 Disable Wi-Fi Direct

Disable Wi-Fi Direct (simple AP) settings of the printer. When disabling it, all devices connected to the
printer in Wi-Fi Direct (Simple AP) connection are disconnected.

[d Restore Default Settings
Restore all Wi-Fi Direct (simple AP) settings to their defaults.

The Wi-Fi Direct (simple AP) connection information of the smart device saved to the printer is deleted.

7. Follow the on-screen instruction.

Checking the Network Connection Status

You can check the network connection status in the following way.

Related Information

= “Checking the Network Connection Status from the Control Panel” on page 178
= “Printing a Network Status Sheet” on page 185

Checking the Network Connection Status from the Control Panel

You can check the network connection status using the network icon or the network information on the printer’s
control panel.
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Checking the Network Connection Status using the Network Icon

You can check the network connection status and strength of the radio wave using the network icon on the
printer's home screen.

Related Information

= “Guide to the Network Icon” on page 20

Printing a Network Connection Report

You can print a network connection report to check the status between the printer and the wireless router.
L. Load papers.

2. Select Settings on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.

3. Select Network Settings > Connection Check.

The connection check starts.

4. Press the < button.

5. Follow the instructions on the printer's screen to print the network connection report.

If an error has occurred, check the network connection report, and then follow the printed solutions.

6. Press the OK button.

179



Adding or Replacing the Computer or Devices > Checking the Network Connection Status > Printi...

Messages and Solutions on the Network Connection Report

Check the messages and error codes on the network connection report, and then follow the solutions.

A -

Check Hatwork Connection

Check Result FAIL

Error code =

Bae the Hetwork Status and check Lf the Hetwork Hams [(E5ID) is
el SOTE au WAAE B8 SSRBGST, b

If the S5ID isx cocrect, sake fuse B9 Gatss the corrach Pl.llul'ﬂ.liﬂ
and try sgain.

If your problems persist.
sad your desussntatiss for halp and networking elps.

Chackad Itams

fizreless Wetworck Masa (S53I0) Check FAIL

Communication Mode Chock Urchgs kod
Bacurity Mode Check Uncheaked
MAC Address Filvering Check Unchieo ked
Security Key/Password Check Unches oed
1P Address Check Unchas ked
Detalled IPF Setup Checok Unchecked

Betwork Status

Printer Hams EPSOH XXXXXX
Pripear Madel XX-XXX Baries
IP Addzess 1£9.254.137.8
Subnet Mask £35.255.0.0
Default Catoway

Habwork Nasa (S5ID) Epsoniet
SasuEley Nonie

Sigral Strength Poar

MAC Address FR:D0: 2T 140100 AC

a. Error code

b. Messages on the Network Environment

Related Information
= “E-1” on page 181
= “E-2, E-3, E-7” on page 181
= “E-5” on page 182
= “E-6” on page 182
= “E-8” on page 182
= “E-9” on page 183
= “E-10” on page 183
= “E-11” on page 183
= “E-12” on page 184
= “E-13” on page 184

= “Message on the Network Environment” on page 185
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E-1

Solutions:
[d Make sure your hub or other network device is turned on.

[ If you want to connect the printer by Wi-Fi, make Wi-Fi settings for the printer again because it is disabled.

E-2, E-3, E-7

Solutions:

[d Make sure your wireless router is turned on.

(4 Confirm that your computer or device is connected correctly to the wireless router.

[ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

[d Place the printer closer to your wireless router and remove any obstacles between them.

(d If you have entered the SSID manually, check if it is correct. Check the SSID from the Network Status part on
the network connection report.

[ If an wireless router has multiple SSIDs, select the SSID that is displayed. When the SSID is using a non-
compliant frequency, the printer does not display them.

[ If you are using push button setup to establish a network connection, make sure your wireless router supports
WPS. You cannot use push button setup if your wireless router does not support WPS.

[J Makes sure your SSID uses only ASCII characters (alphanumeric characters and symbols). The printer cannot
display an SSID that contains non-ASCII characters.

[J Makes sure you know your SSID and password before connecting to the wireless router. If you are using a
wireless router with its default settings, the SSID and password are located on a label on the wireless router. If
you do not know your SSID and password, contact the person who set up the wireless router, or see the
documentation provided with the wireless router.

[ If you are connecting to an SSID generated from a tethering smart device, check for the SSID and password in
the documentation provided with the smart device.

[ If your Wi-Fi connection suddenly disconnects, check for the conditions below. If any of these conditions are
applicable, reset your network settings by downloading and running the software from the following website.

http://epson.sn > Setup

[ Another smart device was added to the network using push button setup.

J The Wi-Fi network was set up using any method other than push button setup.

Related Information

= “Making Settings for Connecting to the Computer” on page 170
= “Making Wi-Fi Settings from the Control Panel” on page 171
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E-5

Solutions:

Make sure the wireless router’s security type is set to one of the following. If it is not, change the security type on
the wireless router, and then reset the printer’s network settings.

(1 WEP-64 bit (40 bit)
(1 WEP-128 bit (104 bit)
[J WPA PSK (TKIP/AES)"

(O WPA2 PSK (TKIP/AES)"
[ WPA (TKIP/AES)

[ WPA2 (TKIP/AES)

[ WPA3-SAE (AES)

* WPA PSK is also known as WPA Personal. WPA2 PSK is also known as WPA2 Personal.

E-6

Solutions:

(4 Check if MAC address filtering is disabled. If it is enabled, register the printer’s MAC address so that it is not
filtered. See the documentation provided with the wireless router for details. You can check the printer's MAC
address from the Network Status part on the network connection report.

[ If your wireless router is using shared authentication with WEP security, make sure the authentication key and
index are correct.

[ If the number of connectable devices on the wireless router is less than the number of network devices that you
want to connect, make settings on the wireless router to increase the number of connectable devices. See the
documentation provided with the wireless router to make settings.

Related Information

= “Making Settings for Connecting to the Computer” on page 170

E-8

Solutions:
(d Enable DHCP on the wireless router if the printer’s Obtain IP Address setting is set to Auto.

[ If the printer’s Obtain IP Address setting is set to Manual, the IP address you manually set is invalid due to out
of range (for example: 0.0.0.0). Set a valid IP address from the printer’s control panel.

Related Information

= “Printing a Network Status Sheet” on page 185

182



Adding or Replacing the Computer or Devices > Checking the Network Connection Status > Printi...

E-9

Solutions:
Check the following.
[ Devices are turned on.

[d You can access the Internet and other computers or network devices on the same network from the devices you
want to connect to the printer.

If still does not connect your printer and network devices after confirming the above, turn oft the wireless router.
Wait for about 10 seconds, and then turn it on. Then reset your network settings by downloading and running the
installer from the following website.

http://epson.sn > Setup

Related Information

= “Making Settings for Connecting to the Computer” on page 170

E-10

Solutions:
Check the following.
[d Other devices on the network are turned on.

[d Network addresses (IP address, subnet mask, and default gateway) are correct if you have set the printer’s
Obtain IP Address to Manual.

Reset the network address if they are incorrect. You can check the IP address, subnet mask, and default gateway
from the Network Status part on the network connection report.

If DHCP is enabled, change the printer’s Obtain IP Address setting to Auto. If you want to set the IP address
manually, check the printer’s IP address from the Network Status part on the network connection report, and then
select Manual on the network settings screen. Set the subnet mask to [255.255.255.0].

If still does not connect your printer and network devices, turn off the wireless router. Wait for about 10 seconds,
and then turn it on.

Related Information

= “Printing a Network Status Sheet” on page 185

E-11

Solutions:

Check the following.

[d The default gateway address is correct if you set the printer’s TCP/IP Setup setting to Manual.
[d The device that is set as the default gateway is turned on.

Set the correct default gateway address. You can check the default gateway address from the Network Status part
on the network connection report.
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Related Information

= “Printing a Network Status Sheet” on page 185

E-12

Solutions:
Check the following.
[ Other devices on the network are turned on.

[d The network addresses (IP address, subnet mask, and default gateway) are correct if you are entering them
manually.

[d The network addresses for other devices (subnet mask and default gateway) are the same.

[ The IP address does not conflict with other devices.

If still does not connect your printer and network devices after confirming the above, try the following.
[ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

[d Make network settings again using the installer. You can run it from the following website.

http://epson.sn > Setup

[d You can register several passwords on a wireless router that uses WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Related Information

= “Printing a Network Status Sheet” on page 185
= “Making Settings for Connecting to the Computer” on page 170

E-13

Solutions:
Check the following.
[ Network devices such as a wireless router, hub, and router are turned on.

(4 The TCP/IP Setup for network devices has not been set up manually. (If the printer’s TCP/IP Setup is set
automatically while the TCP/IP Setup for other network devices is performed manually, the printer’s network
may differ from the network for other devices.)

If it still does not work after checking the above, try the following.
[d Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

[d Make network settings on the computer that is on the same network as the printer using the installer. You can
run it from the following website.

http://epson.sn > Setup

[d You can register several passwords on a wireless router that uses the WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.
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Related Information

= “Printing a Network Status Sheet” on page 185

= “Making Settings for Connecting to the Computer” on page 170

Message on the Network Environment

Message

Solution

The Wi-Fi environment needs to be
improved. Turn the wireless router off and
then turn it on. If the connection does not
improve, see the documentation for the
wireless router.

After moving the printer closer to the wireless router and removing any
obstacles between them, turn off the wireless router. Wait for about 10
seconds, and then turn it on. If it still does not connect, see the
documentation supplied with the wireless router.

*No more devices can be connected.
Disconnect one of the connected devices if
you want to add another one.

Computer and smart devices that can be connected simultaneously are
connected in full in the Wi-Fi Direct (Simple AP) connection. To add another
computer or smart device, disconnect one of the connected devices or
connect it to the other network first.

You can confirm the number of wireless devices which can be connected
simultaneously and the number of connected devices by checking the
network status sheet or the printer’s control panel.

The same SSID as Wi-Fi Direct exists in the
environment. Change the Wi-Fi Direct SSID
if you cannot connect a smart device to the
printer.

On the printer’s control panel, go to Wi-Fi Direct Setup screen and select the
menu to change the setting. You can change the network name following
after DIRECT-XX-. Enter within 22 characters.

Printing a Network Status Sheet

You can check the detailed network information by printing it.

1.

Load papers.

Select Settings on the home screen.

To select an item, use the A 'V 4P buttons, and then press the OK button.

Select Network Settings > Print Status Sheet.

Press the < button.

The network status sheet is printed.

Checking the Network of the Computer (Windows only)

By using the command prompt, check the connection status of the computer and the connection path to the
printer. This will lead you to solve the problems.
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(4 ipconfig command
Display the connection status of the network interface that is currently used by the computer.

By comparing the setting information with actual communication, you can check whether the connection is
correct. In case there are multiple DHCP servers on the same network, you can find out the actual address
assigned to the computer, the referred DNS server, etc.

(J Format : ipconfig /all
(J Examples :

X Administrator: Command Prompt \;Ii-

=~»ipconfig ~all
lJindows IP Configuration

Host Mame WIN2812R2
Primary Dns Suffix pubs .net
Hode Type Hybrid

IP Routing Enabled HNo

UINS Proxy Enabled Ho

DNS Suffix Search List pubs .net

[Ethernet adapter Ethernet:

Connection—specific DHS

Description . . Gigahit Metwork Connection
Physical Addres HH—KK KK KK —HK KK

DHCP Enabled. . 0]

Yes
feBB::=38fh-7546:18a8 - d28ex14(Preferred)d

Autoconf iguration Enabled

IPv4 Address 192.168.111 .18<{Preferred>

Subnet Mask 255 255 _25L.08

Default Gateway 192 168.1441 .1

DHCPut IAID 283142549

DHCPv6 Client DUID B8-681-P8—-A1-26-48-2F-45-88-1D-73-6A—-44-88
DNS Servers 192 _168.111.2

HetBIOS owver Tcpip Enabled

unnel adapter isatap.<B8880BBBE-ABCD-EFGH-HIJK-LMNOPGQRSTUUM :

Media State Media disconnected
Connection—specific DHE Suffix
Description Microsoft ISATAP Adapter #H2
HE-B0-PH-PE-0A-06-B6-E@
Ho

B

[ pathping command

You can confirm the list of routers passing through the destination host and the routing of communication.

[J Format : pathping Xxx.XXX.XXX.XXX

J Examples : pathping 192.0.2.222

o Administrator: Command Prompt

=~>pathping 192.168.111.28

racing route to EPSONAB12AB [192.168.111.281
over a maximum of 38 hops:

B WINZB12RZ.pubs.net [192.168.111.181

1 EPSONAB12AB [192.168.111.281

omputing statistics for 25 seconds...
Source to Here This ModerLink

op RIT LostsSent = Pect LostsSent = Pct Address
%] WIN2B12R2 .pubs.net [192.168.111.181

B H
Bx EPSONAB12AB [192.168.111.281

A/ 188 =
1 38ms 8- 188 3 8- 188 =

race complete.

N
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Paper Information

Available Paper and Capacities

Genuine Epson Paper

Epson recommends using genuine Epson paper to ensure high-quality printouts.

Note:
[ The availability of paper varies by location. For the latest information on paper available in your area, contact Epson
support.

(A See the following for information on available paper types for borderless and 2-sided printing.
“Paper for Borderless Printing” on page 190
“Paper for 2-Sided Printing” on page 190

(A When printing on genuine Epson paper at a user defined size, only Standard or Normal print quality settings are
available. Although some printer drivers allow you to select a better print quality, the printouts are printed using
Standard or Normal.

Paper suitable for printing documents |:|

Media Name Size Loading Capacity
(Sheets)
Epson Bright White Ink Jet Paper A4 Up to the line indicated

by the triangle symbol
on the edge guide.

Paper suitable for printing documents and photos m

Media Name Size Loading Capacity
(Sheets)

Epson Photo Quality Ink Jet Paper A4 80

Epson Double-sided Photo Quality Ink Jet Paper A4 80

Epson Matte Paper-Heavyweight A4 20

Epson Double-Sided Matte Paper A4 1

Paper suitable for printing photos E

Media Name Size Loading Capacity
(Sheets)
Epson Ultra Glossy Photo Paper A4, 13x18 cm (5x7 in.), 10x15 cm (4x6 in.) 20
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Media Name

Size

Loading Capacity
(Sheets)

Epson Premium Glossy Photo Paper A4, 13x18 cm (5x7 in.), 16:9 wide 20
size(102x181 mm), 10x15 cm (4x6 in.)

Epson Premium Semigloss Photo Paper A4, 13x18 cm (5x7 in.), 10x15 cm (4x6 in.) 20

Epson Photo Paper Glossy A4, 13x18 cm (5x7 in.), 10x15 cm (4x6 in.) 20

Epson Value Glossy Photo Paper A4, 10x15 cm (4x6 in.) 20

Various other paper types

Media Name Size Loading Capacity
(Sheets)
Epson Photo Quality Self Adhesive Sheets A4 1
Commercially Available Paper
Note:
See the following for information on available paper types for borderless and 2-sided printing.
“Paper for Borderless Printing” on page 190
“Paper for 2-Sided Printing” on page 190
Plain papers
Plain paper includes copy paper and letterhead'!.
Size Loading Capacity (Sheets)
Letter, A4, B5, A5, A6, B6, 16K (195%270 mm) Up to the line indicated by the triangle symbol on
the edge guide.
Legal, Indian-Legal, 8.5x13 in. 1
User Defined2(mm) 1

54x86 to 215.9x1200

*1  Paper on which information such as the sender's name or corporation name are pre-printed in the header. There must be a
margin of 3 mm or more at the top of the paper. 2-sided printing and borderless printing are not available for letterhead

paper.

*2  Only printing from computer is available.

Envelope
Size Loading Capacity (Envelopes)
Envelope #10, Envelope DL, Envelope C6 10
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Paper for Borderless Printing

Genuine Epson Paper

(d Epson Bright White Ink Jet Paper

(d Epson Photo Quality Ink Jet Paper

(4 Epson Double-sided Photo Quality Ink Jet Paper
(d Epson Matte Paper-Heavyweight

(A Epson Double-Sided Matte Paper

(d Epson Ultra Glossy Photo Paper

d Epson Premium Glossy Photo Paper

(4 Epson Premium Semigloss Photo Paper
(4 Epson Photo Paper Glossy

(4 Epson Value Glossy Photo Paper

Related Information

= “Available Paper and Capacities” on page 188

Commercially Available Paper

Plain paper, Copy paper (Letter, A4)

Related Information

= “Available Paper and Capacities” on page 188

Paper for 2-Sided Printing

Genuine Epson Paper

(d Epson Bright White Ink Jet Paper

(d Epson Double-sided Photo Quality Ink Jet Paper (Manual 2-sided printing only.)
(4 Epson Double-Sided Matte Paper (Manual 2-sided printing only.)

Related Information

= “Available Paper and Capacities” on page 188
Commercially Available Paper

O Plain paper, Copy paper’

* Letter, A4, B5, 16K, and user-defined size (182x257 to 215.9x297 mm) paper is supported for automatic 2-sided printing.
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Related Information

= “Available Paper and Capacities” on page 188

Unavailable Paper Types

Do not use the following papers. Using these types of paper causes paper jams and smears on the printout.
[d Papers that are wavy

(4 Papers that are torn or cut

[ Papers that are folded

[ Papers that are damp

[d Papers that are too thick or too thin

[ Papers that have stickers

Do not use the following envelopes. Using these types of envelope causes paper jams and smears on the printout.
(d Envelopes that are curled or folded
[d Envelopes with adhesive surfaces on the flaps or window envelopes

(d Envelopes that are too thin
They may curl during printing.

Consumable Products Information

Ink Bottle Codes

Epson recommends the use of genuine Epson ink bottles.

The following are the codes for genuine Epson ink bottles.

g Important:

A Epson warranty does not cover damage caused by inks other than those specified, including any genuine Epson
ink not designed for this printer or any third party ink.

A Other products not manufactured by Epson may cause damage that is not covered by Epson’s warranties, and
under certain circumstances, may cause erratic printer behavior.

Note:
(A Ink bottle codes may vary by location. For the correct codes in your area, contact Epson support.

(A Although the ink bottles may contain recycled materials, this does not affect printer function or performance.

([ Specifications and appearance of the ink bottle are subject to change without prior notice for improvement.
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For Europe
Product BK: Black C: Cyan M: Magenta Y: Yellow
ET-2850/ET-2851/ 102 102 102 102
ET-2856
L4260 Series 101 101 101 101
ET-2850U 120 120 120 120

Note:

Visit the following website for information on Epson's ink bottle yields.

http://www.epson.eu/pageyield

For Australia and New Zealand
BK: Black C:Cyan M: Magenta Y: Yellow
502 502 502 502

For Asia
BK: Black C: Cyan M: Magenta Y: Yellow
001 001 001 001

Software Information

This section introduces the network services and software products available for your printer from the Epson

website.

Software for Printing

Application for Printing from a Computer (Windows Printer Driver)

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Note:

You can change the language of the printer driver. Select the language you want to use from the Language setting on the

Maintenance tab.

Accessing the printer driver from applications

To make settings that apply only to the application you are using, access from that application.

Select Print or Print Setup from the File menu. Select your printer, and then click Preferences or Properties.
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Note:
Operations differ depending on the application. See the application’s help for details.

Accessing the printer driver from the control panel
To make settings that apply to all of the applications, access from the control panel.

[ Windows 10/Windows Server 2019/Windows Server 2016

Click on the start button, and then select Windows System > Control Panel > View devices and printers in
Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing preferences

[ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012

Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-click
on your printer, or press and hold it and then select Printing preferences

[ Windows 7/Windows Server 2008 R2

Click the start button, and select Control Panel > View devices and printers in Hardware and Sound. Right-
click on your printer and select Printing preferences.

J Windows Vista/Windows Server 2008

Click the start button, and select Control Panel > Printers in Hardware and Sound. Right-click on your printer
and select Printing preferences.

[ Windows XP/Windows Server 2003 R2/Windows Server 2003

Click the start button, and select Control Panel > Printers and Other Hardware > Printers and Faxes. Right-
click on your printer and select Printing preferences.

Accessing the printer driver from the printer icon on the task bar
The printer icon on the desktop task bar is a shortcut icon allowing you to quickly access the printer driver.

If you click the printer icon and select Printer Settings, you can access the same printer settings window as the one
displayed from the control panel. If you double-click this icon, you can check the status of the printer.

Note:
If the printer icon is not displayed on the task bar, access the printer driver window, click Monitoring Preferences on the
Maintenance tab, and then select Register the shortcut icon to the taskbar.

Starting the utility

Access the printer driver window. Click the Maintenance tab.

Making Operation Settings for the Windows Printer Driver

You can make settings such as enabling EPSON Status Monitor 3.
L. Access the printer driver window.
2. (Click Extended Settings on the Maintenance tab.

3. Make the appropriate settings, and then click OK.

See the online help for explanations of the setting items.

Related Information

= “Application for Printing from a Computer (Windows Printer Driver)” on page 192
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Application for Printing from a Computer (Mac OS Printer Driver)

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Accessing the printer driver from applications

Click Page Setup or Print on the File menu of your application. If necessary, click Show Details (or ¥) to expand
the print window.

Note:
Depending on the application being used, Page Setup may not be displayed in the File menu, and the operations for
displaying the print screen may differ.See the application’s help for details.

Starting the utility

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Utility > Open Printer Utility.

Guide to Mac OS Printer Driver

Epson Printer Utility

You can run a maintenance feature such as nozzle check and print head cleaning, and by starting EPSON Status
Monitor, you can check printer status and error information.

.

[ J Epson Printer Utility 4

EPSON EPSON XX-XXX Series

Version X0 (X300

Ready

© Connected

®T A V&

EPSOMN Status Print Head Print Head Cleaning Power Cleaning
Monitor Nozzle Check

Printer and Option
Information

Printer List

Accessing the Operation Settings Window of the Mac OS Printer Driver

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Options (or Driver).
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Application for Quick and Fun Printing from a Computer (Epson Photo+)

Epson Photo+ is an application that allows you to easily print images with a variety of layouts. You can also
perform image correction and adjust the position while viewing a preview of your document. You can also
brighten up your images by adding text and stamps wherever you like. When printing on genuine Epson photo
paper, the ink performance is maximized creating a beautiful finish with excellent coloring.

See the application's help for details.

Note:
[d Windows Server operating systems are not supported.

1 To use this application the printer driver for this printer must be installed.

Starting on Windows

[ Windows 10
Click the start button, and then select Epson Software > Epson Photo+.

[ Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

[d Windows 7/Windows Vista/Windows XP

Click the start button, and select All Programs or Programs > Epson Software > Epson Photo+.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson Photo+.

Related Information

= “Installing the Applications Separately” on page 96

Application for Easily Operating the Printer from a Smart device (Epson Smart
Panel)

Epson Smart Panel is an application that allows you to perform printer operations easily including printing,
copying, or scanning from a smart device such as a smartphone or tablet. You can connect the printer and smart
device over a wireless network, check the ink levels and printer status, and check for solutions if an error occurs.
You can also copy easily by registering a copy favorite.

Search for and install Epson Smart Panel from App Store or Google Play.

sl |

EPSOM

Application for Printing Easily from an Android Application (Epson Print
Enabler)

Epson Print Enabler is an application that allows you to wirelessly print your documents, emails, photos, and web
pages right from your Android phone or tablet (Android v4.4 or later). With a few taps, your Android device will
discover an Epson printer that is connected to the same wireless network.
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Search for and install Epson Print Enabler from Google Play.

Software for Scanning

Application for Scanning from a Computer (Epson ScanSmart)

This application allows you to scan documents and photos easily, and then save the scanned images in simple steps.

See the Epson ScanSmart help for details on using the features.

Starting on Windows
d Windows 10

Click the start button, and then select Epson Software > Epson ScanSmart.

(d Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

(J Windows 7

Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson ScanSmart.

Software for Package Creation

Application for Creating Driver Packages (EpsonNet SetupManager)

EpsonNet SetupManager is a software to create a package for a simple printer installation, such as installing the
printer driver, installing EPSON Status Monitor and creating a printer port. This software allows the administrator
to create unique software packages and distribute them among groups.

For more information, visit your regional Epson website.

http://www.epson.com

Software for Making Settings

Application for Configuring Printer Operations (Web Config)

Web Config is an application that runs in a web browser, such as Internet Explorer and Safari, on a computer or
smart device. You can confirm the printer status or change the network service and printer settings. To use the
Web Config, connect the printer and the computer or device to the same network.

The following browsers are supported.

Microsoft Edge, Internet Explorer 8 or later, Firefox', Chrome’, Safari’

* Use the latest version.
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Note:
The initial value of the Web Config administrator password is the product serial number. Check the product serial number
on the label on the printer.

Running Web Config on a Web Browser

1. Check the printer's IP address.

Select the network icon on the printer's home screen, and then select the active connection method to confirm
the printer's IP address.

Note:
You can also check the IP address by printing the network connection report.

2. Launch a Web browser from a computer or smart device, and then enter the printer's IP address.
Format:
IPv4: http://the printer's IP address/
IPv6: http://[the printer's IP address]/
Examples:
IPv4: http://192.168.100.201/
IPv6: http://[2001:db8::1000:1]/
Note:

Using the smart device, you can also run Web Config from the product information screen of the Epson Smart Panel.

Since the printer uses a self-signed certificate when accessing HT'TPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Related Information

= “Printing a Network Connection Report” on page 179

Running Web Config on Windows
When connecting a computer to the printer using WSD, follow the steps below to run Web Config.

1. Open the printer list on the computer.

J Windows 10

Click on the start button, and then select Windows System > Control Panel > View devices and printers
in Hardware and Sound.

[ Windows 8.1/Windows 8

Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound (or
Hardware).

J Windows 7

Click the start button, and select Control Panel > View devices and printers in Hardware and Sound.

[ Windows Vista

Click the start button, and select Control Panel > Printers in Hardware and Sound.
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2. Right-click on your printer and select Properties.

3. Select the Web Service tab and click the URL.

Since the printer uses a self-signed certificate when accessing HI'TPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Running Web Config on Mac OS

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies> Show Printer Webpage.

Since the printer uses a self-signed certificate when accessing HTTPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Application for Setting up the Device on a Network (EpsonNet Config)

EpsonNet Config is an application that allows you to set the network interface addresses and protocols. See the
operations guide for EpsonNet Config or the application's help for more details.

Starting on Windows

4 Windows 10/Windows Server 2019/Windows Server 2016
Click the start button, and then select EpsonNet > EpsonNet Config.

[J Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012

Enter the application name in the search charm, and then select the displayed icon.

[ Windows 7/Windows Vista/Windows XP/Windows Server 2008 R2/Windows Server 2008/Windows Server
2003 R2/Windows Server 2003

Click the start button, and select All Programs or Programs > EpsonNet > EpsonNet Config SE > EpsonNet
Config.

Starting on Mac OS
Go > Applications > Epson Software > EpsonNet > EpsonNet Config SE > EpsonNet Config.

Related Information

= “Installing the Applications Separately” on page 96

Software for Updating

Application for Updating Software and Firmware (EPSON Software Updater)
EPSON Software Updater is an application that installs new software, and updates firmware over the Internet. If

you want to check for update information regularly, you can set the interval for checking for updates in EPSON
Software Updater's Auto Update Settings.
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Note:
Windows Server operating systems are not supported.

Starting on Windows
1 Windows 10

Click the start button, and then select Epson Software > EPSON Software Updater.
4 Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

[d Windows 7/Windows Vista/Windows XP

Click the start button, and then select All Programs (or Programs) > Epson Software > EPSON Software
Updater.

Note:
You can also start EPSON Software Updater by clicking the printer icon on the task bar on the desktop, and then selecting
Software Update.

Starting on Mac OS
Select Go > Applications > Epson Software > EPSON Software Updater.

Related Information

= “Installing the Applications Separately” on page 96

Settings Menu List

Select Settings on the home screen of the printer to make various settings.

Maintenance

Select the menus on the control panel as described below.

Settings > Maintenance

Nozzle Check:

Select this feature to check if the print head nozzles are clogged. The printer prints a nozzle check
pattern.

Head Cleaning:

Select this feature to clean clogged nozzles in the print head.

Power Cleaning:

Select this feature to replace all of the ink inside the ink tubes. More ink is consumed than in usual
cleaning. See the "Related Information” below for details on using this feature.

Print Head Alignment:
Select this feature to adjust the print head to improve print quality.
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J Vertical Alignment

Select this feature if your printouts look blurry or text and lines are misaligned.

(J Horizontal Alignment

Select this feature if horizontal banding appears at regular intervals in your printouts.

Fill Ink:
Select this feature to reset the ink level to 100% when filling the ink tank.

Set Ink Level:

Select this feature to set the ink level according to the actual ink remaining.

Paper Guide Cleaning:

Select this feature if there are ink stains on the internal rollers. The printer feeds paper to clean the
internal rollers.

Related Information

= “Checking and Cleaning the Print Head” on page 85
= “Running Power Cleaning” on page 87

= “Refilling the Ink Tank” on page 143

= “Cleaning the Paper Path for Ink Smears” on page 89

Printer Setup

Select the menus on the control panel as described below.

Settings > Printer Setup

Paper Source Settings:

Paper Setting:
Select the paper size and paper type you loaded in the paper source.

A4/Letter Auto Switching:

Select On to feed paper from the paper source set as A4 size when there is no paper source set
as Letter, or feed from the paper source set as Letter size when there is no paper source set as
A4

Error Notice:

Select On to display an error message when the selected paper size or type does not match the
loaded paper.

Paper Setup Auto Display:

Select On to display the Paper Setting screen when loading paper in the paper source. If you
disable this feature, you cannot print from an iPhone, iPad, or iPod touch using AirPrint.
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Quiet Mode:

Select On to reduce noise during printing, however, this may lower the print speed. Depending on
the paper type and print quality settings you selected, there may be no difference in the printer's noise
level.

Power Off Timer:

Your product may have this feature or the Power Off Settings feature depending on the location of
purchase.

Select this setting to turn the printer off automatically when it is not used for a specified period of
time. You can adjust the time before power management is applied. Any increase will affect the
product’s energy efficiency. Please consider the environment before making any change.

Power Off Settings:

Your product may have this feature or the Power Off Timer feature depending on the location of
purchase.

(d Power Off If Inactive

Select this setting to turn the printer off automatically if it is not used for a specified period of
time. Any increase will affect the product’s energy efficiency. Please consider the environment
before making any change.

[ Power Off If Disconnected

Select this setting to turn the printer off after 30 minutes when all ports including the USB port are
disconnected. This feature may not be available depending on your region.

Language:

Select the language used on the LCD screen.

Keyboard
Change the layout of the keyboard on the LCD screen.

Sleep Timer:
Adjust the time period to enter a sleep mode (energy saving mode) when the printer has not
performed any operations. The LCD screen turns black when the setting time passes.

Auto Error Solver:
Select an action to perform when a 2-sided printing error or a memory full error occurs.

d On

Displays a warning and prints in single-sided mode when a 2-sided printing error occurs, or prints
only what the printer could process when a memory full error occurs.

0 off

Displays an error message and cancels printing.

Ink Drying Time:
Select the ink drying time you want to use when performing 2-sided printing. The printer prints the
other side after printing one side. If your printout is smeared, increase the time setting.

PC Connection via USB:

Select Enable to allow a computer to access the printer when connected by USB. When Disable is
selected, printing and scanning that is not sent over a network connection is restricted.
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Related Information

= “Saving Power” on page 95

= “Entering Characters” on page 20

= “Loading Paper in the Rear Paper Feeder” on page 25

Network Settings

Select the menus on the control panel as described below.

Settings > Network Settings

Print Status Sheet:

Prints a network status sheet.

Wi-Fi Setup:
Set up or change wireless network settings. Choose the connection method from following and then
follow the instructions on the control panel.
Wi-Fi (Recommended):
[ Wi-Fi Setup Wizard
[ Push Button (WPS)
(4 Others

(d PIN Code (WPS)
[d Wi-Fi Auto Connect

(J Disable Wi-Fi
You may be able to resolve network problems by disabling the Wi-Fi settings or making
the Wi-Fi settings again. Select Wi-Fi Setup > Wi-Fi (Recommended) > OK > Others >
Disable Wi-Fi > OK.
Wi-Fi Direct:

1 i0S

[ Other OS Devices

d Modify

J Change Network Name
J Change Password

[ Disable Wi-Fi Direct

[J Restore Default Settings

Connection Check:

Checks the current network connection and prints a report. If there are any problems with the
connection, see the report to solve the problem.
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Related Information

= “Printing a Network Status Sheet” on page 185

= “Making Wi-Fi Settings by Entering the SSID and Password” on page 172

= “Making Wi-Fi Settings by Push Button Setup” on page 173

= “Making Wi-Fi Settings by PIN Code Setup (WPS)” on page 173

= “Connecting to Devices using Wi-Fi Direct” on page 175

= “Changing the Wi-Fi Direct (Simple AP) Settings Such as the SSID” on page 177
= “Disconnecting Wi-Fi Direct (Simple AP) Connection” on page 177

Epson Connect Services

Select the menus on the control panel as described below.

Settings > Epson Connect Services

Register/Delete:
Register or delete the printer to or from the Epson Connect services.
For usage guides, see the following portal website.
https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Suspend/Resume:

Select whether to suspend or resume Epson Connect services.

Email Address:

Check the printer's email address that is registered to the Epson Connect services.
Status:

Check whether or not the printer is registered and connected to the Epson Connect services.

Related Information

= “Printing Using a Cloud Service” on page 63

Print Status Sheet

Select the menus on the control panel as described below.

Settings > Print Status Sheet

Configuration Status Sheet:

Print information sheets showing the current printer status and settings.

Supply Status Sheet:

Print information sheets showing the status of consumables.
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Usage History Sheet:

Print information sheets showing the usage history of the printer.

Print Counter
Select the menus on the control panel as described below.

Settings > Print Counter

Displays the total number of prints, B&W prints, color prints, and the total number of pages fed through the
printer including items such as the status sheet, from the time you purchased the printer.

Customer Research

Select the menus on the control panel as described below.

Settings > Customer Research

Select Approve to provide product usage information such as the number of prints to Seiko Epson Corporation.

Restore Default Settings

Select the menus on the control panel as described below.

Settings > Restore Default Settings

Resets the following menus to their defaults.
[d Network Settings

(4 Copy Settings

[ Scan Settings

(4 Clear All Data and Settings

Firmware Update

Select the menus on the control panel as described below.

Settings > Firmware Update

Update:

Check if the latest version of the firmware has been uploaded to the network server. The firmware is
updated when new firmware is found. Once the update has started, it cannot be interrupted.

Current Version:

Displays the current firmware version of your printer.
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Notification:

Select On to receive a notification if a firmware update is available.

Product Specifications

Printer Specifications

Print Head Nozzle Placement Black ink nozzles: 180

Color ink nozzles: 59 for each color

Weight of Paper” Plain Paper 64 to 90 g/m*(17 to 24lb)

Envelopes Envelope #10, DL, C6: 75 to 100 g/m? (20 to 27 Ib)

* Even when the paper thickness is within this range, the paper may not feed in the printer or the print quality may decline
depending on the paper properties or quality.

Printable Area

Printable Area for Single Sheets

Print quality may decline in the shaded areas due to the printer's mechanism.

Printing with borders

AR :[C A 3.0mm (0.12in.)
B 3.0mm (0.12in.)
C 41.0mm (1.61in.)
D 37.0mm (1.46in.)
|
H H
B B

Borderless printing

A A 440 mm (1.73in.)

B 40.0 mm (1.57 in.)
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Printable Area for Envelopes

Print quality may decline in the shaded areas due to the printer's mechanism.

AH IC A 3.0 mm (0.12in.)
B 3.0mm (0.121n.)
I,'I C 18.0 mm (0.71in.)
A ID D 41,0 mm (1.61in.)
H H
B B
Scanner Specifications
Scanner Type Flatbed

Photoelectric Device

cis

Effective Pixels

10200%14040 pixels (1200 dpi)

Maximum Document Size

216x297 mm (8.5%11.7 in.)
A4, Letter

Scanning Resolution

1200 dpi (main scan)
2400 dpi (sub scan)

Output Resolution

50 to 9600 dpi in 1 dpi increments

Color Depth Color
[ 48 bits per pixel internal (16 bits per pixel per color internal)
[ 24 bits per pixel external (8 bits per pixel per color external)
Grayscale
1 16 bits per pixel internal
[ 8 bits per pixel external
Black and white
1 16 bits per pixel internal
[ 1 bits per pixel external
Light Source LED

Interface Specifications

For Computer

Hi-Speed USB*

* USB 3.0 cables are not supported.
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Network Specifications

Wi-Fi Specifications

Standards

IEEE802.11b/g/n™"

Frequency Range

2.4 GHz

Coordination Modes

Infrastructure, Wi-Fi Direct (Simple AP)*2"3

Wireless Securities ™

WEP (64/128bit), WPA2-PSK (AES)*>, WPA3-SAE (AES)

*1  IEEE802.11n is only available for the HT20.

*2  Not supported for IEEE 802.11b.

*3  Simple AP mode is compatible with a Wi-Fi connection (infrastructure).

*4  Wi-Fi Direct supports WPA2-PSK (AES) only.

*5  Complies with WPA2 standards with support for WPA/WPA2 Personal.

Network Functions and IPv4/IPv6

Functions Supported Remarks
Network Printing EpsonNet Print (Windows) IPv4 v -
Standard TCP/IP (Windows) IPv4, IPv6 v -
WSD Printing (Windows) IPv4, IPv6 v Windows Vista or
later
Bonjour Printing (Mac OS) IPv4, IPv6 v -
IPP Printing (Windows, Mac IPv4, IPv6 v -
0S)
PictBridge Printing (Wi-Fi) IPv4 - Digital camera
Epson Connect (Email Print, IPv4 v -
Remote Print)
AirPrint (i0S, Mac OS) IPv4, IPv6 v iOS 5 or later, Mac
OS X v10.7 or later
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Functions Supported Remarks
Network Scanning Epson Scan 2 IPv4, IPv6 v -
Epson ScanSmart IPv4 v Windows 7 or later,
Mac OS X El
Capitan or later
Event Manager IPv4 v Windows XP, Vista,
Mac OS X v10.6 to
Yosemite
Epson Connect (Scan to IPv4 - -
Cloud)
AirPrint (Scan) IPv4, IPv6 v OS X Mavericks or
later
Fax Send a fax IPv4 - -
Receive a fax IPv4 - -
AirPrint (Faxout) IPv4, IPv6 - -

Security Protocol

SSL/TLS

HTTPS Server/Client, IPPS

SNMPv3

Supported Third Party Services

AirPrint

Print

iOS 5 or later/Mac OS X v10.7.x or later

Scan

OS X Mavericks or later

Dimensions

Dimensions

Storage

J Width: 375 mm (14.8 in.)
1 Depth:347 mm (13.7 in.)
1 Height: 187 mm (7.4 in.)

Printing

J Width: 375 mm (14.8 in.)
1 Depth: 567 mm (22.3in.)
1 Height: 259 mm (10.2in.)

Weight”

Approx. 5.4 kg (11.91b)
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* Without the ink and the power cord.

Electrical Specifications

Power Supply Rating AC100-240V AC 220-240V
Rated Frequency Range 50-60 Hz 50-60 Hz
Rated Current 0.4-0.2 A 02A

Power Consumption (with USB Con-
nection)

Standalone copying: Approx. 12.0 W
(ISO/IEC24712)

Ready mode: Approx. 4.3 W
Sleep mode: Approx. 0.7 W
Power off: Approx. 0.2 W

Standalone copying: Approx. 12.0 W
(ISO/IEC24712)

Ready mode: Approx. 4.3 W
Sleep mode: Approx. 0.7 W
Power off: Approx. 0.2 W

Note:

[ Check the label on the printer for its voltage.

(A For European users, see the following Website for details on power consumption.

http://www.epson.eu/energy-consumption

Environmental Specifications

Operation Use the printer within the range shown in the following graph.
%
80
55
20
10 27 35 ©
Temperature: 10 to 35°C (50 to 95°F)
Humidity: 20 to 80% RH (without condensation)
Storage Temperature: -20 to 40°C (-4 to 104°F)"

Humidity: 5 to 85% RH (without condensation)

* You can store for one month at 40°C (104°F).

Environmental Specifications for Ink Bottles

Storage Temperature

-20 t0 40 °C (-4 to 104 °F)"

Freezing Temperature

-15°C(5°F)

Ink thaws and is usable after approximately 2 hours at 25 °C (77 °F).
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* You can store for one month at 40 °C (104 °F).

System Requirements

1 Windows
Windows Vista, Windows 7, Windows 8/8.1, Windows 10 or later (32-bit, 64-bit)
Windows XP SP3 (32-bit)
Windows XP Professional x64 Edition SP2
Windows Server 2003 (SP2) or later
(d Mac OS
Mac OS X v10.6.8 or later
Note:
[ Mac OS may not support some applications and features.
(A The UNIX File System (UFS) for Mac OS is not supported.

Regulatory Information

Standards and Approvals

Standards and Approvals for U.S. Model

Safety UL60950-1
CAN/CSA-C22.2 N0.60950-1

EMC FCC Part 15 Subpart B Class B
CAN ICES-3 (B)/NMB-3 (B)

This equipment contains the following wireless module.
Manufacturer: Seiko Epson Corporation
Type: J26H006

This product conforms to Part 15 of the FCC Rules and RSS-210 of the IC Rules. Epson cannot accept
responsibility for any failure to satisfy the protection requirements resulting from a non-recommended
modification of the product. Operation is subject to the following two conditions: (1) this device may not cause
harmful interference, and (2) this device must accept any interference received, including interference that may
cause undesired operation of the device.

To prevent radio interference to the licensed service, this device is intended to be operated indoors and away from
windows to provide maximum shielding. Equipment (or its transmit antenna) that is installed outdoors is subject
to licensing.

This equipment complies with FCC/IC radiation exposure limits set forth for an uncontrolled environment and
meets the FCC radio frequency (RF) Exposure Guidelines in Supplement C to OET65 and RSS-102 of the IC radio
frequency (RF) Exposure rules. This equipment should be installed and operated so that the radiator is kept at least
7.9 inches (20 cm) or more away from a person's body (excluding extremities: hands, wrists, feet and ankles).
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Standards and Approvals for European Model

For European users

Hereby, Seiko Epson Corporation declares that the following radio equipment model is in compliance with
Directive 2014/53/EU. The full text of the EU declaration of conformity is available at the following website.

http://www.epson.eu/conformity
C634F

For use only in Ireland, UK, Austria, Germany, Liechtenstein, Switzerland, France, Belgium, Luxemburg,
Netherlands, Italy, Portugal, Spain, Denmark, Finland, Norway, Sweden, Iceland, Croatia, Cyprus, Greece,
Slovenia, Malta, Bulgaria, Czech, Estonia, Hungary, Latvia, Lithuania, Poland, Romania, and Slovakia.

Epson cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-
recommended modification of the products.

Frequency Maximum Radio-Frequency Power Transmitted

2400-2483.5 MHz 20 dBm (EIRP)

C€

Standards and Approvals for Australian Model

EMC AS/NZS CISPR32 Class B

Epson hereby declares that the following equipment Models are in compliance with the essential requirements and
other relevant provisions of AS/NZS4268:

C634F

Epson cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-
recommended modification of the products.

Restrictions on Copying

Observe the following restrictions to ensure the responsible and legal use of the printer.
Copying of the following items is prohibited by law:

(d Bank bills, coins, government-issued marketable securities, government bond securities, and municipal
securities

[d Unused postage stamps, pre-stamped postcards, and other official postal items bearing valid postage

4 Government-issued revenue stamps, and securities issued according to legal procedure

Exercise caution when copying the following items:

[d Private marketable securities (stock certificates, negotiable notes, checks, etc.), monthly passes, concession
tickets, etc.

[ Passports, driver’s licenses, warrants of fitness, road passes, food stamps, tickets, etc.
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Note:
Copying these items may also be prohibited by law.
Responsible use of copyrighted materials:

Printers can be misused by improperly copying copyrighted materials. Unless acting on the advice of a
knowledgeable attorney, be responsible and respectful by obtaining the permission of the copyright holder before
copying published material.
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Technical Support Web Site

If you need further help, visit the Epson support website shown below. Select your country or region and go to the
support section of your local Epson website. The latest drivers, FAQs, manuals, or other downloadables are also
available from the site.

http://support.epson.net/
http://www.epson.eu/support (Europe)

If your Epson product is not operating properly and you cannot solve the problem, contact Epson support services
for assistance.

Contacting Epson Support

Before Contacting Epson

If your Epson product is not operating properly and you cannot solve the problem using the troubleshooting
information in your product manuals, contact Epson support services for assistance. If Epson support for your area
is not listed below, contact the dealer where you purchased your product.

Epson support will be able to help you much more quickly if you give them the following information:

[d Product serial number

(The serial number label is usually on the back of the product.)
1 Product model

[ Product software version

(Click About, Version Info, or a similar button in the product software.)
[J Brand and model of your computer
[J Your computer operating system name and version

[J Names and versions of the software applications you normally use with your product

Note:

Depending on the product, network settings may be stored in the product’s memory. Due to breakdown or repair of a
product, settings may be lost. Epson shall not be responsible for the loss of any data, for backing up or recovering settings
even during a warranty period. We recommend that you make your own backup data or take notes.

Help for Users in Europe

Check your Pan-European Warranty Document for information on how to contact Epson support.

Help for Users in Taiwan

Contacts for information, support, and services are:

World Wide Web

http://www.epson.com.tw
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Information on product specifications, drivers for download, and products enquiry are available.

Epson HelpDesk

Phone: +886-2-80242008

Our HelpDesk team can help you with the following over the phone:
[ Sales enquiries and product information

(d Product usage questions or problems

(4 Enquiries on repair service and warranty

Repair service center:
http://www.tekcare.com.tw/branchMap.page

TekCare corporation is an authorized service center for Epson Taiwan Technology & Trading Ltd.

Help for Users in Australia

Epson Australia wishes to provide you with a high level of customer service. In addition to your product manuals,
we provide the following sources for obtaining information:

Internet URL
http://www.epson.com.au

Access the Epson Australia World Wide Web pages. Worth taking your modem here for the occasional surf! The
site provides a download area for drivers, Epson contact points, new product information and technical support (e-
mail).

Epson Helpdesk
Phone: 1300-361-054

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product manuals, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation. Securing the ink tank with tape and
keeping the product upright is also recommended.

Help for Users in New Zealand

Epson New Zealand wishes to provide you with a high level of customer service. In addition to your product
documentation, we provide the following sources for obtaining information:
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Internet URL
http://www.epson.co.nz

Access the Epson New Zealand World Wide Web pages. Worth taking your modem here for the occasional surf!
The site provides a download area for drivers, Epson contact points, new product information and technical
support (e-mail).

Epson Helpdesk
Phone: 0800 237 766

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product documentation, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation. Securing the ink tank with tape and
keeping the product upright is also recommended.

Help for Users in Singapore

Sources of information, support, and services available from Epson Singapore are:

World Wide Web
http://www.epson.com.sg

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), Sales Enquiries,
and Technical Support via e-mail are available.

Epson HelpDesk

Toll Free: 800-120-5564

Our HelpDesk team can help you with the following over the phone:
[d Sales enquiries and product information

[d Product usage questions or problem troubleshooting

(J Enquiries on repair service and warranty

Help for Users in Thailand
Contacts for information, support, and services are:
World Wide Web

http://www.epson.co.th

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and e-mail are
available.
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Epson Call Centre

Phone: 66-2685-9899

Email: support@eth.epson.co.th

Our Call Centre team can help you with the following over the phone:
[ Sales enquiries and product information

(d Product usage questions or problems

(d Enquiries on repair service and warranty

Help for Users in Vietham

Contacts for information, support, and services are:

Epson Service Center

65 Truong Dinh Street, District 1, Ho Chi Minh City, Vietnam.
Phone(Ho Chi Minh City): 84-8-3823-9239, 84-8-3825-6234
29 Tue Tinh, Quan Hai Ba Trung, Hanoi City, Vietnam
Phone(Hanoi City): 84-4-3978-4785, 84-4-3978-4775

Help for Users in Indonesia

Contacts for information, support, and services are:

World Wide Web
http://www.epson.co.id
(d Information on product specifications, drivers for download

[d Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Hotline

Phone: +62-1500-766

Fax: +62-21-808-66-799

Our Hotline team can help you with the following over the phone or fax:
[ Sales enquiries and product information

(A Technical support
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Epson Service Center

Province Company Name Address Phone
E-mail
JAKARTA Epson Sales and Wisma Keiai Lt. 1 JI. Jenderal 021-5724335
Service Jakarta Sudirman Kav. 3 Jakarta Pusat - DKI . . .
(SUDIRMAN) JAKARTA 10220 ess@epson-indonesia.co.id
ess.support@epson-indonesia.co.id
SERPONG Epson Sales and Ruko Melati Mas Square Blok A2 082120090084 / 082120090085
Service S No.17 S -Bant
ervice serpong ° erpong-Banten esstag@epson-indonesia.co.id
esstag.support@epson-indonesia.co.id
SEMARANG Epson Sales and Komplek Ruko Metro Plaza Block 024 8313807 /024 8417935
Service Semarang C20 JI. MT Haryono No. 970 . ) .
Semarang -JAWA TENGAH esssmg@epson-indonesia.co.id
esssmg.support@epson-indonesia.co.id
JAKARTA Epson Sales and Ruko Mall Mangga Dua No. 48 JI. 02162301104
Service Jakarta Arteri Mangga Dua, Jakarta Utara - . . . . .
(MANGGA DUA) DKI JAKARTA jkt-technical1@epson-indonesia.co.id
jkt-admin@epson-indonesia.co.id
BANDUNG Epson Sales and JI. Cihampelas No. 48 A Bandung 022 4207033
Service Bandung Jawa Barat 40116 . . . .
bdg-technical@epson-indonesia.co.id
bdg-admin@epson-indonesia.co.id
MAKASSAR Epson Sales and JI. Cendrawasih NO. 3A, kunjung 0411- 8911071
Service Makassar mae, mariso, MAKASSAR - SULSEL . . . .
90125 mksr-technical@epson-indonesia.co.id
mksr-admin@epson-indonesia.co.id
MEDAN Epson Service JI. Bambu 2 Komplek Graha Niaga 061-42066090 / 42066091
Center Medan Nomor A-4, Medan - SUMUT . . . .
mdn-technical@epson-indonesia.co.id
mdn-adm@epson-indonesia.co.id
PALEMBANG Epson Service JI. H.M Rasyid Nawawi No. 249 0711311330
Center Palembang Kelurahan 9 llir Palembang . . .
Sumatera Selatan escplg.support@epson-indonesia.co.id
PEKANBARU Epson Service JI. Tuanku Tambusai No. 459 A Kel. 0761- 8524695
Center PekanB Tangk barat Kec M
enterrexantard daarr]r?aielgzﬂgnbzrfu ) ;icau ;rsg(;);an pkb-technical@epson-indonesia.co.id
pkb-admin@epson-indonesia.co.id
PONTIANAK Epson Service Komp. A yani Sentra Bisnis G33, JI. 0561- 735507 / 767049
Center Pontianak Ahmad Yani - Pontianak . .

Kalimantan Barat pontianak-technical@epson-
indonesia.co.id
pontianak-admin@epson-indonesia.co.id

SAMARINDA Epson Service JI. KH. Wahid Hasyim (M. Yamin) 0541 7272 904
Center Samarinda Kelurahan Sempaja Selatan . . .
Kecamatan Samarinda UTARA - escsmd@epson-indonesia.co.id
SAMARINDA - KALTIM escsmd.support@epson-indonesia.co.id
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Province Company Name Address Phone
E-mail
SURABAYA Epson Sales & JI. Haji Abdul Wahab Saimin, Ruko 031- 5120994
Service Surabaya Villa Bukit Mas RM-11, Kec. Dukuh by-technical -ind . i
(barat) Pakis, Surabaya - 60225 sby-technical@epson-indonesia.co.i
sby-admin@epson-indonesia.co.id
YOGYAKARTA Epson Service YAP Square, Block A No. 6 JI.C 0274 581 065
Y k i jutak Y k -DIY
Center Yogyakarta Simanjutak Yogyakarta - D ygy-technical@epson-indonesia.co.id
ygy-admin@epson-indonesia.co.id
JEMBER Epson Service JL. Panglima Besar Sudirman Ruko 0331- 488373/ 486468
Center Jember no.1D Jember-Jawa Timur (Depan . dmi ind . id
Balai Penelitian & Pengolahan Jmr-admin@epson-indonesia.co.
Kakao) jmr-technical@epson-indonesia.co.id
MANADO EPSON SALES AND JI. Piere Tendean Blok D No 4 0431- 8805896
SERVICE Manado Kawasan Mega Mas Boulevard - MND-ADMIN@EPSON-INDONESIA.CO.ID
Manado 95111
MND-TECHNICAL@EPSON-
INDONESIA.CO.ID
CIREBON EPSON SERVICE JI. Tuparev No. 04 ( Depan Hotel 0231- 8800846
CENTER Cirebon Apita ) Cirebon, JAWA BARAT . . . .
cbn-technical@epson-indonesia.co.id
CIKARANG EPSON SALES AND Ruko Metro Boulevard B1 021- 89844301 / 29082424
SERVICE CIKARANG Jababeka cikarang - Jawa Barat, . . . )
ckg-admin@epson-indonesia.co.id
ckg-technical@epson-indonesia.co.id
MADIUN EPSON SERVICE JI. Diponegoro No.56, MADIUN - 0351-4770248
CENTER MADIUN JAWA TIMUR . . . .
mun-admin@epson-indonesia.co.id
mun-technical@epson-indonesia.co.id
PURWOKERTO | EPSON SALES AND JI. Jendral Sudirman No. 4 Kranji 0281- 6512213
SERVICE Purwokerto | Purwokerto - JAWA TENGAH . . . .
pwt-admin@epson-indonesia.co.id
pwt-technical@epson-indonesia.co.id
BOGOR EPSON SALES AND JI.Pajajaran No 15B Kel Bantarjati 0251- 8310026
SERVICE Bogor Kec Bogor Utara - JAWA BARAT . . . .
16153 bgr-admin@epson-indonesia.co.id
bgr-technical@epson-indonesia.co.id
SERANG EPSON SERVICE JI. Ahmad Yani No.45C, SERANG - 0254-7912503
CENTER Serang BANTEN . . . .
srg-admin@epson-indonesia.co.id
srg-technical@epson-indonesia.co.id
PALU EPSON SALES AND JI. Juanda No. 58, Palu - Sulteng 0451- 4012 881

SERVICE Palu

plw-admin@epson-indonesia.co.id

plw-technical@epson-indonesia.co.id
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Province Company Name Address Phone
E-mail
BANJARMASI EPSON SERVICE JI. Gatot Soebroto NO. 153 0511- 6744135 (TEKNISI) /
N CENTER BANJARMASIN - KALSEL 70235 3266321(ADMIN)
BANJARMASIN

bdj-admin@epson-indonesia.co.id

bdj-technical@epson-indonesia.co.id

DENPASAR EPSON SALES AND JL. MAHENDRADATA NO. 18, 0361- 3446699 / 9348428

SERVICE Denpasar DENPASAR - BALI . . . .
dps-admin@epson-indonesia.co.id

dps-technical@epson-indonesia.co.id

JAKARTA EPSON SALES AND CIBIS Business Park Tower 9 LT. 021- 80866777
SERVICE CILANDAK MEZZANINE, Jalan TB Simatupang
No.2, Jakarta Selatan - DKI

JAKARTA 12560 esscibis.support2@epson-indonesia.co.id

esscibis.support1@epson-indonesia.co.id

esscibis.admin@epson-indonesia.co.id

esscibis.sales@epson-indonesia.co.id

SURABAYA EPSON SALES AND JL. RAYA GUBENG NO. 62, 031- 99444940 / 99446299 / 99446377
SERVICE SURABAYA SURABAYA - JAWA TIMUR . . .
(GUBENG) esssby@epson-indonesia.co.id

esssby.support@epson-indonesia.co.id

AMBON EPSON SERVICE JI. Diponegoro No.37 (Samping -
CENTER AMBON Bank Mandiri Syariah) Kel.Ahusen,
Kec.Sirimau - Ambon 97127

For other cities not listed here, call the Hot Line: 08071137766.

Help for Users in Hong Kong

To obtain technical support as well as other after-sales services, users are welcome to contact Epson Hong Kong
Limited.

Internet Home Page
http://www.epson.com.hk

Epson Hong Kong has established a local home page in both Chinese and English on the Internet to provide users
with the following information:

[ Product information
4 Answers to Frequently Asked Questions (FAQs)

[ Latest versions of Epson product drivers

Technical Support Hotline

You can also contact our technical staff at the following telephone and fax numbers:
Phone: 852-2827-8911

Fax: 852-2827-4383
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Help for Users in Malaysia

Contacts for information, support, and services are:

World Wide Web
http://www.epson.com.my
[ Information on product specifications, drivers for download

([ Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Call Centre

Phone: 1800-81-7349 (Toll Free)

Email: websupport@emsb.epson.com.my
[ Sales enquiries and product information
(d Product usage questions or problems

[d Enquiries on repair services and warranty

Head Office
Phone: 603-56288288
Fax: 603-5628 8388/603-5621 2088

Help for Users in India

Contacts for information, support, and services are:

World Wide Web

http://www.epson.co.in

Information on product specifications, drivers for download, and products enquiry are available.

Helpline
[ Service, product information, and ordering consumables (BSNL Lines)
Toll-free number: 18004250011
Accessible 9am to 6pm, Monday through Saturday (Except public holidays)
[ Service (CDMA & Mobile Users)
Toll-free number: 186030001600
Accessible 9am to 6pm, Monday through Saturday (Except public holidays)

Help for Users in the Philippines

To obtain technical support as well as other after sales services, users are welcome to contact the Epson Philippines

Corporation at the telephone, fax numbers and e-mail address below:
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World Wide Web
http://www.epson.com.ph

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and E-mail
Enquiries are available.

Epson Philippines Customer Care

Toll Free: (PLDT) 1-800-1069-37766

Toll Free: (Digital) 1-800-3-0037766

Metro Manila: (632) 8441 9030

Web Site: https://www.epson.com.ph/contact

E-mail: customercare@epc.epson.com.ph

Accessible 9am to 6pm, Monday through Saturday (Except public holidays)
Our Customer Care team can help you with the following over the phone:
[ Sales enquiries and product information

(d Product usage questions or problems

[J Enquiries on repair service and warranty

Epson Philippines Corporation
Trunk Line: +632-706-2609
Fax: +632-706-2663
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