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SAFETY/INSTALLATION INSTRUCTIONS

This product has been carefully designed to give years of safe, reliable performance. 

As with all electrical products, however, here are a few basic precautions that should 

be taken to avoid injury or damage:

• Ensure this and all other documentation are read carefully and retained for future 

reference.

• Ensure all warning and instruction labels on the product are read, understood and 

followed in order to prevent any risk of personal injury.

• This product may be heavy. Please check the weight of the product and take all 

necessary precautions to prevent the risk of personal injury.

• The product must be placed on a lat solid surface strong enough to support its 
weight to prevent any risk of personal injury.

• Ensure that there is adequate ventilation all around the product and do not obstruct 

ventilation grilles in order to prevent overheating and any risk of ire.
• This product may emit a small amount of Ozone during its initial use phase. Ensure 

it is operated in a well ventilated area to prevent any Ozone build up occurring.

• It is recommended that all printing devices are used in well ventilated rooms, to 

prevent any possible odour build up.

• Keep the product away from direct heat sources such as radiators and out of direct 

sunlight to prevent any risk of overheating.

• The power supply required for this product is 220-240 VAC, 50/60 Hz (for any DC 

powered product, the igures are 9.6-31.2VDC, 4-1.8A). Refer to your product’s 
rating label for full power rating details. Ensure that you have a suitable power 

supply before connecting the product. If in doubt, contact your dealer or check with 

your local power provider.

• The operation of using UPS (uninterruptible power source) or inverters is not 

guaranteed. Do not use uninterruptible power source or inverters. Doing so may 

cause ire.
• Ensure both the product and mains power switches are in the OFF position before 

connecting the AC power cable.

• Do not connect or disconnect the power plug with a wet hand as this may cause 

electric shock.

• Always hold the power plug to connect/disconnect the power cable to/from the 

mains socket. Unplugging by pulling on the cable can cause fraying and may lead 

to ire or electric shock.
• This product has an earthed plug as a safety feature and will only connect to an 

earthed socket. Do not attempt to defeat the earthing or there is a risk of ire or shock.
• If using an extension cable or power strip ensure that the total current rating (amperes) 

of all connected equipment is less than the maximum rating of the extension cable, 

power strip or wall outlet. If the product is already supplied with a itted power strip, 
then no additional power strip or extension cable should be used to connect to the 

mains wall outlet. Otherwise, ire or shock may occur.
• Ensure the power cable is routed so as not to be damaged or cause a trip hazard. 

If the cable becomes frayed or damaged replace it immediately to prevent any risk 

of shock.

• Do not twist, constrict or knot the power cable as this can cause overheating, which 

may lead to ire or electric shock.
• Ensure the power socket to which the product is connected is easily accessible at 

all times and not obstructed.

• Use only the power cable supplied with this product. Using a power cable not 

intended for this product may lead to ire or electric shock or damage the product.
• To avoid risk of ire and electric shock, do not use the power cable supplied with this 

product for any other electrical equipment.

• Only connect the power cable and any other cables supplied as directed in the User 

Guide; failure to do so may result in damage, shock or ire.
• The preface page of the User’s Guide lists the cable lengths used during EMC testing 

of the product. If these cable lengths are exceeded, then EMC interference may occur.

• Any ferrite cores supplied with any product MUST be itted as per the supplied 
instructions in order to ensure compliance to EMC requirements and prevent the 

risk of interference occurring.

• It is recommended that the product is switched off prior to opening covers; otherwise 

there is a risk of electric shock.

• When the product access cover is open, do not touch the fuser unit or print head 

as you may receive burns. Allow it to cool before touching. Observe warning signs!

• If the product casing gets extremely hot or if smoke, unusual odour or abnormal 

noises are emitted from the product, there is a risk of ire.Switch off and unplug the 
mains connector and contact your dealer.

• If the product has been knocked over or damaged, there is a risk of electric shock, 

ire and/or injury. Switch off and unplug the mains connector and contact your dealer.
• If any liquid (for example water) is allowed to enter the product, there is a risk of ire. 

Switch off and unplug the mains connector and contact your dealer.

• Do not place containers, cups etc.containing liquid on the product as spillage and 

potentially electric shock, ire and/or injuries may occur.
• If any foreign objects (for example clips) are allowed to enter the product, there is a 

risk of electric shock, ire and/or injury. Switch off and unplug the mains connector 
before removing the object.

• Do not introduce foreign objects into the ventilation holes or operate this product with 

any covers open or doors removed as electric shock, ire and/or injuries may occur.
• Do not use any lammable spray near the product as the product contains high 

temperature parts that may cause a ire.
• Switch the product off before cleaning to prevent any risk of personal injury. Clean 

using a damp cloth. Do not use liquid or aerosol cleaners.

• Ensure loose clothing and hair is kept clear of moving parts when the product is in 

operation to prevent possible risk of personal injury.

• Do not carry out any operations on the product that are not speciied in the User’s 
Guide. This may result in electric shock, ire and/or injury.

• Never try to modify the product in any way. This could result in a risk of shock, ire 
and/or injury.

• Do not touch the battery, if one is itted to the product. There is a risk of harmful reaction 
and extensive damage if the battery is replaced by an incorrect type. The product 

battery should not require replacement during the life of the product and should be 

disposed of in line with the requirements of the Batteries and WEEE directives. Battery 

Directive: Directive 2008/12/EC of the European Parliament and of the Council. 

WEEE Directive: Waste Electrical and Electronic Equipment (WEEE) Directive 

2002/96/EC and 2003/108/EC.

• Any batteries contained in this product are designed to last the life of a product. 

At the end of the product’s life they should be disposed of responsibly as part of 
the WEEE of which they form a part and in accordance with the provisions of the 

Batteries directive 2006/66 and the WEEE directive 2002/96.

• Do not throw toner cartridges or image drum cartridges into a ire as you may receive 
burns from a dust explosion.

• Before installing additional memory, hard disk drive or any other internally itted 
option, ensure that the product is switched off and unplugged.

• After installation ensure any covers removed or doors opened are replaced or closed 

and secured to prevent any risk of ire or shock.
• The acoustic noise of this product is less than 70 dB (A) as measured in accordance 

with EN ISO 7779.

• The operating condition range for your product is: 10 to 32°C and 20 to 80% RH. 

Operation of the product out with this range could result in damage to the product.

• If a scanner, inisher etc. is itted, exercise care when moving these items so as to 
avoid risk of entrapment or personal injury.

• If mounting the product on a cabinet, only use an CUSTOM S.p.A. cabinet designed 

speciically for that product, to prevent any risk of personal injury or damage to the 
product. Consult your dealer for details.

• Only cabinets speciically designed for this product and endorsed by CUSTOM S.p.A. 
should be used, and always ensure that any stability features and locking devices 

are correctly itted and used as per supplied instructions.
• If the product is installed on a cabinet or high capacity feeder, ensure wheel locks 

are applied once placed in inal position for use, to prevent risk of movement or 
personal injury.



EMERGENCY FIRST AID

• Take care with toner powder. If swallowed give small amounts of cold water and 

seek medical attention. DO NOT attempt to induce vomiting.

• Take care with toner powder. If inhaled, move the person to an open area for fresh 

air. Seek medical attention.

• Take care with toner powder. If it gets into the eyes, lush with large amounts of water 
for at least 15 minutes keeping eyelids open. Seek medical attention.

• Take care with toner powder. Spillages should be treated with cold water and soap 

to help reduce risk of staining skin or clothing.

CERTIFICATIONS (ONLY FOR THE EUROPEAN MARKET)

The device is in conformity with the essential Electromagnetic Compatibility and Electric 

Safety requirements laid down in Directives 2014/30/EU and 2014/35/EU inasmuch as 

it was designed in conformity with the provisions laid down in the following Standards:

• EN 55032 (Limits and methods of measurements of radio disturbance characteristics 

of Information Technology Equipment)

• EN 55024 (Information Technology Equipment – Immunity characteristics – Limits 

and methods of measurement)

• EN 60950-1 (Safety of information equipment including electrical business 

equipment)

The Declaration of Conformity and other available certiications can be downloaded 
from the site www.custom4u.it.

GUIDELINES FOR DISPOSAL

The crossed-out rubbish bin logo means that used electrical and electronic products 

shall NOT be mixed with unsorted municipal waste. For more detailed information 

about recycling of this product, refer to the instructions of your country for the disposal 

of these products.

• Do not dispose of this equipment as miscellaneous solid municipal waste, but arrange 

to have it collected separately.

• The re-use or correct recycling of the electronic and electrical equipment (EEE) is 

important in order to protect the environment and the wellbeing of humans.

• In accordance with European Directive WEEE 2002/96/EC, special collection points 

are available to which to deliver waste electrical and electronic equipment and the 

equipment can also be handed over to a distributor at the moment of purchasing 

a new equivalent type.

• The public administration and producers of electrical and electronic equipment are 

involved in facilitating the processes of the re-use and recovery of waste electrical 

and electronic equipment through the organisation of collection activities and the 

use of appropriate planning arrangements.

• Unauthorised disposal of waste electrical and electronic equipment is punishable 

by law with the appropriate penalties.

RESOURCES AND TECHNICAL SUPPORT

To get support or to download the user manual, visit the website www.custom4u.it.
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1 INTRODUCTION

This document is divided into sections and chapters. Each chapter can be reached by the index at the beginning of this 

document. The index can be reached by the button on each page as shown in the diagram below.

5 CONFIGURATION

5.1 Setup parameters

AAAA, BBBB

When the printer is turned on it performs a self-test and reset routine that checks 
and initializes the following electronic and mechanical components. 

When the printer is turned on it performs a self-test and reset routine(1) that checks 
and initializes the following electronic and mechanical components. During 
power-up, if the LF LINE FEED key is held down, the printer enters the autotest routi-
ne and prints out the Setup report. The printer permits the configuration of default 
parameters.

CCCC

During power-up, if the LF LINE FEED key is held down, the printer enters the auto-
test routine and prints out the Setup report. The printer permits the configuration of 
default parameters.

Numbered title
for chapter

Numbered title
for paragraph

Information valid
for devices

AAAA, BBBB, CCC

Information valid
for device CCCC

Information valid
for devices AAAA, BBBB

Generic information or

suggestions for the use
of the devices

Information or

suggestions related to
specific operations

Useful information to
not compromise

devices operation

Link to table of contents

Notes reference

NOTES:

All the dimensions shown in figures are in millimetres.

(1) For the keys functions refer to the chapter 2.

ATTENTION: Respect power supply polarity.
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2 IDENTIFICATION OF THE MODELS

NOMENCLATURE DESCRIPTION

TK306 120V TK306 base coniguration 120 V

TK306 230V TK306 base coniguration 230 V
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3 DESCRIPTION

3.1 Box contents

Remove the device from its carton being careful not to damage the packing material so that it may be re-used if the device 

is to be transported in the future.

Make sure that all the components illustrated below are present and that there are no signs of damage. If there are, contact 

customer service.

1. Documentation (short guide)

2. Guide rib (x 4)

3. Power cord

4. Toner cartridge

5. Device

1 3 42 5
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3.2 Device components: external views

1. Top cover

2. Top cover lever

3. LCD panel (see paragraph 3.4)

4. Power ON/OFF switch

5. Paper outlet

6. Buzzer

7. Air outlet 

8. AC inlet

9. Feeder cover lever

10. Paper inlet

11. Feeder cover

12. Toner cartridge compartment cover

1

2

3

4

5

6

7

10

9

8

11

12
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3.3 Device components: connectors view

1. Ethernet (LAN)

2. Host devices

3. USB

1 2 3
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3.4 Device components: panel view

1. LCD

2. DOWN button

3. BACK button

4. UP button 

5. OK button

6. POWER SAVE button

7. ON LINE button

8. FEED/CUT button

9. CANCEL button

10. Error status LED

11. Warning status LED

12. OnLine status LED

13. Power status LED

1

9 813 12 11 10

3 54 6 72

18



3.5 Device components: internal views

1. LED heads

2. Image drum unit

3. Toner cartridge

4. Fuser unit

5. Transfer belt unit

1

1

1

2

3

4

5
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3.6 Device label

PC = Product code (14 digits)

SN = Serial number

HW = Hardware release

XXXXXXXXXXXXXX Rx

0000000000000000000

HWPC SN
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3.7 Key functions

The following table shows the functions programmed on the keyboard.

KEY FUNCTION

Enters the Menu mode. Returns to the previous item when the device is in the Menu mode. 

Press and hold it for one second or more to skip forward.

Enters the Menu mode. Proceeds to the next item when the device is in the Menu mode. Press 

and hold it for one second or more to skip forward.

Returns to the previous screen.

Conirms the selected item or conirms the set value.

Enters the Power Save mode or cancels the Power Save mode.

Lights blue when the device is in the Power Save mode.

Stops an operation or cancels a setting.

Switches the device online/ofline.

Cuts, ejects and feeds the paper.
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3.8 Status messages

The status LEDs indicates hardware status of device. Given in the table below are the various LED signals and the cor-

responding device status.

STATUS LED DESCRIPTION

- OFF DEVICE OFF

POWER
(BLUE)

ON DEVICE ON

DEVICE IN SLEEP MODE

ONLINE
(BLUE)

ON
DEVICE IS ONLINE

(WHEN PRINTING CAN BE PERFORMED)

WARNING
(YELLOW)

ON
ERROR HAS OCCURED.

PRINTING IS POSSIBLE

ERROR
(RED)

ERROR HAS OCCURED

PRINTING IS NOT POSSIBLE
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3.9 Messages on display

The display indicates the hardware status of device and the menu items. 

Given in table below are the various display messages and the corresponding device status.

□:  Means that an arbitrary message is displayed on the top.
[CODE]: Displays an arbitrary numeric value. 

[INFO]:  Displays an arbitrary message. 

[FS_ERROR]: Displays an arbitrary numeric value. 

[ERRERROR]: Displays an arbitrary numeric value. 

[SUBCODE]: Displays an arbitrary numeric value. 

[COVER]: Indicates the top cover or feeder cover.

MESSAGE DESCRIPTION

PLEASE WAIT Wait until the device becomes ready to print.

INITIALIZING The device is initializing. Wait until the device becomes ready to print.

MENU RESETTING The menu items are being reset. Wait until the device becomes ready to print.

WAIT A MOMENT

NETWORK INITIAL

The network settings are being initialized.

Wait until the device becomes ready to print.

DETECTED AN ABNORMALITY OF 

INTERNAL DATABASE

An error occurred in the internal database of the device. Press OK to delete the 

data. The device then restarts.

PU FLASH ERROR The device cannot start. Contact your dealer.

READY TO PRINT Printing can be performed.

OFFLINE The device is ofline. Press ONLINE to turn the device online.

FILE ACCESSING The internal ile system of the device is being accessed. Wait until the device 
becomes ready to print.

DATA ARRIVE Data is being received.

PROCESSING Data is being processed.

DATA Unprinted data remains in the device.

PRINTING The device is printing.

PRINT DEMO PAGE A demonstration page is being printed.

PRINT CONFIGURATION The settings of the device are being printed.

PRINT FILE LIST The list of iles stored in the internal ile system of the device is being printed.

PRINT ERROR LOG An error log is being printed.

□
COPY kkk/lll

A copy is being printed.

“kkk” indicates the number of pages being printed and “lll” indicates the total 

number of pages.

CANCELING JOB Printing is being canceled.
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CANCELING JOB

(JAM)
The print data is being deleted because a paper jam occurred.

□
ADJUSTING TEMP.

The temperature of the fuser unit is being adjusted.

□
OPTIMIZING TEMP

The internal temperature of the device is being adjusted.

□
SLEEP MODE

The device is in the Sleep mode.

CHANGING LANGUAGE

PLEASE WAIT

The language displayed on the operation panel is being changed. Wait until the 

device becomes ready to print.

LANGUAGE CHANGE FAILED

ERROR NUM: [CODE]

Failed to change the language displayed on the operation panel. Turn the device 

off and then on again.

□
ADJUSTING COLOR

Automatic color shift correction is being performed.

□
ADJUSTING DENSITY

Automatic density correction is being performed.

PLEASE WAIT

EXECUTING MAINTENANCE

The device is executing maintenance. Wait until the device becomes ready to 

print.

FEEDING Paper is being fed.

□
USB MEMORY CONNECTING

USB memory is connecting to the device.

PLEASE LOAD PAPER

SENSOR CALIBRATING
The paper sensors are being adjusted.

□
TAKE LABEL

Paper is waiting to be pulled out from the device. Pull out the paper.

□
ORDER TONER

Toner is low. Prepare a new toner cartridge.

□
TONER NOT RECOMMENDED

The toner cartridge is not recommended for the device.

PRESS OK BUTTON

ERROR PDL
An error has occurred in the device. Press OK to clear the error.

□
ORDER IMAGE DRUM

The image drum is reaching the end of its lifetime. Prepare a new image drum.

□
ORDER FUSER UNIT

The fuser unit is reaching the end of its lifetime. Prepare a new fuser unit.

□
ORDER BELT UNIT

The transfer belt is reaching the end of its lifetime. Prepare a new transfer belt.

□
FUSER UNIT LIFE

The fuser unit has reached the end of its lifetime, and printing will stop soon. 

Prepare a new fuser unit.
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□
BELT UNIT LIFE

The transfer belt has reached the end of its lifetime, and printing will stop soon. 

Prepare a new transfer belt.

□
TONER EMPTY

The toner cartridge is empty, and printing will stop soon. Prepare a new toner 

cartridge.

□
REPLACE TONER

The toner cartridge is empty. Replace the toner cartridge with a new one.

□
TONER NOT INSTALLED

A toner cartridge is not installed in the device. Set the toner cartridge in the 

device.

□
IMAGE DRUM NOT RECOMMENDED

A suitable image drum is not installed in the device.

□
IMAGE DRUM LIFE

The image drum has reached the end of its lifetime, and printing will stop soon. 

Prepare a new image drum.

□
FILE SYSTEM IS FULL

The internal ile system of the device is full.

□
FILE IS WRITE PROTECTED

The device is trying to write to a ile in the internal ile system of the device that 
does not allow writing.

PLEASE DETACH IT

USB HUB UNSUPPORTED
The device is connected to an unsupported USB hub. Remove the hub.

PLEASE DETACH IT

UNSUPPORTED USB DEVICE DE-

TECTED

The device is connected to an unsupported USB device. Remove the USB 

device.

PLEASE DETACH IT

UNRECOGNIZED USB DEVICE

The USB device connected to the device was not recognized correctly. Remove 

the USB device.

□
SNTP SERVER COMMUNICATION 

ERROR

Failed to retrieve the time from the SNTP server. Check the network settings.

□
FILE OPERATION FAILED [FS_ERR]

An error occurred in the internal ile system of the device. Operations that do not 
use the ile system can be performed. The error is cleared when the following 
print data is received.

PRESS OK BUTTON

INVALID DATA
Invalid data was received. Press OK to clear the error.

CHANGE IPV4 ADDRESS

IPV4 ADDRESS IS CONFLICTED
The IPv4 address is the same as another device. Check the IPv4 address.

PAPER DETECTION ERROR

[ERRCODE]:ERROR [SUBCODE]

The paper sensor could not detect the paper correctly. Check the position, 

cleanliness, and settings of the paper sensor. The meaning of “Subcode” is 

indicated below.

0 to 6: An error has occurred in the bottom sensor.

11 to 15: An error has occurred in the top sensor.

21 to 26: An error has occurred in the translucent sensor.

CHANGE [MEDIA_SIZE] [MEDIA_

TYPE]

PRESS OK BUTTON

The paper type of the paper loaded in the device does not match the print data. 

Load the correct paper to the device. Press OK when loading of the paper is 

complete.
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RESTART PRINT?

OK OR FEED/CUT

Press OK to resume printing immediately. Press FEED/CUT to resume printing 

after cutting the paper at the proscribed position. Press CANCEL to return to 

the standby screen without printing.

REDUCE PRINT DATA

[ERRCODE]:MEMORY OVERFLOW

The print data is too complex. Attach extra memory or reduce the size of the 

print data. This error is automatically cleared after approximately 15 seconds.

NETWORK CONFIG

WRITING
Network related settings are being conigured.

WAIT A MOMENT

NETWORK INITIAL
Network related settings are being initialized.

DOWNLOAD MESSAGE

PROCESSING
Message data for updating is being processed.

DOWNLOAD MESSAGE

WRITING
Message data for updating is being written.

DOWNLOAD MESSAGE

SUCCESS
Writing of message data for updating succeeded. The device then restarts.

DOWNLOAD MESSAGE

FAILED<%MSG_ERR%>
Writing of message data for updating failed.

PRESS OK BUTTON FOR RESTORA-

TION

[ERRCODE]:RECEIVING DATA TIME-

OUT

A timeout has occurred while receiving data. This error is automatically cleared 

after approximately 15 seconds.

PLEASE TRY AGAIN

[ERRCODE]:FW UPDATE ERROR.IF 

NETWORK DOESN’T WORK,PLEASE 
TRY FW UPDATE OVER USB

Failed to update the irmware. Execute the irmware update again.

LOAD [MEDIA_SIZE]

490 :FEEDER EMPTY
The paper has run out. Load paper to the device.

REPLACE TONER

412:TONER EMPTY
The toner has run out. Replace the toner cartridge with a new one.

TONER NOT RECOMMENDED

556:ERROR
Replace the toner cartridge with a recommended one.

INSTALL TONER

[ERRCODE]:TONER MISSING

A toner cartridge is not installed in the device. Set the toner cartridge in the 

device.

IMAGE DRUM NOT RECOMMENDED

692, 702, 706, 686:ERROR
Replace the image drum with a recommended one.

OPEN TOP COVER

[ERRCODE]:PAPER SIZE ERROR

Paper of an inappropriate size has been fed. Check whether the loaded paper 

size is correct or whether multiple sheets of paper have been fed. Then open 

and close the top cover.

CHECK FEEDER

390:PAPER JAM

In case of paper jam occurred while supplying paper,  remove the paper jam.

In case of wrong positioning of the paper sensors,  change the position of the top 

sensor and bottom sensor according to the cut type setting (see paragraph 5.5).

Be sure bottom sensor, that detects the paper presence, is positioned within 

the paper width.
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OPEN TOP COVER

[ERRCODE]:PAPER JAM

A paper jam occurred while feeding paper. Remove the paper jam. 

ERRCODE 380 : Feed

ERRCODE 381 : Transport

ERRCODE 382 : Exit

ERRCODE 389 : Printing Page Lost

CHECK CUTTER UNIT

[ERRCODE]-02:ERROR
An error has occurred in the cutter unit. Check the cutter unit.

MARK NOT FOUND

[ERRCODE]-06:ERROR
The paper mark could not be found. Check the position of the paper sensor.

REPLACE IMAGE DRUM

[ERRCODE]:IMAGE DRUM LIFE

The image drum unit has reached the end of its lifetime. Replace the image 

drum with a new one.

REPLACE FUSER UNIT

[ERRCODE]:FUSER UNIT LIFE

The fuser unit has reached the end of its lifetime. Replace the fuser unit with 

a new one.

REPLACE BELT UNIT

[ERRCODE]:BELT UNIT LIFE

The transfer belt has reached the end of its lifetime. Replace the transfer belt 

with a new one.

CHECK IMAGE DRUM AND TONER 

CARTRIDGE

546:TONER CARTRIDGE MISSING

An error has occurred in the toner cartridge. Remove the toner cartridge, and 

set it again.

IMAGE DRUM MISSING

342:ERROR
The image drum is not set correctly. Set the image drum again.

CHECK FUSER UNIT

[ERRCODE]:FUSER UNIT MISSING
The fuser unit is not set correctly. Set the fuser unit again.

CLOSE [COVER]

[ERRCODE]:[COVER] OPEN

The displayed cover is open. Close the cover. 

ERRCODE 310: Top cover

ERRCODE 589: Feeder cover

CLOSE TONER REPLACEMENT 

COVER

586:TONER COVER OPEN

The toner replacement cover is open. Close the toner replacement cover.

WAIT A MOMENT

REBOOTING <%CODE%>
The device is restarting. Wait until the device restarts.

SHUTTING DOWN. PLEASE WAIT

TURN OFF AUTOMATICALLY
The device is shutting down. Wait until the power turns off.

TURN OFF POWER

SHUTDOWN COMPLETED
The shutdown process of the device is complete. Turn the device off.

POWER OFF/ON

[ERRCODE]:ERROR

A critical error has occurred in the device. Turn the device off and then on again. 

If the device does not recover, contact your dealer.
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4 INSTALLATION

4.1 Installation space

Install the device on a lat surface that is wide enough to accommodate the legs of the device.
As shown in the following figures, allow enough space around the device.

All the dimensions shown in following igures are in millimetres.

2
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6
0

2
5
5

4
3
9
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4.2 Connecting a LAN cable

A LAN cable can be used to connect the device to a computer via a wired network.

Before installing the printer driver (see paragraph 4.4), connect the printer to the network using a LAN cable.

Proceed as follows:

Prepare a LAN cable and hub.

Make sure that the machine and the computer are turned off.

Insert the LAN cable into the network interface connector of the device.

1

2

3
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Insert the other end of the LAN cable into the hub and

insert the LAN cable into the network interface connector of the computer.

4
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4.3 Connecting a USB cable

Make sure not insert the USB cable into the network interface connector. Doing so may cause a malfunction.

For Windows, do not insert the other end of the USB cable into the computer until an instruction appears on the screen 

during the printer driver installation. 

To connect an USB cable to the device, proceed as follows:

Prepare an A-B type USB cable.

Make sure that the machine and the computer are turned off.

Insert the B end of the USB cable into the USB interface connector of the machine.

Correctly insert the USB 

connector with the flat side 

upwards

1

2

3
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Insert the A end of the USB cable into the USB interface connector of the computer.

4
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4.4 Driver and SDK

The drivers for the following operating system are available in the website www.custom4u.it.

OPERATING SYSTEM DESCRIPTION INSTALLATION PROCEDURE

Windows

Driver for Windows 7 (32/64 bit)
From the START menu, press Run

and type-in the path where the SW

was saved on your PC, then click OK.

Follow the instructions that appear

on the screen to install the driver.
Driver for Windows 10 (32/64 bit)
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4.5 Moving the device

Use the cover toner that came with the device when the product was purchased.

To move the device, proceed as follows:

• Turn off the device (see paragraph 5.9).

• Unplug all the cables.

• Remove the loaded paper. 

• Remove the toner cartridge (see paragraph 5.4).

• Insert to the device the cover toner that was stored to replace the removed toner cartridge (see paragraph 5.3). 

• Lift up the device and move it to destination.

ATTENTION: Keep the device in a stable position. Avoid rotating or turning upside down the device during transport.
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4.6 Transporting the device

Use the packaging, cushioning material and cover toner that came with the device when the product was purchased. 

Proceed as follows:

• Turn off the device (see paragraph 5.9).

• Unplug all the cables.

• Remove the loaded paper. 

• Remove the toner cartridge (see paragraph 5.4).

• Insert to the device the cover toner that was stored to replace the removed toner cartridge (see paragraph 5.3). 

• Insert the device into the packaging.

• Attach the cushioning material.

ATTENTION: Keep the device in a stable position. Avoid rotating or turning upside down the device during transport.
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5 DEVICE OPERATION

5.1 Operation low

SETTING PAPER INFORMATION TO THE DEVICE

(see paragraph 7.2)

SETTING THE PAPER SENSORS

(see paragraph 5.5 and paragraph 5.6)

ATTACHING THE GUIDE RIBS

(see paragraph 5.7)

PERFORM SENSORS CALIBRATION

(see paragraph 6.8)

LOADING THE PAPER

(see paragraph 5.10)

START PRINTING

SETTING PAPER INFORMATION TO THE DEVICE

(see paragraph 7.2)

ATTACHING THE GUIDE RIBS

(see paragraph 5.7)

PERFORM SENSORS CALIBRATION (*)

(see paragraph 6.8 or paragraph 9.6)

LOADING THE PAPER

(see paragraph 5.10)

SETTING THE PAPER SENSORS

(see paragraph 5.5 and paragraph 5.6)

NOTE (*): The calibration must be performed at each change of paper type.
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5.2 Opening device cover

Lift the opening lever in the direction shown in figure.

Open the top cover.

1

2
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5.3 Installing the cartridge

Open the device top cover

(see paragraph 5.1).

Disconnect the power supply cable

(see paragraph 5.7).

1

2

Open the device top cover

(see paragraph 5.2).

Disconnect the power supply cable

(see paragraph 5.9).
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Remove the cover toner.

Close the top cover.

3

4
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Open the cover for the toner cartridge compartment.

Take out the toner cartridge from the packaging bag, and shake it several times vertically and horizontally.

Insert the toner cartridge.

5

6

7
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Close the cover for the toner cartridge compartment.

8
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5.4 Replacing the toner cartridge

When “Order toner” is displayed on the screen of the operation panel, prepare a replacement cartridge.

When “Replace toner” is displayed and printing is stopped, replace the toner cartridge.

The print quality deteriorates after one year or more passes since you open the toner cartridge. In this case, prepare a 

new toner cartridge for replacement.

If you replace the toner cartridge while it is being used, the amount of toner used will not be counted accurately.

Proceed as follows.

Pull out the toner cartridge.

Place paper under the removed toner cartridge, as toner may leak from the bottom.

Open the cover for the toner cartridge compartment.

ATTENTION:

Never throw used toner cartridges into a fire. They may explode, 

and the toner inside may be scattered and cause burns.

1

2
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Take out the new toner cartridge from the packaging bag, and shake it several times vertically and horizontally.

Insert the toner cartridge.

Close the cover for the toner cartridge compartment.

3

5

4
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5.5 Checking the paper sensors position

The position for setting the paper sensors differs according to the paper to use.

You must conigure the parameters “Paper form”, “Cut type” and “Gap length” (see paragraph 7.1) during the printer driver 

or operation panel coniguration procedure (see paragraph 7.2) and set the correct value of this parameters as described 

in the following table.

The setting of printer driver is prioritized.

SUPPORTED PAPER TYPE PAPER FORM CUT TYPE GAP LENGTH

Paper with black mark on the top CONTINUOUS PAPER B/M (FRONT) -

Paper with black mark on the bottom CONTINUOUS PAPER B/M (BACK) -

Paper with holes CONTINUOUS PAPER
SIDE HOLE

CENTER HOLE
-

Paper with labels CONTINUOUS PAPER GAP from 3 mm to 13 mm

Paper without marks CONTINUOUS PAPER LENGTH -

Cut sheet CUT PAPER - -

The following paragraphs show how to correctly set the sensors position in order to assure the alignment.

To adjust the paper sensors position see paragraph 5.6.

If paper jams or paper mark detection errors occur frequently, follow the procedure below to perform sensor calibration 

(see paragraph 6.8 or paragraph 9.6). 

Paper with black mark on the front

Top sensor: Position of black mark

Bottom sensor: Position that does not overlap with the top sensor. Be sure bottom sensor, that detects the paper presence, 

is positioned within the paper width.
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Paper with black mark on the back

Top sensor: Position that does not overlap with the bottom sensor

Bottom sensor: Position of black mark. Be sure bottom sensor, that detects the paper presence, is positioned within the 

paper width.

Paper with holes or labels

Top sensor: Position of hole

Bottom sensor: Position of hole. Be sure bottom sensor, that detects the paper presence, is positioned within the paper width.

Make sure sensors facing each other.

46



Paper without marks

Top sensor: Position that does not overlap with the bottom sensor

Bottom sensor: Center. Be sure bottom sensor, that detects the paper presence, is positioned within the paper width.

Cut sheet

Top sensor: Position that does not overlap with the bottom sensor

Bottom sensor: Center. Be sure bottom sensor, that detects the paper presence, is positioned within the paper width.
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5.6 Adjusting the paper sensors position

Insert a stick-shaped thing with a pointing tip (such as a ball-point pen) into the back of the metal part of the upper 

sensor on the back of the feeder cover, and pull it out to unlock it.

Insert your finger below the gray lever on the left, and lift it up to open the feeder cover.

1

2
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Hold the both ends of the upper sensor and move it to the correct position.

Push in the metal part of the upper sensor to fix the sensor.

3

4
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Repeat the operation for the bottom sensor.

Close the feeder cover.

6

5
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5.7 Attaching the guide ribs

Insert your finger below the gray lever on the left and lift it up.

Open the feeder cover.

1

2
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Attach the guide rib to the position where the paper edge

will be retained of the groove where the paper sensors move.

Close the feeder cover.

Guide RibGuide Rib

Paper Sensor

Feed Direction

ASSEMBLY NOTE

Take care of the orientation 

of the guide rib

3

4
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5.8 Switch the device on

Connect the power adapter to the device and the mains outlet.

Use the type of electrical power supply indicated on the label.

Open the cover on the front left of the machine and

press and hold the power switch for approximately one second.

1

2
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5.9 Switch the device off

Open the cover on the front left of the machine and

press and hold the power switch for approximately one second.

Wait until “Shutting down. Please wait / Turn off automatically” is displayed

on the operation panel and the operation panel turns off.

Remove the power plug from the outlet and

remove the power cable from the power connector on the rear of the machine.

SHUTTING DOWN.

PLEASE WAIT

1

2

3

NOTE: When you want to shutdown the device forcefully, press and hold the power switch for more than 5 seconds.

54



5.10 Loading the paper

To change the paper roll proceed as follows. At every paper change, check inside the device to locate and remove any 

scraps of paper.

Check or set the correct paper feeder configuration (see paragraph 7.2).

FEEDER CONFIG

>

Insert your finger below the gray lever on the left, and lift it up to open the feeder cover.

1

2

Check or set the correct paper feeder coniguration (see paragraph 7.2).
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According to the set feeder configuration, set the upper and lower paper sensors

in the appropriate positions (see paragraph 5.2).

Turn up the paper guide lever on the left side on the front of the machine to unlock it.

3

4

According to the set feeder coniguration, set the upper and lower paper sensors
in the appropriate positions (see paragraph 5.5 and paragraph 5.6).
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Turn down the paper guide lever toward you to lock it.

Align the paper guide with the paper width.

ASSEMBLY NOTE

Adjust the paper guide so 

that there is no gap between 

it and the paper.

5

6
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Insert the paper into the inlet until it stops.

The paper is automatically loaded.

Remove the paper temporarily and close the feeder cover.

7

8
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6 PANEL OPERATION

6.1 Display description

The display indicates the status of the device and the menu items, etc. 

When the device can perform printing, the message “Ready to print” is displayed on the top of the screen.

READY TO PRINT

When an error has occured in the device, the upper row displays the solution while the lower row displays the error code 

and the error type.

REPLACE TONER
412:TONER EMPTY

When the device is in the menu mode, the upper row displays the category or the item while the lower row displays the 

setting when an item is displayed on the top.

POWER SAVE TIME
1MIN           *

The menu depth (level) is also displayed with “>”.

When “>” or “>>” is displayed, there are items in a lower level.

For details on menu item, see paragraph 7.1.
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6.2 Entering and viewing the menu

To enter and view the different menu items, proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ to enter the Menu mode and display the menu categories.

DEMO PAGE

• Press ∧ or ∨ several times to display the category you want to set, and press OK.

MENUS

• Display the lower menu categories. The “>” indicating the menu depth is displayed on the bottom of the screen while 

“>>” is displayed on the bottom of the screen if there are more lower menu categories.

SYSTEM ADJUST
>

• Press ∧ or ∨ several times to display the category you want to set, and press OK.

POWER SAVE TIME
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• When an item is displayed on the top and a setting is displayed on the bottom, press OK to make the setting lash and 
become changeable. Press ∧ or ∨ several times to display the value you want to set, and press OK.

POWER SAVE TIME
1MIN

• “*” is displayed on the right edge of the setting.

POWER SAVE TIME
1MIN           *

• To end the Menu mode, press ONLINE, or press BACK until “Ready to print” is displayed.

READY TO PRINT
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6.3 Entering characters

To enter characters, proceed as follows:

• When the screen for entering the password, etc. is displayed, press ∧ or ∨ to select the character to enter.  

Press ∧ to display characters starting with lower case letters. The characters are displayed in the following order: lower 

case letters > symbols > upper case letters > numbers (0 to 9). 

Press ∨ to display the characters in reverse order. 

ENTER PASSWORD
9

• Press OK to conirm the selected character.

ENTER PASSWORD
*

• The cursor moves to the next digit.

ENTER PASSWORD
*_

• Perform the same operation to enter the rest of the characters, and press OK when all the characters have been entered.

ENTER PASSWORD
******
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6.4 Printing a demonstration page

For printing a demonstration page, use cut sheet or roll paper without a mark. The operation is not guaranteed for other paper.

When printing on cut sheet prepare paper that is 74 mm wide and 210 mm long. You can print on A4 or letter paper that 

has been cut to a quarter of its long side.

Print after setting Menus > Feeder Conig > Paper Form > Cut Paper (see paragraph 7.1).

When printing on roll paper prepare without a mark that is 74 mm to 86 mm wide.

Print after setting Menus > Feeder Conig > Paper Form > Continuous Paper and Menus > Feeder Conig > Cut Type > 
Length (see paragraph 7.1).

Proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Load the paper (see paragraph 5.10).

• Press ∧ or ∨ to display “Demo page”.

DEMO PAGE

• Press OK.

DEMO PAGE

• Press OK when “Demo1 / Execute” is displayed.

DEMO1
EXECUTE
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6.5 Printing and checking a report

To print and check the value set in the device, use cut sheet or roll paper without a mark. The operation is not guaranteed 

for other paper.

When printing on cut sheet prepare paper that is 74 mm wide and 210 mm long. You can print on A4 or letter paper that 

has been cut to a quarter of its long side.

Print after setting Menus > Feeder Conig > Paper Form > Cut Paper (see paragraph 7.1).

When printing on roll paper prepare without a mark that is 74 mm to 86 mm wide.

Print after setting Menus > Feeder Conig > Paper Form > Continuous Paper and Menus > Feeder Conig > Cut Type > 
Length (see paragraph 7.1). 

Proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ to display “Print info”.

PRINT INFO

• Press OK.

PRINT INFO

• Press OK when “Configuration / Execute” is displayed.

CONFIGURATION
EXECUTE

• Load the paper displayed on the screen in the device.

• Press OK.
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6.6 Checking the operation panel

You can check the print count, remaining consumables, network settings, and device information on the operation panel.

Proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ to display “Coniguration”.

CONFIGURATION

• Press OK to display the print count.

CONFIGURATION

• To also check the remaining consumables, network settings, or device information, press ∧ or ∨ to display the item 

you want to check, and press OK.

PRINT COUNT
1487

• Press ∧ or ∨ to check each value.

• When you have inished checking, press ONLINE, or press BACK until “Ready to print” is displayed.

READY TO PRINT
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6.7 Feeding the paper

Feeding is performed for the paper set in the device according to the device settings.

Execute feeding in the following cases:

• when paper is set in the device again because it had run out, etc.

• when paper was cut at the appropriate position because of a paper jam, etc.

• when the cut position setting is changed.

Printing may not be able to be performed correctly unless feeding is performed.

To feed paper, proceed as follows:

• Conirm that paper is loaded in the device (see paragraph 5.10).

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press FEED/CUT.

READY TO PRINT

When a paper jam (see chapter 10) occurs during printing, the paper may be removed from the device in order to clear 

the paper jam.

When paper is set in the device again after clearing a paper jam, a screen similar to the following is displayed.

Press FEED/CUT while this screen is displayed to execute paper feeding.

RESTART PRINT?
OK OR FEED/CUT
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6.8 Sensor calibration

If paper jams or paper mark detection errors occur frequently, follow the procedure below to perform sensor calibration. 

Proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Menus” and press OK.

MENUS

• Press ∧ or ∨ several times to display “Sensor conig” and press OK.

SENSOR CONFIG
>

• Press OK when “Sensor calibration / Execute calibration” is displayed.

SENSOR CALIBRATI
EXECUTE CALIBRAT

• When “Please remove paper” is displayed, remove paper from the device and press OK.

PLEASE REMOVE PA
YES
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• Load the paper in the device when “Please load paper” is displayed.

PLEASE LOAD PAPE
SENSOR CALIBRATI

• The procedure is complete when “Ready to print” is displayed.

READY TO PRINT
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7 CONFIGURATION BY KEYS

7.1 Menu List

The device allows the coniguration of the parameters listed in the following table.
The parameters marked with the symbol D are the default values.

DEMO PAGE

DEMO 1 Prints a demonstration page.

CONFIGURATION

PRINT COUNT Displays the print count:

nnnnn

SUPPLIES LIFE

 DRUM UNIT LIFE Displays the remaining life of the image drum unit:

REMAINING nnn% 

 BELT LIFE Displays the remaining life of the transfer belt:

REMAINING nnn% 

 FUSER LIFE Displays the remaining life of the fuser unit:

REMAINING nnn% 

 TONER (n.nK) Displays the remaining life of the toner cartridge:

REMAINING nnn% 

NETWORK

 PRINTER NAME Displays the device name:

************************** 

 SHORT NAME Displays the short name:

************************** 

 IPV4 ADDRESS Displays the IPv4 address:

xxx.xxx.xxx.xxx
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 SUBNET MASK Displays the subnet mask:

xxx.xxx.xxx.xxx

 GATEWAY ADDRESS Displays the gateway address:

xxx.xxx.xxx.xxx

 MAC ADDRESS Displays the MAC address:

xxx.xxx.xxx.xxx

 NETWORK VERSION Displays the version of the network firmware of the device:

xx.xx

 WEB VERSION Displays the version of the web page of the device:

xx.xx

 IPV6 LOCAL Displays the IPv6 address:

xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx

 IPV6 STATELESS Displays the IPv6 address (stateless):

xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx

 IPV6 STATEFUL Displays the IPv6 address (stateful):

xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx

 SYSTEM

  SERIAL NUMBER Displays the serial number of the printer:

xxxxxxxxxxxxxxxxxxxxxxxxxx

  ASSET NUMBER Displays the asset number of the printer:

xxxxxxxxxxxxxxxxxxxxxxxxxx

  LOT NUMBER Displays the lot number of the device:

xxxxxxxxxxxxxxxxxxxxxxxxxx

  FW VERSION Displays the firmware version:

xxx.xx_x_x
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  CU VERSION Displays the firmware version of the control unit:

xx.xx

  PU VERSION Displays the firmware version of the print unit:

xx.xx.xx

  RAM Displays the size of the RAM in the device:

xxMB

  FLASH MEMORY Displays the size of the flash memory in the device:

xxMB [Fxx]

PRINT INFO

CONFIGURATION Prints information about the printer configuration.

PRINT FILE LIST Prints a file list.

PRINT ERROR LOG Prints an error log.

MENUS

FEEDER CONFIG

 PAPER FORM Sets the paper format:

CONTINUOUS PAPER D

PAPER CUT

 X DIMENSION Sets the paper width:

from 25 mm to 86 mm (74.0 mm D)

 Y DIMENSION Sets the paper length:

from 53 mm to 551 mm (210.0 mm D)

 MEDIATYPE Sets the paper type:

PLAIN D

USERTYPE1 (*)

USERTYPE2 (*)

USERTYPE3 (*)

USERTYPE4 (*)

USERTYPE5 (*)

NOTE: (*) USERTYPE1 to 5 are displayed if they are registered.
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 MEDIAWEIGHT Sets the paper weight:

LIGHT

MEDIUM LIGHT

MEDIUM D

MEDIUM HEAVY

HEAVY

ULTRA HEAVY1

ULTRA HEAVY2

 CUT TYPE Sets the type of mark used for cutting the paper:

B/M(FRONT)

B/M(BACK)

SIDE HOLE

CENTER HOLE D

NOTCH

GAP

LENGTH

 GAP LENGTH It is not necessary to change this when printing on plain paper:

from 3 mm to 13 mm (3.0 mm D)

 CUT POSITION SET Sets the position to cut paper with a black mark or with a hole:

from -6.5 mm to 6.5 mm (0.0 mm D)

SENSOR CONFIG

 SENSOR CALIBRATION Adjust the paper sensors.

SYSTEM ADJUST

 POW SAVE TIME Sets the time, expressed in minutes, until the device enters the Power Save mode:

0 1 2 3 4

5 10 15  30 60 D

 SLEEP TIME Sets the time, expressed in minutes, until the device enters the Sleep mode from the 

Power Save mode:

0 1 2 3 4

5 10 15  30 60 D

 AUTO PW OFF TIME Sets the time, expressed in hours, until the power is automatically turned off:

1 D 2 3 4

8 12 18  24

 CLRABLE WARNING Sets the timing for erasing warning errors that the device can recover from:

OK BUTTON

JOB END D
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 AUTO CONTINUE Sets the whether to automatically recover the printer when a memory overflow is displayed. 

The waiting time until recovery is 15 seconds:

ON

OFF D

 MANUAL TIMEOUT Sets the time until paper is loaded. Printing cannot be performed unless paper is loaded 

within this time:

OFF

30 SEC

60 SEC D

 TIMEOUT INJOB Sets the time, expressed in seconds, until forced printing is performed when print data 

stops being received:

OFF 5 10 20 30  40 D

50 60 90  120 150  180

210 240 270  300

 TIMEOUT LOCAL Sets the time, expressed in seconds, that the ports are left open when an operation fin-

ishes (excluding the network ports):

from 0 s to 300 s (40 s D)

 TIMEOUT NET Sets the time, expressed in seconds, that the network ports are left open when an op-

eration finishes:

from 0 s to 300 s (90 s D)

 JAM RECOVERY Sets whether to print the page where a paper jam occured again. When this is set to OFF, 

the remaining pages are not printed, including the page where the paper jam occurred:

ON D

OFF

 ERROR REPORT Sets whether to print an error report when an error occurs in the printer:

ON D

OFF

 HEX DUMP Prints the received data in the hexadecimal dump format.

When the power of the printer is turned off, the printer returns to the regular print mode.

PRINT ADJUST

 POSITION ADJUST

  X ADJUST Corrects the position of the entire print image in the direction perpendicular to the feed 

direction of the paper. Set in increments of 0.25 mm:

from -2.00 mm to 2.00 mm (0.0 mm D)
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  Y ADJUST Corrects the position of the entire print image in the feed direction of the paper. Set in 

increments of 0.25 mm:

from -2.00 mm to 2.00 mm (0.0 mm D)

 PAPER COLOR SET Performs ine adjustment when faint white dots or other visual problems occur in the print 
results. Lower the setting when there are faint white dots occur and raise the setting when 

high density areas become lighter:

0 +1 +2 -2 D -1

 SMR SETTING

  YELLOW Corrects uneven printing due to differences in the print density/print frequency or tem-

perature/humidity. Change the yellow setting when the image is uneven:

0 D +1 +2 +3

-3 -2 -1

  MAGENTA Corrects uneven printing due to differences in the print density/print frequency or tem-

perature/humidity. Change the magenta setting when the image is uneven:

0 D +1 +2 +3

-3 -2 -1

  CYAN Corrects uneven printing due to differences in the print density/print frequency or tem-

perature/humidity. Change the cyan setting when the image is uneven:

0 D +1 +2 +3

-3 -2 -1

  BG SETTING Corrects uneven printing due to differences in the print density/print frequency or tem-

perature/humidity. Change this value when the background is dense:

0 D +1 +2 +3

-3 -2 -1

  DRUM CLEANING Set ON to reduce white horizontal streaks that appear in the print results. The lifetime of 

the image drum is shorter when this is set to ON:

ON

OFF D

  HIGH HUM. MODE Set ON when the printed paper curls greatly:

ON D

OFF

  NARROW PAPER

  SPEED

Sets the print speed of narrow paper:

NORMAL D = the print speed is not switched when printing on narrow paper. If tempera-

ture adjustment occurs, the device operates at low speed until printing 

stops.

MODE1 = The print speed is switched to low speed when printing on narrow paper.
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ADMIN SETUP

PASSWORD Enter the password for the administrator menu. The default password is 999999.

******

NETWORK SETUP

 WIRED Sets whether to enable or disable wired LAN:

ENABLE D

DISABLE

 TCP/IP Sets whether to enable or disable the TCP/IP protocol:

ENABLE D

DISABLE

 NETBIOS OVER TCP Sets whether to enable or disable the TCP/IP protocol:

ENABLE D

DISABLE

 IP ADDRESS SET Sets the method for setting the IP address:

AUTO D

MANUAL

 IPV4 ADDRESS Sets the IP address:

With a cable attached =  169.254.XXX.XXX

Without a cable attached = 192.168.100.100

 SUBNET MASK Sets the subnet mask:

xxx.xxx.xxx.xxx

 GATEWAY ADDRESS Sets the gateway address (default gateway):

xxx.xxx.xxx.xxx

0.0.0.0 means that there is no router.

 DHCPV6 Sets whether to enable or disable DHCPv6:

ENABLE

DISABLE D

 WEB Sets whether to enable or disable WEB:

ENABLE D

DISABLE
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 TELNET Sets whether to enable or disable TELNET:

ENABLE

DISABLE D

 FTP Sets whether to enable or disable FTP:

ENABLE

DISABLE D

 IPSEC Disables IPSec.

 SNMP Sets whether to enable or disable SNMP:

ENABLE D

DISABLE

 NETWORK SCALE NORMAL D =  operates eficiently even when connected to a hub with the spanning 
tree function. However, the printer startup time may become longer when 

connected to a small LAN with two or three computers.

SMALL =  supports a small LAN with two or three computers up to a large LAN. 

May not operate eficiently when connected to a hub with the spanning 
tree function.

 HUB LINK SETTING Sets the metod for connecting to hubs:

AUTO D =  automatically selects a connection method and tries connecting to all hubs.

100BASE-TX FULL

100BASE-TX HALF

10BASE-T FULL

10BASE-T HALF

 FACTORY DEFAULTS Restore the default network settings.

USB SETUP

 USB Sets whether to enable or disable the USB interface:

ENABLE D

DISABLE

 SPEED Sets the maximum transfer speed for the USB interface:

480 Mbps D

12 Mbps

 SOFT RESET Sets whether to enable or disable the Soft Reset command:

ENABLE

DISABLE D
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 SERIAL NUMBER Sets whether to enable or disable the USB serial number. The USB serial number is used 

to identify USB devices connected to a computer:

ENABLE D

DISABLE

 CONNECTED HOST NORMAL D

SPECIFIC =  enables printing from a speciic computer connected via USB.

PRINT SETUP

 COPIES Sets the number of copies. The number of copies setting is disabled when printing infor-

mation related to the device:

from 1 to 999 (1 D)

 MEDIA CHECK Sets whether to check whether the paper size of the print data matches the paper size 

set in the device:

ENABLE = detects a paper size error when the paper length is 17.5 mm or more 

shorter than the actual paper.

DISABLE D = does not detect a paper size error.

 EDGE TO EDGE Sets whether to expand the print area:

 

ON D = sets the margin (unprintable area) to approximately 2 mm.

OFF = sets the margin to approximately 4.2 mm.

 RESOLUTION Sets the resolution for printing:

 

600 dpi D

1200 dpi

 TONER SAVE Sets the amount of toner to save. When set to OFF, toner is not saved:

OFF D

LOW

MIDDLE

HIGH

 ORIENTATION Sets the print orientation:

 

PORTRAIT D

LANDSCAPE

 EDIT SIZE Sets the area to print when the paper size is not speciied in the print data:

FEEDER SIZE = uses the value set in Menus > Feeder Conig > X Dimension / Y Di-
mension.

CUSTOM D = uses the value set in the following X Dimension / Y Dimension.
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 X DIMENSION Sets the default paper width for custom paper. The paper width is the length perpendicular 

to the paper feed direction:

from 25 mm to 86 mm (50.0 mm D)

 Y DIMENSION Sets the default paper width for custom paper. The paper length is the length in the same 

direction as the paper feed direction:

from 53 mm to 551 mm (53.0 mm D)

 BARCODE ADJUST Adjusts the line width of barcodes:

OFF D

ON1 = makes barcodes one dot thinner than the standard line width.

ON2 = makes barcodes two dots thinner than the standard line width.

 PRESENTER MODE Conigures paper output:

OFF = outputs paper with the regular output method.

MODE1 = retains the paper with the Presenter Unit and prints the next page when the 

paper is pulled out.

MODE2 = retains the paper with the Presenter Unit and prints the next page when print 

data exists.

This parameter is displayed when “Presenter unit” is set to “Enable”.

COLOR MENU

 CMY100% DENSITY Selects whether to use halftones when outputting in 100% C, M or Y:

ENABLE D

DISABLE

PCL SETUP

 FONT SOURCE Sets the location of the PCL fonts:

RESIDENT D

DOWNLOADED

DOWNLOADED is displayed when software fonts have been downloaded to RAM per-

manently.

 FONT NO. Sets the PCL font number:

from I0 to I30 (I30 D, see paragraph 13.3)

 FONT PITCH Sets the width of the PCL default font. Set in characters per inch (ixed pitch scalable 
font by default):

from 0.44 cpi to 99.99 cpi
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 FONT HEIGHT Sets the height of the PCL default font. The value is displayed in increments of 0.25 point:

from 4.00 point to 999.75 point

 SYMBOL SET Sets the PCL symbol set

 WHITE PAGE SKIP Selects whether to print blank pages:

ON = do not print blank pages

OFF D = print blank pages

 CR FUNCTION Sets the operation to take when a CR code is received:

CR D =  return

CR+LF = return and line feed

 LF FUNCTION Sets the operation to take when an LF code is received:

LF D =  line feed

LF+CR = line feed and return

 PRINT MARGIN Sets the unprintable area of the paper:

NORMAL D

1/5 INCH

1/6 INCH

1/12.5 INCH

 PEN WIDTH ADJUST Sets whether to enhance thin lines so they look thicker:

ON D

OFF

PANEL SETUP

 NEARLIFE STATUS Sets whether to display a message when a near life warning has occurred:

ENABLE D = display a near life warning.

DISABLE = do not display a near life warning.

 NEARLIFE LED Sets whether to light up the LED when a near life warning has occurred:

ENABLE D = light up the LED.

DISABLE = do not light up the LED.

For the image drum, lights up when “Panel setup” > “Nearlife status” is set to “Enable”.
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BUZZER SETUP

 ERROR VOLUME Sets the buzzer volume when an error has occurred in the device:

OFF D

LOW

HIGH

 PRINT COMPLETION

 VOLUME

Sets the buzzer volume when printing is completed:

OFF D

LOW

HIGH

 PRINT COMPLETION

 BUZZER

Sets the timing for sounding the buzzer when printing is completed:

PAGE END

JOB END D

This item is displayed when “Print completion volume” is set to “Low” or “High”.

POWER SETUP

 AUTO PW OFF Set the Auto Power Off operation:

ENABLE = the device enters the Auto Power Off mode even when connected via 

a LAN cable.

AUTO CONFIG = the device does not enter the Auto Power Off mode when connected 

via a LAN cable. The device enters the OFF mode when connected 

via USB.

DISABLE D = the power does not automatically turn off.

FEEDER SETUP

 UNIT OF MEASURE Speciies the unit for custom paper sizes:

INCH

MILLIMETER D

OTHERS SETUP

 RAM SETUP

  RECEIVE BUF

  SIZE

Sets the reception buffer size, expressed in MB, to secure for the local interface. Normally, 

“Auto” is used. When memory overlow errors occur, lowering this setting may improve the 
problem. The setting can also be raised to shorten the release time on the computer side:

AUTO D 0.5 1 2

4 8 16 32
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 FLASH SETUP

  FLASH INITIALIZE Initializes the lash memory. The downloaded demo data, etc. displayed in the ile list is 
deleted.

 STORAGE SETUP

  ENABLE INITIAL Prevents setting changes resulting from initialization of the lash memory:

NO D

YES

 LANGUAGE SETUP

  LANGUAGE

  SELECT

Selects the language displayed on the LCD. However, device information such as reports 

is printed in English.

CATALAN

CZECH

DANISH

DUTCH

ENGLISH D

FINNISH

FRENCH

GERMAN

HUNGARIAN

ITALIAN

JAPANESE

NORWEGIAN

POLISH

PORTUGUESE

PORTUGUESE (BRAZIL)

SPANISH

SWEDISH

TURKISH

  LANGUAGE

  INITIALIZE
Initializes the downloaded user language message ile.

 JOB CANCEL SETUP

  CANCEL KEY

  BEHAVIOR

Sets the operation performed when the job cancel button is pressed:

SHORT D = execute job cancellation with a short press (2 seconds or less).

LONG = execute job cancellation with a long press (2 to 5 seconds).

OFF = ignore presses of the job cancel button. In other words, disable job cancel-

lation by pressing the job cancel button.

  INQUIRY

  DISPLAY

Sets whether to display the query screen when job cancellation is executed:

ON D = display the query screen.

OFF = execute job cancellation without displaying the query screen.
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  FOCUS

  POSITION

Sets whether to place the focus on “Yes” or “No” on the query screen for job cancellation:

YES D = place the focus on “Yes”.

NO = place the focus on “No”.

  DISPLAY

  TIMEOUT

Sets the timeout value for the query screen when job cancellation is executed. When a 

timeout occurs, printing is executed with the cancellation operation disabled:

60 120 180 D 240 300

 NEARLIFE SETUP

  DRUM

  NEARLIFE

Sets the timing for displaying the near life warning for the image drum unit. Displays the 

near life warning for the image drum unit in front of the selected value for the image drum 

unit lifetime:

500 1000 1500 2000

2500 D 3000 3500 4000

4500 5000

  FUSER

  NEARLIFE

Sets the timing for displaying the near life warning for the fuser. Displays the near life 

warning for the fuser in front of the selected value for the fuser lifetime:

500 1000 1500 2000

2500 3000 3500 4000

4500 5000 D

  BELT

  NEARLIFE

Sets the timing for displaying the near life warning for the transfer belt. Displays the near 

life warning for the transfer belt in front of the selected value for the transfer belt lifetime:

500 1000 1500 2000

2500 3000 3500 4000

4500 5000 D

 ERASE PRIVACY DATA The following data set in the device is erased:

- Administrator password, values set for menus

- Data registered in the device

 PRESENTER UNIT Sets whether to enable or disable the Presenter Unit:

ENABLE = attached

DISABLE D = not attached

Match this setting with the status of the Presenter Unit. Paper jams will occur if the set-

ting does not match.

 SETTINGS

  MENU RESET Restores the default menu settings of the device.

  SAVE MENU Saves the current menu settings. The menu is overwritten with that saved at the time of 

last execution.
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  RESTORE MENU Changes the menu to the saved menu settings.

This item is displayed when “Save menu” has been executed to save the menu settings.

Disabled when executed when the device has print data.

 CHANGE PASSWORD

  NEW PASSWORD Sets the new password for entering “Admin setup” and “Boot menu”.

The password is set using 6 to 12 numbers or lower case letters.

************

  VERIFY

  PASSWORD

Enter the new password set in “New password” again for conirmation purposes.
The password is set using 6 to 12 numbers or lower case letters.

************

CALIBRATION

DENSITY CONTROL Sets whether to automatically perform density correction:

FULL =  automatically perform density correction

QUICK D = automatically perform density correct when the printer deems it necessary

MANUAL =  do not automatically perform density correction

ADJUST DENSITY Executes density correction. Execute it when the device is in standby.

COLOR TUNING Prints a color tuning pattern.

CYAN TUNING

 CYAN HIGHLIGHT Adjusts the cyan highlights (light areas). Positive values are darker and negative values 

are lighter:

0 +1 +2 +3 D

-3 -2 -1 

 CYAN MID-TONE Adjusts the cyan intermediate areas. Positive values are darker and negative values are 

lighter:

0 +1 +2 +3 D

-3 -2 -1 

 CYAN DARK Adjusts the cyan dark areas. Positive values are darker and negative values are lighter:

0 +1 +2 +3 D

-3 -2 -1 
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MAGENTA TUNING

 MAGENTA HIGHLIGHT Adjusts the magenta highlights (light areas). Positive values are darker and negative 

values are lighter:

0 +1 +2 +3 D

-3 -2 -1 

 MAGENTA MID-TONE Adjusts the magenta intermediate areas. Positive values are darker and negative values 

are lighter:

0 +1 +2 +3 D

-3 -2 -1 

 MAGENTA DARK Adjusts the magenta dark areas. Positive values are darker and negative values are lighter:

0 +1 +2 +3 D

-3 -2 -1 

YELLOW TUNING

  YELLOW

  HIGHLIGHT

Adjusts the yellow highlights (light areas). Positive values are darker and negative values 

are lighter:

0 +1 +2 +3 D

-3 -2 -1 

  YELLOW

  MID-TONE

Adjusts the yellow intermediate areas. Positive values are darker and negative values 

are lighter:

0 +1 +2 +3 D

-3 -2 -1 

  YELLOW DARK Adjusts the yellow dark areas. Positive values are darker and negative values are lighter:

0 +1 +2 +3 D

-3 -2 -1 
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COLOR DENSITY

  CYAN DENSITY Adjusts the cyan density. Positive values are darker and negative values are lighter. This 

setting is enabled when printing after density correction is executed:

0 +1 +2 +3 D

-3 -2 -1 

  MAGENTA

  DENSITY

Adjusts the magenta density. Positive values are darker and negative values are lighter. 

This setting is enabled when printing after density correction is executed:

0 +1 +2 +3 D

-3 -2 -1 

  YELLOW

  DENSITY

Adjusts the yellow density. Positive values are darker and negative values are lighter. 

This setting is enabled when printing after density correction is executed:

0 +1 +2 +3 D

-3 -2 -1 

ADJUST REGISTRATION When this menu is selected, the device executes automatic color shift correction. Execute 

this when device is idle.
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7.2 Registering paper information

To register the information for the paper to use to the device, proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Menus” and press OK.

MENUS

• Press ∧ or ∨ several times to display “Feeder conig” and press OK.

FEEDER CONFIG
>

• Press ∧ or ∨ several times to display “Paper form” and press OK.

PAPER FORM
CONTINUOUS PAPE*

• With the setting lashing, press ∧ or ∨ to display the value you want to set.

For roll paper or continuous paper folded along a perforation, set “Continuous paper”.

For paper cut into rectangles, set “Cut paper”.

PAPER FORM
CUT PAPER    
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• Press OK.

PAPER FORM
CUT PAPER    *

• Conirm that “*” is displayed to the right of the value you want to set.

• Press ∨ once to display “X Dimension” and press OK.

X DIMENSION
84.0 MM    *

• With the setting lashing, press ∧ or ∨ to display the value you want to set.

You can set 25.0 mm to 86.0 mm (1.00 inches to 3.40 inches) for the width.

X DIMENSION
80.0 MM    

• Press OK.

X DIMENSION
80.0 MM    *    

• Conirm that “*” is displayed to the right of the value you want to set.

• Press ∨ once to display “Y Dimension” and press OK.

Y DIMENSION
204.0 MM    *
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• With the setting lashing, press ∧ or ∨ to display the value you want to set.

You can set 3.0 mm to 551 mm (2.10 inches to 21.70 inches) for the length.

Y DIMENSION
200.0 MM    

• Press OK.

Y DIMENSION
200.0 MM    *    

• Conirm that “*” is displayed to the right of the value you want to set.

• Press ∨ twice to display “Mediaweight” and press OK.

MEDIAWEIGHT
HEAVY    *

• With the setting lashing, press ∧ or ∨ to display the value you want to set.

Set the weight of the paper to use. You can set LIGHT, MEDIUM LIGHT, MEDIUM, MEDIUM HEAVY, HEAVY, ULTRA 

HEAVY1, ULTRA HEAVY2.

MEDIAWEIGHT
MEDIUM    

• Press OK.

MEDIAWEIGHT
MEDIUM    *    

• Conirm that “*” is displayed to the right of the value you want to set.
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• Press ∨ once to display “Cut type” and press OK.

CUT TYPE
B/M(BACK)    *

• With the setting lashing, press ∧ or ∨ to display the value you want to set.

Set the type of mark used for cutting the paper. Set it according to the paper to use.

When the paper has a black mark on the surface that is printed on: B/M(FRONT)

When the paper has a black mark on the surface that is not printed on: B/M(BACK)

For paper with a hole in the center: CENTER HOLE

For paper without a hole in the center: SIDE HOLE

For paper without a mark: LENGTH

CUT TYPE
B/M(FRONT)    

• Press OK.

CUT TYPE
B/M(FRONT)   *    

• Conirm that “*” is displayed to the right of the value you want to set.

• Press ∨ twice to display “Cut position set” and press OK.

CUT POSITION SET
-2.5 MM    *
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• With the setting lashing, press ∧ or ∨ to display the value you want to set.

This setting speciies the cut position of paper with a black mark or hole. When set to 0 mm, the paper is cut at the 
center of the black mark or hole. Generally, set 0 mm when using paper with hole.

The values that can be set are: 

Paper with a black mark: -6.5 mm (-0.25 inches) to the paper length

Paper with a hole: -6.5 mm to 6.5 mm (-0.25 inches to 0.25 inches)

CUT POSITION SET
4.00 MM    

• Press OK.

CUT POSITION SET
4.0 MM    *    

• Conirm that “*” is displayed to the right of the value you want to set.

• Press ONLINE to return to the “Ready to print” standby status.

CUT POSITION SET
4.00 MM        *
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7.3 Setting the power save mode transition time

The device enters the Power Save mode when it has not been used for a certain period of time. 0 minutes is set by default.

When paper is jammed into the presenter unit, the device does not enter the Power Save mode.

Proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Menus”.

MENUS

• Press OK.

MENUS

• Press ∧ or ∨ several times to display “System adjust”.

SYSTEM ADJUST
>

• Press OK.

SYSTEM ADJUST
>
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• Press OK when “Pow save time” is displayed.

POW SAVE TIME
60 MIN    *

• With the setting lashing, press ∧ or ∨ to display the value you want to set.

POW SAVE TIME
1 MIN    

• Press OK.

POW SAVE TIME
1 MIN    *

• Conirm that “*” is displayed to the right of the value you want to set.

• Press ONLINE to return to the “Ready to print” standby status.

POWER SAVE TIME
1MIN           *
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7.4 Setting the sleep mode transition time

If the device is not used for a certain period of time after it enter the Power Save mode, the device enters the Sleep Mode. 

15 minutes is set to default.

When an error has occurred in the device, it does not enter the Sleep Mode.

Proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Menus”.

MENUS

• Press OK.

MENUS

• Press ∧ or ∨ several times to display “System adjust”.

SYSTEM ADJUST
>

• Press OK.

SYSTEM ADJUST
>
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• When “Pow save time” is displayed, press ∨ once to display “Sleep time”:

POW SAVE TIME
60 MIN    *

• Press OK when “Sleep time” is displayed.

SLEEP TIME
60 MIN    *

• With the setting lashing, press ∧ or ∨ to display the value you want to set.

SLEEP TIME
1 MIN    

• Press OK.

SLEEP TIME
1 MIN    *

• Conirm that “*” is displayed to the right of the value you want to set.

• Press ONLINE to return to the “Ready to print” standby status.

SLEEP TIME
1MIN           *
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7.5 Setting the auto power off time

If the device is not used for a certain period of time, it automatically turns off. 4 hours is set by default.

Proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Menus”.

MENUS

• Press OK.

MENUS

• Press ∧ or ∨ several times to display “System adjust”.

SYSTEM ADJUST
>

• Press OK.

SYSTEM ADJUST
>
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• When “Pow save time” is displayed, press ∨ once to display “Auto pw off time”:

POW SAVE TIME
60 MIN    *

• Press OK when “Auto pw off time” is displayed.

AUTO PW OFF TIME
1 HOUR    *

• With the setting lashing, press ∧ or ∨ to display the value you want to set.

AUTO PW OFF TIME
4 HOURS    

• Press OK.

AUTO PW OFF TIME
4 HOURS    *

• Conirm that “*” is displayed to the right of the value you want to set.

• Press ONLINE to return to the “Ready to print” standby status.

AUTO PW OFF TIME
4 HOURS       *
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7.6 Initializing the lash memory

When you initialize the lash memory the following data is deleted:
• form data

• download demo print data

• saved menu settings

To initialize the lash memory, proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨  several times to display “Admin setup” and press OK.

ADMIN SETUP

• When “Enter password” is displayed, enter the password (paragraph 6.3):

ENTER PASSWORD
*_

• When the password has been entered, press OK:

ENTER PASSWORD
*
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• Press ∧ or ∨ several times to display “Others setup”, and press OK.

OTHERS SETUP
>

• Press ∧ or ∨ several times to display “Storage setup”, and press OK.

STORAGE SETUP
>>

• “Enable initial” is displayed. Press OK.

ENABLE INITIAL
NO     *

• Press ∨ to display “Yes” on the bottom, and press OK (the lashing stops and “YES *” is displayed).

ENABLE INITIAL
YES     *

• Press BACK once to display “Storage setup”.

ENABLE INITIAL
YES     *
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• Press ∧ once to display “Flash setup”, and press OK.

FLASH SETUP
>>

• Press OK when “Flash initialize / Execute” is displayed.

FLASH INITIALIZE
EXECUTE

• When the conirmation message is displayed, press ∧ or ∨ to display “Yes” or “No” and press OK.

If you selected “No”, the device returns to the previous screen. If you selected “Yes”, a conirmation message is dis-

played again.

If you selected “No”, the previous screen is displayed again, but since the device remembers that it needs to initialize 

the lash memory, the lash memory is initialized the next time that the power is turned on. If you selected “Yes”, the 
device automatically restarts and the lash memory is initialized.

ARE YOU SURE?
YES
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7.7 Initializing the network settings

The default network settings can be restored.

To initialize the network settings, proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Admin setup” and press OK.

ADMIN SETUP

• When “Enter password” is displayed, enter the password (paragraph 6.3):

ENTER PASSWORD
*_

• When the password has been entered, press OK:

ENTER PASSWORD
*
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• Press OK when “Network setup” is displayed.

NETWORK SETUP
>

• Press ∧ or ∨ several times to display “Factory defaults / Execute”, and press OK.

FACTORY DEFAULTS
EXECUTE
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7.8 Initializing the device settings

The default settings of the device can be restored. When this operation is performed, the device automatically restarts.

To initialize the device settings, proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Admin setup” and press OK.

ADMIN SETUP

• When “Enter password” is displayed, enter the password (paragraph 6.3):

ENTER PASSWORD
*_

• When the password has been entered, press OK:

ENTER PASSWORD
*

• Press ∧ or ∨ several times to display “Settings” and press OK.

SETTINGS
>
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• Press OK when “Menu reset / Execute” is displayed.

MENU RESET
EXECUTE

• Wait until “Ready to print” is displayed on the screen after the device restart.

READY TO PRINT
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7.9 Changing the administrator password

It is recommended that the default password is changed for increased security.

Set 6 to 12 digits for the password. Numbers and lower case letters can be used for the password.

To change the administrator password, proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Admin setup” and press OK.

ADMIN SETUP

• When “Enter password” is displayed, enter the password (paragraph 6.3):

ENTER PASSWORD
*_

• When the password has been entered, press OK:

ENTER PASSWORD
*

• Press ∧ once to display “Change password” and press OK.

CHANGE PASSWORD
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• When “New password” is displayed, enter the new password and press OK:

NEW PASSWORD
********

• When the confirmation screen is displayed, enter the same password and press OK:

VERIFY PASSWORD
********

• The password change is complete when “Change password” is displayed.

CHANGE PASSWORD

• Press ONLINE to return to the “Ready to print” standby status.

CHANGE PASSWORD
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7.10 Correcting the color density

To correct the color density, proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Calibration” and press OK.

CALIBRATION

• Press ∨ once to display “Adjust density / Execute” and press OK.

ADJUST DENSITY
EXECUTE

• The procedure is complete when “Ready to print” is displayed on the device.

READY TO PRINT
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7.11 Adjusting the color balance

You can adjust the cyan, magenta, and yellow highlights (light areas), intermediate areas, and dark areas.

This section describes the procedure for adjusting cyan. If you want to adjust other colors, perform the same

operation for those colors.

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Calibration” and press OK.

CALIBRATION

• Press ∧ or ∨ several times to display “Cyan tuning” and press OK.

CYAN TUNING
>

• Press ∧ or ∨ several times to display “Cyan highlight”, “Cyan mid-tone”and “Cyan dark” and press OK.

CYAN MID-TONE
+3     *

• Press ∧ or ∨ to display the value tou want to set and press OK. Positive values are darker and negative values are lighter

CYAN MID-TONE
+3     *
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• Press ∧ or ∨ to display the value tou want to set and press OK. Positive values are darker and negative values are 

lighter.

CYAN MID-TONE
+1     

• Conirm that “*” is display to the right of the value you want to set.

CYAN MID-TONE
+1     *

• Press ONLINE to return to the “Ready to print” standby status.

CYAN MID-TONE
+1     *
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7.12 Correcting the color shift

To correct the color shift, proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Calibration” and press OK.

CALIBRATION

• Press ∧ or ∨ several times to display “Adjust registration / Execute” and press OK.

ADJUST REGISTRAT
EXECUTE

• The procedure is complete when “Ready to print” is displayed on the device.

READY TO PRINT
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7.13 Setting the volume for the paper empty buzzer

A buzzer notiies the user when paper has run out.
By default, the device is set to sound the buzzer when the paper has run out.

To adjust the volume, proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Admin setup” and press OK.

ADMIN SETUP

• When “Enter password” is displayed, enter the password (paragraph 6.3):

ENTER PASSWORD
*_

• When the password has been entered, press OK:

ENTER PASSWORD
*

• Press ∧ or ∨ several times to display “Buzzer setup” and press OK.

BUZZER SETUP
>
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• Press OK when “Error volume” is displayed.

ERROR VOLUME
OFF     *

• Press ∧ or ∨ to display the value tou want to set and press OK. 

ERROR VOLUME
LOW     

• Conirm that “*” is display to the right of the value you want to set.

ERROR VOLUME
LOW     *     

• Press ONLINE to return to the “Ready to print” standby status.

ERROR VOLUME
LOW     *
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7.14 Setting the volume for the printing complete buzzer

A buzzer notiies the user when printing has inished.
By default, the buzzer for complete printing is set to off.

Proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Press ∧ or ∨ several times to display “Admin setup” and press OK.

ADMIN SETUP

• When “Enter password” is displayed, enter the password (paragraph 6.3):

ENTER PASSWORD
*_

• When the password has been entered, press OK:

ENTER PASSWORD
*

• Press ∧ or ∨ several times to display “Buzzer setup” and press OK.

BUZZER SETUP
>
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• Press ∧ or ∨ several times to display “Print completion volume” and press OK.

PRINT COMPLETION
OFF     *

• Press ∧ or ∨ to display the value tou want to set and press OK. 

PRINT COMPLETION
LOW     

• Conirm that “*” is display to the right of the value you want to set.

PRINT COMPLETION
LOW     *     

• Press ONLINE to return to the “Ready to print” standby status.

PRINT COMPLETION
LOW     *
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8 CONFIGURATION BY SOFTWARE

The setup parameters can be set by using the Coniguration Tool software available in the website www.custom4u.it.

The Coniguration Tool changes the menu settings of the device, performs cloning, and sets the network of the device.
It also enables form data to be registered and deleted, and stored jobs to be managed. 

The Coniguration Tool is divided into four tabs listed below.

The “Device Info” Tab displays information related to the device

TK306

TK306

TK306

TK306
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The “Device Setting” Tab conigures and copies the menus of the device.

TK306

TK306

1

2

3

NO. ITEM DESCRIPTION

1 Menu settings Changes the settings of the menu items of the device.

2 Cloning Copies the settings of the menu items of the device to another device.

3 Change password Changes the administrator password of the device.
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The “Network Setting” Plug-in conigures the network.

TK306

4

5

NO. ITEM DESCRIPTION

4 Discover Devices Discovers network devices.

5 Environment Settings Changes the device detection standard and communication options.
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The “Storage Manager” Plug-in registers and edits the iles to download to the device.

TK306

TK306
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8.1 Registering the device

When installing the device to the irst time, register it to the 
Coniguration Tool. Proceed as follows:

• Click START and select “General” > “Coniguration 
Tool”.

• Select “Register device” from the “Tools” menu.

• When the devices that can be registered are displayed, 

select the device and click REGISTER.

• Click YES on the conirmation screen.

8.2 Starting the Configuration 

Tool

To start the Coniguration Tool proceed as follows:

• Click START and select “General” > “Coniguration 
Tool”.

• Select this device from “Registered Device Table”.
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8.3 Checking the status of the 

device

To check the status and information of the device proceed 

as follows:

• Click START and select “General” > “Coniguration 
Tool”.

• Select this device from “Registered Device Table”.

• Select the “Device info” tab.

8.4 Changing the menu settings

It is possible to change the menu settings of the device or 

copy the settings to another device. Proceed as follows.

Savings the setting to a ile

• Click START and select “General” > “Coniguration 
Tool”.

• Select this device from “Registered Device Table”.

• Select the “Device setting” tab.

• Click MENU SETTINGS.

• Click BACKUP SETTINGS.

TK306

TK306

• Enter the ile name, select the folder to save the ile 
and click SAVE.
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Restore the settings from a ile

• Click START and select “General” > “Coniguration 
Tool”.

• Select this device from “Registered Device Table”.

• Select the “Device setting” tab.

• Click MENU SETTINGS.

• Click RESTORE SETTINGS.

TK306

TK306

• Check the displayed message and click YES.

• Select the ile to restore and click OPEN.

• Click SAVE TO DEVICE.

Changing the administrator password

• Click START and select “General” > “Coniguration 
Tool”.

• Select this device from “Registered Device Table”.

• Select the “Device setting” tab.

• Click CHANGE PASSWORD.

• Enter the current password and new password then 

click OK.
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8.5 Copying settings (cloning)

Menu settings can be copied to another device. Proceed 

as follows:

• Click START and select “General” > “Coniguration 
Tool”.

• Select this device from “Registered Device Table”.

• Select the “Device settings” tab.

• Click CLONING.

• Enter the administrator password and click OK.

• Select the destination device and the cloning settings.

• Click EXECUTE.

• Enter the administrator password of the destination 

device and click OK.

8.6 Coniguring the network

To conigure the network, proceed as follows.

Searching for the device on a network

• Click START and select “General” > “Coniguration 
Tool”.

• Select “Network setting” in the “Plug-in” menu.

• Select “Discover devices”.

Specifying the search condition

• Click START and select “General” > “Coniguration 
Tool”.

• Select “Network setting” in the “Plug-in” menu.

• Select “Environment settings”.

• Conigure the search conditions as required and click 
OK.

Changing the IP Address

• Click START and select “General” > “Coniguration 
Tool”.

• Select “Network setting” in the “Plug-in” menu.

• Select “Discover devices”.

• Select the device from the list of devices.

• Click DEVICE SETTINGS.

• Change the settings as required.

• Click SETUP.

• Enter the administrator password and then click OK.

• Click OK and restart the device.
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8.7 Registering forms

Forms for logos, etc. can be registered in the device for 

performing overlay printing (see paragraph 9.19). Proceed 

as follows.

Creating forms

• Click START and select “Devices and printers”.

• Right-click the icon of the device and select the required 

printer driver in “Printer properties”.

• Select the “Ports” tab, select “FILE:” in “Port” and select 

“Apply”.

• Create the forms to register to the device.

• Print.

• Enter the ile name to save.

• Select the original port in “Port” on the “Ports” tab and 

select OK.

Registering forms using the Conigurator Tool

• Click START and select “General” > “Coniguration 
Tool”.

• Select “Storage Manager” in the “Plug-in” menu.

• Click NEW PROJECT.

TK306

TK306

TK306

TK306

• Click ADD FILE and select the form ile you created.

TK306

TK306

TK306

TK306

• Click the form ile.

• Enter the form ID in “ID” and click OK. Pay attention not 

change “Target volume” or “Path”.

• Select the device in the window on the bottom of the 

Storage Manager plug-in screen. If the device is not 

registered in the Coniguration Tool see paragraph 8.1.

• Click SEND PROJECT FILES TO PRINTER.

• Delete items registered to printer in the device before 

performing registration. Select the form and click OK.

• Enter the administrator password and click OK.

• Conirm the setting results and click BACK.
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8.8 Registering a demonstration 

page

Proceed as follows:

Creating a demonstration page

• Click START and select “Devices and printers”.

• Right-click the icon of the device and select the required 

printer driver in “Printer properties”.

• Select the “Ports” tab, select “FILE:” in “Port” and select 

“Apply”.

• Create the forms to register to the device.

• Print.

• Enter the ile name to save.

• Select the original port in “Port” on the “Ports” tab and 

select OK.

• Select the created ile and change the extension to 
.DMO.

Registering a demonstration page 

• Click START and select “General” > “Coniguration 
Tool”.

• Select “Storage Manager” in the “Plug-in” menu.

• Click NEW PROJECT.

TK306

TK306

TK306

TK306

• Click ADD FILE and select the form ile you created. 
Select “Demo Page ile (*.DMO)” on the bottom right of 
the screen to select the created demo page ile. 

TK306

TK306

TK306

TK306

• Click the demo page ile.

• Enter a component name for the demo page in “Com-

ponent” and click OK.

• Select the device in the window on the bottom of the 

Storage Manager plug-in screen. If the device is not 

registered in the Coniguration Tool see paragraph 8.1.

• Click SEND PROJECT FILES TO PRINTER.

• Delete items registered to printer in the device before 

performing registration. Select the form and click OK.

• Enter the administrator password and click OK.

• Conirm the setting results and click BACK.

124



8.9 Checking the free memory 

space

To check the free memory or hard disk space proceed as 

follows:

• Click START and select “General” > “Coniguration 
Tool”.

• Select “Storage manager” in the plug-in menu.

• Click the device name in the device selection area on 

the bottom of the Storage manager plug-in screen.

8.10 Removing the device

To cancel the registration of the device proceed as follows:

• Click START and select “General” > “Coniguration 
Tool”.

• Right-click the device in “Registered device table”.

• Select “Remove device”.

• Click YES on the conirmation screen.
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9 PRINTER DRIVER

9.1 Printer driver [Setup] tab functions

1

2

3

5

6

7

8

9

10

11

12

14

15

17

18

16

13

4

NO. ITEM DESCRIPTION

1 Favorites Enables the printer driver settings to be saved to a ile.

2 Paper settings Sets the paper to print on.

3 Paper form Displays the paper format set for the user-deined paper.

4 Cut type Displays the cut type set for the user-deined paper.

5 Media type Displays the paper type set for the user-deined paper.

6 Media weight Displays the paper weight set for the user-deined paper.

7 Orientation Sets the orientation for printing on the paper.

8 Copies Enter the number of copies to print at once.

9 Cut mode Cuts every speciied number of pages.

10 Quality Sets the resolution for printing.

11 Barcode correction Conigures settings for improving the accuracy of reading barcodes.

12 Default Restores the default settings of this tab.

13 About Displays the version information of the printer driver.

14 Photo Enhance Prints the image data for photos, etc. in detail.

15 Print in reverse order Prints from the last page of the document.

16 180 turn Prints with the orientation rotated 180 degrees.

17 Sensor calibration Adjusts the sensors used for detecting paper and marks.

18 User-deined paper Adds, changes, and deletes paper.
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9.2 Printer driver [Color] tab functions

1

2

3

NO. ITEM DESCRIPTION

1 Color mode Displays the color mode set with the DETAIL button.

2 Toner saving Conigures settings related to saving toner when printing.

3 Detail Conigures settings related to color printing.
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9.3 Printer driver [Overlays] tab functions

1

2

3

4

5

6

7

NO. ITEM DESCRIPTION

1 Overlay
Selects whether to print the document with a form overlaid, register the

document as a new form, or save the document to a ile as a form.

2 Do not use overlay print Prints documents without overlaying a form.

3 Register print document as a new form Registers the document to print to the printer as a new form.

4 Overlay print Overlays the selected form or group to the document to print.

5
Saving the printed document as

a form in a ile Saves the document to print as a ile in the form format.

6 Test print Prints the selected form only.

7 Edit list Sets the list of overlays that can be selected for overlay printing.
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9.4 Printer driver [Extend] tab functions

1

2

3

4

NO. ITEM DESCRIPTION

1 Watermarks You can print data created by an application with a watermark over it.

2 Fonts Conigures settings related to TrueType fonts and printer fonts.

3 Drawing position adjustment Adjusts the position of the drawing data created by the printer driver.

4 Advanced
When the desired print results are not obtained, this may enable them to be 

produced, depending on the symptom.
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9.5 Registering paper information to the printer driver

To register the information for the paper to use, proceed as follows:

• Click START and select “Control Panel” in “Windows System”.

• Click VIEW DEVICES AND PRINTERS.

• Right click the “TK306” icon and select “Printing Preferences”.

• Click USER-DEFINED PAPER on the “Setup” tab.

• Enter the information for the paper register:

- Select “New Paper” from “Registered User-defined paper”.

- Enter the paper name in “Paper Name”.

- Select the paper format.

- Select the cut type.

- Select the paper type.

- Select the paper weight.

- Enter the paper size information.

• Click ADD when all the information has been entered.
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9.6 Sensor calibration

If paper jam or paper mark detection occurs frequently perform the sensor calibration procedure.

Sensor calibration cannot be performed from the printer driver while the device has print data or while “Please load paper” 

is displayed on the device screen.

An execution error occurs unless paper is loaded within one minute of “Please load paper” being displayed. The execution 

error can be cleared by opening and closing the device cover.

Remove the paper in the device when “Please remove paper” is displayed on the screen. Failing to do so will cause a paper 

detection error. The paper detection error can be cleared by opening and closing the device cover.

When you change the paper to use, it this recommended to execute the sensor calibration.

To perform sensor calibration, proceed as follows:

• Conirm that “Ready to print” is displayed on the device.

READY TO PRINT

• Click START and select “Control Panel” in “Windows System”.

• Click VIEW DEVICES AND PRINTERS.

• Right click the “TK306” icon and select “Printing Preferences”.

• Click SENSOR CALIBRATION on the “Setup” tab.

• Remove the paper from the device when “Would you like to execute sensor calibration” is displayed.

• Click EXECUTE on the printer driver screen of the computer.

• Load the paper in the device when “Please load paper” is displayed on the screen of the device.

• The procedure is completed when “Ready to print” is displayed on the device.

READY TO PRINT
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9.7 Printing from a computer

To print from a computer, proceed as follows:

• Load the paper (see paragraph 5.10).

• Open the ile to print.

• Select “Print” from the “File” menu.

• Select “TK306” as the printer and click PREFERENCES.

• Select the paper to use in “Paper Settings” on the 

“Setup” tab. If the paper to use does not exists, click 

USER-DEFINED PAPER and register the paper. For 

details, see paragraph 9.5.

• Select the items to set in each tab and click OK.

• Click PRINT.

9.8 Registering favorites

Registering frequently used settings to favorites with a name 

eliminates the need for changing the settings each time print-

ing is performed. Select the registered name when printing.

To register favorites, proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Change the items on each tab to the values you want 

to set and click REGISTER.

• Enter the setting name in “Setting name” and click OK.

• Click OK to close the print settings dialog.
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9.9 Specifying the print orientation

To change the print orientation, proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Select the desired print operation in “Orientation” on 

the “Setup” tab.

• Click OK.

• Click PRINT.

9.10 Rotating the print result 

180 degrees

Is possible to change the settings of the printer driver to 

rotate the print result by 180 degrees without changing the 

ile to print.
To rotate the print result, proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Select “180°” in “Orientation” on the “Setup” tab.

• Click OK.

• Click PRINT.

134



9.11 Specifying the number of 

prints

Are available values from 1 to 999. Proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Enter the number of prints in “Copies” on the “Setup” tab.

• Click OK.

• Click PRINT.

9.12 Printing from the last page

The document will be in page order if the print results are 

stacked with the printed surface facing up. Proceed as fol-

lows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Select “Print in reverse order” on the “Setup” tab.

• Click OK.

• Click PRINT.
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9.13 Cutting every speciied 
number of pages

You can cut the paper every speciied number of pages 
when “Gap” is selected in “Cut type”.

Specify the position to cut the paper when using continu-

ous paper. 

When “Hole” is selected in “Cut type”, “Cut by page” is 

always set to 1 and the device always cut the each page.

You cannot specify a number of pages that exceeds a total 

of 551 mm in paper length.

Proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Enter the number of pages to cut the paper at in “Page(s) 

per cut” in “Cut mode” on the “Setup” tab.

• Click OK.

• Click PRINT.

9.14 Changing the print quality

To change the print quality, proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Select a value of your choice in “Quality” on the “Setup” 

tab.

• Click OK.

• Click PRINT.

136



9.15 Printing with the photo mode

To print the image data of photos, proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Select “Photo Enhance” on the “Setup” tab.

• Click OK.

• Click PRINT.

9.16 Correcting barcodes for 

printing

To improve the accuracy of reading barcodes, proceed as 

follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Click PREFERENCES in “Barcode correction” on the 

“Setup” tab.

• Select a value in “Bar width adjustment”.

• Select “Replace mono barcode with cyan” as necessary.

• Click OK.

• Click PRINT.

NOTE: Black or grey parts may be replaced by cyan 

when printing images or igures other than barcodes. If 
selected, colors may overlap or unintended colors may 

be printed when printing in color.

May become disabled when greyscale is set from the 

application.
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9.17 Changing color settings

To adjust color printing, proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Select a value of your choice in “Color mode” on the 

“Color settings” tab.

• Click OK.

• Click PRINT.

9.18 Reducing toner consump-

tion when printing

To reduce toner consumption when performing test prints, 

proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Select a value of your choice in “Toner Saving” on the 

“Color settings” tab.

• Click OK.

• Click PRINT.
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9.19 Overlaying text or logos 

when printing

You can print on forms registered to the device on advance. 

Proceed as follows:

• Register the forms to the device. For details see para-

graph 9.21.

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Select the “Overlays” tab.

• Select “Overlay print” from the pull-down menu and 

select the form to use for overlay printing from the 

drop-down list (*).

• Click OK.

• Conigure the settings as required and click OK.

• Click PRINT on the “Print” screen.

NOTE

(*): When adding a form registered in the Coniguration 
Tool or overlaying multiple form as a group, click EDIT 

LIST to add them to the list.

To add a form registered in the Coniguration Tool: Click 
ADD A REGISTERED FORM, enter the form name in 

“Form name” and the form ID registered in the Storage 

Manager plug-in of the Coniguration Tool in “ID”, select 
the pages to apply that form to in “Print on Pages”, and 

click OK.

9.20 Registering print documents 

as new forms

Before performing overlay printing, perform the procedure 

to register the forms. Proceed as follows:

• Create the forms to register to the printer in an applica-

tion.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Select “Register print document as a new form” from 

the pull-down on the “Overlays” tab.

• Click OK.

• Conigure the settings as required and click OK.

• Click PRINT on the “Print” screen.

• Enter the “Form Name” and “ID” to register the printer 

in “New Form”.

• Select the page to apply the overlay to in “Print on 

Pages” as the registration information to the printer 

driver. To specify the pages to apply, select “Custom”and 

enter the pages to apply in “Custom pages”.

• Click OK.
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9.21 Saving the documents to 

print as iles in the form 
format

You can save the documents to print as iles in the form 
format. Proceed as follows:

• Create the forms to register to the printer in an applica-

tion.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Select “Save the printed document as a form in a ile” 
from the pull-down menu on the “Overlays” tab.

• Click USE and select the destination.

• Click OK.

• Conigure the settings as required and click OK.

• Click PRINT on the “Print” screen.

• In “Save the form with a name” enter “ID” and click OK.

• Click OK.

9.22 Printing hidden text

You can overlay user-deined text over iles to print. Proceed 
as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Click WATERMARK on the “Extend” tab.

• Click NEW.

• Enter the characters to print in “Text” on the “Watermark” 

screen.

• Conigure “Font”, “Size” and the other settings as re-

quired and click OK.

• Conirm that the watermark to print is selected and 
click OK.

• Conigure the settings as required and click OK.

• Click PRINT on the “Print” screen.

140



9.23 Printing with a speciied font

To print in a speciied font in a computer or the device, 
proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Select the “Extend” tab.

• Click FONT.

• Select the print method in “True Type Font Output Type”.

• Click OK.

• Conigure the settings as required and click OK.

• Click PRINT on the “Print” screen.

9.24 Adjusting the rendering 

position

To adjust the position of the render data, proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Click ADJUSTMENT on the “Extend” tab.

• Enter the vertical (Y) and horizontal (X) values on the 

“Adjustment” screen and click OK.

• Click OK.

• Click PRINT on the “Print” screen.
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9.25 Reducing the size of the 

spool iles (disablign EMF)

The following procedure may be effective for reducing the 

time until processing is returned the application after print-

ing starts.

Proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Click ADVANCED on the “Extend” tab.

• On the “Advanced” screen, click REDUCE SIZE OF 

SPOOL FILE and select “ON” from the “Settings” drop-

down box.

• Click OK.

• Click OK.

• Click PRINT on the “Print” screen.

9.26 Keeping the page layout 

when resizing a document

The following procedure may be effective for maintaining 

the page layout when printing with a zoom ratio.

Proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Click ADVANCED on the “Extend” tab.

• On the“Advanced” screen, click KEEP PAGE LAYOUT 

WHEN RESIZING DOCUMENT and select “ON” from 

the “Settings” drop-down box.

• Click OK.

• Click OK.

• Click PRINT on the “Print” screen.
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9.27 Correcting faintness in 

thin lines and small text

To improve faintness in thin lines and small text, proceed 

as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Click ADVANCED on the “Extend” tab.

• On the“Advanced” screen, click ADJUST ULTRA FINE 

LINES and select “ON” from the “Settings” drop-down 

box.

• Click OK.

• Click OK.

• Click PRINT on the “Print” screen.

9.28 Executing drum cleaning 

before printing

To execute drum cleaning before printing, proceed as fol-

lows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Click ADVANCED on the “Extend” tab.

• On the “Advanced” screen, click RUN MAINTENANCE 

CYCLE BEFORE PRINTING and select “ON” from the 

“Settings” drop-down box.

• Click OK.

• Click OK.

• Click PRINT on the “Print” screen.
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9.29 Skipping blank pages

You can skip the printing of blank pages to save paper. 

Proceed as follows:

• Open the ile to print.

• Select “Print” from the “File” menu.

• Click PREFERENCES.

• Click ADVANCED on the “Extend” tab.

• On the “Advanced” screen, click SKIP WHITE PAGES 

and select “ON” from the “Settings” drop-down box.

• Click OK.

• Click OK.

• Click PRINT on the “Print” screen.

9.30 Canceling printing

You can cancel printing from a computer when a large 

amount of data has been accidentally sent to the printer. 

Proceed as follows:

• Click DEVICES AND PRINTERS.

• Right-click the icon for the printer and select “See print 

jobs”.

• Select the ile name to cancel printing for.

• Press DELETE key on the keyboard.

• Check the display of the control panel.

• Printing can be canceled pressing CANCEL from the 

operation panel of the device when “Processing” or 

“Data” is displayed.
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10 MAINTENANCE

10.1 Paper jammed on the transfer belt

 

Hold the blue handle and pull out the image drum unit vertically.

Pull it out after opening the top cover fully.

Open the device top cover

(see paragraph 5.1).

1

2

Open the device top cover

(see paragraph 5.2).
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Place the image drum unit you took out on a flat surface and cover it with black paper

so that the image drums are not exposed to light.

If the tip of the paper is visible, gently pull it out to the front.

3

4
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Return the image drum unit to its original position in the machine.

Close the top cover.

5

6
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10.2 Paper jammed in the fuser unit

Hold the blue handle and pull out the image drum unit vertically.

Pull it out after opening the top cover fully.

Open the device top cover

(see paragraph 5.1).

1

2

Open the device top cover

(see paragraph 5.2).
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Take out the fuser unit.

Place the image drum unit you took out on a flat surface and cover it with black paper

so that the image drums are not exposed to light.

Since the fuser unit gets hot, carry out the operation 

carefully, and make sure to hold it by the handle 

when lifting it up. When it is hot, do not attempt to 

carry out the operations. Wait until it is cooled down 

and then carry out the operations.

ATTENTION:

Do not expose the image drum to direct sunlight or strong light 

(approximately 1,500 lux or more). When leaving the image drum 

under room lighting for five minutes or more or leaving the top 

cover open, cover it with a black cloth or paper to prevent it from 

being exposed to light.

3

4
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Gently pull the paper out to the back of the fuser unit

(the opposite direction from the paper feed direction).

Return the fuser unit to its original position in the machine. Set it into the machine.

5

6
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Return the image drum unit to its original position in the machine.

Close the top cover.

7

8
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10.3 Paper jammed near the autocutter

Insert your finger below the gray lever on the left and lift it up.

Open the feeder cover.

1

2
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Gently pull out the jammed paper.

Close the feeder cover until it clicks.

3

4
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10.4 Cleaning the LED head

Clean the LED head if white lines or black lines appear, images are faded, or the periphery of letters are smudged in the 

printouts.

Cover the image drum unit with black paper, etc. so that it is not exposed to light.

Turn the device off (see paragraph 5.7).

Open the device top cover

(see paragraph 5.1).

ATTENTION:

Do not expose the image drum to direct sunlight or strong light 

(approximately 1,500 lux or more). When leaving the image drum 

under room lighting for five minutes or more or leaving the top 

cover open, cover it with a black cloth or paper to prevent it from 

being exposed to light.

1

3

2

Open the device top cover

(see paragraph 5.2).

Turn the device off (see paragraph 5.9).
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Wipe the three lenses of the LED heads with a soft tissue lightly.

Do not use alcohol, solvents, or hard brushes.

Do not let water or other liquids get inside the machine.

Remove the black paper, etc. on the image drum unit, and close the top cover.

ON
Alcohol, solvent

4

6

5
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10.5 Cleaning the feed rollers

Turn the device off (see paragraph 5.7).

Open the device top cover

(see paragraph 5.1).

Hold the blue handle and pull out the image drum unit vertically.

Pull it out after opening the top cover fully.

1

2

3

Turn the device off (see paragraph 5.9).

Open the device top cover

(see paragraph 5.2).
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Hold the black handle of the transfer belt unit and pull it out vertically.

Place the image drum unit you took out on a flat surface and cover it with black paper

so that the image drums are not exposed to light.

ATTENTION:

Do not expose the image drum to direct sunlight or strong light 

(approximately 1,500 lux or more). When leaving the image drum 

under room lighting for five minutes or more or leaving the top 

cover open, cover it with a black cloth or paper to prevent it from 

being exposed to light.

4

5
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Insert your fingers in the both ends of the recess in the center bottom of the back of the machine interior

and turn down the sensor lever towards yourself.

Wipe the feed roller with a soft cloth that has been moistened with water and then squeezed well.

6

7
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10.6 Cleaning the paper feed rollers

Insert your finger below the gray lever on the left, and lift it up to open the feeder cover.

Wipe the paper feed roller with a soft cloth that has been moistened with water and then squeezed well.

Turn the device off (see paragraph 5.7).

3

1

2

Turn the device off (see paragraph 5.9).
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10.7 Cleaning the lightproof ilm

Wipe the lightproof film with a soft tissue paper lightly.

Turn the device off (see paragraph 5.7).

Open the device top cover

(see paragraph 5.1).

1

2

3

Turn the device off (see paragraph 5.9).

Open the device top cover

(see paragraph 5.2).
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10.8 Cleaning the chassis

Clean the device with a soft cloth moistened

with water or neutral detergent.

Turn the device off (see paragraph 5.7).

1

2

Turn the device off (see paragraph 5.9).
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11 TROUBLESHOOTING

11.1 White streaks appear in the vertical direction

CAUSE REMEDY

The LED head is dirty. Wipe the LED head clean with a soft tissue (see paragraph 10.4).

Toner is low. If “Replace toner” or “Toner empty” is displayed, replace the toner cartridge 

(see paragraph 5.4).

The lightproof ilm of the image drum 
is dirty.

Wipe the lightproof ilm clean with a soft tissue.

The image drum is not set correctly. Set the image drum correctly.

Foreign material is stuck in the image 

drum.
Replace the image drum.
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11.2 Horizontal white periodically appear in the paper feed direction

CAUSE REMEDY

The image drum is not set correctly. Set the image drum correctly.

The image drum is dirty. Enable drum cleaning (see paragraph 7.1). The lifetime of the image drum is 

shorter when this is set to ON.

The image drum is dirty. Replace the image drum.

11.3 The printing is faint in the vertical direction

CAUSE REMEDY

The LED head is dirty. Wipe the LED head clean with a soft tissue (see paragraph 10.4).

Toner is low. If “Replace toner” or “Toner empty” is displayed, replace the toner cartridge 

(see paragraph 5.4).
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11.4 Printing is light

CAUSE REMEDY

Toner is low. If “Replace toner” or “Toner empty” is displayed, replace the toner cartridge 

(see paragraph 5.4).

The paper contains humidity. Use paper that is stored in an environment with suitable temperature and hu-

midity.

The paper is not suitable.

The paper weight setting is not suitable.

Set Menus > Feeder conig > Mediaweight to a suitable value on the operation 
panel or set Mediaweight to a heavier value.

The toner save mode is enabled Set Admin menu > Print setup > Toner save to “Off” in the menu (see paragraph 

9.18).

11.5 White dots and lines appear

CAUSE REMEDY

The paper contains humidity or is dry. Use paper that is stored in an environment with suitable temperature and hu-

midity.
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11.6 Condensation occurs in the printed paper 

CAUSE REMEDY

The paper contains humidity. Use paper that is stored in an environment with suitable temperature and hu-

midity.

The device is used in a location with 

high humidity or rapid changes in tem-

perature and humidity.

Use the device in an environment with suitable temperature and humidity.

11.7 Streaks appear in the vertical direction

CAUSE REMEDY

Toner is low. If “Replace toner” or “Toner empty” is displayed, replace the toner cartridge 

(see paragraph 5.4).

The image drum is damaged. Replace the image drum.
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11.8 Dots and horizontal streaks periodically appear in the paper feed 

direction

CAUSE REMEDY

If the period is approximately 63 mm, 

the glossy cylinder of the image drum 

is damaged or dirty.

Gently wipe it with a soft tissue.

Replace the image drum if it is damaged.

If the period is approximately 26 mm, 

foreign material is attached to the 

electrostatic roller in the image drum.

Open and close the top cover or feeder cover, and perform printing again.

The image drum has been exposed 

to light.

Return the image drum to the inside of the device and do not use the device 

for several hours.

If this does not solve the problem, replace the image drum.

11.9 White background areas are faintly dirty

CAUSE REMEDY

The paper has an electrostatic charge. Use paper that is stored in an environment with suitable temperature and hu-

midity.

Heavy paper is being used. Use lighter paper.

Toner is low. If “Replace toner” or “Toner empty” is displayed, replace the toner cartridge 

(see paragraph 5.4).
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11.10 Bleeding occurs around text

CAUSE REMEDY

The LED head is dirty. Wipe the LED head clean with a soft tissue (see paragraph 10.4).

The paper contains humidity. Replace the paper with new paper.

11.11 Toner comes off when rubbed

CAUSE REMEDY

The paper weight setting is not suitable. Set Menus > Feeder conig > Mediaweight to a suitable value on the operation 
panel or set Mediaweight to a heavier value.
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11.12 Gloss is uneven

CAUSE REMEDY

The paper weight setting is not suitable. Set Menus > Feeder conig > Mediaweight to a suitable value on the operation 
panel or set Mediaweight to a heavier value.

11.13 Black dots or white dots appear

CAUSE REMEDY

If the period is approximately 63 mm, 

the glossy cylinder of the image drum 

is damaged or dirty.

Gently wipe the image drum with a soft tissue.

Replace the image drum if it is damaged.
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11.14 Dirt is printed

CAUSE REMEDY

The paper contains humidity. Replace the paper with new paper.

11.15 The entire page is printed in black

CAUSE REMEDY

The device may have failed. Contact your dealer.

11.16 Nothing is printed

?

CAUSE REMEDY

The device may have failed. Contact your dealer.
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11.17 Parts of the image are missing

CAUSE REMEDY

The paper contains humidity. Replace the paper with new paper.

11.18 The area around the image is dirty

CAUSE REMEDY

The image is not reduced to a ratio that 

matches the paper size.
Reduce the image to a ratio that matches the paper size.
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11.19 The colors of the image are unexpected

?

CAUSE REMEDY

Toner is low. If “Replace toner” or “Toner empty” is displayed, replace the toner cartridge 

(see paragraph 5.4).

The toner adjustment was changed. The toner adjustment was changed. Perform color matching from the printer 

driver (see paragraph 9.17).

The color balance has not been ad-

justed.

Select “Calibration” in the menu, and execute “Adjust density” or “Cyan tuning”, 

“Magenta tuning” or “Yellow tuning” (see paragraph 7.10 or paragraph 7.11).

Color shift has not been adjusted. Open and close the top cover or execute Calibration > Adjust registration on 

the menu.

“Replace mono barcode with cyan” is 

enabled.

From the “Setup” tab, go to Barcode correction > Options and deselect “Replace 

mono barcode with cyan” (see paragraph 9.16).

11.20 The black of CMY 100% is light

CAUSE REMEDY

“CMY100% density” is set to “Enable”. Set Admin menu > Color menu > CMY100% density to “Enable” on the menu.
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11.21 The precision of the barcode reading is low

?

CAUSE REMEDY

The color of barcodes/two-dimensional 

barcodes is light.

Disable the toner save function if it is enabled (see paragraph 9.18). If the re-

maining toner is low, replace the toner cartridge (see paragraph 5.4).

Barcodes/two-dimensional barcodes 

are printed in a color that is dificult 
to scan.

Create barcodes/two-dimensional barcodes in cyan (RGB 0,255,255), and set 

the color setting of the printer driver to “Automatic” for printing (see paragraph 

9.16).

Small barcodes/two-dimensional bar-

codes are printed in black.

If the size of the barcodes/two-dimensional barcodes to print can be changed, 

increase the size for printing.

If the color can be set for barcodes/two-dimensional barcodes in the application, 

set the color to cyan (RGB 0,255,255), and set the color setting of the printer 

driver to “Automatic” and perform printing (see paragraph 9.16).

If the color of barcodes/two-dimensional barcodes is ixed to black, select “Re-

place mono barcode with cyan” in “Barcode Correction” and perform printing 

(see paragraph 9.16).

Bars are thick. Disable “Adjust ultra ine lines” in “Advanced” in the printer driver.
If the bar width can be adjusted in the application, set a bar width that is nar-

rower than the width of the space, and perform printing.

If the bar width cannot be adjusted in the application, set a narrower bar width 

in “Bar Width Adjustment” in “Barcode Correction” and perform printing (see 

paragraph 9.16).

If the bar width cannot be adjusted in the application and the printer driver is not 

used, set a narrower bar width in Admin setup > Print setup > Barcode adjust 

in the panel settings of the device and perform printing (see paragraph 9.16).
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11.22 USB connection problems

SYMPTOM CAUSE/SOLUTION

An icon for the device is not created in 

“Devices and Printers”.

The printer driver is not installed correctly.

Correctly reinstall the printer driver (see paragraph 4.4).

An error message such as “Failed to 

install the printer driver” is displayed.

Use plug-and-play.

Follow the procedure indicated below:

• Make sure that the device and the computer are turned off.

• Connect a USB cable.

• Turn on the device.

• Turn on the computer.

• When “Found New Hardware Wizard” is displayed, follow the instructions 

on the screen to execute setup.

11.23 Printer driver and utilities problems

SYMPTOM CAUSE/SOLUTION

The “User Account Control” screen is 

displayed.

The “User Account Control” screen may be displayed when starting the installer 

or a utility. Click YES or CONTINUE to execute the installer or utility as an ad-

ministrator. If you click NO the installer or utility is not started.

The “Program Compatibility Assistant” 

screen is displayed.

If the “Program Compatibility Assistant” dialog box is displayed after installation 

is complete (including when the installation is stopped before it is complete), 

make sure to click THIS PROGRAM INSTALLED.
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11.24 The device does not operate

CAUSE REMEDY

The power cord is not inserted properly. Insert the power cord fully.

This device is not turned on. Turn the device on (see paragraph 5.8).

11.25 Nothing is displayed on the screen when the power is turned on

CAUSE REMEDY

The power cord is disconnected. Insert the power cord fully.

A power failure has occurred. Check whether power is supplied to the outlet.
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11.26 Printing does not start

CAUSE REMEDY

An error is displayed. Check the error code and follow the on-screen instructions (see paragraph 3.9).

The LAN cable/USB cable is not in-

serted.
Insert the LAN cable/USB cable fully (see paragraph 4.2 or paragraph 4.3).

There is a problem with the LAN cable/

USB cable.
Use another LAN cable/USB cable.

The LAN cable/USB cable does not 

match the required standard.

Use a cable that conforms to the USB 2.0 standard.

Use a cable that conforms to the Ethernet 10BASE-T/100BASE-TX standard.

There may be a problem with the print 

function.

Execute “Print Info” > “Coniguration” on the operation panel to print the settings, 
and check the print performance (see paragraph 6.5).

The communication protocol is disa-

bled.

Select “Admin Setup” > “Network Setup” in the menu, and enable the commu-

nication protocol that is used.

The printer driver is not selected. Set the printer driver as the default printer.

The output port of the printer driver is 

incorrect.
Specify the output port where the LAN cable/USB cable is connected.

The device is warming up to recover 

from the Power Save mode or Sleep 

mode.

Lengthen the time until the device enters the Power Save mode or Sleep mode.

Select “Menus” > “System Adjust” > “Pow Save Time” or “Sleep Time” on the 

operation panel, and set an appropriate time.

The image drum cleaning operation 

may be executing.
Wait until the device inishes.

The temperature of the fuser is being 

adjusted.
Wait until the device inishes.

Data is being processed from another 

interface.
Wait until the printing process is complete.
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11.27 Print data is not sent

CAUSE REMEDY

The LAN cable/USB cable is damaged. Connect a new cable.

The computer has timed out. Set a longer timeout period.

11.28 An abnormal smell is emitted

CAUSE REMEDY

The device is not level. Install the device in a lat and stable location.

Paper waste or foreign material is in-

side the device.
Inspect the inside the device and remove the material.
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11.29 A resonant sound is emitted

CAUSE REMEDY

Printing is being performed on heavy 

paper, etc. when the internal tempera-

ture of the device has risen.

This is not a problem with the device. Keep using the device as it is.

11.30 Printing stops before it is complete

CAUSE REMEDY

Temperature adjustment is being 

performed because the internal tem-

perature of the device has risen due 

to continuous printing over a long 

period, etc.

Wait until the device inishes.
Printing will automatically resume when the temperature of the device is suitable.

The temperature of the fuser is being 

adjusted.
Wait until the device inishes.
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11.31 Memory runs out

CAUSE REMEDY

The print data is complex. Use simpler print data.

11.32 Printing is slow

CAUSE REMEDY

Printing is also being processed on the 

computer.
Use a computer with a faster processing speed.

Select “Fine / Detail (1200 x 1200 dpi)” 

in “Quality” on the “Setup” tab of the 

printer driver.

Select “Normal (600 x 600 dpi)” or “Draft (600 x 600 dpi)” in “Quality” on the 

“Setup” tab of the printer driver.

The print data is complex. Use simpler print data.
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11.33 The power turns off automatically

CAUSE REMEDY

If the device is not used for a certain 

period of time (4 hours by default), it 

automatically turns off.

To prevent the power from turning off, set “Admin setup” > “Power setup” > 

“[Auto Pw Off” to “Disable” on the operation panel.

11.34 Paper jam frequently occurs

CAUSE REMEDY

The device is not level. Install the device in a lat and stable location.

The paper is too light or too heavy. The paper is too light or too heavy. Use paper that is suitable for the device.

The paper contains humidity or has an 

electrostatic charge.

Use paper that is stored in an environment with suitable temperature and hu-

midity.

The paper is wrinkled or warped. Use paper that is suitable for the device. If the paper is warped, ix it.

The paper is not loaded straight. Align the paper guide with the paper.
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11.35 The device does not recover when the paper jam is removed

CAUSE REMEDY

The device may not recover unless the 

top cover or feeder cover is opened 

and closed.

Open and close the top cover or feeder cover.

The combination of the cut type setting 

and paper sensor position of the device 

does not match.

Change the position of the top sensor and bottom sensor so that they do not 

overlap if their positions were matching.

Change the position of the top sensor and bottom sensor so that they match if 

they were not overlapping.

11.36 The paper curls or wrinkles

CAUSE REMEDY

The paper contains humidity or has an 

electrostatic charge.

Use paper that is stored in an environment with suitable temperature and hu-

midity.

Light paper is being used. Set “Menus” > “Feeder Conig” > “Mediaweight” to a lighter value on the opera-

tion panel.
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11.37 Paper gets stuck in the roller of the fuser

CAUSE REMEDY

The paper weight setting is not suitable. Set “Menus” > “Feeder Conig” > “Mediaweight” to a suitable value on the op-

eration panel or set “Mediaweight” to a heavier value.

Light paper is being used. Use heavier paper.

There is an area near the tip of the 

paper that is almost completely printed.
Try adding a margin to the paper tip.

11.38 Paper sticks to the belt unit

CAUSE REMEDY

Light paper or weak paper is being 

used.
Use heavier paper.
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11.39 Paper corner are folded

CAUSE REMEDY

The paper is curled. The paper is curled. Use paper that is stored in an environment with suitable 

temperature and humidity.
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12 WEB PAGE

The Web Page conigures the network settings of the device.
Connect the device to the Internet (see paragraph 4.2) and start installing.

The Web Page is divided into two tabs listed below.

The “View Info” Tab displays the most important information about the device such as the status of the device, the warnings 

and the information on the network settings.

TK306

TK306

XXXXX00000

ITEM DESCRIPTION

Status

Displays the current status of the machine. Displays warnings and errors that have 

occurred in the machine. Also enables you to check the operation status of the 

network services, a list of the machine information and the IP address set in the 

machine.

Counter Displays the print count.

Network
Enables you to check information on the network settings, such as the general 

information, TCP/IP status and maintenance information.

185



The “Admin Setup” Tab is displayed when you are logged in to the machine as an administrator and displays the network 

coniguration.

TK306

ITEM DESCRIPTION

General Network Settings Conigures the network connection method.

TCP/IP Conigures information regarding TCP/IP.

NBT Conigures information regarding NetBIOS over TCP.

E-mail
Conigures e-mail notiications for errors that have occurred 
in the machine, etc

SNMP
Setting Conigures SNMP.

Trap Conigures SNMP Trap.

SNTP Conigures SNTP.

IPP Conigures information regarding IPP printing.

Windows Rally Conigures information regarding Windows Rally.

IEEE802.1X Conigures information regarding IEEE802.1X/EAP.
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Security

Protocol ON/OFF
Disables network protocol and network services that are 

not used.

IP Filtering

Restricts access via TCP/IP. Also supports access from out-

side the company. However, this function requires knowledge 

regarding IP addresses. Incorrect settings may lead to serious 

trouble, such as becoming unable to access the machine 

from the network.

MAC Address Filtering

Restricts access by MAC address. Also supports access 

from outside the company. However, this function requires 

knowledge regarding MAC addresses. Incorrect settings may 

lead to serious trouble, such as becoming unable to access 

the machine from the network.

Encryption (SSL/TLS)
Enables communication between the computer (client) and 

the machine to be encrypted.

IPSec

Enables communication between the computer (client) 

and the machine to be encrypted and modiication to be 
prevented.

Web Page

Authentication Method
Conigures the Web Page authentication method.

Maintenance

Restart/Initialize

Restarts or initializes the network. When the network is re-

started, the Web page is not displayed from a Web browser 

until the restart process is complete. When the network is 

initialized, information that has been set manually is lost 

because the IP address is initialized. The Web page also 

cannot be displayed.

Network Scale

This setting enables the machine to operate on the network 

more eficiently. When using a hub with the spanning tree 
function, this setting is effective if the machine is connected 

to a computer via a cross cable.
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12.1 Starting the Web Page

Set the security of your browser to the medium level or 

enable cookies.

You must log in as the administrator to change the settings 

of the machine via the Web page. 

Proceed as follows:

• Start the Web browser.

• Enter the URL (“http://(IP address of the machine)”) in 

the address bar, and press the ENTER key. For infor-

mation on checking the IP address of the machine, see 

paragraph 6.5.

ATTENTION:

When including a one digit or two digit number in the IP 

address, do not enter zeros before the number. Doing 

so may prevent communication from being performed 

correctly.

- Correct: http://192.168.0.2/

- Incorrect: http://192.168.000.002/.

12.2 Logging in as the adminis-

trator

You must log in as the administrator to change the settings 

of the machine via the Web page. 

Proceed as follows:

• Click ADMIN LOGIN.

TK306

TK306

XXXXX00000

• Enter “admin” in “User Name” and the current password 

in “Password” and click OK. The password is the same 

as the administrator password for the operation panel.
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• Set the printer information that can be checked on the 

network, and click OK or SKIP. Settings can be omit-

ted by clicking SKIP. Select “Do not show this page 

again” and click OK or SKIP to prevent this from being 

displayed again.

TK306

TK306

TK306

• The following screen is displayed:

TK306

TK306

XXXXX00000

12.3 Encrypting Communication 

(SSL/TLS)

You can encrypt the communication between the computer 

and the device. Communication is encrypted via SSL/TLS 

in the following cases. A certiicate is installed in the device 
by default, which enables communication using HTTPS to  

be performed.

Creating a Certiicate

A certiicate can be used when sending data to the device 
on the network. This section describes how to create a 

certiicate using the Web Page.
The following two types of certiicates can be created:
- Self-signed certiicate: a certiicate issued by the device.
- CA certiicate: a certiicate issued and signed by an exter-
nal certiicate authority for the CSR (Certiicate Signature 
Request) created by the device.

ATTENTION:

Conirm that the previously installed certiicate has been 
deleted before creating a new certiicate.
If an IP address was set in the “Common Name” of the 

certiicate, the certiicate is disabled if the IP address 
of the device is changed after creating the certiicate. 
Create the certiicate again.

Proceed as follows:

• Open the Web Page of this device (see paragraph 12.1).

• Log in as the administrator (see paragraph 12.2). 

• Select “Admin Setup”. 

• Select “Network” > “Security” > “SSL/TLS”.

• Follow the on-screen instructions to configure the de-

tailed settings.

• Confirm the settings and click OK.

• Follow the on-screen instructions to send the CSR to 

the certificate authority.

• Click OK.

• Follow the on-screen instructions to install the certificate 

from the certificate authority.

• Click SUBMIT.

• Click OK.
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Importing a Certiicate and Private Key

This section describes how to import a certiicate and private 
key using the Web Page.

A certiicate and private key that have been issued can be 
imported in order to use a certiicate issued by an external 
certiicate authority.

Proceed as follows:

• Open the Web Page of this device (see paragraph 12.1).

• Log in as the administrator (see paragraph 12.2). 

• Select “Admin Setup”. 

• Select “Network” > “Security” > “SSL/TLS”.

• Select “Using Certificate and Private Key after imported” 

and import the certificate.

Enabling Encryption

Encryption can be enabled after creating a certiicate. This 
section describes how to enable encryption using the Web 

Page.

When encryption is enabled, the communication is im-

mediately encrypted after the setting is changed from the 

Web Page.

Proceed as follows:

• Open the Web Page of this device (see paragraph 12.1).

• Log in as the administrator (see paragraph 12.2). 

• Select “Admin Setup”. 

• Select “Network” > “Security” > “SSL/TLS”.

• Select “Enabled” for the protocol to encrypt.

• Click SUBMIT.
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Exporting a Certiicate

This section describes how to export a certiicate using the 
Web Page.

The computer may request the certiicate of the device, 
depending on the function performing communication via 

SSL/TLS.

In order to enable the computer to request the certiicate of 
the device, import the certiicate of the device that has been 
exported to the certiicate store of the computer.

Proceed as follows:

• Open the Web Page of this device (see paragraph 12.1).

• Log in as the administrator (see paragraph 12.2). 

• Select “Admin Setup”. 

• Select “Network” > “Security” > “SSL/TLS”.

• Select “Export Certificate” to export the certificate. The 

certificate is exported in the PEM format.

12.4 Using IPP

The device can be added to a computer as an IPP device.

When IPP printing is enabled, data can be sent to the device 

via Internet.

To add the device as an IPP printer, proceed as follows:

• Click START and select “Devices and Printers” > “Add 

a Printer”.

• Select “Add a network, wireless or Bluetooth printer” in 

the “Add a Printer” wizard.

• Select “The printer is not in the list” in the list of avail-

able printers. 

• Select “Select the shared printer by name”.

• Enter “http://(the IP address of this device)/ipp” or “http://

(the IP address of this device)/ipp/Ip” and click NEXT.

• Click HAVE DISK.

• Click BROWSE.

• Specify the folder where the printer drivers are con-

tained.

• Enter the following value in “Copy manufacturer’s files 
from” and click USE.

• Select the INF file and click OPEN.

• Click OK.

• Select the model and click OK.

• Click NEXT.

• Click COMPLETE.

• When installation is complete print a test page.
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12.5 Encrypting Communication 

(IPSec)

You can encrypt the communication between the device 

and the computer.

The communication is encrypted with IPSec. When IPSec 

is enabled, all application use IPSec for encryption.

50 hosts can be speciied with an IP address. Access to 
the device from unregistered hosts is refused. Access to 

unregistered hosts is also disabled. Conigure the computer 
after coniguring the device.

Coniguring the device

Proceed as follows:

• Open the Web Page of this device (see paragraph 12.1).

• Log in as the administrator (see paragraph 12.2). 

• Select “Admin Setup”. 

• Select “Network” > “Security” > “SSL/TLS”.

• Follow the on-screen instructions to configure the de-

tailed settings.

• Click SUBMIT.

The new setting is enabled after the network function of the 

device is restarted.

If IPSec cannot be set up because the specified parameter 

is incorrect, the Web Page cannot be accessed. In this case, 

disable IPSEC from the operation panel of the device or 

initalize the network settings.

Coniguring the computer: creating an IP Security Policy

Proceed as follows:

• Click START and select “Control Panel” > “System and 

Security” > “Administrative Tools”.

• Double-click LOYAL SECURITY POLICY.

• Click IP SECURITY POLICIES ON LOCAL COMPUTER 

in the “Local Security Policy” window. 

• Select “Create IP Security Policy” in the “Action” menu.

• Click NEXT in “IP Security Policy Wizard”.

• Enter “Name” and “Description” and click NEXT.

• Deselect “Activate the default response rule” and click 

NEXT.

• Select “Edit Properties” and click COMPLETE.

Coniguring the computer: setting Key Exchange

Proceed as follows:

• Select the “General” tab in the IP security policy proper-

ties window.

• Click SETUP.

• Enter a value in minutes in “Authenticate and generate 

a new key after every” in the “Key Exchange Settings” 

window. 

• Click METHODS.

• Click ADD in the “Key Exchange Security Methods” 

window.

• Specify “Integrity Algorithm”, “Encryption Algorithm” and 

“Difie-Hellman group”.

• Click OK.

• Click OK in the “Key Exchange Security Methods” 

window.

• Click OK in the “Key Exchange Settings” window.

Coniguring the computer: setting the IP Filter

Proceed as follows:

• Select the “Rules” tab in the IP security policy proper-

ties window.

• Click ADD.

• Click NEXT in “Security Rules Wizard”.

• On the “Tunnel Endpoint” screen, select “This rule does 

not specify a tunnel” and click NEXT.

• On the “Network Type” screen, select “All Network 

Connections” and click NEXT.
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• Click ADD on the “IP Filter List” screen.

• Click ADD in the “IP Filter List” window.

• Click NEXT in “IP Filter Wizard”.

• Click NEXT on the “IP Filter Description and Mirrored 

property” screen.

• Click NEXT on the “IP Trafic Source” screen.

• Click NEXT on the “IP Trafic Destination” screen.

• Click NEXT on the “IP Protocol Type” screen.

• Click COMPLETE.

Coniguring the computer: setting the Filter Operations

Proceed as follows:

• Click OK in the “IP Filter List” window.

• In “Security Rules Wizard” select the new IP filter in the 

list and click NEXT.

• Click ADD on the “Filter Action” screen. 

• Click NEXT in “Filter Action Wizard”.

• On the “Filter Action Name” screen, enter “Name” and 

“Description” and click NEXT.

• On the “Filter Action General Options” screen, select 

“Negotiate Security” and click NEXT.

• On the “Communicating with computers that do not 

support IPSec” screen, select “Do not allow unsecured 

communication” and click NEXT.

• On the “IP Trafic Security” screen, select “Custom” and 
click SETUP.

• Conigure the settings in the “Custom Security Method 
Settings” window and click OK.

• Click NEXT on the “IP Trafic Security” screen.

• Select “Edit Properties” and click COMPLETE.

Coniguring the computer: assigning an IP Security 
Policy

Proceed as follows:

• To enable key PFS, select “Use session key perfect 

forward secrecy (PFS)” in the “Filter Action Properties” 

window.

• To perform IPSec communication with an IPv6 global 

address, select “Accept unsecured communication but 

always respond using IPSec”.

• Click OK. 

• Select the new filter operation and click NEXT.

• On the “Authentication Method” screen, select the au-

thentication method and click NEXT.

• Click COMPLETE.

• Click OK in the “IP Securiy policy properties” window.

• Select the new IP security policy in the “Local Security 

Policy” window.

• Select “Assign” in the “Action” menu.

• Conirm that “Yes” is displayed for the “poly Assigned” 
of the new IP security policy.

• Click X in the “Local Security Policy” window.
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12.6 Using the IP Address Access 

Control Function (IP Filter)

IP Addresses can be used to control access to the device. 

You can conigure whether to allow printing or setting from 
the speciied IP address. IP iltering is disabled by default.

Proceed as follows:

• Open the Web Page of this device (see paragraph 12.1).

• Log in as the administrator (see paragraph 12.2). 

• Select “Admin Setup”. 

• Select “Network” > “Security” > “IP Filtering”.

• Follow the on-screen instructions to configure the de-

tailed settings.

• Click SUBMIT.

12.7 Using the MAC Address Ac-

cess Control Function

MAC Addresses can be used to restrict access to the de-

vice. You can allow or refuse access from speciied MAC 
addresses.

Proceed as follows:

• Open the Web Page of this device (see paragraph 12.1).

• Log in as the administrator (see paragraph 12.2). 

• Select “Admin Setup”. 

• Select “Network” > “Security” > “MAC Address Filtering”.

• Follow the on-screen instructions to configure the de-

tailed settings.

• Click SUBMIT.
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12.8 E-Mail Alert

A mail server needs to be conigured in advance in order 
to use this function.

Sending Error Notiications via E-mail

Proceed as follows:

• Open the Web Page of this device (see paragraph 12.1).

• Log in as the administrator (see paragraph 12.2). 

• Select “Admin Setup”. 

• Select “Network” > “E-mail” > “Alert Settings”.

• Enter the e-mail address to notify in “Failure Notification 

Settings”.

• Click SETUP for the entered e-mail address or click 

COPY to apply the notification conditions to another 

address.

• Select “Upon occurrence of an event” in “Failure Noti-

fication Method” and click TO STEP 2.

• Follow the on-screen instructions to configure the 

detailed settings. Select an error or warning to send 

notification for to display the window for specifying the 

time difference between when the error occurs and 

when the notification is sent.

• Click OK.

• Click VIEW A SUMMARY OF CURRENT CONFIGURA-

TION, confirm the current settings and click X to close 

the window. You can also check the current settings for 

a maximum of two addresses in the main window. Select 

the address to check from the list box.

• Click SUBMIT.

Periodically sending error notiications via E-mail

Proceed as follows:

• Open the Web Page of this device (see paragraph 12.1).

• Log in as the administrator (see paragraph 12.2). 

• Select “Admin Setup”. 

• Select “Network” > “E-mail” > “Alert Settings”.

• Enter the e-mail address to notify in “Failure Notification 

Settings”.

• Click SETUP for the entered e-mail address or click 

COPY to apply the notification conditions to another 

address.

• Select “Periodically” in “Failure Notification Method” and 

click TO STEP 2.

• Follow the on-screen instructions to configure the de-

tailed settings. 

• Click OK.

• Click VIEW A SUMMARY OF CURRENT CONFIGURA-

TION, confirm the current settings and click X to close 

the window. You can also check the current settings for 

a maximum of two addresses in the main window. Select 

the address to check from the list box.

• Click SUBMIT.
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12.9 Using SNMPv

Using an SNMP manager that supports SNMPv3 enables 

the management of the device to be encrypted via SNMP.

Proceed as follows:

• Open the Web Page of this device (see paragraph 12.1).

• Log in as the administrator (see paragraph 12.2). 

• Select “Admin Setup”. 

• Select “Network” > “SNMP” > “Setup”.

• Follow the on-screen instructions to configure the de-

tailed settings.

• Click SUBMIT.

12.10 Using IEEE802.1X (Wired 

LAN)

The device supports IEEE802.1X authentication. IEEE802.1X 

authentication is performed after enabling it on the Web page 

and connecting to the authentication switch.

Using EAP-TLS

Proceed as follows:

• Open the Web Page of this device (see paragraph 12.1).

• Log in as the administrator (see paragraph 12.2). 

• Select “Admin Setup”. 

• Select “Network” > “IEEE802.1X”.

• Select “Enabled” for “IEEE802.1X”.

• Select “EAP-TLS” in “EAP Type”.

• Enter the user name in “EAP User”.

• Select “Do not use SSL/TLS Certificate for EAP authen-

tication” and click IMPORT.

• Enter the file name of the certificate.

• Enter the certificate password and click OK.

• Select “Authenticate Server” and click IMPORT.

• Enter the file name of the CA certificate and click OK. 

Specify the certificate of the certificate authority (CA) 

used for the RADIUS server authentication. PEM, DER 

and KCS#7 can be imported.

• Click SUBMIT.

• Turn off the device when it becomes online.

• Remove the LAN cable from the device.
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Using PEAP

Proceed as follows:

• Open the Web Page of this device (see paragraph 12.1).

• Log in as the administrator (see paragraph 12.2). 

• Select “Admin Setup”. 

• Select “Network” > “IEEE802.1X”.

• Select “Enabled” for “IEEE802.1X”.

• Select “PEAP” in “EAP Type”.

• Enter the user name in “EAP User”.

• Enter the password in “EAP Password”.

• Select “Authenticate Server” and click IMPORT.

• Enter the file name of the CA certificate and click OK. 

Specify the certificate of the certificate authority (CA) 

used for the RADIUS server authentication. PEM, DER 

and KCS#7 can be imported.

• Click SUBMIT.

• Turn off the device when it becomes online.

• Remove the LAN cable from the device.

Connecting the device to an authentication switch

Proceed as follows:

• Make sure that the device is turned off.

• Connect a LAN cable to the network interface connector 

of the device. 

• Insert the other end of the LAN cable into the authenti-

cation port of the authentication switch. 

• Turn on the device.

• Set the IP address, etc of the device.
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13 SPECIFICATIONS

13.1 Hardware speciications

GENERAL

CPU ARM Cortex A9 (533 MHz)

Display 16 characters x 2 lines

Printing driver

Windows 7 (32/64 bit)

Windows 8 (32/64 bit)

Windows 8.1 (32/64 bit)

Windows 10 (32/64 bit) 

Dimensions (W x D x H) 198 mm x 380 mm x 205 mm

Weight Approx. 9.5 kg

INTERFACES

USB port 480 Mbit/s (USB 2.0)

Ethernet port 10 Mbit/s, 100 Mbit/s

MEMORIES

RAM memory DDR3 16 bit 512 MB

ROM memory 64 MB

Flash memory 32 MB

PRINTER

Resolution 1200 x 1200 dpi

Printing method LED color

Color Yellow, Magenta, Cyan

Page-description language PCL5c, PCL6 (PCLXL)

Media type Plain, user type 1-5
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Warm-up time 18 s

Life (1)

Toner cartridge enables printing of approx. 5.000 pages (2)

Image drum life enables printing of approx. 4 km (3)

Fuser unit enables printing of approx. 125.000 pages (3)

Transfer belt unit enables printing of approx. 125.000 pages (3)

Paper feed rollers enables printing of approx. 60 km

Autocutter 1M cuts (based on paper thickness < 200 µm)

Resident fonts

bitmap: 4 fonts

scalabel: 27 fonts

(see paragraph 13.3)

Printing speed (1) max. 152.4 mm/s

PAPER

Paper type Continuous plain paper or cut sheet

Paper weight see paragraph 13.2

Paper width from 25 mm to 86 mm

Paper length from 53 mm to 551 mm

DEVICES ELECTRICAL SPECIFICATIONS

Power supply

TK306 120V from 110 Vac to 127 Vac ± 10%

TK306 230V from 220 Vac to 240 Vac ± 10%

Power consumption

Peak 650 W

Typical operation average approx. 250 W
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Idle average approx. 10 W

Power save mode average approx. 5 W

Sleep mode average approx. 1 W

Auto power off mode (4) ≤ 0.5 W

ENVIRONMENTAL CONDITIONS

Operating temperature

Operating from 10 °C to +32 °C

Idle from 0 °C to +43 °C

Relative humidity (RH)

Operating from 20% to 80% (w/o condensation)

Idle from 10% to 90% (w/o condensation)

Storage temperature from -10 °C to +43 °C

Storage relative humidity (RH) from 10% to 90% (w/o condensation)

Condition for the guarantee of print quality

Operation range

Temperature 10 °C, humidity from 20% RH to 80% RH

Temperature 32 °C, humidity from 20% RH to 60% RH

Humidity 20% RH, temperature from from 10 °C to +32 °C

Humidity 80% RH, temperature from from 10 °C to +27 °C 

Full-color print quality assured range Temperature from 17 °C to 27 °C, humidity from 50% RH to 70% RH

NOTES: 

(1) : Respecting the regular schedule of cleaning for the device components.

(2) : Considering to print for each color component CMY a square with 22.5 mm side per ticket.

(3) : Considering average length of document 125 mm.

(4) : Default setting. May differ according to the device settings.
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13.2 Paper speciication

All the dimensions shown in following igures are in millimetres.

Continuous paper without mark
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where:

Paper weight from 0.080 mm to 0.250 mm

Paper width A from 25 mm to 86 mm

Cut length F from 53 mm to 551 mm

Side margin a 4.2 mm

b 2 mm

Top margin c 4.2 mm

d 2 mm

Bottom margin e 6.3 mm

f 2 mm

Paper format setting CONTINUOUS PAPER

Cut type setting LENGTH

Usage conditions

Guaranteed print range

Printable range B Maximum 80 mm
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Continuous paper with black mark
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where:

Paper weight from 0.080 mm to 0.250 mm

Paper width A from 25 mm to 86 mm

Cut length F from 53 mm to 551 mm

Side margin a 4.2 mm

b 2 mm

Top margin c 4.2 mm

d 2 mm

Bottom margin e 6.3 mm

f 2 mm

Blackmark width H 9 mm or more

Blackmark length I from 2.5 mm to 13 mm

Blackmarks pitch J from 53 mm to 551 mm

Cut position K from-6.5 mm to length of Black Marks Pitch (J)

Unprintable range for pre-printing In order to prevent misdetection of the black mark, do not print around 

the mark.

Paper format setting CONTINUOUS PAPER

Cut type setting When the black mark is on the front: B/M(FRONT)

When the black mark is on the back: B/M(BACK)

Usage conditions Use black marks printed in carbon.

Guaranteed print range

Printable range B Maximum 80 mm
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Continuous paper with hole
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Without holes in the paper center
F F

where:

Paper weight from 0.080 mm to 0.250 mm

Paper width A from 36 mm to 86 mm

Cut length F from 53 mm to 551 mm

Side margin a 4.2 mm

b 2 mm

Top margin c 4.2 mm

d 2 mm

Bottom margin e 6.3 mm

f 2 mm

Hole margin g 2 mm or more

Hole width H 7 mm or more

Hole length I With holes in the paper center: 1.6 mm to 5 mm

Without holes in the paper center: 1.6 mm to 13 mm

Hole pitch J from 53 mm to 551 mm

Paper center separation distance 

Right side

P(R) from 3.5 mm to 36 mm

Paper center separation distance 

Left side

P(L) from 3.5 mm to 29 mm

Paper format setting CONTINUOUS PAPER

Cut type setting With holes in the paper center: CENTER HOLE

Without holes in the paper center: SIDE HOLE

Usage conditions When there is a hole in the center of the paper, set “Bottom margin” to 

a value equal or above the size of the hole.

When there is not a hole in the center of the paper, set “Top margin” 

and “Bottom margin” to a value equal or above half the size of the hole.

Guaranteed print range

Printable range B Maximum 80 mm
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Continuous paper with labels
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where:

Paper thickness from 130 µm to 150 µm

(paper from 70 µm to 80 µm, liner from 65 µm to 70 µm)

Glue type Acrylic

Paper width A from 25 mm to 86 mm

GAP length I from 3 mm to 13 mm

Label pitch J from 53 mm to 551 mm

Side margin a 4.2 mm

b 2 mm

Top margin c 4.2 mm

d 2 mm

Bottom margin e 6.3 mm

f 2 mm

Liner width h 2 mm

Paper format setting CONTINUOUS PAPER

Cut type setting GAP

Printable range B Maximum 80 mm
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Cut sheet
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where:

Paper weight from 0.060 mm to 0.250 mm

Paper width A from 25 mm to 86 mm

Cut length F from 53 mm to 551 mm

Side margin a 4.2 mm

b 2 mm

Top margin c 4.2 mm

d 2 mm

Bottom margin e 6.3 mm

f 2 mm

Paper format setting CUT PAPER

Cut type setting

Usage conditions

Guaranteed print range

Printable range B Maximum 80 mm
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Paper with perforation
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Paper weight from 0.060 mm to 0.250 mm

Cut position V 1.5 mm or more 

NOTE: When cutting paper with perforation, cut the paper at a position at least 1.5 mm away from the perforation.

Roll paper

Outer wind diameter 203.2 mm or less

Wind core inner diameter 50.8 mm

Wind core outer diameter Not speciied

Printed surface Outer surface only

207



13.3 List of included fonts

The following is the full list of coding tables included on the device.

No. Font Name List Description

I0 Courier

Scalable Fonts

I1 Courier Bold

I2 Courier Italic

I3 Courier Bold Italic

I4 CG Times

I5 CG Times Bold

I6 CG Times Italic

I7 CG Times Bold Italic

I8 Univers Medium

I9 Univers Bold

I10 Univers Medium Italic

I11 Univers Bold Italic

I12 Letter Gothic

I13 Letter Gothic Bold

I14 Letter Gothic Italic

I15 Letter Gothic Bold Italic

I16 Arial

I17 Arial Bold

I18 Arial Italic

I19 Arial Bold Italic

I20 Times New

I21 Times New Bold

I22 Times New Italic

I23 Times New Bold Italic

I24 Symbol

I25 Wingdings

I26 OCRB Subset2

I27 Line Printer

Bitmap Fonts
I28 OCR-A

I29 OCR-B

I30 USPS POSTNET Bar Code
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14 CONSUMABLES

The following table shows the list of available consumables for device.

4B000000031600

TONER CARTRIDGE

Approx. 5000 pages

67800000000002

FAN-FOLD

weight = 170 g/m2
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15 ACCESSORIES

The following table shows the list of available accessories for device.

976MG010000001

PRESENTER
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16 TECHNICAL SERVICE

In case of failure, contact the technical service accessing the website www.custom4u.it and using the support tools on the 

homepage. It is advisable to keep the identiication data of the product at hand.

The product code, the serial number and the hardware release number can be found on the product label (see paragraph 3.6). 
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www.custom.biz

CUSTOM S.p.A.
World Headquarters

Via Berettine, 2/B - 43010 Fontevivo, Parma ITALY

Tel. +39 0521 680111 - Fax +39 0521 610701

info@custom.biz - www.custom.biz

All rights reserved
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